Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • schekker
  • Registratie: september 2002
  • Laatst online: 18-06 12:29
Ik heb onlangs 3 LG 27GL850 UltraGear monitoren aangeschaft. Bij eentje daarvan verscheen na ongeveer een dag een permanente 1 pixel brede verticale rode lijn. Kan gebeuren, dus omgeruild. De vervanger had na 1 dag echter wederom een 1 pixel brede rode vertical lijn (op een andere positie), en dit keer ook een 1 pixel brede horizontale zwarte lijn. Mijn vraag is, kan dit ook externe oorzaken hebben? Want als het door iets anders in mijn setup komt dan zal omruilen niet echt helpen.
...

Mijn setup is een MSI GeForce RTX 2070 SuperGaming X Videokaart met de laatste drivers, met daarop aangesloten de drie LG monitoren. Alledrie zijn aangesloten via DisplayPort en gebruiken daarvoor nieuwe 1.4 8K capable kabels, 2 van 2m lengte en eentje va 3m lengte (de probleem monitor gebruikt er eentje van 2m).
De 3 monitoren zijn op verschillende electriciteitssloffen aangesloten (kwestie van afstand).
De monitoren staan ingesteld op 144Hz met HDR en G-Sync aan. De monitor met de problemen heeft ook nog 2 USB receivers op zijn USB-hub aangesloten, eentje voor mijn draadloze Microsoft keyboard en eentje voor mijn Logitech G935 headset.
...
Het probleem is niet meteen bij het aanzetten aanwezig maar treedt pas na een dag of zo op. De monitoren staan 's nachts uit, maar verder eigenlijk de hele dag aan (vakantie). Zodra ik het probleem zag, wat het al permanent. Dat wil zeggen dat zelfs als ik alle kabels behalve de power kabel eruit haal, het probleem zichtbaar blijft (de streep is dan zichtbaar als de monitor even het scherm activeert voordat het in standbye gaat). Andere kabels gebruiken heeft dan ook geen zin meer (wel geprobeerd).
De monitor met de problemen wordt eigenlijk exclusief gebruikt voor firefox en dan met name youtube, niet echt een zware toepassing.
Toen het probleem bij de eerste monitor optrad had ik er nog een Radeon RX 5700 XT kaart in zitten, het kan dus niet aan de grafische kaart liggen. Vervangen van de kaart door de GeForce had dan ook geen effect. En voor alle duidelijkheid, de tweede defecte monitor is alleen op de GeForce kaart aangesloten.

Aangezien de schade meteen permanent is, is zomaar wat uitproberen niet echt een optie. Ik ben van plan als ik wederom mijn monitor omruil om deze sowieso op de plaats van 1 van de andere 2 goede monitoren te zetten, gewoon als sanity check, maar zijn er andere factoren die dit kunnen veroorzaken? Of had ik gewoon domme pech met 2x achter elkaar een defecte monitor?
...


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True