Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Mijn vraag
Sinds een maandje overgestapt van PS4 naar PC. Zelf gebouwd met advies van tweakers.
Heel blij mee, maar ten opzichte van een PS4 wel veel meer bugs en onverklaarbare dingen.

Nu heb ik steeds problemen met textures welke verdwijnen tijdens potjes COD Warzone. Dit gebeurd al vanaf het begin en na van alles geprobeerd te hebben, had ik succes nadat ik mijn Extreme Memory Profile had uitgezet. Meer dan een week probleemloos gespeeld. Gisteren XMP weer aangezet in de bios, en na een paar potjes weer hetzelfde probleem als voorheen.

Mijn vraag: Kan de XMP daadwerkelijk invloed hebben op het feit dat bij mij de textures niet laden? Het zijn 3200 sticks, dus ik zou deze toch gewoon op 3200 moeten kunnen draaien?
Of is het gewoon toeval?

...

Relevante software en hardware die ik gebruik
- Windows 10 pro
- Battlenet launcher voor Warzone
- Msi afterburner
- Geforce Expierence

#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 5 3600 Boxed€ 159,-€ 159,-
1MoederbordenMSI B450 Gaming Plus Max€ 107,-€ 107,-
1VideokaartenMSI GeForce RTX 2070 Super Gaming X Trio€ 625,05€ 625,05
1BehuizingenNZXT H510 Zwart/Wit€ 79,90€ 79,90
1MonitorenMSI Optix MAG271C (met omdoos, DisplayPort en HDMI-kabel) Zwart€ 329,76€ 329,76
1ProcessorkoelingScythe Mugen 5 PCGH Edition€ 49,50€ 49,50
1Geheugen internCrucial Ballistix RGB BL2K8G32C16U4BL€ 99,79€ 99,79
1VoedingenSeasonic Focus GX-550€ 79,90€ 79,90
1Solid state drivesKingston A2000 1TB€ 126,15€ 126,15
Bekijk collectie
Importeer producten
Totaal€ 1.656,05


CPU is niet overclocked.


Wat ik al gevonden of geprobeerd heb:
- Alle drivers up to date. Zowel game als studio drivers.
- Windows up to date
- Chip set up to date
- Game repair gedaan
- Game opnieuw gedownload en geinstaleerd (ongepauzeerd)
- Van allerlei instellingen die online te vinden zijn
- XMP aan en uit (Dit lijkt met het probleem te maken te hebben, maar kan toeval zijn).

Alle reacties


  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Het xmp profiel regelt het automatisch instellen van settings die buiten de jedec ddr standaarden vallen. Het is niet altijd gegarandeerd dat deze instellingen werken met jouw combinatie van hardware ook al zou het geheugen het moeten kunnen.

Probeer eens memtest86+ te draaien met het xmp profiel aan.

  • ikbenben
  • Registratie: juni 2005
  • Laatst online: 16-06 09:29
Je kan ook proberen van de spanning manueel zelf een beetje aan te passen van het geheugen. XMP heeft waarschijnlijk 1,35V, probeer eens met een kleine verhoging naar bv 1,355V

AMD Ryzen 7 3700x - Sapphire Nitro + RX5700XT - LG UltraGear 27GL850 | Samsung Tab S6 256GB LTE | Samsung Galaxy S21 256GB Phantom White | Panasonic 55VT60


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@Admiral Freebee Ik zal eens kijken hoe dat werkt.

@ikbenben Ik heb hier geen ervaring mee, maar zal er eens in kunnen duiken.
Net even een screenshot gemaakt van de bios. Het lijkt erop dat het voltage wat hoger is bij XMP. Namelijk 1.376V.



  • ikbenben
  • Registratie: juni 2005
  • Laatst online: 16-06 09:29
Jerryvdw schreef op woensdag 3 juni 2020 @ 14:53:

@ikbenben Ik heb hier geen ervaring mee, maar zal er eens in kunnen duiken.
Net even een screenshot gemaakt van de bios. Het lijkt erop dat het voltage wat hoger is bij XMP. Namelijk 1.376V.


[Afbeelding]
Misschien is dit wel het probleem, dat de spanning wat te hoog is. Standaard XMP zou 1,35V moeten zijn.

AMD Ryzen 7 3700x - Sapphire Nitro + RX5700XT - LG UltraGear 27GL850 | Samsung Tab S6 256GB LTE | Samsung Galaxy S21 256GB Phantom White | Panasonic 55VT60


  • mash_man02
  • Registratie: april 2014
  • Laatst online: 22:46
Zet XMP dan gewoon in zijn geheel eens uit en kijk dan of de symptomen anders zijn.

Bios uit 2019 lijkt mij ook wat aan de oude kant, dus ik zou ook eens voor Bios updates voor je moederbord gaan kijken.

[Voor 42% gewijzigd door mash_man02 op 03-06-2020 17:19]

Asus X570-E AMD ryzen 3700x 32Gb RX 5700 XT


Acties:
  • +1Henk 'm!

  • ikbenben
  • Registratie: juni 2005
  • Laatst online: 16-06 09:29
mash_man02 schreef op woensdag 3 juni 2020 @ 17:18:
Zet XMP dan gewoon in zijn geheel eens uit en kijk dan of de symptomen anders zijn.
Misschien de OP eens lezen ;)

AMD Ryzen 7 3700x - Sapphire Nitro + RX5700XT - LG UltraGear 27GL850 | Samsung Tab S6 256GB LTE | Samsung Galaxy S21 256GB Phantom White | Panasonic 55VT60


  • mash_man02
  • Registratie: april 2014
  • Laatst online: 22:46
ikbenben schreef op woensdag 3 juni 2020 @ 17:19:
[...]


Misschien de OP eens lezen ;)
Yep, ik zie het net, my bad 8)7 Maar MB bios zou ik wel even checken.

[Voor 9% gewijzigd door mash_man02 op 03-06-2020 17:21]

Asus X570-E AMD ryzen 3700x 32Gb RX 5700 XT


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@mash_man02 Zoals in de OP heb ik inderdaad het vermoeden dat het niet gebeurd wanneer xmp uit staat. Dus ga komende tijd weer even gamen met XMP uitgeschakeld.

BIOS update ga ik ook even uitvoeren!

  • mash_man02
  • Registratie: april 2014
  • Laatst online: 22:46
Ryzen is berucht om zijn geheugen compatibiliteit met name op XMP, bios updates brengen daar vaak verbeteringen in aan.

Asus X570-E AMD ryzen 3700x 32Gb RX 5700 XT


  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Het is inderdaad zo dat de geheugencontroller in je CPU kieskeurig kan zijn qua geheugen en dat het niet goed werkt op de snelste instellingen.

Wat ik zou proberen is de volgende zaken:
• BIOS update
• XMP uitschakelen en de snelheid manueel instellen in je BIOS met de juiste spanning, snelheid en timings
• XMP uitschakelen en de snelheid manueel instellen in je BIOS met de juiste spanning, snelheid maar iets lossere timings (als het vorige niet werkt)

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Thanx @Admiral Freebee !
Ik ga dat zeker proberen binnenkort, maar moet me er wel eerst in verdiepen.
Tot die tijd speel ik even met XMP uit, dan zit ik op 2666mhz. Kijken of dan het probleem zich niet voordoet.

Ik heb de op één na laatste BIOS versie, en bij de laatste versie zie ik geen change notes betreft het ram geheugen. Is het het risico waard om toch te updaten?

  • ikbenben
  • Registratie: juni 2005
  • Laatst online: 16-06 09:29
Ik zou eerst eens proberen om alles manueel in te geven zonder XMP, zoals Admiral Freebee zei, voordat je je BIOS gaat updaten.
Gebruik bv Thaiphoon Burner om al je stock gegevens te achterhalen, eventueel icm DRAM Calculator.

AMD Ryzen 7 3700x - Sapphire Nitro + RX5700XT - LG UltraGear 27GL850 | Samsung Tab S6 256GB LTE | Samsung Galaxy S21 256GB Phantom White | Panasonic 55VT60


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Kleine update. Heb nog niets upgedate of getweakt. Alleen de XMP uitgezet en na heel veel gamen nog steeds 0 problemen. Lijkt dus wel daarin te zitten :)

  • Sp3ci3s8472
  • Registratie: maart 2007
  • Laatst online: 01:07
Jerryvdw schreef op woensdag 10 juni 2020 @ 13:22:
Kleine update. Heb nog niets upgedate of getweakt. Alleen de XMP uitgezet en na heel veel gamen nog steeds 0 problemen. Lijkt dus wel daarin te zitten :)
Had je je bios al een update gegeven? Indien niet dan kan je dat overwegen, er zit namelijk een versie tussen met Agesa 1.0.0.4B die niet helemaal lekker werkt met PCI-E.
Daarnaast, als je toch je memory wat hoger wil laten draaien dan zou ik Ryzen DRam Calculator eens uitproberen. Die berekent ook direct de goede subtimings en ben je minder van je moederbord afhankelijk.

Battle.net tag


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Sp3ci3s8472 schreef op woensdag 10 juni 2020 @ 14:54:
[...]


Had je je bios al een update gegeven? Indien niet dan kan je dat overwegen, er zit namelijk een versie tussen met Agesa 1.0.0.4B die niet helemaal lekker werkt met PCI-E.
Daarnaast, als je toch je memory wat hoger wil laten draaien dan zou ik Ryzen DRam Calculator eens uitproberen. Die berekent ook direct de goede subtimings en ben je minder van je moederbord afhankelijk.
Nee nog niet gedaan. Dat wil ik nog wel gaan doen in de toekomst en ook wat je zegt omtrent de timings etc.
Ik heb hier nog geen ervaring mee dus voordat ik daar in duik moet ik eerst weer zin hebben :)

Maar op dit moment wil ik gewoon even zorgeloos gamen, en dat werkt nu prima zonder XMP.

  • Sp3ci3s8472
  • Registratie: maart 2007
  • Laatst online: 01:07
Jerryvdw schreef op woensdag 10 juni 2020 @ 14:58:
[...]


Nee nog niet gedaan. Dat wil ik nog wel gaan doen in de toekomst en ook wat je zegt omtrent de timings etc.
Ik heb hier nog geen ervaring mee dus voordat ik daar in duik moet ik eerst weer zin hebben :)

Maar op dit moment wil ik gewoon even zorgeloos gamen, en dat werkt nu prima zonder XMP.
Het is sowieso handig om met de Ryzen DRam Calculator een keer memtest te draaien. Met en zonder XMP.

Battle.net tag


  • ikbenben
  • Registratie: juni 2005
  • Laatst online: 16-06 09:29
Jerryvdw schreef op woensdag 10 juni 2020 @ 14:58:
[...]


Nee nog niet gedaan. Dat wil ik nog wel gaan doen in de toekomst en ook wat je zegt omtrent de timings etc.
Ik heb hier nog geen ervaring mee dus voordat ik daar in duik moet ik eerst weer zin hebben :)

Maar op dit moment wil ik gewoon even zorgeloos gamen, en dat werkt nu prima zonder XMP.
Begrijpelijk. Maar langs de andere kant betaal je voor de snelheid en gebruik je het op lagere snelheid....beetje zoals een Porsche kopen en dan enkel in de bebouwde kom aan 50km/u rijden :)
Manueel ingeven is helemaal niet moeilijk. Je vult gewoon de waardes in die opgegeven zijn (in bv DRAM calculator) en de rest laat je op auto staan. Neem op voorhand een screenshot of noteer het ergens, voordat je wijzigingen doet zodat je gemakkelijk kan terugzetten als het niet helemaal goed werkt.

AMD Ryzen 7 3700x - Sapphire Nitro + RX5700XT - LG UltraGear 27GL850 | Samsung Tab S6 256GB LTE | Samsung Galaxy S21 256GB Phantom White | Panasonic 55VT60


Acties:
  • +1Henk 'm!

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
ikbenben schreef op woensdag 10 juni 2020 @ 17:57:
[...]


Begrijpelijk. Maar langs de andere kant betaal je voor de snelheid en gebruik je het op lagere snelheid....beetje zoals een Porsche kopen en dan enkel in de bebouwde kom aan 50km/u rijden :)
Manueel ingeven is helemaal niet moeilijk. Je vult gewoon de waardes in die opgegeven zijn (in bv DRAM calculator) en de rest laat je op auto staan. Neem op voorhand een screenshot of noteer het ergens, voordat je wijzigingen doet zodat je gemakkelijk kan terugzetten als het niet helemaal goed werkt.
Heb je helemaal gelijk in hoor! Daarom ook meteen xmp aangezet. Maar je hebt zeker gelijk, ga snel even mee aan de slag :D

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Ik heb hem geclocked met behulp van typhoon en Dram calculator. Ik vul netjes 1.35 volt in, maar het systeem gaat toch weer hoger zitten qua voltage (weer 1.376V). Doe ik iets fout? Want ik vul toch echt 1.350V in.










  • millman
  • Registratie: november 2005
  • Laatst online: 15-06 16:23

millman

6708Mhz @ -185c

Dat voltage voor je geheugen is niet helemaal stabiel, maar maakt geen drol uit. Houden zo ;)

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Na twee potjes alweer in de problemen. Textures laden niet meer.

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Memtest86+ al gedraaid? Liefst voor langere tijd, nachtje of zo?

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 23:34
Ga hier eens kijken: https://www.reddit.com/r/.../pc_textures_not_loading/

Geen idee of er een oplossing tussen staat.

Ik denk dat het niet aan Ryzen + jouw geheugen met XMP ligt, meer dat het spel al langere tijd de boel niet in niet op orde heeft. Zolang je geen crashes of freezes hebt in meerdere games zit je goed. Kan zijn dat XMP het probleem vaker laat zien, maar het is echt aan de makers van de game om het fatsoenlijk uit te zoeken en op te lossen.

De meting van DDR Voltage in het BIOS is bijzonder slecht, vertrouw deze niet. Als er 1,35 Volt ingesteld is, mag je verwachten dat je ook 1,35 Volt krijgt met een kleine marge. Wil je het zeker weten, prik er dan een multimeter op (als je meetpunten hebt). Ga in ieder geval niet op basis van de BIOS meting het voltage handmatig verlagen want daar krijg je andere problemen van (been there).

Een paar runs van Memtest86+ doen is atlijd een goed idee. Als je daar zonder fouten doorheen komt, kun je een dag meerdere benchmarks en games proberen; geen crashes e.d. dan mag je ervan uit gaan dat jouw geheugen in orde is.

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Dat reddit topic heb ik al meerdere malen in gekeken. Het is zeker een probleem met het spel, maar daardoor niet minder irritant haha. Op dit moment speel ik gewoon alleen maar Warzone, +- 15 uur per week. Ik kan een week lang ongehinderd Warzone doen, maar zodra ik XMP aangooi of overclock zoals gisteren, is het binnen een uur weer problemen. Gisteren alles weer terug gezet en kon de avond weer probleemloos verder gamen.

Ik heb alle oplossingen op het reddit forum geprobeerd, maar zolang het probleem in het spel zit, kan ik volgens mij niets anders doen dan op 2666mhz spelen. Wat overigens prima speelt :)

Bedankt voor de tip over de Voltage in de BIOS, dit wist ik niet.

En ik ga ook zeker nog een 64+ test draaien in de toekomst.
Doe ik dit dan met de XMP, manual OC of standaard settings van het geheugen?

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Jerryvdw schreef op donderdag 18 juni 2020 @ 10:14:
En ik ga ook zeker nog een 64+ test draaien in de toekomst.
Doe ik dit dan met de XMP, manual OC of standaard settings van het geheugen?
DOE dit nou gewoon eerst eens, met wat voor settings dan ook!
Je kan 'm downloaden en direct op een USB stick laten installeren, dan PC starten en een nachtje laten draaien. Ongeacht de settings is dit al interessant om te doen - en daarna kan je met settings experimenteren. Dit kost je nagenoeg geen moeite of tijd en - als je fouten vindt - geeft zo veel informatie...

* vanaalten is wat gefrustreerd... iemand die problemen denkt te hebben met z'n geheugen, maar twee weken lang niet z'n geheugen test...

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@vanaalten Point taken haha.
Ga hem vanacht even de hele nacht laten draaien O-)

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Loopt nu 10:30 uur. 186 errors. Allemaal in test 7. Maar kan nog niet helemaal achter komen wat dat inhoud.




  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Net bios geupdate. Dus ga nog een test draaien.
Zag dat er nog wel iets raars was bij vorige test. Voltage op moederbord stond op auto, maar pakte wel de voltage van XMP (die dus uit stond). Nu na de update staat het voltage ook weer lager.

  • HvanL
  • Registratie: juli 2003
  • Laatst online: 16-06 09:57
Jerryvdw schreef op vrijdag 19 juni 2020 @ 08:33:
Loopt nu 10:30 uur. 186 errors. Allemaal in test 7. Maar kan nog niet helemaal achter komen wat dat inhoud.

[Afbeelding]

[Afbeelding]
Test 0 [Address test, walking ones, 1 CPU]
Test 1 [Address test, own address, 1 CPU]
Test 2 [Address test, own address]
Test 3 [Moving inversions, ones & zeroes]
Test 4 [Moving inversions, 8-bit pattern]
Test 5 [Moving inversions, random pattern]
Test 6 [Block move, 64-byte blocks]
Test 7 [Moving inversions, 32-bit pattern]
Test 8 [Random number sequence]
Test 9 [Modulo 20, ones & zeros]

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@HvanL thanx. Maar ik kijk nu mee met de test. En bij test 7 zei hij: block move. En hij is nu bij test 8 en dat noemt hij: moving inversions, 32 bit pattern.

Ik gebruik overigens Memtest86+

Acties:
  • +1Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Ik heb er ook niet al teveel verstand van, maar errors in memtest86+ is een duidelijk signaal dat er een probleem is. In jouw geval lijkt het dat bits #0 en #4 soms op 0 blijven hangen op een paar adressen. En ik denk dat, zolang deze tests niet foutloos gaan, je geen vlekkeloze prestaties in bijvoorbeeld games mag verwachten. Ik wil niet zeggen dat dit resulteert in textures die verdwijnen, maar wel dat je dit eerst moet oplossen voor je verder kan kijken.

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@vanaalten Veel rood was vroeger ook niet goed op de toets... Dus dit lijkt mij ook niet wenselijk.
Ik heb Bios geupdate en draai hem gewoon nog een keer. Eens kijken of dit iets uitmaakt.

Acties:
  • +1Henk 'm!

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Genoeg mogelijkheden om te testen: profiel van het geheugen anders kiezen bijvoorbeeld. Of testen met slechts 1 reep geheugen (en daarna de andere testen). Kijken of een geheugenslot niet goed werkt.

Acties:
  • +1Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 15-06 16:23

millman

6708Mhz @ -185c

Vooral in dit stadium nu reepje voor reepje checken. Eerst op jdec instelling kijken (2133/2400MT/s) En daarna reepje voor reepje op xmp.

Wat dit inhoud.. doorgaans (90%) dat je geheugen brak is. Tijd voor RMA en probeer vooral een ander merk/andere chips op de reepjes. Micron rev E zijn doorgaans de meest compatible chips voor Ryzen. O.a. Crucial ballistix met AES in de typering bevatten die chips bijvoorbeeld.

Over die andere 10%. In het uitzonderlijke geval zou t kunnen zijn dat je een zeer slechte geheugen controller (op cpu) hebt getroffen die 3200MT/s niet aankan met deze reepjes, timings en/of subtimings. Daarom adviseer ik uitdrukkelijk om ander merk/chips te kiezen bij RMA.

Onder die 10% reken ik ook voeding/voltage problemen, tracés op t moederbord/kromme pinnen.. enz enz. Echter in dit stadium zou ik beginnen met RMA voor t geheugen aanvragen. Stuur een screenshots mee van je memtest86 en dat is vaak genoeg voor directe vervanging.

Succes!

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
millman schreef op vrijdag 19 juni 2020 @ 18:48:
Vooral in dit stadium nu reepje voor reepje checken. Eerst op jdec instelling kijken (2133/2400MT/s) En daarna reepje voor reepje op xmp.

Wat dit inhoud.. doorgaans (90%) dat je geheugen brak is. Tijd voor RMA en probeer vooral een ander merk/andere chips op de reepjes. Micron rev E zijn doorgaans de meest compatible chips voor Ryzen. O.a. Crucial ballistix met AES in de typering bevatten die chips bijvoorbeeld.

Over die andere 10%. In het uitzonderlijke geval zou t kunnen zijn dat je een zeer slechte geheugen controller (op cpu) hebt getroffen die 3200MT/s niet aankan met deze reepjes, timings en/of subtimings. Daarom adviseer ik uitdrukkelijk om ander merk/chips te kiezen bij RMA.

Onder die 10% reken ik ook voeding/voltage problemen, tracés op t moederbord/kromme pinnen.. enz enz. Echter in dit stadium zou ik beginnen met RMA voor t geheugen aanvragen. Stuur een screenshots mee van je memtest86 en dat is vaak genoeg voor directe vervanging.

Succes!
@millman
Bedankt voor je uitgebreide antwoord!

Ik draai momenteel een test met de reepjes op 2666mhz. Toen ik voor het laatst keek was hij al twee uur bezig zonder errors. Dit resultaat had ik niet met xmp aan.

Momenteel heb ik Crucial Balistix met micron rev E. Daar heb ik ze ook op uitgezocht. Dus dat is helaas ook geen zekerheid.

  • Luxicon
  • Registratie: oktober 2010
  • Laatst online: 19:55
Klopt het dat je de XMP instellingen handmatig ingevoerd hebt? Ik zie een screenshot met de waarden, maar staan deze er door XMP, of heb je handmatig ingevoerd?

...


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Luxicon schreef op vrijdag 19 juni 2020 @ 20:48:
Klopt het dat je de XMP instellingen handmatig ingevoerd hebt? Ik zie een screenshot met de waarden, maar staan deze er door XMP, of heb je handmatig ingevoerd?
@Luxicon ik heb hem gedraaid met xmp. Maar ook handmatig. Latency van leverancier overgenomen en voltage.
En ook geprobeerd met ryzen calculator etc. Echt van alles geprobeerd

  • Luxicon
  • Registratie: oktober 2010
  • Laatst online: 19:55
Jerryvdw schreef op vrijdag 19 juni 2020 @ 20:52:
[...]


@Luxicon ik heb hem gedraaid met xmp. Maar ook handmatig. Latency van leverancier overgenomen en voltage.
En ook geprobeerd met ryzen calculator etc. Echt van alles geprobeerd
Oke, want ik zag al dat het als advies werd gegeven om het handmatig in te voeren, dat schijnt bij Ryzen (soms) nodig te zijn. Als dat niet werkt, denk ik ook aan een RMA, omdat je mag verwachten dat het geheugen zonder errors werkt via het XMP profiel.

...


  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Na de bios update een aantal testen van +/- 2 uur gedraaid en het ligt nogal aan de instellingen wat voor resultaat ik haal.

Ik heb een bios update gedaan, en daarna verschillende profielen geprobeerd:
- XMP: Al in de eerste cyclus fouten bij test 7 (block move).
- 2666mts, voltage en timings volgens leverancier, errors in cyclus 2
- 3200mts, voltage en timings volgens leverancier, errors in cyclus 2
- 3200mts, voltage automatisch, timings automatisch. errors in cyclus 1
- 3200mts, alle instelling volgens DRAM calculator. Errors in cyclus 1

Nu net een test gedraaid van 7+ uur, en 0 errors.
DRAM frequency: auto (2666mhz)
Memory fast boot: Disabled (stond blijkbaar aan)
Voltage: auto (1,232V)

Ik vind het gek dat hij dan wel goed draaid. Bij alle andere testen viel de voltage hoger uit, en ging het elke keer fout.

Nog iets opmerkelijks, als de voltage hoger staat (bijvoorbeeld 1,35v) dan hoor ik af en toe dat een apparaat ontkoppeld wordt. En dat is dan 1 geheugenstickje. Dit merk ik op door het feit dat de RGB dan opeens out of sync is.


Dit is de laatste test. 7:53 uur, Pass: 5, Error 0.

  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Dus als je de reepjes op automatisch laat draaien zonder xmp werkt het? Normaal draait hij dan op een profiel dat binnen de jedec standaard past. Daar koop je natuurlijk geen 3200MHz ddr4 voor. Het lijkt mij dat de reepjes defect zijn of niet goed compatibel met je moederbord.

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Admiral Freebee schreef op vrijdag 19 juni 2020 @ 22:28:
Dus als je de reepjes op automatisch laat draaien zonder xmp werkt het? Normaal draait hij dan op een profiel dat binnen de jedec standaard past. Daar koop je natuurlijk geen 3200MHz ddr4 voor. Het lijkt mij dat de reepjes defect zijn of niet goed compatibel met je moederbord.
@Admiral Freebee Dat lijkt inderdaad het geval te zijn. Op het moment dat alles auto draait (op2666) heb ik geen errors, en ook geen problemen met gamen. Daar heb ik inderdaad geen 3200mhz voor. Volgens de website van crucial moet hij 100% compatible zijn met mijn moederbord.

Kan ik vervanging vragen bij een webwinkel? Of moet dit via de producent? Crucial in dit geval:

  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
@Jerryvdw ik zou aanraden om bij de winkel te beginnen en zo gebruik te maken van je wettelijke garantie. Rechtstreeks bij de fabrikant is commerciële garantie en daar mag de fabrikant zelf de voorwaarden kiezen. Vaak zijn die minder gunstig dan wat de wettelijke garantie voorziet.

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Admiral Freebee schreef op zaterdag 20 juni 2020 @ 02:04:
@Jerryvdw ik zou aanraden om bij de winkel te beginnen en zo gebruik te maken van je wettelijke garantie. Rechtstreeks bij de fabrikant is commerciële garantie en daar mag de fabrikant zelf de voorwaarden kiezen. Vaak zijn die minder gunstig dan wat de wettelijke garantie voorziet.
Plus dat als je het met de fabrikant afhandelt, je de wettelijke garantie kwijt raakt: de winkel hoeft geen garantie te verlenen op de geheugenrepen die hij niet aan jou verkocht heeft.

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Thanks all voor de tips.

Voordat ik contact opneem wil ik graag nog even wat testen draaien en dingen proberen.
Nu kom ik er net achter dat ik ook errors krijg met alles op standaard. Dus 2666mhz.
Dus niet alleen met 3200mhz.

Het valt mij op dat de voltage in het moederbord de ene keer 1.232 volt aan geeft (dan gaat de test goed) en andere keren 1,376 volt (dan krijg ik errors).

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
Ook even los getest. Werken foutloos. Ook op 3200mhz. (Xmp). Maar in dual channel werken ze niet foutloos. Kan ik ook het andere slot testen? Door gewoon 1 reepje daarin te drukken? Of werkt dit niet als dimm A1 niet bezet is?

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Volgens de handleiding moet je juist A2 als eerste gebruiken, niet A1. "Always insert memory modules in the DIMMA2 slot first."
Maar, als ik jouw post hier zo bekijk dan deed je dat al.

Handleiding zegt verder niets over wat er gebeurt als je alleen B2 vult. Lijkt mij dat je dat gewoon kan proberen - ik verwacht niet dat dingen kapot zullen gaan, eerder dat het gewoon niet werkt (maar garantie geef ik je niet!!).

Op dit moment lijkt het verdraaid lastig om te stellen dat het geheugen hier een probleem heeft - het lijkt mij dat het gewoon net niet lekker compatibel is, maar zou ook de CPU zelf kunnen zijn of zelfs het moederbord (slechte doorverbinding of zo). Knap lastig.

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
@vanaalten Oja klopt. Ik haal hier de terminologie wat door elkaar.
Ik bedoelde: Kan ik DIMMB2 gebruiken als DIMMA2 niet bezet is :)
Of DIMMA1 en DIMMB1 voor dual channel alternatief voor slot 2.
Heb inmiddels op internet gevonden dat dat niet lijkt te kunnen.

Ik vraag me nu ook af of het aan het geheugen ligt... Dus ik wacht nog even met terug sturen.
Wellicht comptabiliteit of iets in het moederbord.

Misschien maar gewoon op 2666hz gamen...

  • vanaalten
  • Registratie: september 2002
  • Laatst online: 16-06 07:38
Jerryvdw schreef op dinsdag 23 juni 2020 @ 08:50:
Misschien maar gewoon op 2666hz gamen...
...dat kan natuurlijk, maar je schreef ook:
Nu kom ik er net achter dat ik ook errors krijg met alles op standaard. Dus 2666mhz.
Wellicht dat je wat kan bereiken door de spanning in de bios zelf in te stellen ipv automatisch laten gaan?

  • Jerryvdw
  • Registratie: augustus 2019
  • Laatst online: 11-04 21:40
vanaalten schreef op dinsdag 23 juni 2020 @ 11:03:
[...]

...dat kan natuurlijk, maar je schreef ook:

[...]


Wellicht dat je wat kan bereiken door de spanning in de bios zelf in te stellen ipv automatisch laten gaan?
Ja klopt, maar ik ben er achter gekomen dat ik geen errors krijg op 2666ghz met manual voltage (1.35) :)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True