Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Displayport speelt wel beeld maar geen Audio af

Pagina: 1
Acties:

Vraag


  • Gino-1993
  • Registratie: juli 2015
  • Laatst online: 10-01 14:51
Hi tweakers guru's,

Mijn probleem: Als ik mijn monitor via displayport aansluit op mijn pc heb ik wel beeld maar geen geluid, wanneer ik hem op dezelfde manier op mijn laptop aansluit werkt het geluid wel. Normaal gesproken ben ik van het zelf uitzoeken maar hier kom ik echt niet uit, kunnen jullie mij hier bij helpen?

Ik heb vorige week met behulp van alle vragen van mede tweakers en best buy guides een systeem in elkaar gezet voor +- 1100 euro en alles werkt als een zonnetje op mijn audio via displayport na. Het (relevante deel van het) systeem:

Monitor: Asus TUF VG249Q
Moederboard: MSI B450 Tomahawk Max
GPU: Sapphire pulse RX 5700 XT

De kabel gaat direct van mijn Scherm naar de GPU.

Wat heb ik geprobeerd:
- Alle drivers geupdate (Windows / AMD)
- Probleemoplosser op het pictogram rechtsonder in het scherm
- Gekeken bij geluidsinstellingen op mijn pc, mijn scherm wordt daar niet herkend
- Scherm aangesloten middels displayport op mijn werklaptop.
- Scherm via aux aangesloten op mijn PC, geluid werkt dan ook.
- Gekeken bij apparaatbeheer, hier staat wel een high definition audioapparaat maar deze driver is up-to-date.
- Veel rondgezocht op google

Wat mogelijk relevant kan zijn:
- Ik heb mijn PC vorige week aangekocht en dit moederboard gekozen omdat deze direct compatible is met mijn ryzen 5 3600. Kan het zijn dat ik mijn BIOS moet updaten of heeft dit hier niets mee te maken? Mijn bios version stond op datum 07-11-2019.
- Ik heb mijn SSD schijf met windows installatie uit mijn oude systeem gehaald en in het nieuwe systeem gestoken, wellicht dat er drivers op staan die met elkaar in conflict zijn (ik weet niet of dit mogelijk is maar ik las dat dit nog wel eens mis gaat met de drivers voor de 5700xt waardoor je black screens kunt krijgen.

Ik hoop dat mijn vraag hier goed staat en dat iemand dit probleem herkent. Alvast bedankt!

Alle reacties


  • thomas1750
  • Registratie: juli 2015
  • Laatst online: 14:46
Probeer het eens via de hdmi poort. Display poort send geen geluid mee, hdmi wel als ik me niet vergis..

AMD Ryzen 7 3700X Boxed | ASRock B450M Pro4 | Gigabyte GeForce RTX 2070 Super Windforce OC 3X 8G | be quiet! Pure Base 500 Window Zwart | MSI Optix G27CQ4 Zwart | Crucial Ballistix BL2K8G32C16U4B | Corsair TX550M V2 | Crucial P1 1TB


Acties:
  • +1Henk 'm!

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 17-06 08:25
thomas1750 schreef op zaterdag 6 juni 2020 @ 20:02:
Probeer het eens via de hdmi poort. Display poort send geen geluid mee, hdmi wel als ik me niet vergis..
Onzin, DisplayPort heeft gewoon, net als HDMI, support voor audio.

Heb je dit al nagelopen?

iPhone 12 Pro 128GB Goud // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite


  • Gino-1993
  • Registratie: juli 2015
  • Laatst online: 10-01 14:51
Bedankt voor jullie reacties. Na lang zoeken is het gelukkig eindelijk gelukt. Ik heb in mijn moederboard een audiosetting uitgezet en toen pakte hij het geluid wel gewoon via displayport (via de videokaart).


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True