Toon posts:

Plotseling opstartprobleem

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • Robert1985
  • Registratie: Augustus 2012
  • Niet online
Sinds gisteren heb ik een "raar" probleem met opstarten. Ik heb een zelfbouwcomputer die het al jarenlang prima doet.

Gisteren heb ik weer eens een volledig schone Windows 10 installatie gedaan vanaf usb stick. Als ik nu de computer aan zet gaan alle fans draaien maar zie ik geen harde schijf activiteit, monitor geeft aan geen signaal. Nu komt het, als ik nu op Ctrl Alt Del druk start de computer wel gewoon door en krijg ik beeld en kom ik in Windows.

Ik kom op internet vrijwel niets tegen met een soortgelijk probleem behalve dat ze benoemen dat de HDD de opstartsnelheid niet kan bijbenen. Dat gaat bij mij dus niet op want ik start op vanaf een M2 NVME SSD.

Als ik vanuit Windows opnieuw ga opstarten is er niets aan de hand en start de computer gewoon in één keer door naar Windows. Het probleem betreft dus vanuit een koude start.

Bios reset: geen resultaat
Memtest: 100% in orde
SSDtest: 100% in orde
Windows op een andere SSD geïnstalleerd: geen resultaat

PC Specs:
- MSi H110i pro mobo
- i7 7700
- 32GB RAM
- MSi GTX 1660 Super
- Kingston A2000 M2 SSD
- Seasonic 650W voeding (twee maandjes oud)

De computer werkt verder dus nog prima.
Iemand een idee?

Acties:
  • 0Henk 'm!

  • Playa del C.
  • Registratie: September 2010
  • Laatst online: 14:26
Toevallig. Ik heb eigenlijk precies deze situatie ook sinds een week. En een vergelijkbaar systeem. Ook windows 10 vanaf USB opnieuw geïnstalleerd.

Voor de details:

Heb je het bij elke koude start? Ik heb het soms bij een koude start. Eigenlijk maar één keer en dan een dag of twee niet meer. En ik heb het ook een keer of twee gehad bij een warme herstart.

Gebruik je DisplayPort? Ik wel. Ik heb gemerkt dat als alles goed werkt, ik de DP kabel gewoon los kan maken en weer verbinden. Scherm gaat dan aan en uit, zoals verwacht. Als bij een bootcycle het scherm niet aan wil, dan helpt het niet om de DP kabel opnieuw te verbinden. Wat wijst op een structureel probleem en niet een verbindingsprobleem. Lijkt mij dat de videokaart niet weet te starten.

Ik zie dus ook geen BIOS als het scherm uit blijft. Lijkt dus een nieuw probleem wat zich voor het aanspreken van de SSD en windows-software voor doet. Maar dat is bijzonder, heb al jaren dezelfde hardware en firmware.

Het lijkt er bij mij wel op dat de BIOS geopend wordt als ik op DEL druk. Ik doe het systeem uit met de powerknop en dat lijkt (zonder beeld) vanuit de BIOS meteen te gaan, zoals gebruikelijk, en vanuit doorstart naar windows desktop duurt het een paar seconden, zoals gebruikelijk.

Als ik windows 10 opnieuw installeer, haal ik de internetkabel eruit. Dit heb ik in de jaren regelmatig zo gedaan. Het lijkt nu echter toch iets daarmee te maken te hebben, want ik merk het vrijwel alleen als ik dus een windows 10 herinstallatie doe en de LAN-kabel eruit haal. Ik raak dan de DP kabel niet. En na een tweede of derde herstart werkt het scherm spontaan wel. Daarna de volgende koude start ook. De afgelopen dagen is het niet meer voorgekomen, maar een week geleden was ik dus bezig met de may update van Windows, die via de media creation tool te krijgen was. Heb de laatste versie van windows 10 een paar keer opnieuw geïnstalleerd om te kijken of dat helpt of dat er een patroon is. Tussen dat testen door heb ik een nieuwe installatie USB gemaakt en ook een net uitgekomen nvidia driver op die USB gezet. Probleem lijkt nu weg te zijn. Maar na veel ervaring voor mij ook een erg raadselachtige situatie.

Ik had iets vergelijkbaars met het installeren van MSI gaming app een maand geleden. Dat past ook wat dingen aan (zoals een extra energiebeheerprofiel) en na het installeren van die app viel mijn scherm ook uit bij een herstart.

Acties:
  • 0Henk 'm!

  • Robert1985
  • Registratie: Augustus 2012
  • Niet online
Ja heb het bij elke koude start. Ik kan het eigenlijk op twee manieren oplossen. Middels de powerknop de hele computer in één keer uitzetten. Als ik dan binnen een paar seconden opnieuw de computer aanzet werkt het gewoon normaal. Als ik langer wacht, laten we zeggen minimaal een minuut, dan start de computer weer niet door.
Of ik los het dus op middels ctrl alt del op het moment dat de computer blijft "hangen". Dat doe ik nu dus iedere keer want dat lijkt me beter dan steeds het hele systeem uitzetten.

Heb inderdaad ook middels DP de monitor verbonden. BIOS krijg ik ook niet te zien, pas als ik vanuit windows opnieuw opstart en de computer dus eigenlijk al aan staat. Loskoppelen maakt hier ook geen verschil.

Het vreemde is dat ook ik deze configuratie al jaren gebruik, afgezien van de videokaart die maanden geleden al eens is vervangen. Ik dacht dat het misschien aan een nieuwe Windows 10 update kon liggen maar de versie op mijn usb stick is al van een paar maanden geleden.

Acties:
  • 0Henk 'm!

  • Playa del C.
  • Registratie: September 2010
  • Laatst online: 14:26
Vreemd inderdaad. Ik durf het verder niet te zeggen. Hele vage klachten bij ons beide. Enigszins vergelijkbaar. Ook al start mijn pc dus nu al een paar dagen zonder problemen op. Kan mij daarom niet voorstellen dat we exact hetzelfde probleem hebben.

Doorstarten mét beeld na ctrl-alt-del is heel wonderlijk. Misschien kun je een filmpje maken van de hele procedure en hier plaatsen.



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee