Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[WORD] Bronvermeldingen doen vreemd (sinds update?)

Pagina: 1
Acties:

Vraag


  • mikekiwi
  • Registratie: maart 2004
  • Laatst online: 16-06 18:37
Mijn vraag

Ik ben bezig met een portfolio-opdracht voor mijn master. Waar ik in het verleden geen problemen had met het toevoegen van bronvermeldingen, loop ik nu tegen iets raars aan.
En omdat ik verwacht dat ik in de komende tijd vaker tegen dit probleem aanloop, wil ik graag vragen of jullie een tip/oplossing hebben.

Het probleem concentreert zich rondom het invoegen van bronvermeldingen met eenzelfde auteur. In de hoofdlijst van de wizard staat de bronvermelding goed (zie de eerste afbeelding), maar in de huidige lijst voegt de wizard de titel toe aan de bronvermelding (zie de tweede afbeelding).
Het foute resultaat is te zien in de laatste afbeelding.

Zoals gezegd heb ik dit in het recente verleden vaker gedaan en leverde het toen geen problemen op, nu doet de wizard dus niet wat ik zou willen (nieuwe update Off 365???). Herkent iemand dit probleem en fijner nog: is er een oplossing voor?







Relevante software en hardware die ik gebruik
MS Word 365.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True