Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[LG Nexus 5] TWRP 255 error tijdens flashen van Custom ROM

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Zucht123
  • Registratie: maart 2018
  • Laatst online: 16-03 13:33
Hi all,

Ik heb even een Nexus 5 gepakt waar ik even een custom ROM op wil installeren, gisteren kon dit allemaal, echter na flashen van een andere versie van TWRP krijg ik 255 ERROR. "Updated process ended with error"

Andere zip bestand werkt wel, maar verschillende customs roms, ook die werkend waren werken niet.
Gaat om een Nexus 5, ik heb nieuwste als oudere en mid-versies van TWRP geprobeerd, maar tevergeefs.

ROM via TWRP proberen te installeren, als via ADB sideload, beide errors.

Beste antwoord (via Zucht123 op 02-06-2020 14:49)


  • Shivan_20
  • Registratie: september 2006
  • Laatst online: 10:49
Ooit eens iets soortgelijks gehad...maar of het dezelfde foutcode was weet ik niet.

Bij mij was het uiteindelijk een geval van te kleine partities. Via een custom file deze aangepast...maar dat kan ik even niet meer terugvinden op XDA...

Alle reacties


Acties:
  • 0Henk 'm!

  • Zucht123
  • Registratie: maart 2018
  • Laatst online: 16-03 13:33
Niemand?

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Shivan_20
  • Registratie: september 2006
  • Laatst online: 10:49
Ooit eens iets soortgelijks gehad...maar of het dezelfde foutcode was weet ik niet.

Bij mij was het uiteindelijk een geval van te kleine partities. Via een custom file deze aangepast...maar dat kan ik even niet meer terugvinden op XDA...

Acties:
  • 0Henk 'm!

  • Zucht123
  • Registratie: maart 2018
  • Laatst online: 16-03 13:33
Shivan_20 schreef op dinsdag 2 juni 2020 @ 14:40:
Ooit eens iets soortgelijks gehad...maar of het dezelfde foutcode was weet ik niet.

Bij mij was het uiteindelijk een geval van te kleine partities. Via een custom file deze aangepast...maar dat kan ik even niet meer terugvinden op XDA...
Ik heb die kut ding maar weg gegooid. Toch bedankt voor het helpen.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True