Acties:
  • 0Henk 'm!

  • nielsgeode
  • Registratie: juli 2003
  • Laatst online: 24-09 20:35
Mijn Cognisys controller lijkt een probleem te hebben en ik wil graag weten of het echt aan de controller ligt of dat er een andere oorzaak is. Ding is namelijk buiten garantie dus dat wordt opsturen naar de VS en dat is prijzig.

In de controller zit een usb-naar-seriele converter die gebruik maakt van de FTDI D2XX chip. Hiermee kan ik via usb het ding op afstand bedienen wat erg praktisch is. Op het win10 x64 build 18363.836 systeem is de nieuwste driverversie 21228 geintalleerd. In windows maak ik gebruik van het op Java gebaseerde stukje software Simple Stackshot Controller

Het volgende is aan de hand:
• Ik heb de Stackshot op 2 systemen getest - in alle gevallen direct aan een usb poort op het moederbord, nooit via hubs of poorten op de behuizing van de pc
• Systeem 1 is een Asrock X470 Ultimate met Ryzen 9 3900X.
• Systeem 2 is een Asrock X470 Master SLI met Ryzen 7 2700X.
• Van de 5 mini-USB kabels die ik getest heb werkt er uberhaupt maar één samen met de Stackshot, ongeacht welk systeem je pakt
• Als de Stackshot is aangesloten aan systeem1 krijg ik het iriitante ding-dong-deng USB-disconnect-connect-geluid iedere paar seconden. Met USB Log View zie ik dat het de USB-to-serial-converter is die dit probleem veroorzaakt en als ik de stackshot loskoppel is het probleem weg. Na wat trial&error (alle andere usb apparaten loskoppelen, diverse poorten proberen, apparaten wisselen van poort) is dit geluid bij systeem1 weg, maar werkt nog steeds maar één kabel
• Systeem2 heeft nooit dit ding-dong-deng USB-geluid gegeven.

Ik vind het totaalplaatje vreemd. Vooral dat praktisch gezien ik geen probleem ervaar. Als ik de werkende kabel pak werkt het ding gewoon en ook simple stackshot controller geeft geen problemen. Als de poort op de stackshot zelf gammel zou zijn dan zou je altijd problemen moeten verwachten zou je denken. Een van de geteste kabels is de kabel die bij mijn Wacom tekentablet kwam. Verder zitten er 2 identieke kabels van allekabels.nl bij waarvan er 1 wel en 1 niet werkt. Dit maakt het vreemd. En mocht er wel een keer wat met de enige werkende kabel gebeuren dan heb ik een probleem.

Wat te doen?


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee