Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

zelfbouw pc start niet op

Pagina: 1
Acties:

  • Simyager
  • Registratie: april 2009
  • Niet online
Ik dacht ik heb een nieuwe uitdaging nodig en boy oh boy dat is me zeker gelukt.

De zelfbouw pc bestaat uit:

- AMD 3700X
- rtx 2080 aorus super
- Adata ssd xpg sx8100 1TB
- be quiet! Straight power11 cm1000W
- 32GB Ram 3200MHz Fury black RGB
- MSI x570 mpg gaming edge WiFi
- Sharkoon RGB flow ATX

Ik heb alle kabels aangesloten en hij heeft maar voor 10 seconden gewerkt en daarna niet meer. Ik probeerde een OS op te installeren, maar helaas....

Ik heb zelfs de videokaart uitgehaald en geprobeerd, maar werkte niet.

Ik heb alle kabels opnieuw aangesloten, maar helaas nog steeds niets.

Als ik op de power button klik dan hoor ik de voeding schakelen, maar er gebeurt niets. Ik heb zelfs van stopcontacten gewisseld, maar daar ligt het niet aan.

Kan iemand me hiermee helpen? Bij voorbaat dank.

Acties:
  • +1Henk 'm!

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 08:02
Kortsluiting?
Werkt de voeding nog? je krijgt er een testblokje bij, dus je kan die even testen.
Als dat werkt, haal bord uit kast, en plaats deze op de antistatische zak, sluit de CPU en 1 RAM stick aan.
Gaan er lampjes branden?
Sluit vervolgens de SSD ook aan, start de pc op?
Sluit vervolgens de GPU aan , start hij op ?
vervolgens plaats je hem terug in de kast, start hij op ?

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 14:07
Post eens een zooi foto's van de binnenkant van het systeem. Wellicht zien we een montagefout.

Sws kan je alles er weer uit halen en op de doos van het moederbord testen om kortsluiting in de behuizing uit te sluiten.

En die behuizing, was het budget bijna op toen je bedacht nog een behuizing nodig te hebben? Gaat niet goed komen in die kast met dat enkele casefannetje. Zou toch zeker 400w en €50 bespaard hebben op de voeding en een fatsoenlijke kast gehaald.

[Voor 36% gewijzigd door Uszka op 28-05-2020 22:34]


Acties:
  • +1Henk 'm!

  • D-dark
  • Registratie: januari 2008
  • Nu online
Als raad kan je kijken naar de Hangen en Opstartproblemen troubleshooter

Paar vreemde zaken in je build: waarom een 1000 watt voeding?

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
Wat zegt jouw 'EZ Debug LED' ? Bladzijde 39 van de Engelse handleiding.

Heb je een luidspreker/buzzer aangesloten om BIOS foutcode beeps te kunnen horen? Zo, ja wat komt daar uit?

Heb je RAM nog helemaal op 'AUTO' staan of meteen een XMP profiel aangezet? Reset het terug naar standaard.

Die case is niet optimaal: eigenlijk heb je maar een halve fan voor de warmste delen van je systeem, beetje karig. Maar goed, dat staat het opstarten niet in de weg.

[Voor 45% gewijzigd door Cascade op 28-05-2020 22:40]


  • Simyager
  • Registratie: april 2009
  • Niet online
@99ruud99 ik heb geen tekstblok gezien? Volgens mij heb ik die niet?

@Uszka Naja ik dacht ik neem een case die niet al te opvallend is. Over power, ja ik heb er niet veel over nagedacht, vriend van mij had ook al 1kW met soortgelijke specs, alleen had hij Intel IPV AMD. Foto's zal ik nu maken en uploaden.

@Cascade ik heb geen speaker op aangesloten... Nu je het zegt ik mis nog een speaker... Damn niet bij stilgestaan.

Foto's:






[Voor 64% gewijzigd door Simyager op 28-05-2020 22:51]


  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
Voor de duidelijkheid: ik bedoel zo'n speaker die je op het moederbord prikt voor diagnose, geen losse luidsprekers voor muziek ofzo. Geen ramp, het is ongebruikelijk tegenwoordig maar kan helpen met vaststellen wat mis is.

In plaats daarvan, kijk even naar wat de LEDs zeggen, vlak boven de ATX stekker.

  • Simyager
  • Registratie: april 2009
  • Niet online
Cascade schreef op donderdag 28 mei 2020 @ 22:51:
Voor de duidelijkheid: ik bedoel zo'n speaker die je op het moederbord prikt voor diagnose, geen losse luidsprekers voor muziek ofzo. Geen ramp, het is ongebruikelijk tegenwoordig maar kan helpen met vaststellen wat mis is.

In plaats daarvan, kijk even naar wat de LEDs zeggen, vlak boven de ATX stekker.
Die zeggen niets, want ze gaan niet eens aan. Ik heb helaas geen test speakers.

Als jullie betere case/voeding kunnen adviseren zou ik dat graag willen weten. Misschien was het toch handiger geweest om eerst hier te vragen voordat we zelf aan de slag gingen 8)7

Acties:
  • +1Henk 'm!

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
Als er geen lampjes gaan branden dan zou ik het richting de voeding zoeken.

Ik vind het moederbord er ontiegelijk strak in zitten. Nauwelijks ruimte. Misschien ergens kortsluiting.

Heb je wel de meegeleverde afstandbussen gebruikt?

Precies wat @99ruud99 al schreef: probeer het eens buiten de kast te starten met minimale bezetting op een ondergrond die niet geleidt.

[Voor 4% gewijzigd door Cascade op 28-05-2020 22:59]


  • Heatonme
  • Registratie: juni 2008
  • Niet online

Heatonme

Nick not weather related

Wat @99ruud99 en @Cascade zeggen, buiten de kast testen met minimale bezetting, 1 ram ( en wisselen met de andere) geen video daarna wel etc...

Cyanide & Happiness - Facebook & Privacy - Wear Sunscreen!


  • Simyager
  • Registratie: april 2009
  • Niet online
Heatonme schreef op donderdag 28 mei 2020 @ 23:07:
Wat @99ruud99 en @Cascade zeggen, buiten de kast testen met minimale bezetting, 1 ram ( en wisselen met de andere) geen video daarna wel etc...
Ja ik heb ze allemaal geprobeerd, toen dacht ik laat ik de HDMI kabel erin doen en dan proberen op te starten. Het scherm ging even aan en daarna weer weg. Ik hoorde de voeding opstarten maar was daarna weer snel dood. Dit kreeg ik bij zowel met als zonder gpu.

Ik heb maar de piepschuim van de case gebruikt als ondergrond.

Acties:
  • 0Henk 'm!

  • biomass
  • Registratie: augustus 2004
  • Laatst online: 14:02
Je hebt de kans dat die ESD beschermende schuim van de case geleidend is?

Acties:
  • 0Henk 'm!

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
Wit piepschuim? Polystryreen? Niet geleidend, wel statisch geladen. Geen moederborden of ook maar iets met ICs op leggen om mogelijk risico op ESD te vermijden.

Hoever kwam je met opstarten? Gingen er wel even fans draaien (van de processor) en LEDs branden of helemaal niet?

Je kan nog doen:
- een CMOS clear, alles terug naar default. Nog steeds opstarten buiten kast, geen videokaart, geen SSD, maar 1 reep RAM.
- kijken of de voeding goed is. Heb je nog een andere voeding liggen? Kun je er een proberen van een vriend? Als een andere voeding wel werkt, dan zou jouw voeding niet ok zijn.

Acties:
  • 0Henk 'm!

  • Simyager
  • Registratie: april 2009
  • Niet online
Cascade schreef op vrijdag 29 mei 2020 @ 08:08:
Wit piepschuim? Polystryreen? Niet geleidend, wel statisch geladen. Geen moederborden of ook maar iets met ICs op leggen om mogelijk risico op ESD te vermijden.

Hoever kwam je met opstarten? Gingen er wel even fans draaien (van de processor) en LEDs branden of helemaal niet?

Je kan nog doen:
- een CMOS clear, alles terug naar default. Nog steeds opstarten buiten kast, geen videokaart, geen SSD, maar 1 reep RAM.
- kijken of de voeding goed is. Heb je nog een andere voeding liggen? Kun je er een proberen van een vriend? Als een andere voeding wel werkt, dan zou jouw voeding niet ok zijn.
Ik kwam niet ver, ze gingen niet eens aan.

Geprobeerd, maar nog steeds niets.
Helaas heb ik geen andere voeding en heb geen vrienden die dichtbij wonen waarbij ik het zou kunnen lenen.

Acties:
  • 0Henk 'm!

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
Je kan de voeding los testen door de papercliptest te doen, kijk even hier: Hangen en Opstartproblemen troubleshooter - Voeding.

Gaat de voeding niet aan, dan is de voeding kapot. Anders wordt het verder zoeken.

Acties:
  • 0Henk 'm!

  • Simyager
  • Registratie: april 2009
  • Niet online
Ik heb de winkel gebeld en zij gaan het zelf even testen. Ik denk zelf om een NZXT H710i tower-behuizing te halen en de sharkoon te retourneren. Desnoods laat ik het hun inbouwen. Ik heb wel eerder pc gebouwd, maar nog nooit zoveel moeite moeten doen.

Wat vinden jullie daarvan? Is dat een betere optie. Hij is namelijk wit en past beter bij het interieur nu ik het zo bekijk.

In ieder geval wil ik iedereen bedanken voor alle hulp! Hulde dat jullie zo snel hebben gereageerd. De beste man zei ook al dat ik alle tests heb uitgevoerd die hij wou vragen.

[Voor 19% gewijzigd door Simyager op 29-05-2020 11:07]


Acties:
  • +1Henk 'm!

  • Cascade
  • Registratie: augustus 2006
  • Laatst online: 08:46
NZXT H710i: mooie case, fatsoenlijke air intake, en een exhaust fan. Ziet er goed uit, lijkt mij veel beter dan die Sharkoon. Als het had gewerkt dan had je nu waarschijnlijk hitteproblemen.

Succes!

Acties:
  • 0Henk 'm!

  • chim0
  • Registratie: mei 2000
  • Laatst online: 06:36
Dit moederbord heeft een 8-pins power connector en een 4-pins power connector. Volgens mij moet die 8-pins sowieso aangesloten zijn en die 4-pins is als extra voor overklokken. Op de foto's zie ik volgens mij alleen de 4-pins connector aangesloten. Zou dit het euvel kunnen zijn?



Bladzijde 34 van de handleiding.

Acties:
  • 0Henk 'm!

  • Simyager
  • Registratie: april 2009
  • Niet online
Nee de bovenste is voor de CPU. Ik heb alle combinaties geprobeerd, dus alleen 8 en alleen 4 en 8+4, maar mocht niet baten helaas. Ik hoop dat het bedrijf deze week nog nakijkt en terugstuurt, want toen ik had gebeld (vrijdag) hadden ze mijn retourzending niet eens geopend...

Wegens Corona ga ik ervan uit dat ze het drukker hebben dan normaal, maar hoop toch wel dat ze er een beetje vaart bij zetten...

Acties:
  • +2Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 00:48

millman

6708Mhz @ -185c

@chim0 Volgens mij zie ik op de eerste foto juist dat de 8-pin is aangesloten, en de 4pin vrij is. Zou goed moeten zijn.
Cascade schreef op vrijdag 29 mei 2020 @ 11:39:
NZXT H710i: mooie case, fatsoenlijke air intake, en een exhaust fan. Ziet er goed uit, lijkt mij veel beter dan die Sharkoon. Als het had gewerkt dan had je nu waarschijnlijk hitteproblemen.

Succes!
Als eigenaar van een 710i heb ik hier toch wel een aantal opmerkingen over. Allereerst heeft de i versie een fancontroller; Blijf daar ver van weg, ding werkt 11 van de 10x niet, Je moet het programma (NZXT cam) meerdere keren opnieuw opstarten en afsluiten voordat de juiste toeren van de fan worden gedetecteerd en juist ingesteld, elke keer opnieuw. Doe je dit niet dan draait 1 van de 3 fan-headers altijd maximaal toeren, en doorgaans heb je daar meerdere fans aanhangen. Ik ben nu eindelijk zover dat ik de fancontroller heb verwijderd en alles op het moederbord heb aangesloten. Lees of kijk eerst wat reviews hierover. (GamersNexus is een goed begin)

Ook temperatuur valt me tegen. Je kan een radiator beter alleen als input aan de voorkant plaatsen, en liefst het glazen raam eraf, scheelt mij 5c in GPU temp (RTX titan stock cooling). Exhaust is te restrictief en ook input houd niet over. Bouwkwaliteit is verder briljant, evenals het design, maar ik zou eerder voor een meer open kast kiezen volgende keer.

[Voor 7% gewijzigd door millman op 08-06-2020 08:02]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • 0Henk 'm!

  • chim0
  • Registratie: mei 2000
  • Laatst online: 06:36
millman schreef op maandag 8 juni 2020 @ 07:58:
@chim0 Volgens mij zie ik op de eerste foto juist dat de 8-pin is aangesloten, en de 4pin vrij is. Zou goed moeten zijn.
Je hebt gelijk! Ik zie het nu ook. Niet goed gekeken. :$

  • Simyager
  • Registratie: april 2009
  • Niet online
Het lag aan de moederbord, die was namelijk stuk. Aangezien mensen mijn build vreemd vonden heb ik rondgekeken voor een 'betere' moederbord.

En als ik even bij de buren spiek, dan twijfel ik nog tussen ASRock X570 Phantom Gaming -ITX/ TB3 en GIGABYTE AORUS X570 I AORUS PRO WIFI. Dit zijn beide mini-ITX, maar hebben wel wi-fi. Of ik koop een lange CAT7 kabel en haal een Gigabyte X570 Aorus Pro of een ASUS PRIME X570-PRO?

Wat denken jullie hierover?

Edit: Ik denk zeker als ik naar de case kijk die ik heb gekocht dat de Gigabyte X570 Aorus Pro wint. Zeker in combinatie met de hoeveelheid aan casefans tegenover de ASUS PRIME X570-PRO.

Of is er iets wat ik over het hoofd zie?

[Voor 19% gewijzigd door Simyager op 10-06-2020 19:03]

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True