Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

PC doet opeens NIETS meer.

Pagina: 1
Acties:

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
Beste mede tweakers, kunnen jullie eens met mij meedenken aub?

Gisterenavond kwam ik thuis van het werk en wilde eventjes wat opzoeken op de computer.
Ik zet de schakelaar op mijn stekkerblok om en druk op de Aan/Uit knop van mijn behuizing en er gebeurd niks.
Vreemd dacht ik, want sochtends had ik de pc nog gebruikt en netjes afgesloten zoals altijd.

Ik ben wat gaan troubleshooten, maar ik kom er zelf zo snel niet uit en mijn ideeën zijn een beetje op.
Wat heb ik tot nu toe gedaan/getest:

- Gekeken of de schakelaar op mijn voeding niet ineens uit stond (duh)
- Aan/Uit knopje op mijn Mobo geprobeerd
- Systeem even spanningsloos gemaakt
- Geheugenbankjes 1 voor 1 uit en gewisseld terug gestopt

Wat ik tot nu toe heb geprobeerd geeft 0,0 reactie, de pc doet echt helemaal niets en boot ook zijn BIOS niet in ofzo, hij blijft gewoon UIT, niks geen sjoege.
Wat vreemd is, is dat het lampje op mijn mobo wel aan/uit gaat, dus hij krijgt wel spanning.

Wat ik denk dat het miss nog kan zijn/wil nakijken:

- CMOS batterij leeg?
- Bekabeling van voeding naar mobo nalopen.

Verder ben ik benieuwd wat jullie nog voor ingevingen hebben. Alvast bedankt!

I, a stranger and afraid in a world I never made...


  • DarkUnreal
  • Registratie: september 2001
  • Laatst online: 13:09

DarkUnreal

Postmaster General

Oude voeding wellicht? Dat die de geest gegeven heeft (als er niks gaat draaien of branden, zou ik iig aan de stroomtoevoer denken)

iRacing Profiel


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:48
Misschien is de voeding defect door het steeds spanningsloos maken omdat je het stekkerblok uitschakelt. Een voeding kan daar namelijk slecht tegen.

Welk merk en type voeding heb je?

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 11:28
Zoals unreal zegt. Test de voeding los eerst eventjes.
Daarna kan je kijken als je het bord uit de pc haalt of het werkt met enkel cpu en 1 ram bankje.

  • SambalBij
  • Registratie: september 2000
  • Laatst online: 09:05

SambalBij

We're all MAD here

Lampje op mainboard zal aangeven dat de voeding in ieder geval wel de +5v standby spanning geeft.
Je kunt eens testen of de voeding zelf nog wel aan gaat.
Even de stekkers van het mainboard en de devices loshalen, en dan op de ATX connector met een draadje of paperclip de groene draad met een zwarte verbinden. Dan moet de voeding, mits in orde, inschakelen en de fan gaan draaien. (Indien aanwezig - Anders zul je daarna de voedingslijnen met een multimeter moeten bekijken of ze spanning geven)

Life should not be a journey to the grave with the intention of arriving safely in a pretty and well preserved body, but rather to skid in broadside, in a cloud of smoke, thoroughly used up, totally worn out, and loudly proclaiming, 'Wow! What a Ride!'


  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 11:28
Uszka schreef op woensdag 27 mei 2020 @ 10:37:
Misschien is de voeding defect door het steeds spanningsloos maken omdat je het stekkerblok uitschakelt. Een voeding kan daar namelijk slecht tegen.

Welk merk en type voeding heb je?
Puur uit interesse, is dit zelfs een probleem als je de pc netjes afsluit en dan (voor de nacht) de stroom eraf haalt? Bij mijn ouders doen ze dat altijd.

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
DarkUnreal schreef op woensdag 27 mei 2020 @ 10:36:
Oude voeding wellicht? Dat die de geest gegeven heeft (als er niks gaat draaien of branden, zou ik iig aan de stroomtoevoer denken)
Voeding zou kunnen, daar heb ik ook aan zitten denken en ik ga vanmiddag bij mijn maatje ff een spare ophalen om te testen.
Uszka schreef op woensdag 27 mei 2020 @ 10:37:
Misschien is de voeding defect door het steeds spanningsloos maken omdat je het stekkerblok uitschakelt. Een voeding kan daar namelijk slecht tegen.

Welk merk en type voeding heb je?
Corsair CX750M.

Verdere details van mijn setup kun je vinden in mijn inventaris.

I, a stranger and afraid in a world I never made...


  • Tommiiee
  • Registratie: september 2011
  • Laatst online: 13:24
Probeer het eens zonder videokaart. Mijn videokaart maakte laatst kortsluiting met als gevolg dat heel de PC niet meer aan wilde gaan. Videokaart eruit gehaald en de PC ging weer aan (alleen geen beeld natuurlijk). Voeding greep in vanwege de kortsluiting, ter bescherming van de rest.

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
Bedankt voor alle tips tot dusver, ik ga ze eens nalopen als ik vanmiddag thuis ben!

I, a stranger and afraid in a world I never made...


Acties:
  • +2Henk 'm!

  • DutchKel
  • Registratie: mei 2002
  • Laatst online: 13:05
99ruud99 schreef op woensdag 27 mei 2020 @ 10:39:
[...]


Puur uit interesse, is dit zelfs een probleem als je de pc netjes afsluit en dan (voor de nacht) de stroom eraf haalt? Bij mijn ouders doen ze dat altijd.
Het gaat erom dat de condensators telkens leeg lopen en daarna weer snel worden opgeladen als er stroom op komt te staan. Laat je de stroom erop staan dan blijven de condensators vol.

Dus ook al sluit je de pc netjes af, dan nog is een voeding er niet op gemaakt om telkens stroomloos te worden gemaakt.

@TS: Je zou de voeding kunnen openmaken om te zien of je iets van beschadigingen/lekkages ziet bij de condensators

Don't drive faster than your guardian angel can fly.


Acties:
  • +1Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:48
99ruud99 schreef op woensdag 27 mei 2020 @ 10:39:
[...]


Puur uit interesse, is dit zelfs een probleem als je de pc netjes afsluit en dan (voor de nacht) de stroom eraf haalt? Bij mijn ouders doen ze dat altijd.
Ja, de condensators ontladen dan geheel. Die moeten elke keer weer opgeladen worden voordat het systeem wil starten. Dat opladen gaat steeds langer duren totdat het systeem helemaal niet meer opstart omdat de condensators kapot zijn.

  • Spierenburg
  • Registratie: maart 2010
  • Laatst online: 13:03
Klinkt als een defect door verkeerd gebruik. Onderdelen vervangen beginnend bij de voeding -> moederbord.

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
Spierenburg schreef op woensdag 27 mei 2020 @ 10:53:
Klinkt als een defect door verkeerd gebruik. Onderdelen vervangen beginnend bij de voeding -> moederbord.
Met "verkeerd gebruik" doel je op het gebruik met stekkerblok en schakelaar aan/uit?
Of wat precies; verklaar u nader.

[Voor 5% gewijzigd door Milo44 op 27-05-2020 11:00]

I, a stranger and afraid in a world I never made...


  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 11:28
Bedankt beiden voor de heldere uitleg !
Daarvoor zit ik hier, weer wat nieuws geleerd.

Acties:
  • +1Henk 'm!

  • Spierenburg
  • Registratie: maart 2010
  • Laatst online: 13:03
Milo44 schreef op woensdag 27 mei 2020 @ 11:00:
[...]


Met "verkeerd gebruik" doel je op het gebruik met stekkerblok en schakelaar aan/uit?
Of wat precies; verklaar u nader.
Ja, dit is al meerdere malen aangegeven in het topic. Ook waarom dit slecht voor de computer is.

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
Spierenburg schreef op woensdag 27 mei 2020 @ 11:08:
[...]


Ja, dit is al meerdere malen aangegeven in het topic. Ook waarom dit slecht voor de computer is.
Oke dan is dat duidelijk, dan weet ik dat jij daar ook op doelt. Kan ik alleen maar van leren en het volgende keer beter toepassen.

I, a stranger and afraid in a world I never made...


  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
Tommiiee schreef op woensdag 27 mei 2020 @ 10:40:
Probeer het eens zonder videokaart. Mijn videokaart maakte laatst kortsluiting met als gevolg dat heel de PC niet meer aan wilde gaan. Videokaart eruit gehaald en de PC ging weer aan (alleen geen beeld natuurlijk). Voeding greep in vanwege de kortsluiting, ter bescherming van de rest.
Dit getest, maar dat werkte helaas ook niet. Gisteren een nieuwe voeding besteld, die verwacht ik vandaag binnen.
Kwam er gisteren achter dat de voeding die ik had al 6 jaar oud was en heel wat uurtjes heeft gedraaid, dus wellicht ook wel toe aan vervanging.


EDIT: Vandaag eindelijk ff de tijd gehad om eens naar mijn pc te kijken met mijn nieuwe voeding.
Nieuwe voeding even los aangesloten om te testen, helemaal niks...
Vreemd vond ik, dus ik sluit mijn oude voeding weer aan en krijg nu tieten, alles werkt weer ineens! :?
Daarna nog even naar die nieuwe voeding gekeken maar ik had de 18-pins mobo aansluiting gepakt ipv de 10-pins en toen werkte het gewoon.
Maar waarom die oude voeding het opeens weer gewoon doet snap ik echt he-le-maal niks van...

Puntje bij paaltje oude voeding er maar in gelaten en als ik over 2 maanden ofzo mijn pc upgrade wordt de voeding ook vervangen en gaat mijn oude setup naar een maatje.

Bedankt voor alle hulp allen! _/-\o_

[Voor 35% gewijzigd door Milo44 op 30-05-2020 18:23]

I, a stranger and afraid in a world I never made...


Acties:
  • 0Henk 'm!

  • nick_haak
  • Registratie: december 2004
  • Laatst online: 11-06 23:26
Wat voor voeding is je oude? Merk en type?
Als je dit soort issues hebt gehad zou ik afraden om die voeding te blijven gebruiken, als het aan de condensatoren ligt zoals geopperd door meerdere mensen hier, is je voeding mogelijk niet zo stabiel meer, en kan schade aan je pc opleveren.

Daarnaast... 10/18 pin moederbord connector :? Die snap ik even niet, je atx connector is 24 pins, vaak opgebouwd als 20+4 om ook op echt oude systemen te passen.
Welke connectoren heb je het over, en wat heb je ermee gedaan? ;)

Acties:
  • 0Henk 'm!

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
nick_haak schreef op maandag 1 juni 2020 @ 07:45:
Wat voor voeding is je oude? Merk en type?
Als je dit soort issues hebt gehad zou ik afraden om die voeding te blijven gebruiken, als het aan de condensatoren ligt zoals geopperd door meerdere mensen hier, is je voeding mogelijk niet zo stabiel meer, en kan schade aan je pc opleveren.

Daarnaast... 10/18 pin moederbord connector :? Die snap ik even niet, je atx connector is 24 pins, vaak opgebouwd als 20+4 om ook op echt oude systemen te passen.
Welke connectoren heb je het over, en wat heb je ermee gedaan? ;)
Voeding is een Corsair CX750M zoals hierboven aangegeven en die wordt sowieso binnenkort vervangen.
Zodra de nieuwe B550 mobo's uitkomen neem ik die samen met de Ryzen 3k refresh en vervang ik de Corsair voeding met de CM voeding die ik vd week ontvangen heb.

Met die 10/18 pins connector was niet van het mobo, maar de aansluiting op de voeding zelf.
Daar zit zowel een 10- als een 18-pins aansluiting voor een mobo (zie plaatje hieronder) en ik had in eerste instantie de stekker naar het mobo in de 18-pins gestoken, maar hij moest in de 10-pins.

I, a stranger and afraid in a world I never made...


Acties:
  • 0Henk 'm!

  • aawe mwan
  • Registratie: december 2002
  • Laatst online: 13:48

aawe mwan

Wat ook leuk is:

Heb je toevallig je BIOS opnieuw moeten instellen toen je de oude voeding terugplaatste?

Raar maar waar: bij een moderne computer is het mogelijk dat je computer niet meer wil inschakelen, als gevolg van bepaalde "spontaan veranderde" settings in het CMOS geheugen. Pas als je de CMOS batterij er eventjes uit haalt (of per ongeluk kortsluit als je aan het schroeven bent) gaat hij het dan weer doen.

老厮是麂


Acties:
  • 0Henk 'm!

  • nick_haak
  • Registratie: december 2004
  • Laatst online: 11-06 23:26
Milo44 schreef op maandag 1 juni 2020 @ 11:30:
[...]


Voeding is een Corsair CX750M zoals hierboven aangegeven en die wordt sowieso binnenkort vervangen.
Zodra de nieuwe B550 mobo's uitkomen neem ik die samen met de Ryzen 3k refresh en vervang ik de Corsair voeding met de CM voeding die ik vd week ontvangen heb.

Met die 10/18 pins connector was niet van het mobo, maar de aansluiting op de voeding zelf.
Daar zit zowel een 10- als een 18-pins aansluiting voor een mobo (zie plaatje hieronder) en ik had in eerste instantie de stekker naar het mobo in de 18-pins gestoken, maar hij moest in de 10-pins.

[Afbeelding]
Ah, had even over de oude voeding heengelezen.
Voor de CM psu, Je moet zowel de 10 als 18 pin kabel aansluiten, deze gaan als het goed is in 1 bundel naar de kabels voor je moederbord.
Waar verder ik op doelde, is dat je nu een nieuwe voeding in huis hebt, doe jezelf een lol en zet die erin, ga niet aanmodderen met de oude voeding, ook al is die Corsair altijd een prima ding geweest, als je nu gekke problemen krijgt, die zoals eerder genoemd, hoogst waarschijnlijk verband houden met je psu, is er gewoon een reële kans dat je pc straks echt naar de klote is.

Acties:
  • 0Henk 'm!

  • Milo44
  • Registratie: april 2010
  • Laatst online: 11:04
aawe mwan schreef op maandag 1 juni 2020 @ 11:40:
Heb je toevallig je BIOS opnieuw moeten instellen toen je de oude voeding terugplaatste?

Raar maar waar: bij een moderne computer is het mogelijk dat je computer niet meer wil inschakelen, als gevolg van bepaalde "spontaan veranderde" settings in het CMOS geheugen. Pas als je de CMOS batterij er eventjes uit haalt (of per ongeluk kortsluit als je aan het schroeven bent) gaat hij het dan weer doen.
Toevallig wel ja, nadat hij weer aan ging moest ik eerst datum en tijd e.d. weer instellen in mijn BIOS voordat ik verder kon booten.

En @nick_haak, thnx. Ik ben vd week vrij, dus dan ga ik hem toch maar over zetten.
De reden dat ik het nu nog niet heb gedaan is omdat ik weet dat ik zo autistisch ben dat ik dan alles weer uit ga bouwen omdat ik alle kabels dan weer super netjes weg gewerkt wil hebben 8)7 :X :D

[Voor 11% gewijzigd door Milo44 op 01-06-2020 13:02]

I, a stranger and afraid in a world I never made...


Acties:
  • +1Henk 'm!

  • nick_haak
  • Registratie: december 2004
  • Laatst online: 11-06 23:26
Milo44 schreef op maandag 1 juni 2020 @ 13:00:
[...]
De reden dat ik het nu nog niet heb gedaan is omdat ik weet dat ik zo autistisch ben dat ik dan alles weer uit ga bouwen omdat ik alle kabels dan weer super netjes weg gewerkt wil hebben 8)7 :X :D
That makes two of us :+
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True