Toon posts:

Port forwarding T-Mobile thuis met zyxel T-50

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Yoram
  • Registratie: Augustus 2004
  • Laatst online: 18:16
Gister is mijn glasvezel verbinding aangesloten door de monteur. Internet werkt top. Nu ben ik alles aan het instellen zodat van alles vanaf buiten beschikbaar is, maar ik krijg het niet voor elkaar.

Ik stel al jaren port forwarding in voor van alles en nog wat dus het verbaasd me dat het nu niet lukt. Ik heb een screenshot bijgevoegd van mijn huidige instellingen.



Wat ik al gevonden of geprobeerd heb:
- Alle apparaten zijn via het interne netwerk gewoon bereikbaar. Dus 192.168.1.140 komt gewoon uit op m’n webserver. En 192.168.1.102:8123 komt gewoon uit op m'n home assistant. Maar via mijn externe IP niet.
- Ik heb al een factory reset gedaan
- Ik heb de router al een aantal keer opnieuw opgestart.
- Ik heb de firewall uit gezet: geen resultaat (erna opnieuw opgestart)
- Getest via een andere internet verbinding (op werk en via 4G via m'n mobiel) voor het geval NAT-Loopback niet werkt o.i.d. Dus via m'n externe IP adres: <extern ip>:8123(HA) en <extern ip>:5001 (m'n NAS).

Relevante software en hardware die ik gebruik
- De router van T-Mobile Zyxel T-50

Ik heb ook al een topic geopend op het forum van T-Mobile maar daar kom ik niet echt verder. Ik hoop dat er hier iemand is die meer weet. Alvast thanks! :)

[Voor 4% gewijzigd door Yoram op 26-05-2020 18:21]

Hallo!

Alle reacties


  • Yoram
  • Registratie: Augustus 2004
  • Laatst online: 18:16
Is er iemand die mij de goede richting op kan helpen? Dit is zo'n simpel onderwerp, maar het wil gewoon niet werken.

Ik loop tegen allerlei muren, forum, telefoon, chat overal geen hulp. Is er iemand die toevallig een t-mobile techneut kent??

Hallo!


  • Vokx
  • Registratie: April 2008
  • Laatst online: 22:12
Heb je bij oorspronkelijke ip niets in hoeven vullen? 0.0.0.0 geprobeerd?

  • Yoram
  • Registratie: Augustus 2004
  • Laatst online: 18:16
Dat is een vinkje wat ik aan kan zetten. Dan verschijnt er een invulveld waar ik het IP kan invullen. Als ik 0.0.0.0 probeer zegt hij: ongeldig IP.

Hallo!


Acties:
  • 0Henk 'm!

  • Vokx
  • Registratie: April 2008
  • Laatst online: 22:12
Dat is gek, heb je geprobeerd om hier een een IP in te vullen en vanaf die locatie verbinding te maken?
Ik neem aan dat het lampje betekend dat de ie actief is ;).

Ik heb thuis Ubiquiti icm met T-mobile (en de Huawei in de kast) dus ik kan je helaas niet verder helpen.

Edit: wat gebeurt er als je er je WAN IP inzet 8)7?

[Voor 9% gewijzigd door Vokx op 29-05-2020 15:58]


Acties:
  • 0Henk 'm!

  • whitedrag152
  • Registratie: December 2008
  • Laatst online: 02-12 15:18
@Yoram Wan interface, probeer die eens aan te passen na VD_Internet of Standaard

  • Yoram
  • Registratie: Augustus 2004
  • Laatst online: 18:16
@Vokx Ja het is idd gek, want volgens mij ben ik de enige met dit probleem. Op m'n werk doen we veel met Mikrotik. Dus denk dat ik daar maar eens mee aan de slag ga.

@whitedrag152 Zojuist geprobeerd, geen resultaat. "Standaard" staat niet meer in de dropdown. Dat is veranderd na een firmware update.

Hallo!


  • Gewal
  • Registratie: Mei 2014
  • Laatst online: 01-12 14:42
Hoi,

Ik loop momenteel tegen hetzelfde aan. Heb je dit inmiddels kunnen oplossen? Zo ja, zou je dat willen delen?

  • yoeri1989
  • Registratie: April 2012
  • Laatst online: 03-12 09:35
Gewal schreef op donderdag 22 juli 2021 @ 10:14:
Hoi,

Ik loop momenteel tegen hetzelfde aan. Heb je dit inmiddels kunnen oplossen? Zo ja, zou je dat willen delen?
Vast wel een jaar later, maak een eigen topic aan ipv een oud topic te onnodig te kicken.

  • aloft
  • Registratie: Juni 2014
  • Laatst online: 02-12 15:25
Hier werkt het prima, met ETH_Internet als WAN interface. Ik heb geen IP adres ingesteld in de DMZ, dus alleen settings ingesteld in de 'poortdoorschakeling'.

Het werkt zowel vanuit buiten, als van binnenuit.

Ik heb wel maar 2 regels, dus wellicht zit er een limiet op in aantal regels.

  • Fore!
  • Registratie: Februari 2009
  • Laatst online: 22:03
Hier slechts 1 regel actief, enige verschil dat ik het protocol voor Homeassistant op "All" gezet.

  • joop99
  • Registratie: Juni 2005
  • Laatst online: 22:27
In het verleden hadden Zyxel modems de eigenaardigheid dat je zowel een forward als firewall tule moest maken om e.a. te laten werken. Is dat misschien hier ook het geval?

Acties:
  • +1Henk 'm!

  • Gewal
  • Registratie: Mei 2014
  • Laatst online: 01-12 14:42
aloft schreef op donderdag 22 juli 2021 @ 10:24:
Hier werkt het prima, met ETH_Internet als WAN interface. Ik heb geen IP adres ingesteld in de DMZ, dus alleen settings ingesteld in de 'poortdoorschakeling'.

Het werkt zowel vanuit buiten, als van binnenuit.

Ik heb wel maar 2 regels, dus wellicht zit er een limiet op in aantal regels.
Moest inderdaad ETH_Internet inschakelen ipv de standaard.
Thanks voor de reacties allemaal. Vooral die van @yoeri1989.. Erg behulpzaam!

  • Bliksem B
  • Registratie: September 2006
  • Laatst online: 25-11 16:30
Misschien een beetje mosterd naar de maaltijd. Maar je kan ook de gehele Zyxel modem weghalen uit het verhaal, wanneer je een eigen router hebt met VLAN ondersteuning. Zelfs IPTV werk dan. Dat zou ik natuurlijk enkel doen wanneer je een vrij vlotte router hebt. Want de Zyxel T-50 is nog een best rappe server.

Zie voor uitleg: https://community.t-mobil...-voor-eigen-router-305727
Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee