Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • Mortov Molotov
  • Registratie: maart 2016
  • Laatst online: 23:16
Mijn vraag
Dag iedereen.

Hieronder volgt een uitgebreide analyse van wat volgens mijn inschatting eerder een hardwarematig probleem van mijn Sapphire Pulse 5700 XT betreft.

Sinds enkele maanden heb ik - in toenemende mate - last van een GPU fan die steeds aan hoge (max?) snelheid lijkt te draaien. Het gaat om de linker fan (de rechter fan wordt slechts geactiveerd als de GPU temperatuur stijgt). Dit Youtube filmpje (cfr extra links onderaan in de mail) vat het mooi samen: YouTube: Graphics card boost on boot

Meestal gaat het als volgt: bij opstarten vd PC hoor ik - meestal - vrijwel meteen de GPU fan in werking treden, alsof ik een zware game start. Ik kan me voorstellen dat dit de bedoeling is bij opstarten (failsafe), maar men zou toch verwachten dat dit ophoudt eens je in windows zelf bent ingelogd. Immers, bij normaal gebruik verwacht je bij de Sapphire Pulse zelfs géén fangeluid te horen, dit was net de reden waarom ik hem destijds heb gekocht.

Lange tijd ging het ook zoals verwacht: geen fangeluid bij normaal gebruik, zelfs indien bios switch naar "performace mode" (de modus die ik in september vrijwel onmiddellijk heb gekozen, en tot voor kort ongewijzigd heb gelaten); wel fangeluid volgens GPU temperatuur indien grafisch intensieve taken (zoals gaming).

Maar zoals ik al zei: de laatste maanden treedt er steeds vaker (vroeger slechts enkele malen per week, tegenwoordig dagelijks), en steeds langer (vroeger hooguit enkele minuten, laatste tijd soms 30-60 min) episodes van max. draaiende, en bijgevolg luide, fanactiviteit van die GPU op; eergisteren hield dit geblaas overigens pas na 5+ uur op.


Relevante software en hardware die ik gebruik
#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 9 3900X Boxed€ 441,05€ 441,05
1MoederbordenAsus TUF Gaming X570-PLUS€ 211,04€ 211,04
1VideokaartenSapphire Radeon RX 5700 XT Pulse€ 444,05€ 444,05
1Interne harde schijvenWD Black (2017), 2TB (64MB cache)€ 121,65€ 121,65
1Interne harde schijvenWD Black (2017), 4TB (256MB cache)€ 195,26€ 195,26
1BehuizingenCooler Master MasterCase 5 (Closed)€ 0,-€ 0,-
1MonitorenHP Pavilion 23xi Zilver€ 0,-€ 0,-
1Processorkoelingbe quiet! Dark Rock Pro 4€ 74,05€ 74,05
1VentilatorenCooler Master MasterFan Pro 140 Air Flow€ 23,38€ 23,38
1VentilatorenCooler Master MasterFan Pro140 Air Flow RGB€ 0,-€ 0,-
1VentilatorenCooler Master MasterFan Pro 140 Air Pressure€ 31,64€ 31,64
1ToetsenbordenLogitech Illuminated Keyboard K740 (BE)€ 0,-€ 0,-
1MuizenDell Laser Scroll Mouse€ 0,-€ 0,-
1Geheugen internCorsair Vengeance LPX 16GB DDR4-3200 CL14€ 0,-€ 0,-
1Optische drivesLG GH24NSD1€ 16,-€ 16,-
1VoedingenSeasonic Focus Plus 650 Platinum€ 0,-€ 0,-
1Solid state drivesSamsung 850 EVO 250GB€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 1.558,12



Wat ik al gevonden of geprobeerd heb
1. Volledig wissen van drivers met Guru3D's Display driver uninstaller - en nadien herinstallatie via amd.com; geen resultaat; overigens had ik al maanden problemen, en dit onder verschillende drivers, ook deze die door MS waren gecertificeerd (februari 2020); tenslotte vraag ik me trouwens ook af wat de impact is op windows drivers op het gespin die je tijdens de POST of al ervaart, of terwijl je door het BIOS grasduint (of tijdens windows 10 reïnstall, cfr. puntje 2)

2. Herinstallatie van Windows 10 (ervanuit gaande dat er een proces de GPU fan stimuleerde; leek me vreemd, maar het kon): geen enkel effect, overigens bij twee verschillende pogingen, waaronder deze van eergisteren: tijdens windows 10 setup bleef het ding gewoon aan max. snelheid tekeer te gaan.

3. Verwijderen en terugplaatsen van de GPU; zonder effect

4. reinigen van de pc behuizing volgens deze principes (https://www.howtogeek.com...dirty-desktop-computer/): geen effect

5. Oorzaak zoeken bij m'n CPU; ik dacht zelfs even dat de CPU met de stock wraith prism cooler aan de basis lag, maar het betrof overigens een ander soort fangeluid; sinds installatie van de BeQuiet Dark Rock Pro 4 zijn de CPU temperaturen (onder load, zoals met Folding@Home) gedaald van 87°C naar 75-77°C; de CPU fans hoor ik nauwelijks nog (wat uiteraard de bedoeling is).

6. Uninstallatie van Folding@Home: zonder effect (overigens logisch, denk ik, want de fan bleef ook draaien tijdens een windows 10 installatie en opstarten in een verse windows 10 omgeving).

7. Dual GPU Bios terug geswitched naar "silent"; zonder effect.

8. Fans aandrukken volgens wat hier wordt geadviseerd (https://www.reddit.com/r/...e_rx_5700xt_noise_issue/); zonder effect

9. Fans vervangen, wat op dezelfde website als puntje 8 wordt gesuggereerd: nog niet uitgevoerd, gezien dit mogelijks tot vervallen van de garantie zou leiden.


Verder nog enkele opmerkingen:
- in de AMD software wordt geen registratie gemaakt van de snelheid van de linker fan; enkel als de rechter fan mee begint te draaien, verschijnt er een getal van rond de 700 rpm; als de rechter fan stopt met draaien, wordt dit correct uitgelezen als 0 rpm. Ook MSI afterburner en GPU-Z lijken enkel de snelheid van de rechter GPU fan uit te lezen.

- uiteraard heb ik de GPU bios niet geflashed; zoiets doe ik nooit vooraleer de waarborg vervalt ;-)

- evenmin heb ik ooit iets aan de fancurves veranderd (ik had er ook geen nood aan, aanvankelijk); overigens worden die bij een uninstallatie via Guru3D's DDU volledig gereset.

- de GPU temperatuur, ook tijdens die episode van 5+ h eergisteren, stijgt tijdens klassiek PC gebruik nooit boven de 35-37 °C. En inderdaad, onder normale omstandigheden verwacht je dan ook geen GPU fan activiteit (toch niet bij de Sapphire Pulse 5700 XT - maken hier zelfs reclame mee). Maar hier dus wel; quid problemen met t° sensor?

- het valt me anderzijds, in retrospect, op dat ik steeds meer moeite heb om games echt vloeiend te spelen - al is dit nog maar enkele weken het geval, maar ook in stijgende mate; echter, zoals ik al aangaf, zijn de problemen met de luidruchtige fan dus al enkele maanden aan de gang.

- het zou me enorm verwonderen dat iets anders dan de GPU verantwoordelijk is voor dit geluid. Case fans lijken me niet in staat om dit te produceren. Bovendien hoor je duidelijk van waar het geluid komt als je de behuizing opent. En de Dark Rock Pro 4 zit er nog maar net in, met goede resultaten (cfr. supra).

- finaal heb ik online een gelijkaardig verhaal gevonden (https://www.reddit.com/r/...e_rx_5700xt_noise_issue/); aldaar wordt ook een RMA aangeraden als de gevolgde adviezen tot niks leiden.


Het vreemds van al is dat ik om 23h32, bij het beëindigen van de mail, vaststel dat de fan is gaan liggen; dit was overigens een record; ik gaf al aan dat de langere episodes tot 30-60 min konden aanhouden, vandaag was het dus 5.5 uur.... Overigens stel ik vast dat de t° inmiddels is gestegen tot 46°C; probeer hier maar iets van te begrijpen...


Graag uw advies,

Alle reacties


Acties:
  • 0Henk 'm!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 20-06 21:56

nelizmastr

Goed wies kapot

Als één fan ander gedrag vertoont is dat vrijwel zeker een probleem met de fan danwel fan controller, gezien ze allemaal op één stekker zitten en niet individueel geadresseerd worden normaliter.

Een RMA lijkt me hier ook de meest zinvolle oplossing. Je kan wel zelf aan de klus om dat te bevestigen door een andere koeler te monteren die ook op dezelfde controller past op de kaart, maar dan nog moet de kaart RMA :)

I reject your reality and substitute my own


  • Mortov Molotov
  • Registratie: maart 2016
  • Laatst online: 23:16
Het leek me interessant, en sowieso beleefd, om een update te posten over deze problematiek:


Zes weken na indiening voor RMA, wist men bij Codima louter dat het ding in het herstelcentrum van Sapphire te Polen lag, en dat het fixen niet door kon gaan wegens ontbreken van onderdeel (vermoedelijk fallout van Covid-19). Finaal kon Codima met Sapphire overeen komen dat deze laatste, per garantie, een nieuw exemplaar zou opsturen. Leuke jongens, 't was al een goede winkel naar mijn gevoel, maar dit overtrof mijn verwachtingen d:)b

Enfin, de linker fan draait terug zonder lawaai te maken, en de rechter fan, zoals geadverteerd, enkel (vrij stil) bij hoge belasting.
Aanradertje, hoor, die GPU.


Maar ik had vanavond ook een andere ervaring ;)

Toen ik begin september 2019 mijn PC installeerde, werkte alles zonder problemen (en toen nog zonder lawaai). Eén game crashte echter systematisch, en dat was Carmageddon - Max Damage. Dit ondanks uitproberen van meerdere AMD drivers in de maanden nadien, zelfs een Windows 10 reïnstall (niet speciaal voor die game hoor, zo zot ben ik niet... enfin, niet meer alleszins).

Toen ik de voorbije zes weken op m'n oude pricewatch: MSI R9 390X Gaming 8GB gamede in afwachting van, lukte Carmageddon wel zonder problemen. Ik vermoedde dus een probleem gerelateerd aan de hardware architecture van de 5700 XT (bij voorganger Vega, zij het totaal andere architectuur, werd zoiets ook waargenomen).

Ik ging er dus van uit dat bij plaatsen van m'n gloednieuwe exemplaar, het gezeik terug ging beginnen met Carmageddon. Quod non :o


Waaruit ik afleid dat die vorige GPU op een maandag was gebouwd ;)

[Voor 3% gewijzigd door Mortov Molotov op 28-08-2020 00:37]



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True