Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • Lockonstratos
  • Registratie: februari 2015
  • Laatst online: 18-06 01:21
Mijn vraag
...

Hoe kan het dat mijn Netgear R7000 met firmwareversie V1.0.9.88_10.2.88, snelheid blokkeert terwijl de Ziggo Modem mij fully speed geeft?

Relevante software en hardware die ik gebruik
...

Ziggo Modem die met speedtest 255Mbps levert (draait op nieuwste ziggo software). Netgear draait op versie V1.0.9.88_10.2.88, en levert 40-50 Mbps met een ping van 11-12 Ms.


Wat ik al gevonden of geprobeerd heb
...

Ziggo staat in bridge modus en netgear geeft dus alle ip-adressen, alleen sinds een half jaar is hij dus langzaam geworden terwijl ik hiervoor nooit last had van lag o.i.d tijdens het gamen.

Ik ben al eigenlijk 4 jaar verder met deze netgear dus zou ook wel deze mogelijkheid willen gebruiken om de overstap te maken naar Mesh routers, maar puur voor mijn eigen nieuwsgierigheid zou ik willen weten waarom de netgear snelheid tegenhoudt.

Bvd!

Alle reacties


Acties:
  • 0Henk 'm!

  • jeroen3
  • Registratie: mei 2010
  • Laatst online: 09:58
Heb je problemen met WiFi of de Ethernet kabel?

Acties:
  • 0Henk 'm!

  • Lockonstratos
  • Registratie: februari 2015
  • Laatst online: 18-06 01:21
Sorry vergeten erbij te vermelden inderdaad, zowel wifi als ethernet kabel testresultaten zijn nagenoeg gelijk en liggen in de zone van 40-55 Mbps, met geluk een keer 60 maar that's about it. Op de ziggo modem met wifi en ethernet kabel zijn alle testen richting de max van 255 Mbps. Wat dus ook overeenkomt met mijn 250 Mbit lijn van Ziggo.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 08:31

Brahiewahiewa

boelkloedig

Waarom heb je firmware 1.0.11.100 nog niet er op gezet?

QnJhaGlld2FoaWV3YQ==


  • Lockonstratos
  • Registratie: februari 2015
  • Laatst online: 18-06 01:21
Ik wist niet dat er een nieuwe firmware was, meestal kreeg ik via de netgear app een melding. Ik zal dan eens kijken naar die.

Edit: firmware versie 1.0.11.100_10.2.100 erop gezet en haal nu 5 mbps meer op speedtest, ofwel 50,4 Mbps at the moment het fluctueert ongeveer tussen de 50-55 met zowel wifi als kabel. Getest op 2 laptops. Ook via de speedtest app op mijn iPhone is het niet denderend, verschilt tussen 35-50 Mbps. Beide laptops zijn verbonden met het 5 GHZ netwerk en de iPhone ook uiteraard.

[Voor 60% gewijzigd door Lockonstratos op 23-05-2020 04:34]


  • MitchellHearth
  • Registratie: oktober 2009
  • Laatst online: 07:44
Bij mij lag het aan een brakke kabel tussen de Ziggo modem en de router. Dat kun je nog proberen.

  • Lockonstratos
  • Registratie: februari 2015
  • Laatst online: 18-06 01:21
Daar dacht ik ook al aan, maar dat had ik al geprobeerd toen ik Ziggo had gebeld, echter geen verschil daarmee xD

  • koffertje
  • Registratie: augustus 2009
  • Laatst online: 25-05 10:32
@Lockonstratos is het jou gelukt om dit probleem op te lossen? want ik zit namelijk met precies het zelfde probleem, met dezelfde modem van ziggo en de netgear router.

  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 12:01
Jullie zijn blijkbaar niet de enige die hier last van hebben...

Zie dit topic voor een mogelijke fix: https://community.netgear...r-Fix-SOLVED/td-p/1483216

  • koffertje
  • Registratie: augustus 2009
  • Laatst online: 25-05 10:32
dank je voor deze hele snelle reactie.
ik ga de oplossing van die pagina proberen.
de bevindingen zal ik hier plaatsen.

  • koffertje
  • Registratie: augustus 2009
  • Laatst online: 25-05 10:32
Mijn probleem is opgelost.
maar het is enigszins vreemd te noemen

Mijn router gebruikt firmware: V1.0.11.110_10.2.100
Het enige wat ik deed was naar mijn router pagina gaan vervolgens
'Install > QoS > speedtest opnieuw uitvoeren.

en nu heb ik opeens mijn maximale internet download en upload snelheden.
Mijn oude speedtest stond nog op een aantal jaar geleden

geen idee of die mijn internet snelheid beperkte...
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True