Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Port forwarding werkt niet, desondanks juiste instellingen

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Gragert45
  • Registratie: mei 2014
  • Laatst online: 27-01 16:45
De laatse paar dagen probeer ik een port te openen, maar helaas wil dit niet vlotten. Ik heb 3 TP-link deco M5 in een mesh network setup en heb de ports geforward via de app, maar helaas doet hij het niet.

Dingen die ik al geprobeerd heb:
- Een static IP gecreëerd in Windows & De router
- Firewall uitgezet in Windows
- Ziggo connect box in router & Bridge mode geprobeert
- Andere computer geprobeert, werkt ook helaas niet
- Andere ports

Hiervoord had ik een TP-Link archer router (niet zeker welk model), en daar deed de port forwarding het wel. Heeft iemand ideëen? @TP-Link

Alle reacties


Acties:
  • 0Henk 'm!

  • sypie
  • Registratie: oktober 2000
  • Niet online
Hoe heb je getest of de poort open staat? NIet alle routers staan het toe dat je dit vanuit het interne netwerk kunt bekijken. Dit wordt een loopback genoemd.

Acties:
  • 0Henk 'm!

  • Gragert45
  • Registratie: mei 2014
  • Laatst online: 27-01 16:45
sypie schreef op vrijdag 22 mei 2020 @ 20:58:
Hoe heb je getest of de poort open staat? NIet alle routers staan het toe dat je dit vanuit het interne netwerk kunt bekijken. Dit wordt een loopback genoemd.
Ik probeer de port te openen om Netplay voor dolphin (gamecube/wii emulator) mogelijk te maken. Ik had een vriend gevraagd of hij kon joinen, maar dit lukte hem niet. Mijn enige eerdere echte ervaring met portforwarden zijn minecraft servers, dus heb het daar ook getest, en ook hier kan die vriend niet joinen. Ook op van die portcheckers online geeft het aan dat de port dichtstaat.

Acties:
  • 0Henk 'm!

  • sypie
  • Registratie: oktober 2000
  • Niet online
Zet dan eerst de Ziggo box maar weer in bridge mode, en wees daar zeker van dat het goed is. Verder kun je dan op de router het een en ander doen.

Acties:
  • 0Henk 'm!

  • Gragert45
  • Registratie: mei 2014
  • Laatst online: 27-01 16:45
De ziggo doos had ik al weer in bridge mode gezet. En gekloot in de router heb ik al wel gedaan :P. Weet alleen niet wat het nou verhindert.

Acties:
  • 0Henk 'm!

  • TP-Link
  • Registratie: juni 2011
  • Laatst online: 01-06 14:07

TP-Link

Bedrijfsaccount TP-Link

mail: support.nl @tp-link.com

Hoi @Gragert45, dit zou gewoon moeten werken, wellicht dat er ergens toch iets verkeerd staat ingesteld. Wat je kan proberen is om je pc een vast IP adres te geven dat buiten de DHCP range valt, bijvoorbeeld tussen 192.168.68.2 en 192.168.68.49, en dan daar op port forwarding toe te passen. De connectbox moet in ieder geval in bridge mode staan.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True