Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

nieuwe build post niet - oorzaak damaged mobo?

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
Mijn vraag
nieuwe build post niet - oorzaak damaged mobo?


Ik heb een moederbord met cpu vervangen en nou kreeg ik de cpu cooler niet goed vast, ik heb daarom iets meer kracht gezet waardoor hij wel vast ging maar daarna schoot de schroevendraaier los van de schroef en heb ik het moederbord geraakt.

Ik denk dat hij daarom niet post maar hoe weet ik zeker dat het moederbord inderdaad kapot is? heb ook een 4 pin speakertje maar die reageert nergens op. Zelf denk ik dat ik het mobo idd heb beschadigd maar gezien ik dit nog nooit eerder heb mee gemaakt vroeg ik me het af.

Asrock B450M PRO4 moederbord
AMD Ryzen 3 3200G processor

De cpu koeler gaat bij het aanzetten wel draaien maar de harde schijf niet, als ik een losse gpu er in doe gaat ook die draaien maar dat was het.

Kan ik nog iets controleren of is het beter om mijn verlies te accepteren en een nieuw mobo te halen?







Beste antwoord (via mugen4u1987 op 22-05-2020 16:14)


  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 05-11 16:39
OUW dit is duidelijker, er zijn 2 zelfs kapot, een is totaal weg en daarboven hang een half op zijn plek, en dit zijn idd weerstanden, en zo te zien heb je ook schade aan de bovenste laag banen.

Zo op dit gezicht ben ik bang dit bord om zeep is geholpen.

Ja, vaak hebben moderne borden geen onboard speaker mee, maar wel een speaker aansluiting waar je een op kan aansluiten.
Ook vaak hebben ze Post lampjes op het bord zitten die wat aangeven

Maar begrijp al dit dus niet gebeurd en hele bord dood lijkt, en aan de schade te zien waarbij 2 weerstanden defect zijn, kan ik me dat vrij goed voorstellen

[Voor 41% gewijzigd door ArranChace op 22-05-2020 16:11]

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7

Alle reacties


Acties:
  • 0Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 29-11 02:51

millman

6708Mhz @ -185c

Ik zou eens beginnen met het reepje in het goede slot te doen (2e vanaf CPU meen ik), Maar met een schroevendraaier een stock cooler moeten vastzetten? Dude.. t klinkt alsof je nog nooit een PC in elkaar hebt gezet en het resultaat is er naar. Op naar een nieuw bordje in dit geval. RMA is een no-go (user error).

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
millman schreef op vrijdag 22 mei 2020 @ 15:06:
Ik zou eens beginnen met het reepje in het goede slot te doen (2e vanaf CPU meen ik), Maar met een schroevendraaier een stock cooler moeten vastzetten? Dude.. t klinkt alsof je nog nooit een PC in elkaar hebt gezet en het resultaat is er naar. Op naar een nieuw bordje in dit geval. RMA is een no-go (user error).
ik geef toe dat het heel erg lang geleden is sinds ik een nieuwe pc in elkaar heb gezet dus ik kan idd best noob overkomen, nee de cpu koeler met heatsink wilde maar niet passen behalve de onderste 2 pins/schroeven, de bovenste 2 klikte niet dus gebruikte ik de schroevendraaier waardoor het wel lukte. maar bij de 4e schoot ik dus uit per ongeluk.

Acties:
  • 0Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 29-11 02:51

millman

6708Mhz @ -185c

Een (pushpin-) koeler zet je dus kruislings vast zonder hulpmiddelen. Verder is je bord beschadigd rond het socket. Dat is meestal een afschrijving. Valt weinig meer aan te doen..

Verder raad ik je aan advies vantevoren te vragen, nu heb je bijvoorbeeld maar 1 geheugenreepje en kom je performance tekort (single channel). 2 reepjes is per definitie sneller

[Voor 33% gewijzigd door millman op 22-05-2020 15:14]

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • 0Henk 'm!

  • Rev!
  • Registratie: december 2001
  • Niet online
millman schreef op vrijdag 22 mei 2020 @ 15:06:
Ik zou eens beginnen met het reepje in het goede slot te doen (2e vanaf CPU meen ik), Maar met een schroevendraaier een stock cooler moeten vastzetten? Dude.. t klinkt alsof je nog nooit een PC in elkaar hebt gezet en het resultaat is er naar. Op naar een nieuw bordje in dit geval. RMA is een no-go (user error).
Waarmee zou je hem dan mee moeten vastzetten :?

@mugen4u1987

Draai die koeler eens om en zet je ram in slot 1. Verder zit bovenste stroomkabel wel goed aangesloten? Staat er CPU op de stekker?

Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
millman schreef op vrijdag 22 mei 2020 @ 15:12:
Een (pushpin-) koeler zet je dus kruislings vast zonder hulpmiddelen. Verder is je bord beschadigd rond het socket. Dat is meestal een afschrijving. Valt weinig meer aan te doen..
Was er al bang voor maar bedankt dan ga ik een nieuw moederbord bestellen, mijn god wat voel ik me een noob zeg. |:(

Acties:
  • 0Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 29-11 02:51

millman

6708Mhz @ -185c

Rev! schreef op vrijdag 22 mei 2020 @ 15:13:
[...]


Waarmee zou je hem dan mee moeten vastzetten :?

@mugen4u1987

Draai die koeler eens om en zet je ram in slot 1. Verder zit bovenste stroomkabel wel goed aangesloten? Staat er CPU op de stekker?
Pushpin sowieso zonder hulpmisddelen, en kruislinks. En nee, bij AMD moet je ram in slot 2 en 4.. niet in 1

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • +2Henk 'm!

  • Anoniem: 197141
  • Registratie: november 2006
  • Niet online
millman schreef op vrijdag 22 mei 2020 @ 15:12:
Een (pushpin-) koeler zet je dus kruislings vast zonder hulpmiddelen.
Deze AMD stock koeler heeft geen pushpins, die moet je met schroevendraaier kruislings vastzetten op de groundplate.

Acties:
  • 0Henk 'm!

  • Rev!
  • Registratie: december 2001
  • Niet online
millman schreef op vrijdag 22 mei 2020 @ 15:15:
[...]

Pushpin sowieso zonder hulpmisddelen, en kruislinks. En nee, bij AMD moet je ram in slot 2 en 4.. niet in 1
Dit is een koeler die je vast moet schroeven...

Verder, Ram in slot 2 dan en nogmaals proberen (en check die stroom kabel even)

Acties:
  • 0Henk 'm!

  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 11:37
millman schreef op vrijdag 22 mei 2020 @ 15:15:
[...]

Pushpin sowieso zonder hulpmisddelen, en kruislinks.
Kijk nog eens naar foto 1, dan zie je duidelijk dat het geen push pins zijn, maar kruiskopschroeven.

The devil is in the details.


Acties:
  • 0Henk 'm!

  • Wekko306
  • Registratie: december 2003
  • Laatst online: 11:10
Heb je wel standoffs wel gemonteerd? Zo te zien mist er in ieder geval één. Als je moederbord tegen je kast komt en kortsluiting maakt zal hij ook niet starten, of problemen vertonen.

Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
Wekko306 schreef op vrijdag 22 mei 2020 @ 15:28:
Heb je wel standoffs wel gemonteerd? Zo te zien mist er in ieder geval één. Als je moederbord tegen je kast komt en kortsluiting maakt zal hij ook niet starten, of problemen vertonen.
Ja die zitten er vrijwel allemaal in op 1 na, maar aan die kant komt het mobo niet tegen de behuizing dit heb ik al nagelopen.

Geheugen in alle sloten getest en de stroomkabels opnieuw aangesloten maar zonder succes.

Acties:
  • 0Henk 'm!

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 12:02
@mugen4u1987 verder heb je niets geks gedaan, ik gebruik ook zo vaak hulpmiddeltjes als ik er niet goed bijkan hoor :).
(laatst nog pincet met rubberen hoesje om schroefjes vast te draaien, omdat ze te klein waren (en op irritante plek zaten) om met vingers te doen :P

Acties:
  • 0Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 05-11 16:39
De foto die het belangrijkste is , is gelijk ook de meest onscherpe, maar zo te zien is er een weerstand afgebroken of een diode zover ik kan zien, en ben bang je dit bord ook kan afschrijven.

Zou voor de zekerheid toch even testen of het wil starten uit de kast, met minimaal aan dingen op het bord aangesloten.

Maar zo te zien is de schade in de buurt van het VRM gedeelte van het bord, en zo eerste instantie zou ik zeggen je CPU niet meer de juiste voltage krijgt door de schade

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
99ruud99 schreef op vrijdag 22 mei 2020 @ 15:35:
@mugen4u1987 verder heb je niets geks gedaan, ik gebruik ook zo vaak hulpmiddeltjes als ik er niet goed bijkan hoor :).
(laatst nog pincet met rubberen hoesje om schroefjes vast te draaien, omdat ze te klein waren (en op irritante plek zaten) om met vingers te doen :P
Ik heb van tevoren eerst info opgezocht over de stock cooler en daar werd niks gemeld over push pins, maar de 4e schroef wilde gewoon niet vast dus moest ik meer kracht zetten met beetje schade op het mobo als gevolg.

Ik weet dat mobo's best wel tegen een stoot of krasje kunnen maar in dit geval als je goed kijkt zit te schade op een soort zilver achtig iets, kan nooit goed zijn.
ArranChace schreef op vrijdag 22 mei 2020 @ 15:35:
De foto die het belangrijkste is , is gelijk ook de meest onscherpe, maar zo te zien is er een weerstand afgebroken of een diode zover ik kan zien, en ben bang je dit bord ook kan afschrijven.

Zou voor de zekerheid toch even testen of het wil starten uit de kast, met minimaal aan dingen op het bord aangesloten.

Maar zo te zien is de schade in de buurt van het VRM gedeelte van het bord, en zo eerste instantie zou ik zeggen je CPU niet meer de juiste voltage krijgt door de schade
beschadig ik de cpu nu ook door hem aan te zetten als hij mogelijk te weinig volt krijgt? want dan stop ik daar per direct mee.

[Voor 32% gewijzigd door mugen4u1987 op 22-05-2020 15:37]


Acties:
  • 0Henk 'm!

  • Bad Brains
  • Registratie: november 2002
  • Nu online
Heb je de CPU er goed opgezet? Beugel open, in socket plaatsen, beugel dicht.
Of heb je het er opgelegd en de koeler erop geschroefd (want past niet) ?
Heb je het al eens losgehaald.

Verder doen wat @ArranChace zegt, mobo eruit en buiten de kast aansluiten.

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


Acties:
  • 0Henk 'm!

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 12:02
Oh, wow, ik lees net pas bad brains opmerking en denk: dat kan toch niet dat je dat gedaan hebt :P

een schroevendraaier gebruiken voor de schroefjes vast te draaien snap ik, zeker als er grote koeler op gemonteerd wordt (aka r7 koeler, of dark rock 4 pro ding)

Acties:
  • 0Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

AMD logo rechts zit meestal links, zoals nu blok je de DIMM bankjes.

Hackus Goes 4x15 @60%


Acties:
  • 0Henk 'm!

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 29-11 21:47
Ik zou de koeler sowieso eerst even andersom monteren. Het is wel zo dat die koelers verdomde vervelend te installeren zijn... Een tower gaat nog makkelijker. Maar goed.

Heb je alles al buiten de kast geprobeerd (mobo op de doos leggen)?

En heeft dit moederbord geen BIOS update nodig toevallig?

iPhone 12 Pro 128GB Goud // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite


Acties:
  • 0Henk 'm!

  • cremo_06
  • Registratie: juni 2014
  • Laatst online: 29-11 17:13
Ik denk dat de BIOS ook sowieso een update nodig heeft die werkt niet met jou cpu out of the box!

Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
cremo_06 schreef op vrijdag 22 mei 2020 @ 15:49:
Ik denk dat de BIOS ook sowieso een update nodig heeft die werkt niet met jou cpu out of the box!
Shit hier heb ik totaal niet aan gedacht, doet (in dit geval megekko) dit of moet ik een 2e cpu kopen zoals een Athlon en dan de bios updaten?

Acties:
  • 0Henk 'm!

  • Bad Brains
  • Registratie: november 2002
  • Nu online
mugen4u1987 schreef op vrijdag 22 mei 2020 @ 15:55:
[...]


Shit hier heb ik totaal niet aan gedacht, doet (in dit geval megekko) dit of moet ik een 2e cpu kopen zoals een Athlon en dan de bios updaten?
Eerst kijken of je huidige BIOS werkt met je CPU, dan pas verder denken.
Haal dat moederbord er nou uit en sluit alleen de 24pin en 4(8) pin aan en alles los.
Dan met een schroevendraaier VOORZICHTIG even de PWR pins aantikken (contact maken en loslaten)

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


Acties:
  • 0Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 05-11 16:39
Als dat silveren dingetje is wat ik vermoed, kan de spanning twee kanten op gaan, en zonder meting kan ik daar weinig verder over zeggen.

Ik vermoed namelijk dit een weerstand is, en als deze stuk is, kan dit dus een onderbroken verbinding zijn, dus 0 spanning, maar de weerstand kan ook veranderd zijn terwijl spanning wel doorloopt door de beschadiging en juist te veel amps leveren of een verkeerde voltage (Wet van Ohm is hier van toepassing dus)

iig zou echt het bord buiten de kast met minimale spullen erop eens testen, kijken er nog leven in zit, zo niet dan zou ik toch contact opnemen met de leverancier wellicht dat zij het bord kunnen testen tegen betaling.

Komt het bord zelf wel tot leven, maar geeft piepjes en geen Post, zou het best wel eens kunnen dit bord een Bios Update ook nodig heeft voor de CPU. Maar kijk eerst eens of het bord zelf tot leven komt, en Post Lampjes gaan branden (foutmeldingen is nu even dan niet van belang, en juist goed, dat betekend het bord iig nog functioneerd)

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
ArranChace schreef op vrijdag 22 mei 2020 @ 15:59:
Als dat silveren dingetje is wat ik vermoed, kan de spanning twee kanten op gaan, en zonder meting kan ik daar weinig verder over zeggen.

Ik vermoed namelijk dit een weerstand is, en als deze stuk is, kan dit dus een onderbroken verbinding zijn, dus 0 spanning, maar de weerstand kan ook veranderd zijn terwijl spanning wel doorloopt door de beschadiging en juist te veel amps leveren of een verkeerde voltage (Wet van Ohm is hier van toepassing dus)

iig zou echt het bord buiten de kast met minimale spullen erop eens testen, kijken er nog leven in zit, zo niet dan zou ik toch contact opnemen met de leverancier wellicht dat zij het bord kunnen testen tegen betaling.

Komt het bord zelf wel tot leven, maar geeft piepjes en geen Post, zou het best wel eens kunnen dit bord een Bios Update ook nodig heeft voor de CPU. Maar kijk eerst eens of het bord zelf tot leven komt, en Post Lampjes gaan branden (foutmeldingen is nu even dan niet van belang, en juist goed, dat betekend het bord iig nog functioneerd)
heb helaas geen duidelijkere foto maar je kan als het goed is wel zien waar de schade zit.





Buiten de kast aansluiten heb ik getest maar probleem blijft identiek hetzelfde.

Die post beeps hoor je meestal toch alleen als er een klein speakertje op het mobo zit?

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 05-11 16:39
OUW dit is duidelijker, er zijn 2 zelfs kapot, een is totaal weg en daarboven hang een half op zijn plek, en dit zijn idd weerstanden, en zo te zien heb je ook schade aan de bovenste laag banen.

Zo op dit gezicht ben ik bang dit bord om zeep is geholpen.

Ja, vaak hebben moderne borden geen onboard speaker mee, maar wel een speaker aansluiting waar je een op kan aansluiten.
Ook vaak hebben ze Post lampjes op het bord zitten die wat aangeven

Maar begrijp al dit dus niet gebeurd en hele bord dood lijkt, en aan de schade te zien waarbij 2 weerstanden defect zijn, kan ik me dat vrij goed voorstellen

[Voor 41% gewijzigd door ArranChace op 22-05-2020 16:11]

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
ArranChace schreef op vrijdag 22 mei 2020 @ 16:08:
OUW dit is duidelijker, er zijn 2 zelfs kapot, een is totaal weg en daarboven hang een half op zijn plek, en dit zijn idd weerstanden, en zo te zien heb je ook schade aan de bovenste laag banen.

Zo op dit gezicht ben ik bang dit bord om zeep is geholpen.
Hier was ik al bang voor maar wilde zekerheid, dat van de cpu bios update had ik niet aangedacht dus heb Megekko gelijk gevraagd het moederbord wel van de nieuwste update te voorzien (neem aan dat zij dit doen?).

Overigens nog een kleine vraag over de post beeps, die hoor je alleen als het mobo een klein speakertje heeft toch?

Ik krijg morgen als het goed is het andere mobo binnen en ga op basis van de kennis die ik vandaag heb gekregen hem weer in elkaar zetten.

Dat van de push pins is in dit gevall dus niet van toepassing? want na de reactie van de eerste tweaker kon ik wel door de grond zakken

Acties:
  • +1Henk 'm!

  • De Nelis
  • Registratie: november 2001
  • Laatst online: 10:35

De Nelis

en anders maar niet...

mugen4u1987 schreef op vrijdag 22 mei 2020 @ 16:11:
[...]


Hier was ik al bang voor maar wilde zekerheid, dat van de cpu bios update had ik niet aangedacht dus heb Megekko gelijk gevraagd het moederbord wel van de nieuwste update te voorzien (neem aan dat zij dit doen?).

Overigens nog een kleine vraag over de post beeps, die hoor je alleen als het mobo een klein speakertje heeft toch?

Ik krijg morgen als het goed is het andere mobo binnen en ga op basis van de kennis die ik vandaag heb gekregen hem weer in elkaar zetten.

Dat van de push pins is in dit gevall dus niet van toepassing? want na de reactie van de eerste tweaker kon ik wel door de grond zakken
Of een speaker op het moederbord of de speaker in je behuizing welke dan handmatig aangesloten word op de daarvoor bedoelde pins (bij power, hdd led en reset o.a.)

Pushpin is in dit geval niet van toepassing inderdaad.

time is infinite, but each week is ten hours short..


Acties:
  • +1Henk 'm!

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 05-11 16:39
Pro TIP, probeer bij plaatsen van dit soort CPU koelers met schroef eerst de schoeven gewoon met de vinger aan te draaien, klink raar maar als je hard er op drukt met je vinger en enigzins draait voel je dat het schroefdraad pakt, en dat bij alle vier de schroeven. Dan draai je ze pas aan met de schroevendraaier, maar zodra je weerstand voelt, stoppen, en vergeet niet ze kruislings aan te draaien voor gelijke drukverdeling

Wellicht zit op dit bord geen speaker zelf, wel een aansluiting daarvoor, en daarop kan je dan een speaker plaatsen die de post beebs geeft, wellicht zitten er ook leds op die de bootvoortgang weergeeft.

[Voor 6% gewijzigd door ArranChace op 22-05-2020 16:20]

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


Acties:
  • +1Henk 'm!

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 11:47
Je huidige bord had iig geen bios update nodig, je hebt voor de 3200G minimaal P3.30 of P3.60 nodig (afhankelijk van welk model cpu je hebt) en je huidige bord kwam al met bios P3.90 (zie kleine stickertje op de chip).

Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
Ik krijg als het mee zit morgen een ander moederbord en da ga ik weer een poging wagen :-)

Wil graag tot die tijd dit topic open laten mocht het mis gaan, is dat goed?

Acties:
  • 0Henk 'm!

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 11:47
mugen4u1987 schreef op vrijdag 22 mei 2020 @ 16:54:
Wil graag tot die tijd dit topic open laten mocht het mis gaan, is dat goed?
Topics worden sowieso niet gesloten (tenzij er iets niet volgens de regels gaat), op een gegeven moment als er niet meer gereageerd wordt komt 'ie gewoon bij de andere oudere topic terecht.

Acties:
  • +2Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
Update:

Heb het vervangende moederbord gisteren ontvangen en vandaag ingebouwd, alles is deze keer vlekkenloos verlopen.

Heb veel geleerd in ieder geval :-)

Acties:
  • 0Henk 'm!

  • WEBGAMING
  • Registratie: oktober 2017
  • Laatst online: 29-11 21:17
Laat me raden, je hebt de onderste schroeven helemaal aangedraaid, waardoor je de bovenste er bijna niet meer in kreeg.

Geleidelijk aan schroeven, kruislings. Paar slagen, kruislings naar de volgende schroef, zo rond gaan tot ze allemaal vast zitten.

@ItsWillem Ik weet niet met welke koelers jij ervaring hebt, maar de AMD stock koeler is wel een van de simpelste koelers om te installeren. Een tower koeler is simpeler? Nou nee, 99% tower koelers is juist veel en veel ingewikkelder.

Je zet de koeler er op en je schroeft de 4 schroeven vast. Veel simpeler kan het niet. Met andere koelers moet je eerst met beugels, brackets, wat dan ook aan de slag.

[Voor 7% gewijzigd door WEBGAMING op 24-05-2020 14:18]


Acties:
  • 0Henk 'm!

  • mugen4u1987
  • Registratie: juli 2010
  • Laatst online: 10:00
WEBGAMING schreef op zondag 24 mei 2020 @ 14:18:
Laat me raden, je hebt de onderste schroeven helemaal aangedraaid, waardoor je de bovenste er bijna niet meer in kreeg.

Geleidelijk aan schroeven, kruislings. Paar slagen, kruislings naar de volgende schroef, zo rond gaan tot ze allemaal vast zitten.

@ItsWillem Ik weet niet met welke koelers jij ervaring hebt, maar de AMD stock koeler is wel een van de simpelste koelers om te installeren. Een tower koeler is simpeler? Nou nee, 99% tower koelers is juist veel en veel ingewikkelder.

Je zet de koeler er op en je schroeft de 4 schroeven vast. Veel simpeler kan het niet. Met andere koelers moet je eerst met beugels, brackets, wat dan ook aan de slag.
De eerste keer mogelijk wel ja en daarom moest ik meer kracht zetten waardoor de schroevendraaier uit schoot en het mobo beschadigde.

Deze keer heb ik ze eerst aan alle 4 de kanten een beetje vast gedraaid en daarna volledig vast gezet

Acties:
  • 0Henk 'm!

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 29-11 21:47
WEBGAMING schreef op zondag 24 mei 2020 @ 14:18:
Laat me raden, je hebt de onderste schroeven helemaal aangedraaid, waardoor je de bovenste er bijna niet meer in kreeg.

Geleidelijk aan schroeven, kruislings. Paar slagen, kruislings naar de volgende schroef, zo rond gaan tot ze allemaal vast zitten.

@ItsWillem Ik weet niet met welke koelers jij ervaring hebt, maar de AMD stock koeler is wel een van de simpelste koelers om te installeren. Een tower koeler is simpeler? Nou nee, 99% tower koelers is juist veel en veel ingewikkelder.

Je zet de koeler er op en je schroeft de 4 schroeven vast. Veel simpeler kan het niet. Met andere koelers moet je eerst met beugels, brackets, wat dan ook aan de slag.
De stappen die je moet volgen zijn inderdaad een stuk simpeler, echter moet je de AMD koeler zo enorm strak vastdraaien, t voelt niet goed iig ;)

iPhone 12 Pro 128GB Goud // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True