Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Laptop HDMI uitgang werkt niet

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • c-nan
  • Registratie: juni 2008
  • Laatst online: 22:00
Ik heb een Dell E5470, hier heb ik altijd 2 schermen op aangesloten gehad (HDMI en VGA). Soms direct via de VGA/HDMI uitgang interface, soms via een docking station.

Sinds een tijdje werkt HDMI uitgang niet meer, zowel via een docking station als via de HDMI poort niet.

Is dit op te lossen, door bijvoorbeeld een chip te vervangen?

Acties:
  • 0Henk 'm!

  • corporalnl
  • Registratie: mei 2010
  • Laatst online: 04-12 01:33
Wat werkt er exact niet meer. Wordt de HDMI niet meer herkent, je hebt geen beeld.
Staat de videosoftware wel goed? Staan de instellingen goed? is de HDMI poort gebogen?
Andere kabel geprobeert?

Een chip vervangen is niet makkelijk en daarbij meestal niet het probleem.

( daarbij mist er gewoon veel info om je te kunnen helpen )

[Voor 10% gewijzigd door corporalnl op 22-05-2020 11:28]


Acties:
  • 0Henk 'm!

  • c-nan
  • Registratie: juni 2008
  • Laatst online: 22:00
corporalnl schreef op vrijdag 22 mei 2020 @ 11:25:
Wat werkt er exact niet meer. Wordt de HDMI niet meer herkent, je hebt geen beeld.
Staat de videosoftware wel goed? Staan de instellingen goed? is de HDMI poort gebogen?
Andere kabel geprobeert?

Een chip vervangen is niet makkelijk en daarbij meestal niet het probleem.

( daarbij mist er gewoon veel info om je te kunnen helpen )
Laptop ziet niet dat er iets is aangesloten op de HDMI poort. Het is niet de poort zelf, want via een docking station (wat niet via de HDMI poort gaat) werkt ook niet.

Ik ben er zeker van dat het een hardware probleem is.

Ja, andere kabel, andere scherm, 2 verschillende docking stations, werkt allemaal niet.

Acties:
  • 0Henk 'm!

  • corporalnl
  • Registratie: mei 2010
  • Laatst online: 04-12 01:33
Vanwaar ben je er van zeker dat het de hardware is?

Heb je de software nagelopen? Kloppen alle drivers, is er een update geweest tussendoor? Heb je de drivers geupdate? Wat is er gebeurt tussen de dag dat het werkte en de dag dat het niet werkte? Wordt de dockingstation wel herkent? ( dus andere poorten werken wel van de dockingstation )

Acties:
  • 0Henk 'm!

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 04-12 12:00

Dit ook al geprobeerd neem ik aan?

iPhone 12 Pro 128GB Goud // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite


Acties:
  • 0Henk 'm!

  • c-nan
  • Registratie: juni 2008
  • Laatst online: 22:00
ItsWillem schreef op vrijdag 22 mei 2020 @ 12:19:
[Afbeelding]
Dit ook al geprobeerd neem ik aan?
Ik draai geen Windows, maar uiteraard ook gedaan. In de kernel logging zie ik ook niks terug over een scherm dat aangesloten zou zijn.

Acties:
  • 0Henk 'm!

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 04-12 12:00
c-nan schreef op vrijdag 22 mei 2020 @ 12:53:
[...]

Ik draai geen Windows, maar uiteraard ook gedaan. In de kernel logging zie ik ook niks terug over een scherm dat aangesloten zou zijn.
Ah oké, wel vreemd dat t op docking en op normale aansluiting gebeurt...

iPhone 12 Pro 128GB Goud // R5 3600 - X63 - MSI RTX2070S - 16GB-3200 - 2TB SSD - H510 Elite


Acties:
  • 0Henk 'm!

  • c-nan
  • Registratie: juni 2008
  • Laatst online: 22:00
ItsWillem schreef op vrijdag 22 mei 2020 @ 12:57:
[...]

Ah oké, wel vreemd dat t op docking en op normale aansluiting gebeurt...
Daarom denk ik dat er een HDMI chip kapot is. Ik hoopte op ervaringen van andere mensen. Zou zonde zijn als het volledig moederbord vervangen moet worden.

Acties:
  • 0Henk 'm!

  • corporalnl
  • Registratie: mei 2010
  • Laatst online: 04-12 01:33
c-nan schreef op vrijdag 22 mei 2020 @ 12:53:
[...]

Ik draai geen Windows, maar uiteraard ook gedaan. In de kernel logging zie ik ook niks terug over een scherm dat aangesloten zou zijn.
En als je als test dual boot maakt of evt een bootable windows?

Wat zie je als je in bios zit? ( pakt hij dan ook het scherm niet )

Daarnaast meer info geven helpt om jou te helpen. Moeten het nu er uittrekken.
Je hebt ook een aantal vragen overgeslagen die mogelijk relevant kunnen zijn.

[Voor 16% gewijzigd door corporalnl op 22-05-2020 15:34]

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True