Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuwe setup post niet.

Pagina: 1
Acties:

  • Puddi Puddin
  • Registratie: december 2014
  • Laatst online: 11:05
Hoi hoi,

Ik heb gisteren het volgende setje binnen gekregen.

#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 5 3600 Boxed€ 169,-€ 169,-
1MoederbordenASRock B450M Pro4€ 78,90€ 78,90
1Geheugen internCrucial Ballistix BL2K8G32C16U4B€ 89,38€ 89,38
Bekijk collectie
Importeer producten
Totaal€ 337,28


Echter krijg ik hem niet draaiend. Systeem start op zonder beeld en gaat na 15 seconden weer uit om vervolgens in dit loopje te blijven hier valt me op dat de verlichting van mijn toetsenbord niet aan gaat maar alle fans wel. Bij de eerste keer opstarten kwam ik in de bios hier zag ik dat de CPU al 50 graden was waardoor ik hem direct uit heb gezet om de thermal paste van de stock cooler te vervangen. Het viel me op dat deze laag erg dik was en ook iets langs mijn cpu liep maar nog wel op de heatspreader. Alles schoon gemaakt met aceton. Uiteraard de voeding los gekoppeld en een paar keer met de aan en uit knop gespeeld. En een klein erwtje terug geplaatst.

Vanaf hier is de ellende begonnen. Systeem blijft in het boven beschreven loopje hangen. Alleer eerst gekeken of ik geen thermal paste gemorst had. Dit was niet het geval. Heb hierna het systeem los gehaald en terug gebouwd op de orignele doos met het schuim eronder. Ook hier blijft zich het zelfde voor doen. Ik heb een andere CPU koeler op de fanheader aangesloten maar ook nu post hij niet. Daarna een voor een gaan trouble shooten. Beide ram sticks slot voor slot getest dit mocht niet baten. Videokaart los gekoppelt mocht ook niet baten. Andere CMOS batterij ook niet en reset ook niet. Andere oude voeding geprobeerd en dat was het ook niet. Op dit moment blijft voor mij de CPU en moederbord over. Daarbij heb ik het idee dat het moederbord klaar is of op de een of andere manier in de war.

Het systeem bevat het volgende:
#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7 3770 Boxed€ 0,-€ 0,-
1MoederbordenMSI H61MA-E35 (B3)€ 0,-€ 0,-
1VideokaartenMSI GeForce GTX 970 GAMING 4G€ 398,93€ 398,93
1Interne harde schijvenWD Blue 3,5" (64MB cache, 7200rpm), 1TB€ 38,74€ 38,74
1BehuizingenCooler Master K380€ 82,64€ 82,64
1ProcessorkoelingGelid Solutions Tranquillo Rev.3€ 0,-€ 0,-
1Geheugen internCorsair Vengeance LP CML16GX3M2A1600C10€ 80,49€ 80,49
1VoedingenSeasonic M12II Evo 520W€ 65,07€ 65,07
1Solid state drivesCrucial BX100 250GB€ 0,-€ 0,-
1Solid state drivesKingston SSDNow V300 240GB€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 665,87

Daarbij is dus het moederbord, ram en processor vervangen.

Hebben jullie nog tips? Ben op het moment radeloos...

Alvast bedankt.

  • Josk79
  • Registratie: september 2013
  • Laatst online: 24-11 23:37
In de BIOS kom je ook niet meer, dus?


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True