Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Muis en toetsenbord werken niet in Windows maar wel in BIOS

Pagina: 1
Acties:

Vraag


  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Hallo iedereen, ik weet niet of ik hier ook problemen mag posten maar dit is mijn eerste topic dus ik probeer het maar. Ik was vanmiddag GTA online aan het spelen en toen deden mijn muis en toetsenbord het in een keer niet meer. Ik heb van alles opgezocht op internet maar kon niks vinden. Toetsenbord en muis doen het wel in de BIOS dus ik vindt dit erg raar. Weet hier iemand de oplossing voor ik hoop van wel.

Alvast bedankt!

  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Hij maakt ook trouwens de hele tijd het geluid alsof er een apparaat wordt aan gesloten en dan weer afgekoppeld word....

Alle reacties


  • stormbreaker
  • Registratie: maart 2017
  • Laatst online: 07:27
Werken je USB poorten wel correct? Gebruik je hubjes (dus omdat je te weinig USB poorten achter/voor hebt)?

i7-8700 - Gigabyte WindForce RTX 2070 8 GB - Corsair LPX Vengeance 32 GB 2666 Mhz - Aorus B360


  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Ja ik krijg zeg ma wel het geluid dat die verbinden (muis en toetsenbord) maar ze doen het gewoon niet en toen heb ik een Mac toetsenbord gepakt en die deed het wel gewoon. En nee ik gebruik geen usb hubs.

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 11:16
Heb je al eens geprobeerd de drivers opnieuw te installeren? Download ze handmatig op de website van de fabrikant als de standaard gedownloade drivers niet werken.

Acties:
  • 0Henk 'm!

  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Nee dat nog niet dat zal ik is gaan proberen.

Acties:
  • 0Henk 'm!

  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Hoi net geprobeerd de drivers te installeren maar ze doen het nog steeds niet...

Acties:
  • 0Henk 'm!

  • MsG
  • Registratie: november 2007
  • Laatst online: 10:32

MsG

Forumzwerver

Andere USB-poorten ook al eens geprobeerd?

Geen gele uitroeptekens in Apparaatbeheer / Device Manager?

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte! | Groninger en geïnteresseerd in Domotica? Kom naar DomoticaGrunn


Acties:
  • 0Henk 'm!

  • Tjeerd84
  • Registratie: september 2010
  • Laatst online: 07:43
Waarschijnlijk heb je iets in de BIOS verkeerd staan. Iets als USB legacy of dat soort dingen.

Acties:
  • 0Henk 'm!

  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Tjeerd84 kan dat zo maar in een keer veranderen dan? Lijkt me sterk

Acties:
  • 0Henk 'm!

  • Matsuy15
  • Registratie: mei 2020
  • Laatst online: 06-07 11:40
Maar ik zal eens kijken
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True