Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

TP-Link UE300 Extreem lage downloadsnelheid

Pagina: 1
Acties:

Onderwerpen

Vraag


Acties:
  • +1Henk 'm!

  • SamuelvDam
  • Registratie: juni 2016
  • Laatst online: 27-05-2020
Dag allen,


Ik heb laatst voor mijn broertje de TP-Link UE300 USB 3.0 to Gigabit adapter gekocht, omdat de LAN-port op zijn moederbord defect is. De eerste keer dat ik hem er in deed kreeg ik een fatsoenlijke snelheid van 400+ mbps, maar toen ging ik voor de adapter ook nog de laatste drivers installeren en dit zorgde ervoor dat ik nog maar 0.40 mbps haalde in een speedtest. Zelf heb ik een pakket met 500/40 mbps.
Ook heb ik geprobeerd de netwerkkabel in een laptop te doen en toen kreeg ik wel de goede snelheid.
Drivers ook nog verwijderd, maar heeft allemaal geen zin. :Z

Mocht iemand weten wat dit zou kunnen zijn hoor ik het graag!


Samuël

Alle reacties


Acties:
  • +1Henk 'm!

  • SamuelvDam
  • Registratie: juni 2016
  • Laatst online: 27-05-2020
Ook nog even de adapter geprobeerd op de laptop zonder de drivers en kreeg hier wel de goede snelheid uit, neem aan dat het dan dus aan de pc ligt.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Nu online

Brahiewahiewa

boelkloedig

SamuelvDam schreef op woensdag 20 mei 2020 @ 21:09:
... De eerste keer dat ik hem er in deed kreeg ik een fatsoenlijke snelheid van 400+ mbps, maar toen ging ik voor de adapter ook nog de laatste drivers installeren en dit zorgde ervoor dat ik nog maar 0.40 mbps haalde in een speedtest...
En toen heb je niet de oude drivers teruggezet?

QnJhaGlld2FoaWV3YQ==


  • SamuelvDam
  • Registratie: juni 2016
  • Laatst online: 27-05-2020
Jawel, die oude drivers heb ik wel weer geïnstalleerd. Helaas hetzelfde resultaat.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Nu online

Brahiewahiewa

boelkloedig

Er staat op de TP-Link web site ook een diagnostic program voor windows. Levert dat misschien wat op?

QnJhaGlld2FoaWV3YQ==


  • SamuelvDam
  • Registratie: juni 2016
  • Laatst online: 27-05-2020
Brahiewahiewa schreef op donderdag 21 mei 2020 @ 13:34:
Er staat op de TP-Link web site ook een diagnostic program voor windows. Levert dat misschien wat op?
Heb je daar toevallig een linkje van?

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Nu online

Brahiewahiewa

boelkloedig

QnJhaGlld2FoaWV3YQ==

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True