Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Mijn vraag
Mijn pc start normaal op, en dan stottert en loopt totaal niet goed, na opstarten.
YouTube geeft problemen en geluid is slecht, dus op nieuw opstarten.
Dan blijft de pc hangen op het afsluit scherm, en loopt vast.
Na een hard reset, start de pc op en doet alles normaal ook re-starten gewoon of er niets aan de hand is.
Ik heb snel opstarten uit, nieuwste bios, windows 10 en drivers up-to-date.
Snap er niets van, alles nog eens nagekeken of er wat los zit alles goed.


Relevante software en hardware die ik gebruik
windows 10
Asus ROG strix x570-e gaming
AMD 3900x
Samsung 970 evo plus en plus
gtx 2080 ti Asus
G.Skill Trident Z Neo F4-3600C16D-32GTZNC - Geheugen
Be quiet! Dark Power PRO 11 650W
NZXT H510i - Midtowermodel


Wat ik al gevonden of geprobeerd heb

Moet ik windows op nieuw installeren, of heeft iemand het andwoord-idee.
Graag hoor ik het
...

[Voor 6% gewijzigd door szfireblade op 18-05-2020 20:37]

Alle reacties


Acties:
  • 0Henk 'm!

  • John767
  • Registratie: maart 2004
  • Laatst online: 21:57
Lijkt er inderdaad op dat Windows een probleem heeft, of de SSD moet niet helemaal lekker werken.
Kijk eens met zoiets als Crystaldiskinfo of er fouten naar voren komen, en gebruik gewoon de NVME driver van Windows zelf, niet van Samsung.

Of misschien nog een RAM probleem? Cold start die niet lekker gaat...

Heb zelf dat moederbord i.c.m. 3700X, en mijn W10 start perfect op. Is nog geen eens een nieuwe installatie geweest.

Acties:
  • 0Henk 'm!

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Thx ga het proberen, Samsung drivers te vervangen stap 1

Acties:
  • 0Henk 'm!

  • Lip
  • Registratie: december 2000
  • Niet online

Lip

De professionele prutser

hoe kan je een pc opstarten zonder voeding?

Beter geluid voor iedereen! Zo doe je dat!!! Vergeet je niet een +3 te geven? Bedankt voor het lezen. Flat frequency response EQUALS real music!!! EQUALS Sonic clarity


Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:09
en zonder werkgeheugen?

Acties:
  • 0Henk 'm!

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Fijn bedankt voor deze interessante opmerkingen, heb ik veel aan thx

[Voor 6% gewijzigd door szfireblade op 18-05-2020 20:38]


Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:09
Nu weten we iig dat je een prima voeding en ram hebt. Op welke snelheid staat het ram ingesteld in het bios?

Acties:
  • 0Henk 'm!

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
3600mh

Acties:
  • 0Henk 'm!

  • Ankh
  • Registratie: mei 2001
  • Laatst online: 12-06 21:47

Ankh

|Proud dad of Bart

Mijn eerste idee: cold boot. AMD heeft daar een handje van.
Eerste google hit: https://forums.tomshardwa...ith-ddr4-3600mhz.3570433/
Er zijn er nog meer te vinden: https://lmgtfy.com/?q=AMD+3900x+cold+boot

-Ankh- Camera Gear: Nikon D7000 | Nikon AF-S DX 16-85mm f3.5-5.6 AF-S DX VR & Tokina AT-X 116 Pro DX AF 11-16mm f2,8


Acties:
  • 0Henk 'm!

  • Bor
  • Registratie: februari 2001
  • Laatst online: 23:26

Bor

Coördinator Frontpage Admins / FP Powermod

01000010 01101111 01110010

John767 schreef op maandag 18 mei 2020 @ 09:39:
Lijkt er inderdaad op dat Windows een probleem heeft, of de SSD moet niet helemaal lekker werken.
Dat lijkt mij geen verklaring voor een situatie waarin het na een reset of een restart altijd goed lijkt te werken. Eerst indruk is een cold boot issue.

Eerste idee is om met een enkel reepje geheugen te testen (doe dan ook even een memtest). Draai je zonder overclock? Ook de voeding kan een oorzaak zijn.

Frontpagemoderatie Forum


Acties:
  • 0Henk 'm!

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Thx ga het proberen als het lukt, is natuurlijk een probleem coldstart is 1 x daarna start hij goed op.
Eerst geheugen testen.

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Nog geen resultaat, ga zeker verder met zoeken.
Laat het weten als ik oplossing heb gevonden, graag hoor ik suggesties.

  • szfireblade
  • Registratie: oktober 2008
  • Laatst online: 07-06 07:33
Het lijkt er op dat ik de oplossing heb gevonden, heb de core voltage terug gezet naar 1,099 en is al 3 dagen geen probleem.
Thx voor het mee denken.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True