Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

MSI X470 Gaming Plus Max BIOS update problemen

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • GRAPSV
  • Registratie: juli 2014
  • Laatst online: 16-06 04:15
Mijn vraag
Booten duurde 20-30 seconden en dit vond ik vrij lang met een ssd. Nu zag ik op de MSI website een BIOS update staan voor een Boot up time fix dus ben ik deze gaan downloaden en heb ik de BIOS geupdate. Als ik nu mijn PC aanzet, gaat deze direct naar de automatic system repair. Ik heb dus mijn oude BIOS weer gedownload en deze weer geflasht maar het probleem blijft. Hoe kan dit zomaar ineens?? Wat heb ik verkeerd gedaan?

Relevante software en hardware die ik gebruik
MSI x470 gaming plus max
Ryzen 3600
2x SSD


Wat ik al gevonden of geprobeerd heb
Oude BIOS versie geflasht
Zonder drivers opgestart (werkte niet)
System restore

Beste antwoord (via GRAPSV op 17-05-2020 19:55)


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 19:52
Waarschijnlijk heb je in het verleden instellingen in je bios aangepast en daarna Windows geinstalleerd. Door het updaten van de bios zijn de default settings ingeladen. Misschien staat nu bijvoorbeeld de boot order van je ssd's omgedraaid waardoor je in systeemherstel terecht komt. Koppel bv eens je niet-os ssd los en kijk of Windows wel start.

Alle reacties


Acties:
  • 0Henk 'm!

  • rdejongjr
  • Registratie: juli 2005
  • Laatst online: 16-06 22:16
Sata/ide modus?
Uefi/csm/legacy?

Wissel daar eens tussen?

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 19:52
Waarschijnlijk heb je in het verleden instellingen in je bios aangepast en daarna Windows geinstalleerd. Door het updaten van de bios zijn de default settings ingeladen. Misschien staat nu bijvoorbeeld de boot order van je ssd's omgedraaid waardoor je in systeemherstel terecht komt. Koppel bv eens je niet-os ssd los en kijk of Windows wel start.

Acties:
  • 0Henk 'm!

  • GRAPSV
  • Registratie: juli 2014
  • Laatst online: 16-06 04:15
Nielson schreef op zondag 17 mei 2020 @ 19:49:
Waarschijnlijk heb je in het verleden instellingen in je bios aangepast en daarna Windows geinstalleerd. Door het updaten van de bios zijn de default settings ingeladen. Misschien staat nu bijvoorbeeld de boot order van je ssd's omgedraaid waardoor je in systeemherstel terecht komt. Koppel bv eens je niet-os ssd los en kijk of Windows wel start.
Oke .. dit is wel heel dom idd. Niet eens overna gedacht dat hij de gehele boot order dan ook reset, blijkbaar was hij steeds aan het booten via de verkeerde SSD, hoe ik hier niet aan denk op een zondagavond mag joost weten ...
Bedankt voor je hulp haha.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True