Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • Bella12
  • Registratie: mei 2020
  • Laatst online: 15-05-2020
Beste forum leden,

Onlangs heb ik de LG OLED65C9PLA aangeschaft samen met de Denon DHT-S716H soundbar maar het werkt allemaal niet zo lekker.

Ik zal beginnen met de aansluitingen. Dit heb ik gedaan volgens de handleiding.
De ARC aansluiting van de Denon soundbar is aangesloten op de ARC aansluiting van de LG tv. (HDMI2).
De Ziggo Next decoder heb ik aangesloten op een HDMI ingang van de Denon spundbar.
In de Heos app heb ik de ARC aansluiting geselecteerd en op de LG TV staat het geluid ingesteld op ARC.

Het probleem:

Vaak na het inschakelen van de TV en Ziggo Next decoder zie ik op de TV de melding "Geen Signaal'.
Als ik decoder en TV een paar keer (zonder enige routine) uit- en aanzet dan verschijnt ineens weer beeld.
Soms is op de LG de geluidsinstelling spontaan aangepast naar "Interne Luidsprekers", zonder dat ik hier ook maar in het menu heb gezeten.

Ik heb de Ziggo Next een keer direct op de LG TV aangesloten. De decoder werd herkend op HDMI 3 maar ik had alleen beeld en geen geluid via de Denos soundbar.

Hier ben ik nu al een kleine 2 weken mee aan het stoeien en ik weet niet hoe ik dit stabiel krijg (lees aanzetten en gewoon beeld en geluid). Als laatste stap heb ik de HDMI kabels vervangen voor nieuwe dure kabels maar ook dit maakt geen enkel verschil.

Wat kan hier aan de hand zijn en is dit op te lossen?


Met vriendelijke groet,

Lex

Alle reacties


Acties:
  • 0Henk 'm!

  • LuisjeNL
  • Registratie: augustus 2006
  • Laatst online: 00:21
Arc is bedoeld voor geluid van je tv terug naar je versterker/speakers te kunnen sturen.

Je hebt nu: ziggo-denon-tv

Je tv speelt geen geluid af, dus die kan hij ook niet doorsturen naar je Denon.

Je Ziggo speelt wel geluid af en dat stuurt hij inclusief beeld al door naar je Denon.

Volgens mij zit daar ergens het probleem, ARC uitzetten want dat gebruik je met deze opstelling niet. Ik denk dat de Denon nu denkt dat hij het geluid van de tv moet gebruiken(welke er niet is) ipv het geluid van de Ziggo. :)

[Voor 15% gewijzigd door LuisjeNL op 15-05-2020 23:51]

Lichtpuntje... (xbone: LuisjeNL)



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True