Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • jeryz
  • Registratie: april 2005
  • Laatst online: 20:56
Mijn vraag:

Ik heb een laptop (Asus GL702VM) hier die na een SSD upgrade naar een 1TB Intel 660p na een reboot een volledig blauw scherm geeft (geen BSOD gewoon een solid blauw scherm). Na een ctrl-alt-del start hij wel door, òf het systeem gaat, als je niks doet, na een seconde of 30 uit. Ook bij een cold-boot start hij zonder problemen op.

Dit probleem(pje) is er al een tijd en ik kon ermee leven (ook geen zin om op te lossen of te herinstalleren). Maar de laptop mag verkocht, en ik wil hem natuurlijk zonder problemen verkopen. Als ik het niet opgelost krijg gaat de originele SSD er weer in, maar dat zou zonde zijn.

Relevante software en hardware die ik gebruik:

Windows 10 x64, verse installatie, drivers up-to-date. Intel 660p 1TB.

Wat ik al gevonden of geprobeerd heb, ook met jullie hulp:

De tweede HDD eruit gehaald, misschien gaf deze problemen, maar helaas.
Verse installatie zonder HDD, ook geen oplossing.
SSD opnieuw monteren, helaas.
BIOS is de laatste, default settings geeft ook geen soelaas..
Laatste firmware staat op de SSD.
In de Windows logs zie ik niets bijzonders.

Ik bedacht me daarnet dat ik trouwens al eerder heb geupgrade naar een grotere SSD (256GB) en deze deed het ook zonder problemen. De originele 128GB heb ik nog, de upgrade verkocht.

Laatste vraag:

Zou het een probleem met de 660p kunnen zijn?

[Voor 10% gewijzigd door jeryz op 15-05-2020 18:45]

Alle reacties


Acties:
  • +1Henk 'm!

  • PEBKAC
  • Registratie: juli 2016
  • Laatst online: 19:42
BIOS al geflashed met de nieuwste firmware?

Acties:
  • +1Henk 'm!

  • Intelligo
  • Registratie: september 2012
  • Laatst online: 22:01
Bios update nakijken inderdaad, firmware update voor de SSD is ook een optie.

Woont in Helsinki


  • jeryz
  • Registratie: april 2005
  • Laatst online: 20:56
PEBKAC schreef op donderdag 14 mei 2020 @ 14:33:
BIOS al geflashed met de nieuwste firmware?
Yes, hiervoor al, zal het toevoegen.
Intelligo schreef op donderdag 14 mei 2020 @ 14:34:
Bios update nakijken inderdaad, firmware update voor de SSD is ook een optie.
Is gedaan, staat ook beschreven :)

Acties:
  • +1Henk 'm!

  • PEBKAC
  • Registratie: juli 2016
  • Laatst online: 19:42
Heb je ook al een schone installatie gedaan zonder de HDD erin? (dus alleen met de SSD)

[Voor 21% gewijzigd door PEBKAC op 14-05-2020 16:09]


  • jeryz
  • Registratie: april 2005
  • Laatst online: 20:56
PEBKAC schreef op donderdag 14 mei 2020 @ 16:07:
Heb je ook al een schone installatie gedaan zonder de HDD erin? (dus alleen met de SSD)
Yep... :/

Acties:
  • +1Henk 'm!

  • Diederik
  • Registratie: juli 2001
  • Niet online
Probeer het eens met fast startup uitgeschakeld.

https://www.windowscentra...e-windows-10-fast-startup

Zet je voicemail uit!


  • jeryz
  • Registratie: april 2005
  • Laatst online: 20:56
Helaas, niet gewerkt. Maar bedankt voor het meedenken!

Acties:
  • +1Henk 'm!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 11:45

nelizmastr

Goed wies kapot

Monteer de SSD nog een keer opnieuw. Het is niet ongebruikelijk dat-ie er net niet helemaal in zit, daar krijg je rare problemen van.

Werkt dat ook niet dan wordt het RMA omdat je m.i. de software wel hebt uitgesloten.

I reject your reality and substitute my own


Acties:
  • +1Henk 'm!

  • jeryz
  • Registratie: april 2005
  • Laatst online: 20:56
nelizmastr schreef op vrijdag 15 mei 2020 @ 07:35:
Monteer de SSD nog een keer opnieuw. Het is niet ongebruikelijk dat-ie er net niet helemaal in zit, daar krijg je rare problemen van.

Werkt dat ook niet dan wordt het RMA omdat je m.i. de software wel hebt uitgesloten.
Inderdaad geprobeerd, helaas ook geen oplossing...

Ik heb nog een kleine hoop op een unlocked BIOS waar meer opties beschikbaar zijn, maar mocht dat het ook niet zijn; RMA.

Ook dat heeft helaas niet geholpen, ik ga voor de RMA.

Ik heb de originele SSD overigens weer geplaatst en deze doet het zonder problemen.

Ik bedacht me daarnet dat ik trouwens al eerder heb geupgrade naar een grotere SSD (256GB) en deze deed het ook zonder problemen. De originele 128GB heb ik nog, de upgrade verkocht.

[Voor 40% gewijzigd door jeryz op 15-05-2020 18:45]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True