Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Problemen lage GPU usage / fps

Pagina: 1
Acties:

Vraag


  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Mijn vraag
Iemand die misschien een idee heeft voor een oplossing lage FPS?
Problemen met GPU usage (20%) en FPS is maar 20 of 30.. terwijl CPU 20% belast is en SSD amper.


Relevante software en hardware die ik gebruik
- Intel i7 3770k
- 8 GB memory
- Samsung SSD evo 850
- MSI GTX super 1660 (OC)

-Software / Games
- Mashinky (DirectX) 20FPS
- Minecraft met shaders mods (OpenGL) 25 FPS
- Warcraft (Wotlk) dalaran 40 FPS

Wat ik al gevonden of geprobeerd heb
-CPU usage is rond de 20% HT heb ik al uitgezet
-Hoge prestatie modus ingesteld in windows.
-Upgrade van Windows 8 --> windows 10 1909.
-nieuwste drivers voor videokaart geïnstalleerd (voor win 8 en daarna nieuw onder windows 10.
-Driver cleaner gebruikt voor herinstallatie videokaart drivers.
-Videokaart instellingen aangepast (power usage)

Ik krijg zelf het idee dat er ergens een vinkje staat of niet goed werkt bij mijn nieuwe videokaart..

Ideeën / oplossingen welkom!

[Voor 6% gewijzigd door Ealjebij op 13-05-2020 18:03]

D3 Profiel

Beste antwoord (via Ealjebij op 15-05-2020 21:11)


  • Wylana
  • Registratie: april 2009
  • Laatst online: 16:57
Chipset drivers ook bijgewerkt?

Verder ben ik het eens met @Tazzios
Je CPU is al wat verouderd t.o.v. videokaart.
Ik zou toch eens kijken of die niet bijgewerkt moet worden?

Verder geef je aan dat je Windows/games op een SSD staan. Hoe vol zitten die schijven? Heb je Overprovisioning ingesteld daarop al en op de Samsung SSD ook Rapid Mode aangezet? Alle beetjes kunnen helpen zeg maar.

En welk moederbord heb je? BIOS update al eens geprobeerd?

Ik ben steenrijk....ik heb een grindpad!

Alle reacties


  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
en bij relevante software vermeld je niet de game(s)? sommige zijn gelimiteerd.

[Voor 19% gewijzigd door Tazzios op 13-05-2020 17:54]


  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Tazzios schreef op woensdag 13 mei 2020 @ 17:53:
en bij relevante software vermeld je niet de game(s)? sommige zijn gelimiteerd.
Aangepast, krijg meer het idee dat het ergens een driver setting is dan settings ingame.

D3 Profiel


  • Iruk1981
  • Registratie: oktober 2015
  • Laatst online: 16:15
Welk moederbord heb je?

Zit de graka in een pcie 3 slot of een pcie 2 slot?

  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Iruk1981 schreef op woensdag 13 mei 2020 @ 19:05:
Welk moederbord heb je?

Zit de graka in een pcie 3 slot of een pcie 2 slot?
- Deze zit in een PCI 3.0 slot. (GPU-Z)
- Moederbord is een (waardeloos) MS-7797 (Medion)

Ik had zelf al uitgezocht hoe en wat. En begrepen dat de pci slot 75 watt kan leveren. De videokaart zelf is 175 watt (uit mijn hoofd) en die resterende wattage komt dan weer van de voeding (aangesloten met een converter 6 naar 8 poorts)

[Voor 45% gewijzigd door Ealjebij op 13-05-2020 19:24]

D3 Profiel


  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
gezien verschillende games zijn zal dat het inderdaad niet zijn.

sinds wanneer heb je er last van?
Die videokaart lijkt mij niet standaard in de medion PC had je voeding wel een 8 (6+2) pins ?


Zie je geen andere GPU die het wel druk heeft? Zit je monitor op de videokaart aangesloten of op het moederbord (lees: gebruik je niet je onboard GPU?)

edit:
die zijn beantwoord

[Voor 5% gewijzigd door Tazzios op 13-05-2020 19:55]


  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Tazzios schreef op woensdag 13 mei 2020 @ 19:50:
gezien verschillende games zijn zal dat het inderdaad niet zijn.

sinds wanneer heb je er last van?
Die videokaart lijkt mij niet standaard in de medion PC had je voeding wel een 8 (6+2) pins ?


Zie geen andere GPU die het wel druk heeft? Zit je monitor op de videokaart aangesloten of op het moederbord (lees: gebruik je niet je onboard GPU?)

edit:
die zijn beantwoord
Ik heb de videokaart een paar weken terug nieuw gekocht ivm prestatie problemen oude videokaart (660 GT).

En nee, de voeding heeft standaard 6 pins, hier heb ik een 6 naar 8 op gezet (zou moeten kunnen heb ik gelezen)

En nee, onboard GPU zit zelfs een fool proof kapje op om vergissingen te voorkomen ;-)

D3 Profiel


  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
haha ok, ik dacht misschien zat er eerst geen videokaart in en nu wel. :)
Jammer daar gaat mijn logische verklaring.

Enige wat ik nu kan verzinnen is grof geschut zoals een schone Windows installatie om software uit te sluiten.

  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Tazzios schreef op woensdag 13 mei 2020 @ 20:02:
haha ok, ik dacht misschien zat er eerst geen videokaart in en nu wel. :)
Jammer daar gaat mijn logische verklaring.

Enige wat ik nu kan verzinnen is grof geschut zoals een schone Windows installatie om software uit te sluiten.
Windows 10 staat er sinds vandaag net nieuw op..

Ik heb nu een gpu test gedownload en die zorgt er wel voor dat de kaart zijn best gaat doen:

D3 Profiel


  • Shunt
  • Registratie: augustus 2001
  • Laatst online: 17:07
Powerplan van Windows 10 op performance zetten?
Heb een soort gelijk issue gezien bij een pc van een collega.

Game PC
2 Post or Not 2 Post What's the question ?
"If it ain't broken, you didn't try hard enough"


  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Shunt schreef op woensdag 13 mei 2020 @ 20:11:
Powerplan van Windows 10 op performance zetten?
Heb een soort gelijk issue gezien bij een pc van een collega.
Ook hier ben ik al druk mee aan de gang geweest:

en ja: link state power management staat uit.

Zelfs de videokaart zou nu goed moeten staan..

[Voor 4% gewijzigd door Ealjebij op 13-05-2020 20:18]

D3 Profiel


  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
Nieuwe verklaring!

Dat je CPU maar 20% load aangeeft wil niet zeggen dat hij niet optimaal bezig is voor de game. De games gebruiken waarschijnlijk maar 1 core.De CPU is dus maximaal belast.

De GPU geeft maar 20 % aan omdat deze het op zijn sloffe aan kan en op de CPU aan het wachten is.

Vergelijk je 3DMark score eens met deze:
https://www.3dmark.com/se...201660%20SUPER&gpuCount=1

  • De Nelis
  • Registratie: november 2001
  • Laatst online: 10:35

De Nelis

en anders maar niet...

Ealjebij schreef op woensdag 13 mei 2020 @ 19:58:
[...]

Ik heb de videokaart een paar weken terug nieuw gekocht ivm prestatie problemen oude videokaart (660 GT).

En nee, de voeding heeft standaard 6 pins, hier heb ik een 6 naar 8 op gezet (zou moeten kunnen heb ik gelezen)

En nee, onboard GPU zit zelfs een fool proof kapje op om vergissingen te voorkomen ;-)
Wat voor voeding heb je? Wellicht dat deze niet toereikend is?

time is infinite, but each week is ten hours short..


  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
De Nelis schreef op donderdag 14 mei 2020 @ 11:31:
[...]
Wat voor voeding heb je? Wellicht dat deze niet toereikend is?
Hier had ik bij aanschaf al rekening mee gehouden. Er zit een 450 Watt voeding in. Ik heb watt meter ertussen en die geeft aan rond de 160 watt verbruik te zitten bij games.

D3 Profiel


Acties:
  • 0Henk 'm!

  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
Mijn tip al bekeken? ;)

edit:
Voeding lijkt mij zeer onwaarschijnlijk het is niet alsof er functionaliteit op het moederbord is is ingebouwd die (zoals bij apple telefoon eens is geweest) het aantal mhz verlaagt indien de voeding niet toereikend is; Dat eindigt gewoon in in glitches en harde crash.

[Voor 85% gewijzigd door Tazzios op 15-05-2020 08:50]


Acties:
  • 0Henk 'm!

  • DarkKnight
  • Registratie: oktober 2006
  • Laatst online: 13:51
Ealjebij schreef op donderdag 14 mei 2020 @ 13:58:
[...]

Hier had ik bij aanschaf al rekening mee gehouden. Er zit een 450 Watt voeding in. Ik heb watt meter ertussen en die geeft aan rond de 160 watt verbruik te zitten bij games.
450 Watt zegt niet zoveel: Welk merk is het?
Want een 450 Watt voeding van een C-merk zal bijna zeker geen stabiele 450 Watt volhouden.

Asus N61Ja -> Surface Pro 2


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Wylana
  • Registratie: april 2009
  • Laatst online: 16:57
Chipset drivers ook bijgewerkt?

Verder ben ik het eens met @Tazzios
Je CPU is al wat verouderd t.o.v. videokaart.
Ik zou toch eens kijken of die niet bijgewerkt moet worden?

Verder geef je aan dat je Windows/games op een SSD staan. Hoe vol zitten die schijven? Heb je Overprovisioning ingesteld daarop al en op de Samsung SSD ook Rapid Mode aangezet? Alle beetjes kunnen helpen zeg maar.

En welk moederbord heb je? BIOS update al eens geprobeerd?

Ik ben steenrijk....ik heb een grindpad!


Acties:
  • 0Henk 'm!

  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Zoals al aangegeven hierboven: Systeem kan blijkbaar de videokaart niet bijhouden. Misschien tijd om een nieuw systeem aan te schaffen. Hij is al 8 jaar oud en begint al aardig fratsen te vertonen.

Het gaat om deze PC, ik had geen zin om iets samen te stellen en deze leek me toen wel leuk:
https://www.medion.com/nl...17311?fromTopicsPage=true

Graphics card: VGA MSI GF GTX660
Processor: CPU Intel® Core i7-3770-E2 3,40 GHz
Memory: 2x 4096 MB DDR3-SDRAM (PC3-12800 / 1600 MHz)Dual Channel Memory (2/2 Slots covered; 16 GB max.)
Motherboard: 29496
Optical drive: DVDRW SAMSUNG SH-216BB
Hard disk: HDD 1TB SEAG ST1000DM003 S3
Network: LAN (onBoard); 10/100/1000 Mbit; Realtek RTL8111E-VL-CG
Software: S-DVD (PC) WIN8 306.14/8.982_6 P2G
Components: Power supply Fortron FSP450-60EMDN 0W EU/AU EUP2013


10017311

[Voor 13% gewijzigd door Ealjebij op 15-05-2020 16:48]

D3 Profiel


Acties:
  • 0Henk 'm!

  • Tazzios
  • Registratie: november 2001
  • Laatst online: 17:14
De cpu kun je nog goed verkopen (50 euro zag ik bij vraag en aanbod)
SSD, schijf en videokaart kun je meenemen.

Een lapmiddel is overklokken maar dat is misschien wat lastig op een medion moederbord.(zag dat iemand 500mhz bij had kunnen klokken)

(Het juiste antwoord even markeren dan kan iedereen makkelijk zien dat je is 'opgelost' en wat het juiste antwoord is geweest)

[Voor 8% gewijzigd door Tazzios op 15-05-2020 20:01]


Acties:
  • 0Henk 'm!

  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
Het probleem is niet echt opgelost. Maar ik denk dat het moederbord ergens te traag is. Had gehoopt dat er softwarematig een oplossing was. Dan gaat het toch maar nieuwe hardware aanschaffen en de videokaart + SSD's omzetten. Ik zag leuke topic bij categorie hardware, dan ga ik daar even mijn informatie weg trekken voor een nieuw systeem.

Ik wil iedereen bedanken voor het meedenken! :)

PS: De gouden tip is nog altijd welkom!

D3 Profiel


  • antimorian
  • Registratie: juni 2005
  • Laatst online: 29-11 03:50
Heb het slomere broertje hiervan i5-3570k en deze overgeclocked komt uit bij 4,4ghz dus 500mhz zou een makje moeten zijn. Maar Ja twijfel of het moederbord overclocken überhaupt ondersteund.

Verder zou world of warcraft met gemak meer moeten kunnen halen. (Tenminste de uitbreidingen een tijdje geleden)

Al met MSI afterburner gekeken wat hier volloopt of abnormaal is?

Ik denk zelf dat het moederbord het issue kan zijn.
Misschien ook kijken of xmp aanstaat en DDR3 op normale clocks loopt (1600 ipv 1066mhz of iets dergelijks)

Acties:
  • 0Henk 'm!

  • Ealjebij
  • Registratie: juni 2013
  • Laatst online: 19-10 14:55
antimorian schreef op donderdag 28 mei 2020 @ 02:53:
Heb het slomere broertje hiervan i5-3570k en deze overgeclocked komt uit bij 4,4ghz dus 500mhz zou een makje moeten zijn. Maar Ja twijfel of het moederbord overclocken überhaupt ondersteund.

Verder zou world of warcraft met gemak meer moeten kunnen halen. (Tenminste de uitbreidingen een tijdje geleden)

Al met MSI afterburner gekeken wat hier volloopt of abnormaal is?

Ik denk zelf dat het moederbord het issue kan zijn.
Misschien ook kijken of xmp aanstaat en DDR3 op normale clocks loopt (1600 ipv 1066mhz of iets dergelijks)
-Jammer genoeg heb ik geen overclock opties bij dit moederbord.

-MSI afterburner had ik actief, zo zag ik dat de videokaart uit zijn neus zat te peuteren en niet veel deed (20% ~ vandaar deze post)

-Het geheugen draait op 1600 Mhz, hier kan ik verder met dit huidig moederbord ook niks op aanpassen. Zelfs de XMP optie kan ik nergens vinden. Zelfs niet onder advanced etc.

Update:
Heb de voeding maar vervangen naar een 550 watt ipv 450.. Hier is ook geen verbetering uit gekomen.

Ik zal zien hoe lang het systeem het nog vol kan houden, dan maar overgaan op een nieuw systeem en hardware zoals de videokaart / ssd's overzetten.

D3 Profiel

Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True