sluiten

Uitnodiging gebruikerstest in Amsterdam

We zijn op zoek naar deelnemers voor een leuke gebruikerstest in het centrum van Amsterdam. Voor de test zoeken we gebruikers die veel gebruik maken van het forum. Het interview duurt ongeveer 45 minuten en voor je deelname krijg je €40,- vergoeding.

Heb je op dinsdag 11 oktober tijd om mee te doen (tussen 9:30 en 17:00)? Meld je dan aan voor de selectie en wellicht zien we je snel!

Aanmelden


  • rkypriot
  • Registratie: Oktober 2017
  • Laatst online: 22-06 11:08
All,

Sinds ik geswitched ben naar routed IPTV werkt alles behalve de TV-Gids. Hebben een van jullie dit ook of zie ik iets over het hoofd qua rpoutering /firewall ? De TVGids moet tock ook over VLAN4 komen?

De mikrotik configuratie voor routed-iptv heb ik van netwerkje.com.


Rob

ps. Bij XS4all(/KPN) konden ze me hier ook niet mee helpen en ik begin al wanhopig te worden. (Straks gaat m'n vrouw nog tegen me praten ;-) )

  • ik222
  • Registratie: Maart 2007
  • Niet online
De gids is inderdaad multicast verkeer via VLAN4.

Misschien is het handig als je hier even een export van je huidige configuratie post, dan kunnen we kijken of je iets mist.

  • rkypriot
  • Registratie: Oktober 2017
  • Laatst online: 22-06 11:08
FYI: onderstaand vind je m'n config (met niet relevante interfaces & rules verwijderd)

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
# apr/22/2020 13:20:46 by RouterOS 6.46.5
# software id = 
#
# model = CCR1009-7G-1C-1S+
# serial number = 
/interface bridge
add name=bridge-dmz

.............. stuff deleted ...............

/routing igmp-proxy
set query-interval=1m query-response-interval=30s quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=bridge-iptv
add alternative-subnets=10.0.0.0/8,213.75.0.0/16,217.166.0.0/16 interface=\
    vlan0.4 upstream=yes
/routing igmp-proxy mfc
add downstream-interfaces=bridge-iptv group=224.3.2.6 source=192.168.4.3 \
    upstream-interface=vlan0.4
/snmp
..........

[Voor 79% gewijzigd door rkypriot op 25-04-2020 01:15. Reden: verwijderen can complete config file on misbruik te voorkomen]


  • ik222
  • Registratie: Maart 2007
  • Niet online
code:
1
2
3
/routing igmp-proxy mfc
add downstream-interfaces=bridge-iptv group=224.3.2.6 source=192.168.4.3 \
upstream-interface=vlan0.4

Waarom heb je daar een statische entry aangemaakt? Dit zou heel goed je probleem kunnen verklaren, deze regel moet weg in elk geval. Vooral omdat ik in de documentatie van Mikrotik lees dat bij een statische entry alle dynamische entries voor de groep genegeerd worden. En 224.3.2.6 is volgens mij de groep die gebruikt wordt voor de TV gids als ik me niet vergis...

Wat ik verder nog zie (maar niets met je probleem te maken heeft) is dit:
code:
1
2
3
4
5
6
7
/ip firewall nat
add action=masquerade chain=srcnat comment="Needed for IPTV" dst-address=\
213.75.112.0/21 out-interface=vlan0.4
add action=masquerade chain=srcnat comment="Needed for IPTV" dst-address=\
217.166.0.0/16 out-interface=vlan0.4
add action=masquerade chain=srcnat comment="Needed for IPTV" out-interface=\
vlan0.4


De bovenste 2 regels daarvan zijn compleet overbodig als je de onderste regel hebt. Met je huidige configuratie zal alles uiteraard gewoon werken maar overbodig is het wel.

[Voor 17% gewijzigd door ik222 op 22-04-2020 13:53]


  • rkypriot
  • Registratie: Oktober 2017
  • Laatst online: 22-06 11:08
dank je ik222 die mfc entry was inderdaad de boos doener.

what die firewall rules bereft heb je volkomen gelijk. Je gaat echter wat dingen proberen als het niet werkt ;-)



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee