Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Hallo, Ik heb deze laptop. Volgens de specificaties zou ik tot 1Gbps internet snelheid over de kabel (cat 6) moeten hebben. Echter is dit niet het geval. Ik heb een abonnement van 250mb bij ziggo.
Over de kabel krijg ik een snelheid van 80-90mbps en over de wifi rond de 200.
Wie kan mij helpen met dit probleem. Ik zou graag willen dat ik over de kabel ook rond de 200mb zit.

(andere laptop krijgt wel 200+mb over dezelfde kabel)

Alle reacties


  • Iruk1981
  • Registratie: oktober 2015
  • Laatst online: 16:38
Ik ga er van uit dat je windows (10) hebt. kan je in netwerkcentrum kijken op welke snelheid de ehternet verbinding zit? en anders kan je het aan de kleur lampjes zien op de ethernetport van je laptop. continu groen is 1 gbps. continu oranje is 100 mbps.

heb je de cat 6 kabel wel op een 1 gbps switch/ hub aangesloten?

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 15:18

nelizmastr

Goed wies kapot

Klinkt inderdaad als een cat5 kabel (niet cat5e of 6) of een switch/hub/powerline zonder gigabit poorten.

I reject your reality and substitute my own


  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Iruk1981 schreef op woensdag 8 april 2020 @ 22:14:
Ik ga er van uit dat je windows (10) hebt. kan je in netwerkcentrum kijken op welke snelheid de ehternet verbinding zit? en anders kan je het aan de kleur lampjes zien op de ethernetport van je laptop. continu groen is 1 gbps. continu oranje is 100 mbps.

heb je de cat 6 kabel wel op een 1 gbps switch/ hub aangesloten?
Laptop geeft idd 100mb aan. Het lampje van de switch knippert groen. Playstation en een andere laptop krijgen op dezelfde kabel wel 200+mb.

En alle kabels zijn CAT6

  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 22:20
(andere laptop krijgt wel 200+mb over dezelfde kabel)
Lijkt mij dus in de laptop te zitten. Immers doet dezelfde kabel het (die denk ik op dezelfde manier is aangesloten) het wel zoals verwacht op een andere laptop.

Je zou nog met een linux live USB kunnen testen of het aan de hardware ligt. Maar ik denk dat het een softwarematig probleem is.

YouTube: Configuring Speed and Duplex in Windows in dit filmpje wordt uitgelegd waar je moet zijn om de juiste instellingen te maken. Heb je al geprobeerd om "speed en Duplex" op 1,0Gbit/s te zetten? Vaak staat dit op auto negotiation. Ik denk dat met auto negotiation iets fout gaat.

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 00:30
Kant en klare patchkabels of heb je de kabels zelf gemaakt? Als een kabel niet fijn aan de specificaties voldoet schakelt een apparaat namelijk vaak terug in snelheid, de één wat eerder dan de ander.

  • bregweb
  • Registratie: juni 2005
  • Laatst online: 17:54
Ruil eens een kabel om, verhuist het probleem dan mee?

Hattrick: Thorgal Eagles


  • Rye
  • Registratie: mei 2005
  • Laatst online: 01-06 16:28
Nog belangrijker: heeft de laptop daadwerkelijk wel een Gbit netwerkpoortje? Op goedkopere modellen wordt soms nog wel eens een 100Mbit poort gebruikt.

www.ping-win.nl


  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
hoi1234 schreef op donderdag 9 april 2020 @ 12:14:
[...]

Lijkt mij dus in de laptop te zitten. Immers doet dezelfde kabel het (die denk ik op dezelfde manier is aangesloten) het wel zoals verwacht op een andere laptop.

Je zou nog met een linux live USB kunnen testen of het aan de hardware ligt. Maar ik denk dat het een softwarematig probleem is.

YouTube: Configuring Speed and Duplex in Windows in dit filmpje wordt uitgelegd waar je moet zijn om de juiste instellingen te maken. Heb je al geprobeerd om "speed en Duplex" op 1,0Gbit/s te zetten? Vaak staat dit op auto negotiation. Ik denk dat met auto negotiation iets fout gaat.
Om speed en duplex te wijzigen helpt helaas niet. :'(

  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Rye schreef op donderdag 9 april 2020 @ 12:33:
Nog belangrijker: heeft de laptop daadwerkelijk wel een Gbit netwerkpoortje? Op goedkopere modellen wordt soms nog wel eens een 100Mbit poort gebruikt.
Is toch wel raar als in de specs staat dat de laptop 1Gbps ondersteunt...

  • Notna
  • Registratie: november 2002
  • Laatst online: 20:13

Notna

Where are you?®

Gebruikersnaam? schreef op donderdag 9 april 2020 @ 12:36:
[...]


Is toch wel raar als in de specs staat dat de laptop 1Gbps ondersteunt...
Maar heb je ook de laatste driver ervoor geïnstalleerd? Deze laptops komen vaak pre-installed en daar gaat het eea nog wel eens mis met laatste drivers.

Je zou op basis van de hardware Id uit Device Manager kunnen zoeken wat de laatste driver is. ASUs geeft een update aan uit 2017; wellicht dat er inmiddels iets nieuwers is.

Her herinstalleren van de huidige driver (als dat de laatste is) kan wellicht ook al helpen.

[Voor 21% gewijzigd door Notna op 09-04-2020 12:44]

DIY Klus Topic + DIY gereedschapstopic || Xbox Live ID:Notna8310


  • 123lodewijk
  • Registratie: april 2015
  • Niet online
Is de laptop aangesloten aan het stroom of werkt die op de accu? Op mijn eigen laptop werkt 1gbit alleen als die aangesloten is op het stroom.
Kan je anders proberen om het met een andere ethernet kabel te proberen?

  • Rye
  • Registratie: mei 2005
  • Laatst online: 01-06 16:28
Gebruikersnaam? schreef op donderdag 9 april 2020 @ 12:36:
[...]


Is toch wel raar als in de specs staat dat de laptop 1Gbps ondersteunt...
Wat is het typenummer van de laptop?
Gebruikersnaam? schreef op donderdag 9 april 2020 @ 12:35:
[...]


Om speed en duplex te wijzigen helpt helaas niet. :'(
Heb je de optie wel om het op 1Gbps te zetten? Zo ja, dan lijkt het er wel op dat het een chip is die 1Gbps aan zou moeten kunnen.

www.ping-win.nl


  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Rye schreef op donderdag 9 april 2020 @ 12:44:
[...]


Wat is het typenummer van de laptop?


[...]


Heb je de optie wel om het op 1Gbps te zetten? Zo ja, dan lijkt het er wel op dat het een chip is die 1Gbps aan zou moeten kunnen.
ik heb de Asus ROG Strix GL503VD-FY208T
Optie om 1gb aan te zetten is aanwezig.

  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
123lodewijk schreef op donderdag 9 april 2020 @ 12:44:
Is de laptop aangesloten aan het stroom of werkt die op de accu? Op mijn eigen laptop werkt 1gbit alleen als die aangesloten is op het stroom.
Kan je anders proberen om het met een andere ethernet kabel te proberen?
Laptop is altijd aangesloten op het net. Ik gebruik hem nauwelijks op accu

  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 22:20
Gebruikersnaam? schreef op donderdag 9 april 2020 @ 12:36:
[...]


Is toch wel raar als in de specs staat dat de laptop 1Gbps ondersteunt...
Op z'n dure gaminglaptop zit echt wel een 1Gbit/s poort. Geen idee hoor, maar werkt het om de driver opnieuw te installeren?

  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
hoi1234 schreef op donderdag 9 april 2020 @ 13:09:
[...]

Op z'n dure gaminglaptop zit echt wel een 1Gbit/s poort. Geen idee hoor, maar werkt het om de driver opnieuw te installeren?
Heb iik net geprobeerd. De aller nieuwste drive geïnstalleerd, werkt nog steeds niet :'(

  • Spacecowboy
  • Registratie: september 2000
  • Laatst online: 03-06 20:49

Spacecowboy

XBL: Biggmans

Gebruikersnaam? schreef op donderdag 9 april 2020 @ 13:22:
[...]


Heb iik net geprobeerd. De aller nieuwste drive geïnstalleerd, werkt nog steeds niet :'(
Andere kabel geprobeerd? Gewoon even eentje vers uit de verpakking halen. Heb je het probleem dan nog? Of anders de laptop even aansluiten op de kabel van de console (gezien het daar wel werkt). Dan kan je het probleem in ieder geval isoleren op de kabel of op de laptop.

  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Spacecowboy schreef op donderdag 9 april 2020 @ 13:25:
[...]

Andere kabel geprobeerd? Gewoon even eentje vers uit de verpakking halen. Heb je het probleem dan nog? Of anders de laptop even aansluiten op de kabel van de console (gezien het daar wel werkt). Dan kan je het probleem in ieder geval isoleren op de kabel of op de laptop.
Kabels omwissel al meerdere keren geprobeerd. Heb ook sinds een week nieuwe kabels. heeft het probleem niet verholpen. Het probleem zit dus echt in mijn laptop

  • Mel33
  • Registratie: oktober 2009
  • Laatst online: 22:52
malware gescheckt, Firewall virus scan uit gedaan voor de test?

[Voor 17% gewijzigd door Mel33 op 09-04-2020 13:30]

Ik ben zo blij dat de pen en de som nog steeds machtiger zijn dan het zwaard. ringo-remasterd


  • Gebruikersnaam?
  • Registratie: januari 2019
  • Laatst online: 28-04 23:30
Mel33 schreef op donderdag 9 april 2020 @ 13:29:
malware gescheckt, Firewall virus scan uit gedaan voor de test?
werkt helaas niet

  • RGAT
  • Registratie: augustus 2011
  • Niet online
Mel33 schreef op donderdag 9 april 2020 @ 13:29:
malware gescheckt, Firewall virus scan uit gedaan voor de test?
Heeft er niks mee te maken, probleem zit op layer 1.
TS: eventueel een Ubuntu live desktop proberen oid om toch de drivers van Windows volledig uit te sluiten? (even Ubuntu USB stick aanmaken en ervan opstarten, kijken of Ubuntu wel 1Gb kan doen)

Fixing things to the breaking point...


  • biomass
  • Registratie: augustus 2004
  • Laatst online: 23:41
Wat zijn de specificaties van de poorten van je Ziggo modem? Als je modem niet meer doet dan 100MBit op de poort die jij gebruikt, gaat het niet sneller worden… De PlayStation zit in dezelfde poort of?

  • Tarz
  • Registratie: januari 2011
  • Laatst online: 22:25
Als je zeker weet dat de playstation wel 200+ haalt, dan trek je daar de kabel uit, stopt die in de laptop en meet snelheid dan. Wifi uitzetten just to be sure. Als je dan geen hogere snelheid haalt zit het in de laptop.
Als je deze bij een fysieke winkel hebt gehaald teruggaan als je het niet opgelost krijgt.

Anders zorgen dat je drivers up to date zijn, je netwerkinstellingen goed zijn (keertje ethernet adapter resetten?)

  • elhopo
  • Registratie: december 2005
  • Laatst online: 04-06 11:36

elhopo

nemo sine cruce

Je kan diep in de settings van de netwerkkaart instellen of die gigabit of 100 mbit moet doen. In de device manager bij je netwerkkaart ergens. Die zou op auto moeten staan. Als dat het niet is kan je proberen met een kort kabeltje rechtstreeks in je router aan te sluiten en kijken wat er gebeurt. Ik heb wel eens een kabeltje gehad die er precies hetzelfde uitzag als alle anderen, maar die wilde niet hoger dan 100. Ander kabeltje en het was opgelost.

Voor gigabit heb je trouwens alle paren in je kabel nodig, je zou ook nog kunnen kijken of in je netwerkpoort misschien wat vuil of een verbogen pinnetje zit ofzo.

Hundreds of years from now, it will not matter what my bank account was, the sort of house I lived in, or the kind of car I drove... But the world may be different because I did something so bafflingly crazy that my ruins become a tourist attraction.


  • NoahAmber
  • Registratie: januari 2020
  • Niet online
Gebruikersnaam? schreef op donderdag 9 april 2020 @ 12:51:
[...]


ik heb de Asus ROG Strix GL503VD-FY208T
Optie om 1gb aan te zetten is aanwezig.
Je schreef dat je een Ziggo aansluiting hebt van 250Mbps. Dan ga je die 1Gbps second extern sowieso niet halen. Lokaal zal je wel in die buurt moeten kunnen komen. Heb je al eens getest wat je intern over je netwerk haalt.

  • HackZ
  • Registratie: augustus 2008
  • Laatst online: 21:36
Ik heb in het verleden bij mijn ouders ook één plek in het netwerk gehad waar niet meer dan 90Mbit werd gehaald. Bleek dat er toen nog een oude switch tussen zat die niet verder ging dan 100Mbit waardoor hij alleen op die plek niet meer dan 90Mbit haalde. Ook hier knipperde het lampje van de switch gewoon netjes groen.

De rest van het netwerk was wel netjes 1000Mbit. Is dat hier ook niet het geval? Je geeft namelijk aan dat de kabel het op de playstation en andere laptop wel prima doet, maar niet of je de playstation en laptop vanaf dezelfde switch hebt aangesloten.

  • Animalcommencal
  • Registratie: juli 2015
  • Niet online
Ik heb niet alles doorgelezen, maar heb jij deze software draaien op je laptop?

ROG's GameFirst technology

Zo ja, kan je deze verwijderen en opnieuw testen?
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True