Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • mhulsie
  • Registratie: augustus 2012
  • Laatst online: 19-06 22:39
Goedenavond Tweakers!

Ik heb bij meerdere video apps: Ziggo Go, Disney Plus en NL Ziet het probleem dat ik geen beeld heb. Enkel een zwart scherm met geluid, eventueel ondertiteling. Ook de bedieningoverlay is zichtbaar en kan gebruikt worden.

Het gaat om een tablet, Lenovo M10 FHD Plus met Android 9.

Ik heb al ontzettend veel gegoogled. Ook heb ik de hardware overlay gedisabled in de developer settings van android. Dit werd ergens genoemd als mogelijke oplossing. Geen effect helaas.

Iemand hier wellicht een idee?

Alle reacties


  • Steeck03
  • Registratie: december 2019
  • Laatst online: 21:56
Heb je al een oplossing. Ik heb hetzelde probleem, zelfde tablet

  • LucyLG
  • Registratie: december 2018
  • Laatst online: 10-05 13:22
is je wifi wel beetje snel?

check dat, gebruik anders een hotspot met telefoon en check opnieuw

[Voor 42% gewijzigd door LucyLG op 15-04-2020 17:18]


  • Steeck03
  • Registratie: december 2019
  • Laatst online: 21:56
WiFi is snel genoeg. 100mb. De android telefoon krijgt wel beeld op hetzelfde netwerk

  • mhulsie
  • Registratie: augustus 2012
  • Laatst online: 19-06 22:39
@Steeck03 Ik heb het probleem opgelost. Ik had mijn kleurtemperatuur op "warm" staan bij beeldinstellingen van de tablet. Bij "standaard" werkt alles naar behoren :)

[Voor 3% gewijzigd door mhulsie op 15-04-2020 18:39]


  • Steeck03
  • Registratie: december 2019
  • Laatst online: 21:56
Bedankt. Bij stond hij wel op standaard, maar daarboven stond hij op helder. Na wijzigen naar standaard werkt alles weer

  • BremerM
  • Registratie: mei 2015
  • Laatst online: 06-02 17:30
Thnx voor de tip. Had soortgelijk probleem en kleur instellingen is de oorzaak!?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True