Vraag


  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
Na altijd een PC kant en klaar gekocht te hebben vond ik het nu tijd om langzaam aan zelf een `in elkaar` te zetten. (Dus ik ben geen expert :) )

Afgelopen tijd ben ik langzaam aan mijn oude componenten aan het vervangen door nieuwe.
Momenteel:
Case: Cooler Master MasterBox 5t
Moederbord: Asus PRIME Z390-A
Processor: Intel Core i7 8700K
GPU: MSI GeForce RTX 2080 GAMING X TRIO 8G
Geheugen: Corsair Vengeance LPX 32GB DDR4 DIMM 3000 MHz/15 (2x16GB)
Monitor: AOC Agon AG352UCG6


Deze week wilde ik mijn Processor koeling vervangen van ventilator naar Waterkoeling en mijn standaard case ventilatoren door RGB ventilatoren.

Voor de processor is het de Corsair Hydro Series H115i Pro RGB geworden en voor de case zijn het 3 Corsair LL140 RGB LED PWM geworden.
Een als top fan (Out) en de andere 2 als extra fan voor de radiator van de H115I (Push/Pull principe?) (IN).
(Voorheen had ik 1 x 120 in en 1 keer 120 out.)

So far so good, en onder normaal gebruik is de H115I +/- 23 graden en mijn processor +/- 35 graden.

Nu heb ik Prime95 geïnstalleerd en als ik deze draai, dan gaat mijn processor load naar 100% (logisch), maar ook meteen mijn processor geeft dan aan dat hij 100 graden is,Dus niet oplopen van 35 naar 100 graden.
Van mijn H115I loopt de temperatuur wel iets op richting maar echt heet wordt hij niet.

Het vreemde is als ik Prime95 stop, de temperatuur meteen weer terug valt naar acceptabele waardes.

Ik heb al een extra ventilator er bij geprikt en het front panel los gemaakt (Zodat er meer lucht binnen komt.
Tevens voels alles ook niet heet aan of zo.

Met de oude ventilatoren werd de plastic zijpaneel wel warm, dat is nu ook helemaal niet het geval.
Dus ik vraag me af of het wel echt 100 graden wordt.

Wat zie ik als nieuweling over het hoofd of wat gaat er verkeerd waardoor de temperatuur meteen stijgt/zakt onder load?





[Voor 17% gewijzigd door myfmv op 19-03-2020 12:47]

Alle reacties


  • smekkos
  • Registratie: februari 2013
  • Laatst online: 11:10
Waarschijnlijk zit je koeler niet goed bevestigd of maakt slecht contact. Je hebt, neem ik aan wel pasta gebruikt? Bekijk je kloksnelheden is onder belasting met een tool als HWInfo64. Hou er ook rekening mee dat een waterkoeler veel langer nodig heeft om warm te worden door de thermische capaciteit van water.

  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
smekkos schreef op donderdag 19 maart 2020 @ 12:48:
Waarschijnlijk zit je koeler niet goed bevestigd of maakt slecht contact. Je hebt, neem ik aan wel pasta gebruikt? Bekijk je kloksnelheden is onder belasting met een tool als HWInfo64. Hou er ook rekening mee dat een waterkoeler veel langer nodig heeft om warm te worden door de thermische capaciteit van water.
Bedankt voor je snelle reactie :)

* Op de H115I zit al koelpasta op als je hem uit de doos haalt ;)

* Ik heb de 4 schroeven (in kruis) eerst met de hand vast gedraaid en daarna met een schroevendraaier, vaster kan in mijn optiek niet.
HWInfo64:

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 16-10 22:43
Prime is een erg zware test waarbij de processor erg snel warm wordt.
Voordat je gaat testen zou je de H115 op standje maximum pompen moeten zetten.

  • Torac
  • Registratie: maart 2017
  • Laatst online: 16-10 19:46
Probeer eens je koeler helemaal af te halen en weer goed op te zetten precies volgens de manual. Ik heb ook altijd gedoe met mijn water koeler H100i V2. Let ook goed op dat je hecht het juiste achter bracket gebruikt en niet enkel degene die goed past. Mocht dat ook niet werken eens gewoon op de tafel in bouwen met een stock koeler testen temp opschrijven overschakelen naar water koeler en ook weer testen en temp opschrijven.

  • millman
  • Registratie: november 2005
  • Laatst online: 04-10 04:35

millman

6708Mhz @ -185c

Zoals @D-dark al aangeeft, de pomp moet altijd 100%, zeker als je Prime gaat draaien. Verder, als je geen Delid hebt gedaan dan heeft elke koeler het moeilijk met een 8700k. Tussen IHS en silicon zit bij deze generatie helaas vogelschijt. Dus voltage zonder delid onder de 1,25v houden. Geen AVX2 loads draaien dus oudere versie van Prime gebruiken, en als laatst, een delid overwegen.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
D-dark schreef op donderdag 19 maart 2020 @ 13:46:
Prime is een erg zware test waarbij de processor erg snel warm wordt.
Voordat je gaat testen zou je de H115 op standje maximum pompen moeten zetten.
Ik heb zowel de pomp als alle fans op 100% staan.

Ik blijf het vreemd vinden dat hij 100 graden wordt meteen als ik prime aan zet een als ik prime uit zet hij weet 35 graden aangeeft.

  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
Torac schreef op donderdag 19 maart 2020 @ 13:51:
Probeer eens je koeler helemaal af te halen en weer goed op te zetten precies volgens de manual. Ik heb ook altijd gedoe met mijn water koeler H100i V2. Let ook goed op dat je hecht het juiste achter bracket gebruikt en niet enkel degene die goed past. Mocht dat ook niet werken eens gewoon op de tafel in bouwen met een stock koeler testen temp opschrijven overschakelen naar water koeler en ook weer testen en temp opschrijven.
Ik zal hem zo eens opnieuw installeren en kijken of dat werkt :)

  • Mel33
  • Registratie: oktober 2009
  • Laatst online: 05-10 21:44
update je chipset eens bij de fabrikant van het moeder bord en misschien is er een bios update die een bug verhelpt
Zo te zien er er wel een update voor de Tjmax
https://www.asus.com/nl/M...IME-Z390-A/HelpDesk_BIOS/

[Voor 40% gewijzigd door Mel33 op 19-03-2020 14:10]

Ik ben zo blij dat de pen en de som nog steeds machtiger zijn dan het zwaard. ringo-remasterd


  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
Mel33 schreef op donderdag 19 maart 2020 @ 14:05:
update je chipset eens bij de fabrikant van het moeder bord en misschien is er een bios update die een bug verhelpt
Zo te zien er er wel een update voor de Tjmax
https://www.asus.com/nl/M...IME-Z390-A/HelpDesk_BIOS/
Ik heb vorige week alle updates uitgevoerd die op de site staan van Asus.

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 16-10 22:43
Zou er geen goed contact zijn dan verwacht ik idle ook een hogere temperatuur dan 35.
Als alternatief zou je een realistische test kunnen draaien. Bv Futuremark, Cinebench en kijken wat de temperaturen aldaar doen.

100 Graden betekend normaal gesproken een slecht contact.
Evt zou je de koeler los kunnen maken, oude koelpasta verwijderen en nieuwe aanbrengen.

  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
D-dark schreef op donderdag 19 maart 2020 @ 14:58:
Zou er geen goed contact zijn dan verwacht ik idle ook een hogere temperatuur dan 35.
Als alternatief zou je een realistische test kunnen draaien. Bv Futuremark, Cinebench en kijken wat de temperaturen aldaar doen.

100 Graden betekend normaal gesproken een slecht contact.
Evt zou je de koeler los kunnen maken, oude koelpasta verwijderen en nieuwe aanbrengen.
Heb de Koeler los gemaakt en de koelpasta vervangen, daarna onderstaande test uitgevoerd.

Cinebench resultaten (Max temperaturen):
CPU Test
H115I: 27 Graden
Intel: 78 Graden

CPU (Single Core) Test:
H115I: 26 Graden
Intel: 65 Graden

Prime95 Resultaten
H115I: 29 Graden (Max, Na 10 minuten draaien)
Intel: 100 Graden (meteen, Na stoppen van test meteen 53)

  • freaky35
  • Registratie: september 2012
  • Laatst online: 14-10 18:27
heb je wel een vaste vcore staan en geen dynamische?

Acties:
  • +2Henk 'm!

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 16-10 22:43
Hmm, net even wat gegoogled.

Deze processoren kunnen als ze niet gedelid zijn behoorlijk warm worden..
Wat @freaky35 ook zegt. Dit doet sterk denken aan auto overclocking waarbij flink wat v-core wordt gestuurd aan de processor met bijbehorende warmte. Als test kan je een vaste waarde opgeven.

Andere optie is de vorm van de koeler. convex vs plat. Zonder delid is er geen goed contact waarbij de processor zijn warmte niet goed kwijt kan.

  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
Als ik op core zoek in de bios zie ik onderstaand:


  • myfmv
  • Registratie: november 2012
  • Laatst online: 17-09 11:33
In de bios stond de CPU op optimized en bij het opstarten stond er dan overclock 28% onder het Asus logo.

Als ik deze op standaard zet dan is de max CPU temperatuur na 10 minuten 79 graden als ik prime95 draai.

De H115i is dan max 34 graden.

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 16-10 22:43
myfmv schreef op vrijdag 20 maart 2020 @ 11:09:
In de bios stond de CPU op optimized en bij het opstarten stond er dan overclock 28% onder het Asus logo.

Als ik deze op standaard zet dan is de max CPU temperatuur na 10 minuten 79 graden als ik prime95 draai.

De H115i is dan max 34 graden.
Dat zijn al heel wat betere waardes. Wat asus doet met auto overclocking is heel erg veel stroom naar de processor sturen met bijbehorende temperatuur als gevolg.

Wil je deze processor overclocken dan kan je beter vaste waardes opgeven ipv auto. Daarvoor kan je met google wel wat instellingen voor vinden.

Acties:
  • +1Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 04-10 04:35

millman

6708Mhz @ -185c

MCE is een overclock methode met hogere voltages tot gevolg. Overclocken doe je daarom handmatig en stap voor stap. Vaste waardes voor vcore en probeer eerst zo laag mogelijk voltage te zoeken voor zeg.. 4600mhz. Goed testen met OCCT small fft AVX 1. Als je je laagste voltage hebt gevonden voor stabiliteit dan moet je voor elke 100mhz ongeveer 0.05v rekenen. Dus 4600mhz stabiel op 1.2v, dan Is 4700mhz ongeveer stabiel rond 1.25v en zo verder. Eerst laagste voltage voor clock x.. daarna je doel stellen. Nu MCE @ 4700 is overduidelijk teveel voor autovoltage en geen delig.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


Acties:
  • +1Henk 'm!

  • freaky35
  • Registratie: september 2012
  • Laatst online: 14-10 18:27
myfmv schreef op vrijdag 20 maart 2020 @ 11:09:
In de bios stond de CPU op optimized en bij het opstarten stond er dan overclock 28% onder het Asus logo.

Als ik deze op standaard zet dan is de max CPU temperatuur na 10 minuten 79 graden als ik prime95 draai.

De H115i is dan max 34 graden.
Dat is wat ik bedoelde, met dynamische voltages.

Altijd zelf een vaste vcore zetten als je prime draait.
Zeer waarschijnlijk,kan de voltage nog verder omlaag,maar dat moet je eerst heel goed testen.
Maar dit ziet er al heel veel beter uit :) .
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee