Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Windows installatie bluescreent met driver-referenties

Pagina: 1
Acties:

Vraag


  • rogier2012
  • Registratie: maart 2012
  • Laatst online: 02-04 03:58
Ik heb het volgende systeem ergens in december gekocht:

#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 7 3700X Boxed€ 329,-€ 329,-
1MoederbordenGigabyte X570 Aorus PRO€ 262,50€ 262,50
1VideokaartenPowercolor Red Devil RX 5700 XT€ 472,05€ 472,05
1BehuizingenFractal Design Define R6 USB-C Zwart€ 141,90€ 141,90
1Processorkoelingbe quiet! Dark Rock Pro 4€ 74,50€ 74,50
1Geheugen internCrucial Ballistix Sport LT BLS2K16G4D32AESB€ 148,90€ 148,90
1VoedingenCorsair RM550x (2018) Zwart€ 92,65€ 92,65
2Solid state drivesKingston A2000 1TB€ 129,90€ 259,80
Bekijk collectie
Importeer producten
Totaal€ 1.781,30


Op het moment dat ik hier een USB met windows, gedownload vanuit de microsoft site en gemaakt met Rufus inram (in ofwel de usb2 als usb3 slots op het moederbord), komt de installatiewizard naar voren toe. Na de taal/regioselectie genext te hebben en de SSD aangewezen te hebben waar deze op geinstalleert dient te worden, wordt erhierna (ergens tijdens "copying windows files" of tijdens " installing windows") een blauw scherm getoond.

De teksten die hierin staan zijn de volgende 3:
- Driver PNP Watchdog
- Internal Power Error
- Driver Power state failure

Dit is dan ook de reden dat ik vermoed dat dit een hardware issue is (en geen windows issue) en dit draadje hier post.


Wat ik al gevonden of geprobeerd heb
- uiteraard als een malle gegoogled op alle foutmeldingen, echter weinig zinvolle resultaten tegengekomen
- memtest86 gerund: geen issues gevonden
- kijken of installatie met slechts 1 reepje RAM wel goed gaat - nope :(
- andere videokaart (AMD RX 480) - geen verschil
- verschillende BIOS versies geprobeerd: F3, F6, F10, F11 - geen verschil
- oudere windows versies dan 1909 geprobeerd - geen verschil
- in BIOS CSM disabled / fast boot disabled - geen verschil
- CMOS reset - geen verschil
- slechts 1 SSD erin - geen verschil
- getest of in een andere PC windows wel goed installeert op 1 van de SSDs die ik heb, met mn installatiestick. Dit gaat goed.
- ubuntu installeren : dit faalt ook vaker dan het goed gaat

Verder heb ik mijn moederbord momenteel zo kaal mogelijk - slechts CPU (met koeler), GPU, memory erop.


Wat nu?
Ik weet niet wat een mogelijke vervolgstap is, wat het voor mij lastig maakt om hier mee door te gaan.
1 van de opties waar ik aan denk is het moederbord RMA-en, maar voordat ik dat doe wil ik eerst weten of ik nog iets anders kan testen/proberen.

Alle reacties


  • lars.ruiter
  • Registratie: oktober 2013
  • Laatst online: 02-04 20:21
Dit klinkt zeer sterk als een defecte CPU :'( , (ik werk overigens bij een elektronica webshop en zie dit probleem de laatste tijd helaas vaak voorbij komen bij AMD CPU's en al die tijd was het opgelost door de CPU te vervangen) :)

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

Rufus wel goed uitgevoerd ? https://www.techybugz.com/rufus/how-to-use-rufus/
(geen idee waarom je dit zou gebruiken)

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • rogier2012
  • Registratie: maart 2012
  • Laatst online: 02-04 03:58
yes, ik heb Rufus goed uitgevoerd. Kan ook wel de media creation tool gebruiken, maakt niet echt uit in t eindresultaat :/

en @lars.ruiter , als je een CPU failure vermoed, heeft het voor mij dan zin om de CPU even te bekijken (om te zien of t fysiek zichtbaar is door verbranding / scheve pins oid? )

[Voor 42% gewijzigd door rogier2012 op 05-01-2020 16:48]


Acties:
  • +1Henk 'm!

  • HugoBoss1985
  • Registratie: december 2006
  • Laatst online: 02-04 13:18
Hackus schreef op zondag 5 januari 2020 @ 16:43:
Rufus wel goed uitgevoerd ? https://www.techybugz.com/rufus/how-to-use-rufus/
(geen idee waarom je dit zou gebruiken)
Inderdaad, misschien is dat wel het probleem... er is toch geen Rufus nodig om een Windows 10 media te installeren?

Maar dat je heb je dus al geprobeerd: een Media Creation Tool te gebruiken een bootable Windows 10 installatie medium te maken.

Ik zou in ieder geval ook nog een Memtest pass laten draaien.
En probeer de SSD te testen met iets van HDTune of Crystal Disk Info (SMART waarden in orde?).

[Voor 14% gewijzigd door HugoBoss1985 op 05-01-2020 16:51]

Coolermaster CM 690 III - Corsair HX1200 V2 - Gigabyte Z390 Elite - i7 9700k @ 4,9 1,305v - Gelid Phantom - 16gb G-skill CL15 3000 - Gigabyte Vega 56 OC - Samsung 970 Evo 1tb - Windows 10 Pro 64


  • rogier2012
  • Registratie: maart 2012
  • Laatst online: 02-04 03:58
Hi,
ook met de Media Creation Tool krijg ik hetzelfde resultaat helaas (nog even extra getest).
Ik weet dat MCT ook prima werkt, maar als je al een 1909 iso hebt liggen is Rufus gewoon sneller want dan start je geen download.

Memtest heeft al gedraaid :) en ik geloof wel dat 1 van mijn 2 SSDs in orde is. Daar ga ik niet op testen. Verder zie ik dat de tools die je aanraadt een OS nodig hebben :/

[Voor 4% gewijzigd door rogier2012 op 05-01-2020 19:38]


Acties:
  • +1Henk 'm!

  • lars.ruiter
  • Registratie: oktober 2013
  • Laatst online: 02-04 20:21
rogier2012 schreef op zondag 5 januari 2020 @ 16:47:
yes, ik heb Rufus goed uitgevoerd. Kan ook wel de media creation tool gebruiken, maakt niet echt uit in t eindresultaat :/

en @lars.ruiter , als je een CPU failure vermoed, heeft het voor mij dan zin om de CPU even te bekijken (om te zien of t fysiek zichtbaar is door verbranding / scheve pins oid? )
Nee, heeft geen zin, het zit echt in de CPU zelf. De enige manier is de CPU vervangen voor een nieuw exemplaar.

  • White Feather
  • Registratie: januari 2000
  • Laatst online: 02-04 21:49
Ik kom op het internet vooral meldingen tegen dat het oude drivers zijn. Wat heb je er allemaal aanhangen (incl. muis en toetsenbord)?

  • bierschuit
  • Registratie: juni 2004
  • Laatst online: 05:28
White Feather schreef op zondag 5 januari 2020 @ 20:53:
Ik kom op het internet vooral meldingen tegen dat het oude drivers zijn. Wat heb je er allemaal aanhangen (incl. muis en toetsenbord)?
Ook Ubuntu werkt niet.

  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01 17:22

E65

Aka Thunderstorm65

Maar memtest wel?
Vreemd aangezien dat ook zou moeten crashen met een defecte cpu, begin meer en meer het moederbord te verdenken.

Doet graag mooie dingen met geluid


  • rogier2012
  • Registratie: maart 2012
  • Laatst online: 02-04 03:58
White Feather schreef op zondag 5 januari 2020 @ 20:53:
Ik kom op het internet vooral meldingen tegen dat het oude drivers zijn. Wat heb je er allemaal aanhangen (incl. muis en toetsenbord)?
letterlijk alleen de GPU / processorkoeling / memory / voeding + usbtoetsenbord + usbmuis. De rest is allemaal ontkoppeld (behalve de kabeltjes om de powerknop te laten werken). maw alle usb kabeltjes die getrokken kunnen worden tussen kast en moederbord, zijn niet getrokken en de USB aansluitingen die wel gebruikt worden, zijn degene die op t moederbord zitten. Ik heb ook geprobeerd of er mogelijk rotte USB aansluitingen tussen zitten (door zowel usb2.0 als 3.0 te gebruiken voor m'n USB sticky), maar ook dat bood geen soelaas..


Kan ik een defect moederbord / defecte CPU bepalen zonder dat ik een kopie hiervan heb (om mee uit te ruilen)?

[Voor 47% gewijzigd door rogier2012 op 05-01-2020 23:25]


  • lars.ruiter
  • Registratie: oktober 2013
  • Laatst online: 02-04 20:21
Nee, kun je niet. Ik zal aanraden om evt de basis set (CPU,MB en Ram) terug te sturen voor controle naar de winkel waar je het hebt gekocht. Of heb je alles bij verschillende winkels gekocht? (Waar heb je het overigens gekocht?)

[Voor 3% gewijzigd door lars.ruiter op 06-01-2020 13:16]


  • rogier2012
  • Registratie: maart 2012
  • Laatst online: 02-04 03:58
lars.ruiter schreef op maandag 6 januari 2020 @ 13:15:
Nee, kun je niet. Ik zal aanraden om evt de basis set (CPU,MB en Ram) terug te sturen voor controle naar de winkel waar je het hebt gekocht. Of heb je alles bij verschillende winkels gekocht? (Waar heb je het overigens gekocht?)
wel alles bij 1 winkel gekocht, mindfactory toen ik in Duitsland was.

Nu ben ik weer in NL...dit wordt een uitdaging sowieso :D. Ik zal t bij hun voor gaan leggen.
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True