Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • HPet245
  • Registratie: april 2015
  • Laatst online: 20-03 09:42
Hallo,

momenteel ben ik bezig met een computer te bouwen.
Echter lukt het me niet de pc te booten.

Ik gebruik een Asrock Fatal1ty X470 Gaming K4, icm met een Ryzen 5 3600.
Ik heb een Ryzen 3 2200G gebruikt om de Bios te upgraden naar versie 3.40.
Nieuwere versies worden afgeraden te upgraden wanneer er een Raven Ridge processor geïnstalleerd is (2200G)

Bios upgraden ging goed. Ik heb vervolgens de Ryzen 5 erin terug geplaatst.
Alle fans gaan aan RGB op RAM, GPU en Mobo gaan aan, maar verder kom ik niet.

Vervolgens weer de 2200G geplaatst. Hiermee vervolgens Windows geïnstalleerd, videodrivers geïnstalleerd en alles werkt.

Nu hoopte ik dat wanneer de 3600 weer geplaatst werd, alles zou werken. Niet dus |:(
Het valt me op dat er op het moederbord een klein schermpje zit waarop codes worden weergegeven. Deze doet het ook niet met de 3600.

Wat ik heb geprobeerd:
100% Zeker weten dat de HDMI kabel in de GPU zit.
CMOS batterij 5 minuten verwijderd en weer terug geplaatst
1 stick RAM gebruikt, 2 sticks ram gebruikt, alle slots gehad
Bios geeft aan dat er 16 GB RAM wordt herkend. Ik heb een PSU tester, ook deze geeft goede waardes.
Met de 2200G verloopt alles vlekkeloos.

Weet iemand wat ik over het hoofd zie? Kan de CPU doa zijn? Alle hulp is welkom!

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:03
Met welke biosversie kwam het bord uit de doos?
Heb je eerst geupdate naar 1.90 voordat je naar 3.40 ging?

  • HPet245
  • Registratie: april 2015
  • Laatst online: 20-03 09:42
Ja, ik ben via 1.90 naar 3.40 gegaan. Ook heb ik de ''AMD all in 1 with VGA driver'' geïnstalleerd, zoals Asrock voorschrijft.

Er staat p1.10 op het moederbord, dus ik neem aan 1.10.

[Voor 18% gewijzigd door HPet245 op 03-01-2020 21:08]


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:03
Je zou naar de nieuwste kunnen updaten alleen wordt de 2200G dan niet meer herkend. Mocht het dan nog niet werken heb je niets meer om op terug te vallen.

  • unfor
  • Registratie: juli 2001
  • Nu online
Ik heb mijn Asrock B350 moeten vervangen omdat ik het zelfde probleem had met een geupdate bios.
Later las ik ergens dat het mogelijk te maken had met M2 SSD, heb jij toevallig een in je systeem zitten?
Boot hij wel als die er niet in zit? Zo ja, dan zou ik toch updaten naar de laatste versie.

Steam - Warzone - PUBG


  • HPet245
  • Registratie: april 2015
  • Laatst online: 20-03 09:42
Ik gebruik inderdaad een M2 SSD.
Ik heb deze er net direct uit gehaald, helaas veranderde er niets.

Ik moet eerlijk zeggen dat ik niet direct sta te springen om naar de laatste Bios versie te gaan.
Nu de 2200G nog werkt, kan ik nog eea uitproberen. Daarbij moet de huidige bios versie ook gewoon ondersteuning geven.

  • PatrickSeastar
  • Registratie: januari 2019
  • Nu online
Ik heb dus ook een Fatality K4 x470 liggen die ik precies volgens de stappen heb geupdate naar Ryzen 3000 ready bios. Echter werkte bij mij wel alles. Heb het in plaats van 2200g met een 1600 gedaan. En voordat ik de 3600 erin heb gedaan een bios reset. Ik zal vanmiddag of morgen eens kijken hij is momenteel niet meer in gebruik.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 12:41

nelizmastr

Goed wies kapot

Je Ryzen 5 kan ook DOA zijn natuurlijk. Laat hem testen of test zelf met een ander ondersteund bord met ondersteunende BIOS.

I reject your reality and substitute my own


  • HPet245
  • Registratie: april 2015
  • Laatst online: 20-03 09:42
Ik heb zojuist een nieuwe Ryzen 5 3600 opgehaald, en die werkt!
Alles draait stabiel, ook na meest recente Bios update!

Andere 3600 gaat DOA, iedereen bedankt voor het meedenken!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 12:41

nelizmastr

Goed wies kapot

HPet245 schreef op zaterdag 4 januari 2020 @ 16:00:
Ik heb zojuist een nieuwe Ryzen 5 3600 opgehaald, en die werkt!
Alles draait stabiel, ook na meest recente Bios update!

Andere 3600 gaat DOA, iedereen bedankt voor het meedenken!
Top. Veel plezier met je nieuwe aanwinst!

Groeten van een 3600X gebruiker :)

I reject your reality and substitute my own

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True