Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

BIOS POST beeps - zwart scherm

Pagina: 1
Acties:

  • f0onzie
  • Registratie: december 2019
  • Laatst online: 01-01 12:34
Hi all,

Bezig met een nieuwe computer te assembleren ... enige ervaring in deze, maar blijkbaar niet voldoende gezien ik op dit probleem kom vast te zitten ;-)

Hardware;
Motherboard: GigaByte GA-A320M-H
Memory: HyperX 16 GB DDR4-3200 Kit - IEIG7U22 D416GB 3200-16 Predator (from the supported memory list of Gigabyte for this MB)
CPU: AMD Ryzen 5 2600X
Boot disk (nvme): SSD 256GB 1700/1100

Wat zie ik, of heb ik reeds getest:
- scherm blijft zwart (ander scherm & kabel getest)
- numlock komt op
- bios beeps (1 long, 3 short beeps)
- memory vervangen met ander nieuw geheugen
- verschillende combo's van DIMM slots en latjes getest
- CMOS reset (batterij eruit gehaald, stroom er af, 10sec gewacht ...)
- alle connecties weg gehaald, op dit moment is enkel de power sw connector, nvme HD, memory en cpu (en fan) verbonden.
- zonder geheugen in het systeem geen bios beep codes, scherm blijft echter zwart

ALvast bedankt voor de hulp. Much appreciated!

  • ExiZTeNcE
  • Registratie: mei 2003
  • Laatst online: 13:15
Lees nergens iets over een gpu.. zit die er wel in? 2600x heeft geen igpu namelijk

Z390 Aorus Pro | 9700k | Kraken X62 | 16Gb DDR4 3200cl14 | Msi RTX 2080 Duke OC | Rm650x


  • Wintervacht
  • Registratie: december 2016
  • Nu online

Wintervacht

☉ ‿ ⚆

Stap 1 is natuurlijk uitzoeken wat de piepjes betekenen, beetje eigen inzet is wel een vereiste he :p

Weet een beetje van veel dingen en veel van een paar dingen.


  • f0onzie
  • Registratie: december 2019
  • Laatst online: 01-01 12:34
Geen GPU inderdaad, gebruik de onboard GPU op dit moment voor installatie. Geen andere GPU in mijn bezit op dit moment.

  • pjot1
  • Registratie: augustus 2014
  • Laatst online: 09:57
f0onzie schreef op dinsdag 31 december 2019 @ 14:15:
Geen GPU inderdaad, gebruik de onboard GPU op dit moment voor installatie. Geen andere GPU in mijn bezit op dit moment.
Dan zal je geen beeld krijgen! ;)

  • f0onzie
  • Registratie: december 2019
  • Laatst online: 01-01 12:34
Wintervacht schreef op dinsdag 31 december 2019 @ 14:14:
Stap 1 is natuurlijk uitzoeken wat de piepjes betekenen, beetje eigen inzet is wel een vereiste he :p
Uiteraard reeds gedaan (naast alle andere stappen), die inzet is er dus wel degelijk ;-)

Maar wat ik vind online helpt me niet verder ... anders had ik uiteraard geen post geplaatst ;-)

Toch bedankt!

  • 680x0
  • Registratie: november 2015
  • Laatst online: 13:07
Je leest er met opzet overheen ? Je hebt geen onboard GPU...

  • Wintervacht
  • Registratie: december 2016
  • Nu online

Wintervacht

☉ ‿ ⚆

f0onzie schreef op dinsdag 31 december 2019 @ 14:17:
[...]


Uiteraard reeds gedaan (naast alle andere stappen), die inzet is er dus wel degelijk ;-)

Maar wat ik vind online helpt me niet verder ... anders had ik uiteraard geen post geplaatst ;-)

Toch bedankt!
Dan is het wel belangrijk dat ook te vermelden, anders ga je geheid vragen krijgen..
Je zal ook echt niet de eerste zijn die volstrekt in het duister tast en/of helemaal niks geprobeerd heeft maar toch een topic opent op Tweakers, erger nog; dat is de overgrote meerderheid. Topics waar echt in beschreven wordt wat er allemaal al wel gedaan is zijn erg schaars...

Net als @ExiZTeNcE en @pjot1 vraag ik me toch af welke iGPU je gebruikt dan :p

[Voor 22% gewijzigd door Wintervacht op 31-12-2019 14:20]

Weet een beetje van veel dingen en veel van een paar dingen.


  • f0onzie
  • Registratie: december 2019
  • Laatst online: 01-01 12:34
Ha ... desktops assembleren is dus net iets anders dan servers (waar mijn ervaring zit). Dankzij jullie direkte feedback is het mij inderdaad duidelijk dat een hdmi/dvi aansluiting hebben op je MB niet betekent dat je ook een Igpu hebt.

Duh ... duidelijk nu! Thanks guys.

  • f0onzie
  • Registratie: december 2019
  • Laatst online: 01-01 12:34
Wintervacht schreef op dinsdag 31 december 2019 @ 14:18:
[...]

Dan is het wel belangrijk dat ook te vermelden, anders ga je geheid vragen krijgen..
Je zal ook echt niet de eerste zijn die volstrekt in het duister tast en/of helemaal niks geprobeerd heeft maar toch een topic opent op Tweakers, erger nog; dat is de overgrote meerderheid. Topics waar echt in beschreven wordt wat er allemaal al wel gedaan is zijn erg schaars...

Net als @ExiZTeNcE en @pjot1 vraag ik me toch af welke iGPU je gebruikt dan :p
Mee eens dat meeste mensen niet rond zoeken ... maar dacht dat ik me best vrij goed had gedaan ;-)

Anyway, duidelijk nu ... en dom van me ... geen IGPU. Thanks!
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True