Vraag


  • Anoniem: 834459
  • Registratie: november 2016
  • Niet online
Mijn vraag
Ik heb recent deze monitor gekocht: pricewatch: AOC C32G1 Zwart .
Ik vind het al met al een hele fijne monitor. Het enige probleem wat ik al sinds het begin had is dat op 144hz, het scherm zo nu en dan zwart wordt in games. Het gaat hier om een timeout van 1 seconde, terwijl het geluid aan blijft staan. De pc zelf staat dus gewoon nog aan. De monitor zelf staat dan ook nog aan. Ik gebruik de pricewatch: XFX Radeon RX 580 GTS XXX Edition 8GB . Valt een probleem zoals dit onder garantie van de gpu of kan het een ander onderdeel zijn. Is er een andere fix. Ik vind het gewoon jammer dat ik nu 10% van de performance van mijn kaart moet inleveren. En overclocken zit er dus helemaal niet in.


Relevante software en hardware die ik gebruik
Ik heb recent de nieuwste drivers geïnstalleerd, maar dit probleem was er ook al met de oude drivers. Voordat ik de nieuwste drivers heb geïnstalleerd heb ik de vorige drivers helemaal verwijderd. Ik heb ook de oude drivers opnieuw geprobeerd te installeren. Dit werkte ook niet.

Opgelost! Heel erg bedankt. Voor iedereen met dit probleem zie beste antwoord!
Wat ik al gevonden of geprobeerd heb
Ik heb de drivers opnieuw geïnstalleerd en geupdate.
Ik de power limit met 50% omhoog gezet in wattman en de frequentie op -10%. Dit lost het probleem (voor het grootste deel) op. Zo nu en dan krijg ik nog 1 enkele knipper en in cuisine royale knippert het in het main menu. Dit was een fix die werd aangeraden dus het probleem schijnt vaker voor te komen.

Ik ben bereid om elke mogelijke oplossing te proberen. Ik ga ook binnenkort even mailen om te kijken of er wat aan gedaan kan worden bij de fabrikant. Het is geen defect van de monitor voor zover ik weet want in sommige games krijg ik gewoon de volle 144hz en is er niks aan de hand met de de fix in wattman.
Ook gebruik ik deze voeding pricewatch: Corsair VS550 (2018).

Verder heb ik geprobeerd alle relevante onderdelen hierboven te vermelden. Hij pakte alleen de voeding niet dus vandaar het linkje.

Alvast bedankt :)

Beste antwoord (via Anoniem: 834459 op 28-12-2019 21:30)


  • ToasterxD
  • Registratie: april 2005
  • Laatst online: 27-10 22:57
Ah, het random signal drop probleem. Zelf ook last van gehad met mijn AOC (2770)

- In je Radeon settings ga naar je display.
- Klik bij je scherm op "Specs"
- klik op tab "override"
- en zet "Adjust voltage swing " en "Adjust PreEmphasis" op 2 (kan eerst op 1 proberen, misschien werkt dit ook).

Wat naar mijn weten deze settings doen is het signaal vanuit de videokaart naar het beeldscherm versterken.

https://community.amd.com/thread/212160

[img]http://cache.www.gametracker.com/server_info/173.199.108.129:3084/b_560_95_1.png[/img]

Alle reacties

Freesync aan of uit?
Met welke kabel aangesloten op de videokaart?

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • ToasterxD
  • Registratie: april 2005
  • Laatst online: 27-10 22:57
Ah, het random signal drop probleem. Zelf ook last van gehad met mijn AOC (2770)

- In je Radeon settings ga naar je display.
- Klik bij je scherm op "Specs"
- klik op tab "override"
- en zet "Adjust voltage swing " en "Adjust PreEmphasis" op 2 (kan eerst op 1 proberen, misschien werkt dit ook).

Wat naar mijn weten deze settings doen is het signaal vanuit de videokaart naar het beeldscherm versterken.

https://community.amd.com/thread/212160

[img]http://cache.www.gametracker.com/server_info/173.199.108.129:3084/b_560_95_1.png[/img]


  • Anoniem: 834459
  • Registratie: november 2016
  • Niet online
Uszka schreef op zaterdag 28 december 2019 @ 21:03:
Freesync aan of uit?
Met welke kabel aangesloten op de videokaart?
Freesync aan/uit maakt niet uit. Beide al geprobeerd. Zal dat nog even toevoegen.
Ik gebruik een DP kabel. Kan 144hz 1080p over hdmi? want dan probeer ik dat nog even

  • Anoniem: 834459
  • Registratie: november 2016
  • Niet online
ToasterxD schreef op zaterdag 28 december 2019 @ 21:22:
Ah, het random signal drop probleem. Zelf ook last van gehad met mijn AOC (2770)

- In je Radeon settings ga naar je display.
- Klik bij je scherm op "Specs"
- klik op tab "override"
- en zet "Adjust voltage swing " en "Adjust PreEmphasis" op 2 (kan eerst op 1 proberen, misschien werkt dit ook).

Wat naar mijn weten deze settings doen is het signaal vanuit de videokaart naar het beeldscherm versterken.

https://community.amd.com/thread/212160
Ik ben het nu aan het testen en het lijkt te werken. Je hebt mijn vakantie even een stukje zorgelozer gemaakt. Heel erg bedankt! Held


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee