Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Probleem met mijn PC (No video input)

Pagina: 1
Acties:

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Hoi, ik heb een probleem met mijn computer. Ik heb mijn i5 3470 verwisseld met een i7 2600. Toen ik de pc opstartte gebeurde dat netjes maar ik kreeg een melding van m’n monitor dat zei: No Video Input.
Ik heb de cpu verwisseld naar m’n oude i5, en dat werkt ook niet!
Ik heb al uitgesloten dat het aan een paar dingen niet ligt:
1. De videokaart (is gewoon in orde, heb met een andere gpu getest)
2. De ram (heb het ook getest met andere, zelfde probleem)
3. De HDD of SSD
4. De monitor
5. De HDMI kabel
6. De cpu cooler

Ik ben ten einde raad mensen, ik zou hem graag weer willen gebruiken.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:32
Biosreset gedaan?

Welk merk en type moederbord?

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Ik heb de CMOS gereset. Het is een Asus mobo en hij heet: P8H61 MX USB3
dankje voor je snelle reactie

  • DarkUnreal
  • Registratie: september 2001
  • Laatst online: 09:20

DarkUnreal

Postmaster General

enige piepjes of error codes? (en piept hij wel als je bv boot zonder RAM)

[Voor 43% gewijzigd door DarkUnreal op 26-12-2019 14:47]


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:32
Videokaart eruit halen en de monitor aansluiten op het moederbord.

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Ik zat het proberen! Is het genoeg als ik de kabeltjes van de gpu eruit haal of moet ie even helemaal eruit

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
@DarkUnreal geen piepjes

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Heb de gpu verwijderd en kabel in de mobo gedaan maar nog steeds geen video input

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Ben wel benieuwd waar het aan ligt. Ik breng hem morgen naar een reparatie winkel aangezien ik er niks meer van snap

Modbreak:in plaats van 4 reacties achter elkaar graag de volgende keer de wijzigknop rechtsboven je laatste post gebruiken als je binnen 24 uur nog iets te melden hebt

[Voor 42% gewijzigd door br00ky op 26-12-2019 16:28]


  • Wintervacht
  • Registratie: december 2016
  • Laatst online: 12:57

Wintervacht

☉ ‿ ⚆

Heb je de juiste input op je scherm geselecteerd?

Weet een beetje van veel dingen en veel van een paar dingen.


  • Holopeet
  • Registratie: juli 2019
  • Laatst online: 24-03 20:05
Heb je de (ga ik van uit) LGA115x V2 update op de bios gedaan?

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Ik heb geen idee of ik de bios update heb gedaan. En ik heb de juiste input of scherm geselecteerd

  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Iemand nog een suggestie?

  • mrmrmr
  • Registratie: april 2007
  • Niet online
Werkt de computer wel?

Als dat niet zo is zouden bijvoorbeeld de pinnen op de socket kunnen zijn verbogen of beschadigd. Of er is kortsluiting ontstaan op het moederbord. Heb je terwijl je componenten verving de computervoeding uitgeschakeld?

Hoor je ventilatoren aangaan als je computer inschakeld? Welke wel en welke niet? Gaat er een power on led lampje op het moederbord of op de front branden, gaat het disk access lampje aan? Kun je wel in de BIOS komen? Verschijnt er überhaupt iets op beeld?

Je zegt dat je de kabel op het moederbord hebt aangesloten. Maar het moederbord heeft alleen DVI-D en VGA, geen HDMI. Heb je alle mogelijke kabeltypen getest?

Wat zei men bij de reparatiewinkel?

Deze hardware heeft weinig waarde meer, ik zou er niet teveel geld aan verspillen. Vervangen is misschien een betere keuze.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 07:38

nelizmastr

Goed wies kapot

Holopeet schreef op donderdag 26 december 2019 @ 15:50:
Heb je de (ga ik van uit) LGA115x V2 update op de bios gedaan?
TS gaat van 3e gen naar 2e gen terug, BIOS update is dus niet nodig :)
Haal de processor uit de socket en bekijk goed of er geen scheve pinnetjes te zien zijn.
Waarschijnlijk is er schade ontstaan in de socket, dat is de meestvoorkomende oorzaak
van niet doorstarten van Intel systemen.

I reject your reality and substitute my own


  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Wat moet ik doen als de pins gebogen zijn?

@mrmrmr de pc gaat aan, soort van. Lichtje van gpu gaat aan, cpu cooler gaat aan, lampje op moederbord gaat aan. Maar ik zie geen beeld


Edit: kan ik misschien de socket ook replaced?
En de pc repair mensen zeiden dat de “Port” stuk was. Maar wat is dat?

[Voor 87% gewijzigd door Samueltjuhh op 30-12-2019 16:33]


  • Eugene_85
  • Registratie: augustus 2005
  • Laatst online: 27-03 19:10
@Samueltjuhh

Kreeg je met die andere GPU wel beeld?

Heb je 2 ram modules erin? Je kan proberen of die wel boot met 1 ram module.

En anders als de repairshop zegt dat port stuk is, bedoelt hij dan die het pci slot? (Waar videokaart ingaat)
In het laatste geval zou je andere videokaart ook geen beeld moeten geven.

[Voor 16% gewijzigd door Eugene_85 op 31-12-2019 11:04]


  • Samueltjuhh
  • Registratie: december 2019
  • Laatst online: 05-01 19:25
Hij geeft ook geen beeld op de andere video kaart, maar ook niet met de Intel HD graphics

  • computerjunky
  • Registratie: maart 2004
  • Laatst online: 08-04 21:15
- Zit de cpu power kabel er in?
- Zit de moederbord power kabel er goed in?
- Maak eens een goede foto van de lege open socket deze krengen zijn uiterst fragiel.
-maak even een goede foto van de onderkant van beide cpu's
- En als je dat toch foto's aan het maken ben ook van het moederbord zodat we kunnen zien of het 100% zeker de P8H61 MX USB3 betreft en of alles er goed uit ziet.

Foto's zeggen veel meer en kunnen heel veel al uitsluiten.

Voeding is ook niet uitgesloten. brandende lichtjes en draaiende fans betekenen niets.

Veel meer dan dat kan ik er op afstand niet van maken dat bord is zo basic dat er niet eens status lampjes op zitten.


Afbeelding

Manual
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True