Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Welke motherboards ondersteunen het NVMe-Protocol?

Pagina: 1
Acties:

Vraag


  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
EDIT: Eindstand een Sata-300 gehaald en daar mijn OS op geïnstalleerd. Nu een ander probleem, na windows updates wordt mijn M.2 SSD in PCI-e Interface Express niet meer herkend door windows, terwijl dat direct na de setup van windows nog wel het geval was. Iemand suggesties? (onderste post voor meer details)

Jaja een lekkere abstracte vraag weer, als of je een lijst moet opnoemen welke motherboards dat wel en niet ondersteunen. Voor alle duidelijkheid, dat is niet de bedoeling:
Ik ben laatst bezig geweest met mijn oude PC een beetje op te knappen, ik heb het hele zooitje in een nieuwe kast overgeplaatst (EVGA P55 LE moederboard met een i7-860 volgens mij, eerste generatie, echt oud) en ik dacht (als leek) laat ik eens slim zijn, ik koop een M.2 SSD met 512GB, een PCI-e adapter er voor en gooi dat ding op mijn motherboard en installeer daar mijn windows op, lekker snel. Zo gebeurd, maar nooit gelukt natuurlijk. Toen ik windows wilde installeren gaf de windows setup constant aan niet te kunnen installeren omdat mijn bios het niet toe laat om te booten op die harde schijf. Ik zoeken wat dat zijn kan, schijnt het zo te zijn dat je motherboard het zogeheten Non Volatile Memory express interface protocol moet ondersteunen (ook wel NVMe, had ik echt nog nooit van gehoord).
Beetje zonde dus, het motherboard heeft ook alleen maar SATA300 aansluitingen, dus dit ding op pimpen is het eigenlijk gewoon niet waard, althans, niet door er een SSD aan te gooien.
Mijn vraag aan jullie, hoe kom ik er achter welke motherboard dit protocol wel en niet ondersteund, ik zie het niet snel bij de specificaties staan. Het protocol komt al uit 2011, wil dit zeggen dat alle motherboards na 2011-2012 wel zo’n beetje ondersteuning hebben van dit protocol? Ik kan natuurlijk tweedehands een nieuwe motherboard en CPU halen, iets nieuwer, een sandy bridge of een ivy bridge ofzo, maar ik wil natuurlijk niet weer opnieuw tegen dit probleem aanlopen dat het geen NVMe ondersteuning biedt.
Zijn er mensen met suggesties?

[Voor 8% gewijzigd door Harold91 op 26-12-2019 15:17]

Alle reacties


  • maratropa
  • Registratie: maart 2000
  • Niet online
misschien kun je hier wat vinden, oude mobo's zijn soms ook te modden;

https://www.win-raid.com/...an-AMI-UEFI-BIOS-348.html

specs


  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
@maratropa Sick, ik wist niet dat dat ook nog mogelijk was haha. Misschien interessant om uit te dokteren.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 20:42

nelizmastr

Goed wies kapot

Als je native ondersteuning voor NVMe zoekt, dan zit dat in moederborden vanaf de Haswell-Refresh generatie (H97/Z97) en Haswell-E (X99). Daarvoor heb je soms geluk met BIOS mods.

Overigens loont een SATA SSD ook al op een SATA300 controller. Alles is beter dan een rammelschijf, alleen al vanwege de fors betere access times, doorvoersnelheid en IOPS.

I reject your reality and substitute my own


  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
@nelizmastr Thanks, dus het is misschien niet eens zo gek om er een Samsung Evo 860 in te gooien, daar mijn OS op te installeren en de M.2 SSD gewoon als normale schijf te gebruiken?

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:16
Die zijn veel te duur. Lekker de goedkoopste erin gooien op die sata 300 controller.

  • White Feather
  • Registratie: januari 2000
  • Laatst online: 21:49
Beetje zonde dus, het motherboard heeft ook alleen maar SATA300 aansluitingen, dus dit ding op pimpen is het eigenlijk gewoon niet waard, althans, niet door er een SSD aan te gooien.
Het is echt onzin dat je met "maar" een Sata-300-controller niets aan een SSD hebt.

Een SSD is juist vele malen sneller in toegangstijd en is De Upgrade van een pc van de laatste 10 jaar.
Maximale doorvoersnelheid is

Daar heb je echt geen Sata 600 of Nvme voor nodig. Dat is zelfs zwaar overdreven voor zo'n oud systeem en alleen nuttig als het 1) ondersteund wordt en 2) goedkoper is dan een Sata-disk van dezelfde grootte.


Ik had ook een Intel Core i7 860 op een MSI P55-GD85-bord. Die had wel een Sata-600-controller, maar dat was zo'n brak Marvel ding, dus de standaard Intel was al sneller.

Daar heb ik toentertijd een 80GB Intel SSD aan gehangen. (Postville G2 (250MB/s read, 70MB/s write, dus een dinosauriër tegenover de huidige SSD's.)

Ik had toen al altijd heel veel tabs open in Firefox, 300+

Ik startte Firefox op en het werkte gewoon, ook met het laden van al die tabbladen tegelijk. Ik wist niet dat er een optie was om alleen de actieve tabbladen te laden :)

Als je geen ssd gewend bent, dan weet je niet wat je meemaakt.
Daar heb je echt geen 860 Evo voor nodig, die van Uszaka is prima. (2x zoveel opslag voor 10% dan de Evo.)

Als je maar 240 GB nodig hebt, dan kun je voor die variant gaan € 30,-)
pricewatch: Kingston A400 2,5" 240GB

  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
Ik heb er inderdaad een Sata-300 SSD ingezet, OS erop geïnstalleerd en het draait geweldig. Wel loop ik nu tegen een ander probleem aan:
Toen Windows 10 net klaar was met de setup keek ik bij Deze Computer en werden beide schijven herkend, zowel de Sata-300 schijf als de M.2 SSD in PCI-e Express slot schijf. Daarna ben ik mijn drivers gaan downloaden (iObit Driver Booster 6 voor gebruikt) en alle Windows 10 Updates geïnstalleerd, Eset Nod32 erop blabla. Na een half uurtje bezig te zijn geweest kijk ik nogmaals bij Deze Computer, is de M.2 SSD plotseling verdwenen. Ook vanuit de windows applicatie "Partities op harde schijf maken en formateren" binnen het configuratie scherm herkend de schijf niet meer. Enig idee wat ik verkeerd kan hebben gedaan?

  • marwatt
  • Registratie: juli 2018
  • Laatst online: 22:59
Kijk eens onder disk management. Of Diskpart onder command prompt

  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
marwatt schreef op donderdag 26 december 2019 @ 16:16:
Kijk eens onder disk management. Of Diskpart onder command prompt
Helaas, ook daar verschijnt de disk niet. Ik heb zojuist de disk ook in mijn andere kast overgezet, daar werd de disk per direct herkend. Wel kwam er in "Schijfbeheer" bij te staan In Orde (Herstelpartitie). Deze kreeg ik er af door met het programma Partition Wizard de schijf te formateren in NTFS en een schijf letter aan te wijzen.

Nu weer terug overgeplaatst in de machine waar die heen moet, maar ter vergeefs, de schijf laat zich niet meer zien in Opdrachtprompt diskpart/list disk, Schijfbeheer of Partition Wizard.

  • Bart2005
  • Registratie: juli 2014
  • Laatst online: 23:01
White Feather schreef op zondag 22 december 2019 @ 14:38:
[...]

Het is echt onzin dat je met "maar" een Sata-300-controller niets aan een SSD hebt.

Als je geen ssd gewend bent, dan weet je niet wat je meemaakt.
Heb het even gecomprimeerd tot de 2 kernpunten. Inderdaad weet je niet wat je meemaakt als je in oude spullen een SSD plaatst. Controllers en alles maakt niet uit: het wordt altijd heel "snappy". :) Echt de meest zinvolle upgrade van oude systemen.

  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
Bart2005 schreef op donderdag 26 december 2019 @ 17:00:
[...]

Heb het even gecomprimeerd tot de 2 kernpunten. Inderdaad weet je niet wat je meemaakt als je in oude spullen een SSD plaatst. Controllers en alles maakt niet uit: het wordt altijd heel "snappy". :) Echt de meest zinvolle upgrade van oude systemen.
Thanks Bart, de Sata-300 SSD schijf is inderdaad een wereld van verschil, dit oude beest startte daarvoor nooit zo snel op.

Helaas zit ik nu met het andere dilemma dat ik na een aantal windows updates heb binnengehaald en drivers heb geïnstalleerd mijn andere SSD (M.2), die op een PCI-e Express Interface Adapter zit niet meer herkend wordt. Deze werd al niet herkend door mijn bios, dat wist ik al, maar voorheen wel tijdens het aanmaken van partities door de Windows 10 setup.

  • Harold91
  • Registratie: juni 2015
  • Laatst online: 18-01 19:41
Het is uiteindelijk gelukt. Het is misgegaan tijdens een update van een opslagcontroller stuurprogramma, een driver update die ik te danken heb aan iObit Driver Booster 6. Ik heb het stuurprogramma terug gezet en de schijf werd per direct herkend. Bedankt voor de reacties in ieder geval, deze topic kan gesloten worden.

  • Bart2005
  • Registratie: juli 2014
  • Laatst online: 23:01
Super.
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True