Toon posts:

Windows 10 start traag op na inst nieuw MB en CPU

Pagina: 1
Acties:

Onderwerpen

Vraag


  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
Beste tweakers. Ik heb een probleem en ik hoop dat jullie me ermee kunnen helpen. Mijn Windows start érg traag op nadat ik wat andere hardware heb geïnstalleerd.

Wat heb ik gedaan?
Omdat mijn oude moederbord waterschade had heb ik de kans gegrepen om mijn systeem wat te upgraden. Ik heb een nieuw MSI B450 tomahawk met een ryzen 5 3600 chip geinstalleerd. Daarnaast heb ik mijn geheugen geupgrade naar 2x8gb DDR4 3200mhz en een Kingston M.2 A2000 geinstalleerd. Dit naast mijn bestaande Kingston A400.

Nadat ik bovenstaande hardware upgrade heb gedaan heb ik de pc opgestart (was gelijk heel traag) en heb ik de A400 naar de A2000 gecloont. Vervolgens de A400 geformatteerd en op de A2000 windows opnieuw geinstalleerd. Misschien is dit niet helemaal de gebruikelijke volgorde, maar het kwam nu eenmaal zo uit omdat ik geen werkende pc had.

Wat is het probleem?

Voordat mijn oude mobo stuk ging startte windows in ong 15 seconden op. Nu duurt het 1 min en 48 seconden voordat ik bij inlogscherm van Windows kom.

Wat gebeurt er precies?
Het lijkt erop alsof de pc zich 2x opstart. De eerste keer gaan de lampjes van mijn toetsenbord en muis branden maar geen beeld. Vervolgens gaan de lampjes weer uit. PC blijft gewoon op zelfde tempo door draaien. Daarna gaan de lampjes van toetsenbord en muis weer opnieuw aan en zie ik het logo van mijn Mobo en daarna kan ik inloggen.

Als ik Windows opnieuw opstart gebeurt dit wél gewoon snel. Verder heb ik zodra Windows draait nergens last van (voor zover ik merk).

Wat heb ik zelf al gedaan?
Nieuwe driver van mijn Mobo geinstalleerd
Programmatje gedraaid om mijn schijven te checken, alles in orde
Wat gegoogled maar daar werd ik eerlijk gezegd niet wijzer van

Heeft iemand van jullie een idee waar het aan kan liggen? Ik ben vast nog relevante dingen vergeten te vermelden maar ik ben niet echt een it'er dus vergeef het me. Mijn Mobo en CPU vervangen is zo ongeveer het spannendste wat ik op computergebied ooit heb gedaan :)

Alvast dank!

Beste antwoord (via Thodekroo op 05-11-2019 20:44)


  • PilatuS
  • Registratie: september 2002
  • Niet online
Thodekroo schreef op dinsdag 5 november 2019 @ 19:15:
[...]
In mijn openingpost heb ik aangegeven dat ik dat gedaan heb... Ik hoopte ook dat dat het probleem zou verhelpen maar helaas...
Ah, ok. Had het verkeerd begrepen dan.

Probeer eens in Windows fast startup uit te zetten. Heb hier zelf problemen mee gehad waarbij de PC niet goed afsloot en daar door ging het booten verkeerd waarbij er herstel nodig is.

Alle reacties


  • keur0000
  • Registratie: september 2002
  • Laatst online: 04-12 15:42

keur0000

-------- N O N E --------

Heb je de oude ssd met windows wel leeggemaakt? Complete format, anders blijven de verborgen bestanden gewoon staan 😉
Staat de juiste ssd als 1e om va op te starten in het bios ingesteld?

Bron: SR. Engineer met +40 jaar ontwerp/werkervaring in het bouwen van o.a. datacenters ;)


  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
keur0000 schreef op dinsdag 5 november 2019 @ 19:06:
Heb je de oude ssd met windows wel leeggemaakt? Complete format, anders blijven de verborgen bestanden gewoon staan 😉
Staat de juiste ssd als 1e om va op te starten in het bios ingesteld?
Yes de oude is volledig geformatteerd en hij start (uiteraard) op vanuit de nieuwe M.2

  • PilatuS
  • Registratie: september 2002
  • Niet online
Hoewel moederbord en CPU vervangen zonder opnieuw Windows te installeren goed kan gaan, is het aan te raden om wel gewoon netjes Windows opnieuw te installeren. In dit geval waarbij je blijkbaar tegen problemen aanloopt zou ik het sowieso nu doen.

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
PilatuS schreef op dinsdag 5 november 2019 @ 19:12:
Hoewel moederbord en CPU vervangen zonder opnieuw Windows te installeren goed kan gaan, is het aan te raden om wel gewoon netjes Windows opnieuw te installeren. In dit geval waarbij je blijkbaar tegen problemen aanloopt zou ik het sowieso nu doen.
In mijn openingpost heb ik aangegeven dat ik dat gedaan heb... Ik hoopte ook dat dat het probleem zou verhelpen maar helaas...

  • Wintervacht
  • Registratie: december 2016
  • Laatst online: 13-11 18:01

Wintervacht

☉ ‿ ⚆

Draait je ram wel op de goede snelheid?
Dit klinkt als een wel/niet xmp profiel laden, je bios kan daar niet mee starten, klokt hem anders en reboot.

Weet een beetje van veel dingen en veel van een paar dingen.


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • PilatuS
  • Registratie: september 2002
  • Niet online
Thodekroo schreef op dinsdag 5 november 2019 @ 19:15:
[...]
In mijn openingpost heb ik aangegeven dat ik dat gedaan heb... Ik hoopte ook dat dat het probleem zou verhelpen maar helaas...
Ah, ok. Had het verkeerd begrepen dan.

Probeer eens in Windows fast startup uit te zetten. Heb hier zelf problemen mee gehad waarbij de PC niet goed afsloot en daar door ging het booten verkeerd waarbij er herstel nodig is.

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
Wintervacht schreef op dinsdag 5 november 2019 @ 19:16:
Draait je ram wel op de goede snelheid?
Dit klinkt als een wel/niet xmp profiel laden, je bios kan daar niet mee starten, klokt hem anders en reboot.
Goede vraag! Ga ik zo meteen naar kijken. In eerste instantie draaide het op 2133mhz en toen heb ik in de bios A-XMP aangezet waardoor het op 3200mhz ging draaien.

  • keur0000
  • Registratie: september 2002
  • Laatst online: 04-12 15:42

keur0000

-------- N O N E --------

Staat er wat in de loglijst van het windows systeem?
Thodekroo schreef op dinsdag 5 november 2019 @ 19:11:
[...]


Yes de oude is volledig geformatteerd en hij start (uiteraard) op vanuit de nieuwe M.2

Bron: SR. Engineer met +40 jaar ontwerp/werkervaring in het bouwen van o.a. datacenters ;)


  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
keur0000 schreef op dinsdag 5 november 2019 @ 19:52:
Staat er wat in de loglijst van het windows systeem?


[...]
Zojuist opnieuw opgestart en zie dit:

https://ibb.co/wYHk3b5

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
Wintervacht schreef op dinsdag 5 november 2019 @ 19:16:
Draait je ram wel op de goede snelheid?
Dit klinkt als een wel/niet xmp profiel laden, je bios kan daar niet mee starten, klokt hem anders en reboot.
Zojuist X-AMP uit gezet en handmatig het geheugen op 3200 mhz gezet in de BIOS. Zelfde resultaat...

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
PilatuS schreef op dinsdag 5 november 2019 @ 19:17:
[...]


Ah, ok. Had het verkeerd begrepen dan.

Probeer eens in Windows fast startup uit te zetten. Heb hier zelf problemen mee gehad waarbij de PC niet goed afsloot en daar door ging het booten verkeerd waarbij er herstel nodig is.
Ja dit werkt! :*)

Ik ben nu alleen wel heel benieuwd wat het probleem was?

Ik krijg nog steeds een paar foutmeldingen bij het opstarten, maar wel minder dan daarnet:

https://ibb.co/4sWsDdC

EDIT: Opstarttijd is nu verkort naar 30 sec. Nog steeds niet helemaal optimaal volgens mij, maar wel stukken sneller. Hij start nu ook niet meer in 2x op. Zodra de lampjes van mijn toetsenbord aan gaan komt vrijwel direct daarna het logo van mijn Mobo en daarna windows login. Echter duurt het wel ongeveer 20 seconden voordat mijn toetsenbord en muis gaan branden...

[Voor 25% gewijzigd door Thodekroo op 05-11-2019 20:29]


  • PilatuS
  • Registratie: september 2002
  • Niet online
Thodekroo schreef op dinsdag 5 november 2019 @ 20:25:
[...]


Ja dit werkt! :*)

Ik ben nu alleen wel heel benieuwd wat het probleem was?

Ik krijg nog steeds een paar foutmeldingen bij het opstarten, maar wel minder dan daarnet:

https://ibb.co/4sWsDdC

EDIT: Opstarttijd is nu verkort naar 30 sec. Nog steeds niet helemaal optimaal volgens mij, maar wel stukken sneller. Hij start nu ook niet meer in 2x op. Zodra de lampjes van mijn toetsenbord aan gaan komt vrijwel direct daarna het logo van mijn Mobo en daarna windows login. Echter duurt het wel ongeveer 20 seconden voordat mijn toetsenbord en muis gaan branden...
Het probleem is dat de PC niet juist afsluit. Daarom moet ie iedere keer worden hersteld bij het booten en daarom kost het zo enorm veel tijd.

Die 10016 error kan je negeren, is niets boeiends. Die error heb ik ook en zit blijkbaar al sinds Windows 8 er in. Google maar op: Error 10016.

Het eerste deel van de POST kost bij mij ook best veel tijd. Zodra Windows gaat laden is het zo klaar. Geen idee of dat nog sneller kan.

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
PilatuS schreef op dinsdag 5 november 2019 @ 20:32:
[...]


Het probleem is dat de PC niet juist afsluit. Daarom moet ie iedere keer worden hersteld bij het booten en daarom kost het zo enorm veel tijd.

Die 10016 error kan je negeren, is niets boeiends. Die error heb ik ook en zit blijkbaar al sinds Windows 8 er in. Google maar op: Error 10016.

Het eerste deel van de POST kost bij mij ook best veel tijd. Zodra Windows gaat laden is het zo klaar. Geen idee of dat nog sneller kan.
Ah top. Gewoon accepteren en genoegen nemen met 30 seconden dus :) .

Nog even zitten googlen en voor mijn mobo en cpu is de opstarttijd 23 seconden. Deze gaat na een update in november naar 16 seconden:

https://nl.hardware.info/...-tot-snellere-opstarttijd

Dank voor jullie hulp!

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 01:09
30 seconden opstarten voor een nieuwe machine? En je bent er tevreden mee?
Nou ja, tsja, ach, als je het prima vindt...

  • Thodekroo
  • Registratie: augustus 2018
  • Laatst online: 20:47
zetje01 schreef op dinsdag 5 november 2019 @ 20:50:
30 seconden opstarten voor een nieuwe machine? En je bent er tevreden mee?
Nou ja, tsja, ach, als je het prima vindt...
Als ik het niet kan veranderen zal ik het moeten accepteren. Maar als je nog mogelijkheden hebt dan hoor ik het graag!

Overigens lees ik dat de Intels (waar ik vandaan kom) sowieso een stuk sneller zijn dan de AMD's, klopt dat?

Heb inmiddels ook hybernate uitgezet maar dat deed niets.

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 01:09
Thodekroo schreef op dinsdag 5 november 2019 @ 20:56:
[...]


Als ik het niet kan veranderen zal ik het moeten accepteren. Maar als je nog mogelijkheden hebt dan hoor ik het graag!

Overigens lees ik dat de Intels (waar ik vandaan kom) sowieso een stuk sneller zijn dan de AMD's, klopt dat?

Heb inmiddels ook hybernate uitgezet maar dat deed niets.
Wait, wacht
Ik wou net mijn vorige post wijzigen en zeggen:
Nou ja, opnieuw opstarten doe je niet zo vaak natuurlijk. Mijn PC wordt vaak pas na 2-3 weken herstart, omdat er updates zijn die dat vereisen.
Wel gaat mijn PC (bij niet gebruiken) eerst naar standby en dan naar hibernate.
En terugkomen van hibernate is natuurlijk supersnel.

  • PilatuS
  • Registratie: september 2002
  • Niet online
zetje01 schreef op dinsdag 5 november 2019 @ 20:50:
30 seconden opstarten voor een nieuwe machine? En je bent er tevreden mee?
Nou ja, tsja, ach, als je het prima vindt...
Laat ons vooral even weten hoe dit sneller kan dan.

  • _Dune_
  • Registratie: september 2003
  • Laatst online: 20:25

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

Thodekroo schreef op dinsdag 5 november 2019 @ 20:56:
[...]


Als ik het niet kan veranderen zal ik het moeten accepteren. Maar als je nog mogelijkheden hebt dan hoor ik het graag!

Overigens lees ik dat de Intels (waar ik vandaan kom) sowieso een stuk sneller zijn dan de AMD's, klopt dat?

Heb inmiddels ook hybernate uitgezet maar dat deed niets.
Nee, dat zijn ze niet. Zeker de Ryzen2 processoren zijn een goede concurrent voor Intel. Op dit moment loont het vaker om voor een AMD systeem te gaan dan voor Intel. Intel heeft de laatste tijden te veel achterover gehangen en daarmee ook een paar steken laten vallen, maar genoeg daar over op het forum of frontpage te vinden...

Sinds 1999@Tweakers | Bij IT-ers gaat alles automatisch, maar niets vanzelf. | https://www.go-euc.com/


  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 01:09
PilatuS schreef op dinsdag 5 november 2019 @ 21:04:
[...]


Laat ons vooral even weten hoe dit sneller kan dan.
Zo weinig mogelijk doen. Zie mijn post van 21:00

  • PilatuS
  • Registratie: september 2002
  • Niet online
zetje01 schreef op dinsdag 5 november 2019 @ 21:17:
[...]

Zo weinig mogelijk doen. Zie mijn post van 21:00
Dat kan je geen echte oplossing noemen, je doet namelijk niets aan het probleem. Heb hier sowieso geen zin een machine weken te laten draaien voor die paar seconden opstarttijd.

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 01:09
PilatuS schreef op dinsdag 5 november 2019 @ 21:27:
[...]


Dat kan je geen echte oplossing noemen, je doet namelijk niets aan het probleem. Heb hier sowieso geen zin een machine weken te laten draaien voor die paar seconden opstarttijd.
Huh? Weken draaien? Mijne gaat echt iedere nacht uit, hoor. En start dan door hibernate weer supersnel op.
Kijk, de ene pc blijft langer hangen in de bios/uefi-omgeving dan de andere.
Zolang je daar alles goed heb ingesteld, kan je er verder weinig aan doen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee