Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • Meeelv
  • Registratie: mei 2014
  • Laatst online: 27-02 16:26
Hi all,

Sinds enkele dagen freezed mijn pc op de meest random momenten. Kan zijn tijdens een game, maar evengoed tijdens browsen op internet.. De PC reageert dan nergens meer op. Vaak hoor ik het aankomen doordat de muziek op Spotify even overslaat en dan na een tel of 10 loopt de pc vast.

De pc reageert dan nergens meer op en in enkele gevallen niet eens op de reset knop van mijn case. Dan ben ik gedwongen de aan/uit knop ingedrukt te houden totdat de pc volledig uitschakelt.

Gisteren kreeg ik 1x een BSOD welke aangaf overclock failed. Hierop heb ik de overclock terug gezet naar stock (ik dacht dat ik dit lang geleden al had gedaan) en ging er vanuit dat hiermee het probleem dus opgelost zou zijn. Helaas was dit niet het geval.

Daarna heb ik gisteren mijn OS opnieuw geinstalleerd omdat hij toen elk kwartier wel freezede en daarna was het probleem weg. Echter in de avond begon het weer.

Vanmorgen heb ik een memtest laten lopen welke geen fouten gaf:

https://i.imgur.com/6STRKF6.jpg

Vervolgens heb ik de Intel CPU test gedaan welke ook geen fouten gaf:

https://i.imgur.com/eO7NYRr.jpg

De eventlogs stonden heel erg veel dingen in opgeslagen dus die heb ik even leeg gemaakt, afwachtend tot de pc vandaag weer crasht zodat ik een beter overzicht heb in de logs.

Maar zouden jullie misschien dingen kunnen benoemen waar ik op voorhand alvast naar kan kijken ?

Alle temperaturen in het hele systeem blijven trouwens ook gewoon normaal, het is niet zo dat alles loeiheet word ineens ofzo.

[Voor 31% gewijzigd door Meeelv op 03-11-2019 10:28]


  • Hoyden
  • Registratie: december 1999
  • Laatst online: 08-04 22:13
Merk en type voeding?
Zie ook wat tips hier: Hangen en Opstartproblemen troubleshooter

  • Meeelv
  • Registratie: mei 2014
  • Laatst online: 27-02 16:26
Dat is een Corsair CX600.

Alle spullen zijn overigens een jaar of 5 oud nu.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

Heb je een andere voeding om te testen ?

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • Meeelv
  • Registratie: mei 2014
  • Laatst online: 27-02 16:26
Hackus schreef op zondag 3 november 2019 @ 10:29:
Heb je een andere voeding om te testen ?
Helaas niet nee, dan zou ik er een moeten aanschaffen.. Ken verder ook geen mensen die een PC gebruiken, de meeste in mijn kennissenkring hebben allemaal laptops en/of tablets :| Maar als er een duidelijk vermoeden is dat dit de boosdoener is wil ik best een nieuwe kopen om te proberen.

[Voor 14% gewijzigd door Meeelv op 03-11-2019 10:31]


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

Alles stofvrij - rambankjes schoonmaken evt testen in alleen gele bankjes, PCIe slot van GPU. alle kabeltjes goed aandrukken etc etc. als alles verder netjes is, is het of je GPU of je PSU. aangezien je voor minder een PSU koopt, zou ik dat als 1e testen. Gamen kun je niet zonder GPU, want daar is de iGPU te zwak voor. als het niet tijdens of alleen tijdens gamen gebeurt kun je testen op alleen de iGPU.

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • Meeelv
  • Registratie: mei 2014
  • Laatst online: 27-02 16:26
Nou pc heeft de hele ochtend goed gewerkt tot nu toe. Net weer een crash met bsod, bleef op 0% staan en startte niet vanzelf opnieuw op. Dus handmatig resetknop op mijn behuizing ingedrukt.

Nu start mn pc niet eens op. Hij gaat wel aan en laat het Asus logo zien om vervolgens even een zwart scherm te krijgen waar een _ af en toe knippert en verspringt. Vervolgens kom ik in uefi bios scherm en als ik daar dan uit ga begint het hele riedeltje weer opnieuw...

Ssd waarop os geinstalleerd staat wellicht kapot ?

https://i.imgur.com/gG1RLuf.jpg

Edit:

Pc in tussentijd maar even losgetrokken en ontdaan van alle stof. Alle kabels en stekkers gecontroleerd maar kon niets vreemds ontdekken. Daarna alles weer aangesloten en PC weer aan gezet. 1e keer weer dat knipperende _ maar nadat ie vanzelf weer opnieuw opstartte deed hij het wel goed. Nu even de eventlogs bekijken of daar iets in staat... 8)7

Edit2:

De memory.dmp file is corrupt.. :'( Dus nu via internet een pagina gevonden welke uitlegd hoe je de instellingen veranderd zodat je een small memory dump file krijgt welke ik zou moeten kunnen openen met Blue screen viewer.. Nu dus wachten op de volgende crash :p

[Voor 40% gewijzigd door Meeelv op 03-11-2019 15:29]


  • Meeelv
  • Registratie: mei 2014
  • Laatst online: 27-02 16:26
Sinds de laatste crash heeft hij het vrij goed gedaan nadat ik alle stof eruit had geblazen. Zo nu en dan nog wel een freeze maar hij was wel weer bruikbaar.

Maar sinds een week begon het geklooi weer, met name als ik call of duty wilde gaan spelen. Soms kon ik niet eens meer opstarten, ging de pc automatisch naar bios en als ik daaruit ging en startte hij weer opnieuw op om weer naar bios te gaan...

Nu heb ik vanmorgen de videokaart losgekoppeld en in safemode geboot en toen heeft hij het toch zeker 2 uur perfect gedaan. Een half uurtje geleden heb ik gereboot in normale modus (nog altijd met GPU unplugged) en dat gaat tot nu toe nog goed. (vanmorgen kon ik max 5 minuten de pc gebruiken voordat hij vastliep)

Dus het lijkt erop dat de GPU hierin de boosdoener is...

  • Sandwalker
  • Registratie: juli 2011
  • Laatst online: 08-04 05:55
GPU kan, maar geheugen is waarschijnlijker. Kijk even naar je geheugen voltage het in de bios. Die staat standaard vaak op 1.2V terwijl de XMP Profielen een hogere spanning vragen.

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 10:24
Sandwalker schreef op zondag 5 januari 2020 @ 16:09:
GPU kan, maar geheugen is waarschijnlijker. Kijk even naar je geheugen voltage het in de bios. Die staat standaard vaak op 1.2V terwijl de XMP Profielen een hogere spanning vragen.
DDR3 op 1,2v? Zal eerder 1,5v zijn.

  • J.Vicious
  • Registratie: oktober 2013
  • Laatst online: 05-02 15:41
Al vorderingen?
Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True