Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Wifi verbinding valt wekelijks weg bij SMA Sunnyboy 4.0

Pagina: 1
Acties:

Vraag


  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
Hoi allemaal,

Sinds enkele maanden ben ik eigenaar van 14 zonnepanelen met een SMA Sunnyboy 4.0 omvormer. De omvormer communictie verloopt via een wifi verbinding. Helaas wordt de verbinding wekelijks verbroken. Ik heb geen clue waar dit door komt. Ik heb inmiddels geprobeerd om een vast IP adres op te geven voor de Sunnyboy omvormer, maar helaas zonder succes. Bij het testen van deze optie zag ik wel dat de Sunnyboy verbinding had gemaakt met het Wifi-netwerk (lampje op omvormer was continu blauw), maar kon ik via Sunny Portal de statistieken en dergelijke niet inzien. Sunny Portal kon de omvormer op een of andere manier niet terugvinden, dus besloot ik weer voor de optie te kiezen om dynamisch een IP adres aan te maken. Ook heb ik inmiddels de routerinstellingen bekeken (Ziggo, connect box). Ik begreep niet alle instellingen en heb enkel DHCPv6 van stateless naar stateful omgezet. Ook heb ik hier geprobeerd om een vast IP adres aan te maken voor de omvormer, maar dit is helaas niet gelukt.

Heeft iemand een idee waar dit probleem aan kan liggen? Hoe kan ik dit oplossen?

Alvast bedankt.
Groeten,
Teun

Alle reacties


  • Jazsie
  • Registratie: juni 2006
  • Laatst online: 21:51
Geen mogelijkheid tot aansluiten via een vaste kabel?

1580 Wp op 0° (vrijwel plat)


  • AUijtdehaag
  • Registratie: oktober 2006
  • Niet online
Zit de sma wel op je eigen wifi netwerk of log je in via het netwerk wat de SMA uitzend?

PV Output - Panasonic Hit Kuro Zuid / Solar Frontier Noord- 5 kW Mitsubsidie WP - Aton powerrr to heat


  • woger
  • Registratie: mei 2005
  • Laatst online: 26-04 08:11
Ik heb een Sunnygirl en die heeft enkele dagen per maand storing...

  • JL-IP(!)
  • Registratie: augustus 2016
  • Laatst online: 16:06
woger schreef op vrijdag 25 oktober 2019 @ 12:41:
Ik heb een Sunnygirl en die heeft enkele dagen per maand storing...
Lijkt me niet nodig..

  • woger
  • Registratie: mei 2005
  • Laatst online: 26-04 08:11
@TVH Kan je eens kijken wat de DHCP tijd is op de router? En kijken of het ip adres van de omvormer ook in de DHCP lijst staat. Uiteraard geen vast ip adres instellen.

  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@woger Waar check ik dit?

Ik kreeg wel onderstaande gevonden:
Aantal adressen
512
DHCPv6 leasetime
0
seconden
Router advertisement lifetime
3
seconden
Router advertisement interval
1800
seconden

  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@AUijtdehaag De SMA omvormer wordt gekoppeld aan het WIFI netwerk van Ziggo Connect Box. Maar, de omvormer zelf heeft ook een netwerk wat ik kan bereiken via 192.168.12.3

  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@woger Heb inmiddels de omvormer weer voor de zoveelste keer opnieuw gekoppeld aan het wifi netwerk. Krijg de volgende waarden gevonden voor de omvormer:

SMA3005069805 - 50:XXXX:49:BC:CF - 192.168.178.12/24 - 25/10/2019 17:44:23.00 - 2,4 GHz frequentieband Ziggo[nummer]-2.4.

Onder de tabel met apparaten kan ik een reservering toevoegen.

  • AUijtdehaag
  • Registratie: oktober 2006
  • Niet online
Sommige review zijn niet echt positief, over het betrouwbare wifi signaal
pricewatch: Ziggo Connect Box
Vaste kabel is niet mogelijk?

PV Output - Panasonic Hit Kuro Zuid / Solar Frontier Noord- 5 kW Mitsubsidie WP - Aton powerrr to heat


  • woger
  • Registratie: mei 2005
  • Laatst online: 26-04 08:11
Ik vind het vreemd dat het telkens exact een week is. Of is het meer willekeurig?

  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@woger Nee, elke keer een week.

  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
Ik had de modem ingesteld op een vast kanaal ipv wisselend. Helaas is de verbinding zojuist weer verbroken. Iemand nog andere suggesties of mogelijke oplossingen?

  • Raven
  • Registratie: november 2004
  • Niet online

Raven

Marion Raven fan

tvh1987 schreef op woensdag 30 oktober 2019 @ 12:52:
Iemand nog andere suggesties of mogelijke oplossingen?
Als 't ding verbonden kan worden met een bedraad netwerk, maar er geen kabel ligt, zou je een pricewatch: TP-Link TL-WR802N kunnen proberen. Zie http://www.lucadentella.i...09/enc28j60-e-arduino-11/ en https://www.tp-link.com/us/support/faq/1323/ voor de instellingen, misschien dat die de verbinding met het draadloze netwerk wel in stand weet te houden?

[Voor 4% gewijzigd door Raven op 30-10-2019 13:17]

After the first glass you see things as you wish they were. After the second you see things as they are not. Finally you see things as they really are, and that is the most horrible thing in the world...

Oscar Wilde


  • Jazsie
  • Registratie: juni 2006
  • Laatst online: 21:51
tvh1987 schreef op woensdag 30 oktober 2019 @ 12:52:
Ik had de modem ingesteld op een vast kanaal ipv wisselend. Helaas is de verbinding zojuist weer verbroken. Iemand nog andere suggesties of mogelijke oplossingen?
Zoals ik eerst zei, een vaste kabel leggen. Ben je van het probleem af :)

Mocht dat niet mogelijk zijn dan eventueel een ander wifi ap meer dichterbij bij de omvormer plaatsen.
Een powerline zou ook kunnen (maar ook dit verschilt per huis of het goed werkt of niet).

1580 Wp op 0° (vrijwel plat)


  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@Jazsie @Raven Goede adviezen. Ik ga ga eens een powerline proberen. Is dit een goede keuze voor een standaard TP link zonder wifi met 2 poorten? Ik begreep dat ik ze altijd op een stopcontact moet aansluiten, geen stekkerdoos?

https://www.coolblue.nl/p...-500-mbps-2-adapters.html

  • Jazsie
  • Registratie: juni 2006
  • Laatst online: 21:51
tvh1987 schreef op woensdag 30 oktober 2019 @ 13:48:
@Jazsie @Raven Goede adviezen. Ik ga ga eens een powerline proberen. Is dit een goede keuze voor een standaard TP link zonder wifi met 2 poorten? Ik begreep dat ik ze altijd op een stopcontact moet aansluiten, geen stekkerdoos?

https://www.coolblue.nl/p...-500-mbps-2-adapters.html
Neem aan dat je omvormer ook gewoon ethernet poort heeft. In dat geval is het een prima ding.

Powerlines "moeten" infeite op de zelfde groep zitten en inderdaad direct in het stopcontact.
Ook dit is weer verschillen, kwestie van proberen.

1580 Wp op 0° (vrijwel plat)


  • tvh1987
  • Registratie: oktober 2014
  • Laatst online: 15-01-2020
@Jazsie De contactdoos en de omvormer zitten op dezelfde groep, maar de modem niet.

  • Jazsie
  • Registratie: juni 2006
  • Laatst online: 21:51
Ik bedoelde ermee dat de powerlines zelf op de zelfde groep "moeten" zitten @tvh1987
Modem / omvormer etc mogen allemaal op een ander groep zitten...

Is dit niet het geval, dan is het een kwestie van proberen of het werkt.
Te veel factoren om op voorhand te zeggen of het werkt of niet...

[Voor 33% gewijzigd door Jazsie op 30-10-2019 23:14]

1580 Wp op 0° (vrijwel plat)


  • MikelenniuM
  • Registratie: november 2004
  • Niet online
@tvh1987 : hoe is het momenteel met je foutmeldingen? Mijn Sunnyboy geeft ook regelmatig een foutmelding en ben benieuwd of je problemen zijn opgelost.

  • I-King
  • Registratie: maart 2003
  • Laatst online: 20:02
Ik heb dit met mijn oude omvormer gehad (Sunnyboy) met een Fritzbox. Nadat ik verhuisd ben, een nieuwe omvormer (tripower), ziggo router, en daarna TP-LINK EAP wifi, maar hij is bij mij 2/3x per maand onbereikbaar.

Ik kom dan niet meer in de interface via het IP. Inmiddels ben ik erachter gekomen dat wifi even opnieuw opstarten voldoende is. Ik kan in de TP-Link interface simpelweg 'Reconnect' aangeven en dan doet hij het weer.

Dus dat is iets wat al langer speelt.

  • I-King
  • Registratie: maart 2003
  • Laatst online: 20:02
Ik heb een nieuwe omvormer ontvangen ivm een ander probleem en na een week is de verbinding weer kwijt. Ik heb de omvormer nu met een vast IP ingesteld en ga eens kijken of dat verbetering brengt. Dat kun je doen via: https://www.sma-benelux.c...ebconnect-verbinding.html
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True