Toon posts:

PC freezed totaal tijdens gamen.

Pagina: 1
Acties:

Vraag


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Beste leden,

Sinds een week of 2 ondervind ik problemen. Vooral tijdens het gamen gebeurd het soms(op de meest random momenten) dat m'n pc totaal freezed. Game blijft hangen en de pc reageert letterlijk nergens meer op.. Ik moet dan de PC uitzetten via de aan/uit-knop.

Het begon met dat ik een week of 2 geleden de PC aan wou zetten, echter ging de pc aan voor +-2 seconden, ging uit, en weer aan voor 2 seconden, en weer uit, etc. etc.

Toen heb ik beide RAM's eruit gehaald en in slot 2 & 4 gedaan, zaten daarvoor in 1 & 3. Toen startte mijn PC weer op.

Toen een dag of 2 geen last ervan gehad, totdat ik opeens een BSoD kreeg met de melding: UNEXPECTED_KERNEL_MODE_TRAP. (Tot nu toe maar 1x gehad).

Toen ben ik verder gaan kijken, heb ik een ram-test gedaan met Memtest86 (deze vond geen problemen). Echter toen ik de ram-test van windows zelf uitvoerde, klapte mijn PC na ongeveer 10minuten random uit. Na het opnieuw opstarten heb ik de RAM's in default settings gezet, toen leek het opgelost te zijn, heb dagenlang gewoon FIFA kunnen spelen zonder moeite, tot vandaag, waarbij de PC 2x freeze'de in 2x gamen.

Ik heb van alles al geprobeerd, virus/malware scanners etc etc.

Drivers zijn up-to-date en windows heeft ook geen update.

Als ik in het logboek bestand kijk van Windows zie ik het volgende:
https://www.mupload.nl/img/wj828kj2x3z.jpg


Binnen het rode kader is bovenstaande van toepassing, daarvoor niks gemerkt, al staan er wel kritieke fouten.



Na wat zoeken op Google met betrekking tot Kernel Power met ID 41 heb ik gelezen dat Kernel Power met ID 41 letterlijk alles kan zijn.

Ik heb ''opnieuw automatisch opstarten'' uitgevinkt om een BSoD te krijgen na zo'n crash, zodat ik misschien wat meer informatie zou krijgen, echter kreeg ik bij de 2e freeze geen BSoD.

Ik heb alles qua kabels al nagelopen, RAM slots goed schoongeblazen etc. etc. maar dit wil nogsteeds niet helpen.

Ik hoop dat iemand mij verder kan helpen, aangezien het gewoon mateloos irritant is.

Hieronder de specs van mijn PC:

Besturing: Windows 10.
CPU: i7-4790k (niet overclocked)
MoBo: MSI z97 GAMING 9 ACK
GPU: Nvidia Geforce GTX 970
16GB RAM ddr3 op 1600 mhz.
Voeding: Corsair CX 650M.

Alvast bedankt!!

Alle reacties


  • Luchtbakker
  • Registratie: november 2011
  • Laatst online: 27-11 10:00
Vaak een driver issue, gezien de foutcode verwijst naar de coprocessor.

Ook al een bios update gedaan enzo?

  • snakeye
  • Registratie: januari 2000
  • Laatst online: 19:26
Kernel-Power is mogelijk een probleem met de stroom voorziening.
Ik zou een andere voeding proberen om te kijken of dat het probleem oplost.

Ik kreeg ook die meldingen toen mijn voeding gaar was.Voeding vervangen en probleem was opgelost.
symptonen lijken ook op een half gare voeding.

[Voor 18% gewijzigd door snakeye op 05-10-2019 20:59]

Atari 2600 @ 1,1 Hz, 1 Bits speaker, 16 Kb mem, 8 kleuren..


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
snakeye schreef op zaterdag 5 oktober 2019 @ 20:57:
Kernel-Power is mogelijk een probleem met de stroom voorziening.
Ik zou een andere voeding proberen om te kijken of dat het probleem oplost.

Ik kreeg ook die meldingen toen mijn voeding gaar was.Voeding vervangen en probleem was opgelost.
symptonen lijken ook op een half gare voeding.
Hmm, zou idd kunnen.. echter is deze voeding nog geen 3 jaar oud, bij het opstarten van de PC draait de fan ook gewoon en volgens de Corsair website zou dit dan een ''pass'' moeten zijn.. echter lijkt me dat je niet op basis van een fan kan zien of een voeding defect is.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Lifting Rusty Iron !

W10 1903 ?
welke gpu driver ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • snakeye
  • Registratie: januari 2000
  • Laatst online: 19:26
glennkiburg schreef op zaterdag 5 oktober 2019 @ 21:19:
[...]


Hmm, zou idd kunnen.. echter is deze voeding nog geen 3 jaar oud, bij het opstarten van de PC draait de fan ook gewoon en volgens de Corsair website zou dit dan een ''pass'' moeten zijn.. echter lijkt me dat je niet op basis van een fan kan zien of een voeding defect is.
Mijn Cosair CX500M was ook nog geen 3 jaar voordat jij overleed dus dat zegt op zich niks.
Ik zeg niet 100% dat het de voeding is maar dit zijn typisch symptonen van een half gare voeding.

Rare was ook dat hij nog nog wel deed. Als je ging stresstesten bleeft hij vrolijk draaien maar op random momenten rebooten hij gewoon.

Atari 2600 @ 1,1 Hz, 1 Bits speaker, 16 Kb mem, 8 kleuren..


  • An1mA
  • Registratie: mei 2009
  • Laatst online: 24-09 18:47
Voordat hij zijn voeding gaat vervangen kan hij eerst even zijn systeem testen op full load.
Bv prime 95 voor cpu load en furmark gpu load.

Als je computer vervolgens systematisch er uit knalt bij het testen, is het voor de hand liggend dat je voeding gaar is. Maar monitor voor de zekerheid gelijk de temperaturen van je cpu en gpu, kan dmv hwinfo64.

http://eu.battle.net/d3/en/profile/An1mA-1336/hero/65094263


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
An1mA schreef op zondag 6 oktober 2019 @ 00:42:
Voordat hij zijn voeding gaat vervangen kan hij eerst even zijn systeem testen op full load.
Bv prime 95 voor cpu load en furmark gpu load.

Als je computer vervolgens systematisch er uit knalt bij het testen, is het voor de hand liggend dat je voeding gaar is. Maar monitor voor de zekerheid gelijk de temperaturen van je cpu en gpu, kan dmv hwinfo64.
Temperaturen had ik al naar gekeken, CPU komt op max 70 graden bij een GTA V, GPU op 75/80 bij een GTA V.

CPU zou wat lager mogen naar mijn mening, maar volgens mij is 70 graden nog binnen de grens. (correct me if i'm wrong).

Ik zal morgen eens de CPU en GPU gaan testen, thanks voor de tip!

  • Yzord
  • Registratie: augustus 2002
  • Laatst online: 27-11 10:20
glennkiburg schreef op zondag 6 oktober 2019 @ 00:56:
[...]


Temperaturen had ik al naar gekeken, CPU komt op max 70 graden bij een GTA V, GPU op 75/80 bij een GTA V.

CPU zou wat lager mogen naar mijn mening, maar volgens mij is 70 graden nog binnen de grens. (correct me if i'm wrong).

Ik zal morgen eens de CPU en GPU gaan testen, thanks voor de tip!
70c voor een stressed cpu is helemaal niet zo gek. Ik zou ook gaan voor de powersupply. Probleem in deze is voornamelijk dat je geen reserve onderdelen hebt (zover ik lees), dus dan blijft het speculeren. Maar vaak is er wel een Tweakert in de buurt die je iets te leen wilt geven of bij hem/haar thuis wilt laten testen.

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Update'tje:

Straks 2 uur GTA V gedaan, niks aan de hand. Start net GTA op en binnen 5 minuten viel mijn PC letterlijk uit, wou zichzelf weer opstarten maar ging na 1 seconde weer uit, weer 1 sec aan, weer uit. etc.

Toen heb ik de stroomkabel eruit gedaan, stroomkabel er weer in, en toen startte hij weer op.

Ik kan vandaag 16 GB RAM en een voeding lenen van een vriend, dus mijn plan is om eerst de RAM's te vervangen, dan te gaan gamen en kijken wat die doet. Heb ik dan nogsteeds hetzelfde dan is het zeer waarschijnlijk de voeding, wat jullie hierboven al aangeven.

[Voor 4% gewijzigd door glennkiburg op 06-10-2019 01:44]


  • PilatuS
  • Registratie: september 2002
  • Niet online
Het RAM geheugen is snel te testen door LinX te pakken en te draaien met geheugen op ALL. Memtest86 kan soms een halve dag nodig hebben waarbij LinX je binnen 1 uur antwoord geeft. Een rondje LinX kan sowieso geen kwaad bij het probleem wat je hebt, samen met een half uurtje Furmark. Moet wel zeggen dat dit probleem mij laat denken aan de voeding die niet helemaal lekker is, maar het is prima uit te zoeken door wat dingen te testen :)

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
PilatuS schreef op zondag 6 oktober 2019 @ 01:36:
Het RAM geheugen is snel te testen door LinX te pakken en te draaien met geheugen op ALL. Memtest86 kan soms een halve dag nodig hebben waarbij LinX je binnen 1 uur antwoord geeft. Een rondje LinX kan sowieso geen kwaad bij het probleem wat je hebt, samen met een half uurtje Furmark. Moet wel zeggen dat dit probleem mij laat denken aan de voeding die niet helemaal lekker is, maar het is prima uit te zoeken door wat dingen te testen :)
Na ongeveer 1 minuut LinX op full te hebben gedraaid, klapte m'n PC volledig uit, wat 'ie bij het gamen dus ook deed.

Echter was het begin van de avond freezen, maar nu constant gewoon uitvallen. Ik moet dan eerst de stroomkabel eruit- en erin doen en dan start hij pas weer op, pff haha.

  • PilatuS
  • Registratie: september 2002
  • Niet online
glennkiburg schreef op zondag 6 oktober 2019 @ 01:53:
[...]


Na ongeveer 1 minuut LinX op full te hebben gedraaid, klapte m'n PC volledig uit, wat 'ie bij het gamen dus ook deed.

Echter was het begin van de avond freezen, maar nu constant gewoon uitvallen. Ik moet dan eerst de stroomkabel eruit- en erin doen en dan start hij pas weer op, pff haha.
Dan denk ik niet dat RAM of de GPU het probleem is en zou ik eerst testen met een andere voeding. Het enige dat LinX belast is CPU, RAM en moederbord. Dit lijkt op alsof de voeding niet voldoende stabiel kan leveren om de CPU op 100% te laten draaien. Misschien is het nog het moederbord, maar de voeding zou ik als eerste naar kijken. Bij kapot RAM met LinX draaien krijg je een foutmelding, maar valt de boel niet uit over het algemeen.

Edit: Wat wel nog kan is de CPU temp, dat ie daar op uitvalt. Dit kan je testen door met iets als CoreTemp naar de CPU temps te kijken. Dat programma moet goed werken met de Intel CPU die je hebt. Ik zie dat je al aangaf dat de temps in orde zijn, maar niet met welk programma je hebt getest. Er zijn helaas wat programma's die niet het juiste weergeven. Mocht de CPU temp een probleem zijn zou ie met CoreTemp naar de 100 graden en meer moeten gaan voordat ie uitvalt.

[Voor 21% gewijzigd door PilatuS op 06-10-2019 02:02]


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
PilatuS schreef op zondag 6 oktober 2019 @ 01:57:
[...]


Dan denk ik niet dat RAM of de GPU het probleem is en zou ik eerst testen met een andere voeding. Het enige dat LinX belast is CPU, RAM en moederbord. Dit lijkt op alsof de voeding niet voldoende stabiel kan leveren om de CPU op 100% te laten draaien. Misschien is het nog het moederbord, maar de voeding zou ik als eerste naar kijken. Bij kapot RAM met LinX draaien krijg je een foutmelding, maar valt de boel niet uit over het algemeen.

Edit: Wat wel nog kan is de CPU temp, dat ie daar op uitvalt. Dit kan je testen door met iets als CoreTemp naar de CPU temps te kijken. Dat programma moet goed werken met de Intel CPU die je hebt. Ik zie dat je al aangaf dat de temps in orde zijn, maar niet met welk programma je hebt getest. Er zijn helaas wat programma's die niet het juiste weergeven. Mocht de CPU temp een probleem zijn zou ie met CoreTemp naar de 100 graden en meer moeten gaan voordat ie uitvalt.
Ik ga vandaag een voeding van een vriend monteren en testen. De temps heb ik getest met Open Hardware Monitor, maar zal zo eens CoreTemp proberen! Thanks voor je advies!

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Zojuist een halfuur getest met CoreTemp, deze geeft op 1 / 2 graden na(lager), exact dezelfde temps.

Ik zal vanmiddag updaten nadat ik een andere voeding geprobeerd heb.

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Net verschillende tests gedaan, o.a. BurnIn (volledig, en daarna CPU en ram) geen fouten, geen uitval.

Daarna FurMark uitgevoerd. GPU stresstest op 100% inclusief tegelijk CPU burner op 100% en raad eens.. wederom geen uitval.

Hoe kan het dan dat hij tijdens het gamen wel uitvalt? (Welliswaar op de meest random tijden) aangezien zo'n stresstest letterlijk 100% vraagt, en gamen bij lange na niet....

  • Yzord
  • Registratie: augustus 2002
  • Laatst online: 27-11 10:20
glennkiburg schreef op zondag 6 oktober 2019 @ 15:09:
Net verschillende tests gedaan, o.a. BurnIn (volledig, en daarna CPU en ram) geen fouten, geen uitval.

Daarna FurMark uitgevoerd. GPU stresstest op 100% inclusief tegelijk CPU burner op 100% en raad eens.. wederom geen uitval.

Hoe kan het dan dat hij tijdens het gamen wel uitvalt? (Welliswaar op de meest random tijden) aangezien zo'n stresstest letterlijk 100% vraagt, en gamen bij lange na niet....
Dan lijkt het me een driver issue. Probeer eens een oude driver van je GPU.

Acties:
  • +1Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 00:20
glennkiburg schreef op zondag 6 oktober 2019 @ 15:09:
Hoe kan het dan dat hij tijdens het gamen wel uitvalt? (Welliswaar op de meest random tijden) aangezien zo'n stresstest letterlijk 100% vraagt, en gamen bij lange na niet....
Een stresstest is een statische load, dwz continue wordt hetzelfde vermogen afgenomen. Gamen zorgt voor een dynamische load dus aan verandering onderhevig. Het ene moment wordt 50w verbruikt en een fractie van een seconde later kan dat een veelvoud zijn. De voeding moet daar wel goed mee om kunnen gaan.
Welke GTX 970 heb je?

  • PilatuS
  • Registratie: september 2002
  • Niet online
Yzord schreef op zondag 6 oktober 2019 @ 15:16:
[...]


Dan lijkt het me een driver issue. Probeer eens een oude driver van je GPU.
De PC viel eerder al uit bij LinX. Weinig kans dat dit een driver probleem is. De voeding is hier toch de grootste kanshebber.

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Oke, ik zie nu door het bomen het bos niet meer...

Gisteravond een voeding van een vriend erin gemonteerd samen met zijn RAM.
2 potjes FIFA kunnen doen, waarna de PC uitviel en zichzelf weer opnieuw opstartte. Dit gebeurde 2 maal.

Hierna dachten ik- en een vriend dat het misschien toch de GPU was, hierop hebben wij met MSI afterburner de power op 100 gezet, fans op 100, en memory op 200. Hierna hebben we FurMark gestart en op het moment dat we de GPU test wouden doen, viel de PC weer uit, en startte weer op. Hierna nogmaals bovenstaande geprobeerd, en weer hetzelfde effect.

Om te kijken of het daadwerkelijk mijn GPU was, heb ik mijn eigen voeding + RAM er weer in gezet, en bovenstaande exact weer uitgevoerd, echter deze keer kon ik de test gewoon uitvoeren en viel de PC niet uit, freeze'de niet, helemaal niks.

Wat nu nog rest, na mijn mening, is de videokaart in een ander slot op het moederbord doen, of een andere videokaart testen...

Echter lijken mij nu nog 2 opties mogelijk: GPU of moederbord ''defect''.

Wat zeggen jullie?

Bedankt alvast voor de genomen moeite....

  • millman
  • Registratie: november 2005
  • Laatst online: 11-11 18:30

millman

6708Mhz @ -185c

Wat je nog zou kunnen doen Is het systeem buiten de case op te bouwen, om eventuele kortsluiting met case uit te sluiten. Het klinkt wel heel random allemaal.

Wat ik niet begrijp Is dat je een OC aanzet tijdens testen.. dan weet je nog niets.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
millman schreef op maandag 7 oktober 2019 @ 13:06:
Wat je nog zou kunnen doen Is het systeem buiten de case op te bouwen, om eventuele kortsluiting met case uit te sluiten. Het klinkt wel heel random allemaal.

Wat ik niet begrijp Is dat je een OC aanzet tijdens testen.. dan weet je nog niets.
Klopt idd, maar we probeerde gewoon van alles om toch duidelijkheid te krijgen, wat we nu alsnog niet hebben :X

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Oke, ik ben nu echt ten einde raad...

Gister een nieuwe PC opgebouwd, nieuw moederbord, processor, voeding, ram, case, cpu koeler.

Nadat er een fresh Windows op geinstalleerd was, heb ik vannacht gewoon weer een BSoD gekregen.
(WHEA UNCORRECTABLE ERROR)

Het enige wat van mijn vorige setup kwam is 2 SSD's en 1 HDD en de videokaart, echter heb ik bij mijn vorige setup al een andere videokaart geprobeerd, en kreeg nogsteeds crashes.

Echter kreeg ik vannacht dus nogsteerds die kernel_powermode_trap ID 41, maar ben ik er inmiddels achter dat dat misleidend kan zijn, aangezien die foutcode echt van alles kan betekenen.

HD tune gaf wel aan dat de temperatuur van de HDD te hoog was (36 graden) echter als het goed is, moet je die 35 graden van 100 aftrekken, waardoor er dus 64 graden over blijft, dat is wel te heet.




Ik las ook op Tweakers dat iemand maanden aan het zoeken was, en dat het uiteindelijk lag aan een ''high definition audio device'' dat mee-geinstalleerd werd met de drivers van de videokaart, toen hij die uitgeschakeld had, was zijn probleem verholpen.

Ik heb het windows dump bestand geopend, en daar kwam het volgende uit:
WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffdf0264307028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b2000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000030005, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------

fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock
fffff800702293b8: Unable to get Flags value from nt!KdVersionBlock

KEY_VALUES_STRING: 1

Key : Analysis.CPU.Sec
Value: 2

Key : Analysis.DebugAnalysisProvider.CPP
Value: Create: 8007007e on DESKTOP-30OVN5A

Key : Analysis.DebugData
Value: CreateObject

Key : Analysis.DebugModel
Value: CreateObject

Key : Analysis.Elapsed.Sec
Value: 26

Key : Analysis.Memory.CommitPeak.Mb
Value: 72

Key : Analysis.System
Value: CreateObject


BUGCHECK_CODE: 124

BUGCHECK_P1: 0

BUGCHECK_P2: ffffdf0264307028

BUGCHECK_P3: b2000000

BUGCHECK_P4: 30005

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: Discord.exe
Ik merk ook dat sinds ik de problemen heb, mijn headset soms random uitvalt (Corsair wireless), dan zet ik 'm weer aan en doet 'ie het weer. Ik zat gister in een Discord server toen hij een BSoD gaf, vandaar misschien ook de ''Discord.exe'' in het dumpbestand?

Ik hoop van harte dat iemand meer weet, want dit is echt mateloos irritant.

  • bierschuit
  • Registratie: juni 2004
  • Niet online
Heb je nou werkelijk alles vervangen behalve de opslag?

Dan lijkt me dat er in 1 v/d 3 opslag media iets niet goed zit. Heb je Windows telkens op dezelfde SSD geïnstalleerd?

Koop een 120/250 GB SSD van Crucial, zet daar je Windows installatie op (AHCI) en installeer je oude drives nog maar niet. Eerst maar eens kijken of je dan nog BSODS krijgt.

  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
bierschuit schreef op maandag 14 oktober 2019 @ 17:53:
Heb je nou werkelijk alles vervangen behalve de opslag?

Dan lijkt me dat er in 1 v/d 3 opslag media iets niet goed zit. Heb je Windows telkens op dezelfde SSD geïnstalleerd?

Koop een 120/250 GB SSD van Crucial, zet daar je Windows installatie op (AHCI) en installeer je oude drives nog maar niet. Eerst maar eens kijken of je dan nog BSODS krijgt.
@bierschuit Ja, upgrade was ik sowieso al van plan, ik heb windows nu op de andere SSD geinstalleerd(Heb 2 SSD's en 1 HDD) en kreeg het dus nogsteeds, ik ging er vanuit dat het m'n voeding/Mobo/RAM was, dus opslag niet vervangen aangezien dat voldoende was qua ruimte etc.

Heb het vooralsnog 1x gehad, en gewoon gegamed vandaag, dus op hoop van zege....

[Voor 5% gewijzigd door glennkiburg op 14-10-2019 21:08]


  • glennkiburg
  • Registratie: februari 2016
  • Laatst online: 01:40
Ik heb even met BluescreenViewer gekeken en die geeft het volgende aan:


[
Bij beide crashes, staat er ''caused by: Hall.dll''.

Iemand hier meer verstand van? Google zegt niet heel erg veel daarover..

[Voor 35% gewijzigd door glennkiburg op 16-10-2019 19:07]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee