• Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Mijn systeem heeft willekeurig 2 issues die ik niet helemaal kan plaatsen waar het nou in zit.
Alleereerst een overzicht van de hardware:

#CategoryProductPrijsSubtotaal
1Geheugen internCorsair Vengeance LPX CMK32GX4M2B3000C15€ 155,-€ 155,-
1ProcessorsIntel Core i9-9900K Tray€ 549,-€ 549,-
1VideokaartenMSI GeForce RTX 2080 Ventus 8G OC€ 759,-€ 759,-
1MoederbordenMSI MPG Z390 Gaming Plus€ 118,-€ 118,-
2Solid state drivesSamsung 840 Pro 256GB€ 0,-€ 0,-
2Solid state drivesSamsung 850 EVO 1TB€ 279,95€ 559,90
1Solid state drivesSamsung 970 Pro 512GB€ 146,49€ 146,49
1ProcessorkoelingScythe Mugen 5 PCGH Edition€ 49,95€ 49,95
1VoedingenSeasonic G-series 550 watt PCGH Edition€ 0,-€ 0,-


De 970pro is de bootschijf, de rest data, waarvan de 850's in RAID1 staan.

Issue 1)
Of ik nu een game speel, iets aan het photoshoppen, een filmpje aan het renderen ben of juist helemaal niet, af en toe gaat het beeld op zwart, de fans van de GPU op 100% en dan is de enige oplossing powerknop indrukken en pc uitzetten.

Load op de GPU lijkt dus geen effect te hebben op wanneer dit zich voordoet.

Helaas is er niks te vinden in de eventlog, ook geen BSOD log.
Geprobeerd ook om op dat moment een scherm via de interne GPU (Intel) aan te sluiten, die is ook zwart.
Her-installatie van Windows, zelfde issue blijft zich voordoen.
Soms weken niet, ander moment 3x op een dag.

Issue 2)
Af en toe bij een cold-boot, zijn er 3 lange pieps uit het systeem te horen.
Volgens het moederbord zou dit aan het RAM moeten liggen.
Echter, wanneer je ook hier het systeem een powercycle geeft, start het gewoon door.
Helaas is het dus niet iets wat zich bij elke cold boot voordoet.

Uiteraard een Memmtest86+ gedraaid, geen issues.
Reepjes verwisselt van slot, geen issue.
Met 1 reepje geboot (beide geprobeerd), geen issue.
Correcte hoeveelheid geheugen in de bios & windows wordt weergegeven.
Ook XMP uitgezet in de bios, issue blijft zich voordoen.

Het is ook niet zo, dat als er bij een cold boot 3x zo'n piep te horen is geweest, ik daarna ook het 100% GPU fan issue ervaar, of andersom.

Zelf kan ik er geen pijl op trekken omdat het zo willekeurig is.
Spul is allemaal jonger dan 1 jaar, dus er zit nog garantie op. (muv een paar SSD's & de voeding, maar die lijken mij geen factor te zijn hier).

Ook qua drivers (nvidia, intel, etc) is alles up to date en ook de meest recente bios is geinstalleerd.
Ik tast ondertussen een beetje in het duister.
Wie heeft er voor mij een tip om te achterhalen waar dit aan ligt.

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben

Voeding ook jonger dan een jaar? Ding is al sinds halverwege 2017 EOL.

Als je met één module boot zijn er geen issues. Lijkt dat het probleem daar zit. Heb je met één module alle sloten getest?

  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
De voeding is iets ouder, correct.

Het is niet gezegd dat er met één module geen issues zijn.
Want met twee modules kan ik ook 10x prima booten en de 11e keer een issue hebben.
Die situatie kun je dus ook vanuit gaan met slechts één module.

Ik kan wel alle sloten testen, maar het is zoals gezegd, geen voldongen feit dat het bij elke boot voorkomt.
Dat maakt het zo lastig.

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • millman
  • Registratie: november 2005
  • Laatst online: 04-10 04:35

millman

6708Mhz @ -185c

Check voor kromme pinnen, beschadigingen van tracés tussen socket en ram en test met een andere voeding.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • prutser001
  • Registratie: oktober 2004
  • Laatst online: 23:22

prutser001

Vaak zit het tegen en soms zi

Heb je toevallig 'sync cores 5.0Ghz' aan staan in de bios? Of draait hij standaard snelheden?

Asus Z390 Maximus IX Hero, Intel 9900K, RTX2080, 32GB DDR4 3000, 1TB NVME, Samsung 850Evo 1TB, 4 x 8TB Toshiba, Be Quiet SB 801, Samsung 34"


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Geen kromme pinnen of beschadigingen te zien.
het e.a. is 1x ingebouwd en daarna heeft het ruim 3 kwart jaar prima gedraaid tot ik dus tegen dit issue aanliep.

Ik heb alles standaard staan in de BIOS, niks OC, etc.

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • E65
  • Registratie: mei 2008
  • Laatst online: 18-01-2020

E65

Aka Thunderstorm65

Derice schreef op zaterdag 5 oktober 2019 @ 12:32:
Geen kromme pinnen of beschadigingen te zien.
het e.a. is 1x ingebouwd en daarna heeft het ruim 3 kwart jaar prima gedraaid tot ik dus tegen dit issue aanliep.

Ik heb alles standaard staan in de BIOS, niks OC, etc.
Dan zou inderdaad zoals eerder genoemd de voeding wel eens kuren kunnen hebben.

Doet graag mooie dingen met geluid


  • bierschuit
  • Registratie: juni 2004
  • Niet online
Ik denk je budget moederbord..

  • Goofy1978
  • Registratie: december 2008
  • Laatst online: 23:30
Seasonic had in het verleden problemen met hun voedingen, weet niet welke serie precies.
Zou eerst een andere voeding proberen als het mijn pc was.
Alles is wel stofvrij neem ik aan en wat zijn de temps van de cpu?

[Voor 18% gewijzigd door Goofy1978 op 05-10-2019 13:02]


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Op advies van de leverancier waar ik de spullen heb gekocht, heb ik nu een 3-tal dagen XMP uitgeschakeld in de BIOS.
Verminderde prestaties daardoor, maar tot nu toe geen 3x piep bij boot. Al houdt ik nog een slag om de arm, pas als het een week of 2 zonder issue is, durf ik conclusies te trekken.

Wie kan mij meer inzicht geven van XMP en de koppeling met de 3x piep?
Ik heb juist dit geheugen gekocht voor de prestatiewinst die het oplevert icm XMP, kan ik goed gebruiken bij rendering via het geheugen. Scheelt veel tijd.

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben

Op welke snelheid draait het geheugen met uitgeschakelde XMP. 2666?

  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Volgens zowel de BIOS, Task Manager als CPU-Z op 2133Mhz.

Mét XMP op 3000Mhz.

[Voor 26% gewijzigd door Derice op 09-10-2019 21:24]

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Iemand nog tips? Of kan ik maar beter garantie claimen op het geheugen/het bord?

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • millman
  • Registratie: november 2005
  • Laatst online: 04-10 04:35

millman

6708Mhz @ -185c

Je geheugencontroller of reepjes icm dit moederbord zijn blijkbaar de boosdoener. Ik zou in dit geval zowel moederbord als geheugen reepjes omruilen. Zeker omdat dit probleem al vanaf begin speelt zou ik van je leverancier een stuk coulance verwachten.

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Blaat
  • Registratie: september 2007
  • Laatst online: 23:55

Blaat

Moderator Harde Waren / BBG'er

Hardware Fanaat

Ik zou de voeding zeer zeker niet uitsluiten in deze context. Ik heb nog wel een Corsair HX1000i liggen die de TS best mag lenen om het te testen.

Custom water loops zijn als pannenkoeken, je eerste mislukt altijd.


  • millman
  • Registratie: november 2005
  • Laatst online: 04-10 04:35

millman

6708Mhz @ -185c

Blaat schreef op vrijdag 11 oktober 2019 @ 09:23:
Ik zou de voeding zeer zeker niet uitsluiten in deze context. Ik heb nog wel een Corsair HX1000i liggen die de TS best mag lenen om het te testen.
Heerlijke sociale insteek, zoals het een toptweaker betaamd :)

Toch, met xmp uit zijn de problemen weg begrijp ik. Zou t dan sneller in mobo/ram hoek zoeken. Uiteraard kan je pas iets uitsluiten als je t getest hebt.. True. .

'Heb ik eindelijk mn kamer opgeruimd, is de wereld een puinhoop'


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Ik heb contact gehad met de leverancier, welke helaas inmiddels geen fysieke winkel meer heeft.
Het wordt dus opsturen en een paar dagen zonder systeem zitten. 't is niet anders.
CPU, Mobo & RAM gaan hun kant op en dan gaan ze zelf het e.a. testen met bios instellingen, psu, ander ram, etc. in hun lab.
Hopelijk wordt de oorzaak duidelijk.

Het GPU issue heb ik sinds de TS niet meer ervaren, wellicht dat dit toch een driver issue was van Nvidia (zijn wat updates uitgekomen intussen). Houden zo. ;-)

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • mdo8
  • Registratie: augustus 2019
  • Laatst online: 10-11-2019
Echt voeding in mijn optiek, daar krijg je zoveel vage klachten mee. En idem Seasonic heeft ooit problemen gehad met een type voeding. En dat zou best eens die G serie kunnen zijn. Ik had ook een zwarte Seasonic met blauwe opdruk. Ik gebruik hem nog steeds in mijn mediacenter met een i3 3225 en onboard video. Maar als ik die voeding in mijn i5 4670k met 1080 kaart hang krijg ik alleen maar vage klachten. Nieuwe Seasonic erin en alle problemen waren weg.

  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Is het proberen nog wel waard idd... De voeding is al wat ouder.

Gezien de specs van mijn systeem, zou dit een goede opvolger zijn?

pricewatch: Seasonic Focus Plus 550 Gold PCGH Edition

[Voor 10% gewijzigd door Derice op 12-10-2019 11:10]

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Inmiddels zijn de CPU, het bord en RAM naar de leverancier retour geweest.
Die hebben het bord defect bevonden en omgeruild.
RAM & CPU waren oké volgens hun tests.

Alles weer ingebouwd en helaas gisteren toch weer die 3x lange piep te horen... :/

Ik neig naar Videokaart, wellicht tóch het geheugen of anders zoals hier aangegeven de voeding.
Eerst maar eens proberen op de items waar nog garantie op zit om die uit te sluiten.
Voor ik een nieuwe voeding dien aan te schaffen.

VGA lijkt inmiddels bevestigd.
Heb de kast nu maar eens open getrokken bij een cold boot en ik zie op het moederbord bij "Easy Diag" het LED branden bij VGA tijdens het piepen.
1+1 = 2?

[Voor 16% gewijzigd door Derice op 05-11-2019 17:00]

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
De PSU is inmiddels ook vervangen, heb nu een Seasonic Focus Plus 550 Gold PCGH Edition.
Helaas toch nog steeds die 3x beep bij het booten (issue 2) en het lampje op het bord bij VGA tijdens die 3x beep.
Heb ook de interne GPU in de BIOS uitgeschakeld om die uit te sluiten, zonder resultaat.

De RTX 2080 ook een dikke week uit het systeem gehad (ook opgestuurd ter garantie), retour gekomen zonder dat het issue is gedetecteerd (tja... bij mij doe het ook niet consequent...). Tijdens die week geen issues ervaren bij gebruik van de interne GPU.

Heb ook de RTX 2080 nog aangesloten met elke PCIe power port een eigen lijntje naar de PSU. Ook dat haalde niets uit.

Kortom, die kaart zal toch echt een probleem hebben lijkt mij zo. Nu de leverancier van die kaart er van zien te overtuigen...

Of iemand hier moet nog een suggestie hebben?

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • Bartjuhh83
  • Registratie: december 2017
  • Laatst online: 16-10 04:23
Hey ik zou denken dat 550 watt voeding voor een 9900k en rtx 2080 toch wat aan de lage kant is heb je met hwinfo of soortgelijke de wattages en voltages in de gaten gehouden misschien dat deze dipjes aangeven wel apart dat het systeem ook kuren heeft bij lage belasting ook ben ik niet zo bekend met msi moederborden ik heb altijd asus moederborden de ene keer dat ik een msi moederbord had was die na een korte tijd (half jaar ongeveer) stuk maar om op jou probleem terug te komen heb je al een firmware update voor je gpu gedaan en misschien een gewone bios update/reset (zul je al wel geprobeerd hebben maar ik zeg het toch even)
Derice schreef op zondag 1 december 2019 @ 20:58:
De PSU is inmiddels ook vervangen, heb nu een Seasonic Focus Plus 550 Gold PCGH Edition.
Dat is een achteruitgang van wat je had.
Derice schreef op zondag 1 december 2019 @ 20:58:

Heb ook de RTX 2080 nog aangesloten met elke PCIe power port een eigen lijntje naar de PSU.
Dat wordt ook aangeraden door Seasonic bij videokaarten die meer dan 225w verbruiken.

Verder wat bierschuit zegt: het is wel een erg budgetbordje voor een 9900K. Zou daar eens in gaan zoeken.

  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Uszka schreef op donderdag 5 december 2019 @ 21:56:
[...]

Dat is een achteruitgang van wat je had.

[...]

Dat wordt ook aangeraden door Seasonic bij videokaarten die meer dan 225w verbruiken.

Verder wat bierschuit zegt: het is wel een erg budgetbordje voor een 9900K. Zou daar eens in gaan zoeken.
Dani voor je reactie. Kun je het ook onderbouwen?
Waarom is de nieuwe voeding een achteruitgang?
Waarom is het bord budget voor mijn CPU?
Wat moet ik precies gaan zoeken? Het bord is zoals je kunt lezen al vervangen door de leverancier voor een nieuw exemplaar. De cpu en het bord zijn compatible dus ze moeten gewoon samenwerken. Wat het ook prima een half jaar heeft gedaan.

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben

Derice schreef op donderdag 5 december 2019 @ 22:03:
[...]


Dani voor je reactie. Kun je het ook onderbouwen?
Waarom is de nieuwe voeding een achteruitgang?
Omdat de Focus Plus Gold nogal wat problemen kent. Oa ncompatibel met sommige videokaarten resulterend in blackscreens en uitval en ripple out of spec bij hoge belasting
Waarom is het bord budget voor mijn CPU?
Stroomvoorziening is te licht.
Wat moet ik precies gaan zoeken? Het bord is zoals je kunt lezen al vervangen door de leverancier voor een nieuw exemplaar. De cpu en het bord zijn compatible dus ze moeten gewoon samenwerken. Wat het ook prima een half jaar heeft gedaan.
Zou toch een meer high-end bord adviseren met veel betere stroomvoorziening icm een 9900K. pricewatch: Gigabyte Z390 Aorus Pro bijvoorbeeld

  • Derice
  • Registratie: april 2004
  • Niet online

Derice

Jamaica has a bobsled team!

Topicstarter
Uszka schreef op donderdag 5 december 2019 @ 22:32:
[...]

Omdat de Focus Plus Gold nogal wat problemen kent. Oa ncompatibel met sommige videokaarten resulterend in blackscreens en uitval en ripple out of spec bij hoge belasting

[...]

Stroomvoorziening is te licht.

[...]

Zou toch een meer high-end bord adviseren met veel betere stroomvoorziening icm een 9900K. pricewatch: Gigabyte Z390 Aorus Pro bijvoorbeeld
De Focus Plus heb ik gegoogled, de issues zijn van eind 2018 met een GTX970 en wat Vega kaarten.
Ik heb geen van beide. Daarnaast is het ook onder piek belasting. En met een bepaalde range van serienummers. Welke niet overeenkomt met mijn voeding.
Bron: https://www.reddit.com/r/...ing_compatibility_issues/

De voeding kan 550W leveren, de kaart kan maximaal 220W vragen, heb een meter tussen mijn systeem en de WDC zitten, die 220W wordt niet echt gehaald. Zeker niet bij het booten. Dat is nu juist het moment waar ik de problemen nog heb, die 100% fans en zwart scherm heb ik al in geen maanden meer gezien.


Waar haal je de info vandaan m.b.t. de stroomvoorziening van het bord icm de CPU.
Van alles wat ik kan vinden, is dat het volledig compatible met elkaar is.
Wat zijn de verschillen op dat vlak met het bord wat ik heb en die jij aandraagt? (Mijn voorkeur is overigens MSI geen Gigabyte).

Beschikbaar als Freelance Fotograaf
Mijn reizen over de wereld
Foto's waar ik trots op ben


  • Mizgala28
  • Registratie: oktober 2010
  • Laatst online: 15-10 20:49
Uszka schreef op donderdag 5 december 2019 @ 21:56:
[...]

Dat is een achteruitgang van wat je had.

[...]

Dat wordt ook aangeraden door Seasonic bij videokaarten die meer dan 225w verbruiken.

Verder wat bierschuit zegt: het is wel een erg budgetbordje voor een 9900K. Zou daar eens in gaan zoeken.
Ow? Ik draai nu mijn RTX 2070 Super op 1 kabel (2x 8pin) met een Seasonic GX 750 Gold, dus in feite is het slimmer om de boel alsnog op 2 losse kabels te draaien? (ja die voeding heeft deze mogelijkheid)

Ik vroeg het mij gewoon af, alles werkt maar ik lees wat jij zegt nu al voor de 4de keer online (iemand noemde dit ook op Reddit) deze week dus vandaar de vraag.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee