Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Ik heb zo'n 4 weken geleden een nieuwe Crucial MX500 1TB SSD aangeschaft, omdat mijn oude hard disk niet meer werkte na het vervangen van de Power Supply van mijn pc. Op het eerste gezicht leek alles in orde, SSD werd herkent, en kon ik een aantal spellen via steam installeren.

Nu wou ik ook World of Tanks Installeren, maar ik kreeg ineens meldingen van Intel Rapid Storage dat de SSD connectie steeds werd verbroken, en dan weer werd verbonden. Ik besloot toen de PC af te sluiten, kabels te controleren, SATA poorten wisselen etc. om de SSD weer werkend te krijgen. Helaas was geen van deze opties een succes.

Ik heb toen mijn SSD opgestuurd naar Megekko (Waar ik de SSD heb gekocht) en daar zijn een aantal testen gedaan met de SSD. Nu hebben ze zelf geen problemen ontdekt met de SSD, en kreeg ik het volgende bericht:
Getest op SV, klacht niet geconstateerd.
Wordt gevonden in de BIOS en in Windows. De juiste capaciteit wordt ook gelezen, staat gewoon als 1TB in BIOS en Schijfbeheer.
SMART check gedaan in Crucial Storage Executive, deze gaf geen bad blocks of andere defecten aan.
Hierna CrystalDiskMark aangezet, deze test de SSD snelheden.
Deze waren volledig naar spec, alleen de read speed was iets lager. Dit is echter normaal, SSD werkt naar behoren.
SSD is niet defect, klant hierover informeren.
Ik heb dus vandaag de SSD binnen gekregen, en opnieuw geprobeerd deze aan de praat te krijgen. Had de SATA kabels aangesloten, power supply aangesloten en de computer opgestart. De SSD heeft toen zo'n 5 minuten gewerkt. Daarna kreeg ik weer via Intel Rapid Storage de melding dat de SATA connectie niet goed was, en dat de schijf verwijderd werd.

Nu heb ik daarna weer geprobeerd om andere SATA kabels te gebruiken, heb ik ook een andere kabel van de power supply gebruikt, en heb ik de SSD waar windows op staat getest op de verschillende SATA poorten. De SSD waar windows op staat werkt namelijk wel op alle SATA poorten, maar de nieuwe SSD werkt dus niet meer.



Systeemgegevens:

Operating System: Windows 10 Pro 64-bit (10.0, Build 18362) (18362.19h1_release.190318-1202)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z87-HD3
BIOS: BIOS Date: 04/17/13 22:02:02 Ver: 04.06.05 (type: BIOS)
Processor: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz (4 CPUs), ~3.4GHz
Memory: 32768MB RAM
Available OS Memory: 32656MB RAM
DirectX Version: DirectX 12
Graphics Card: NVIDIA GeForce RTX 2070




Hoop dat ik hier wat meer informatie kan krijgen betreft mijn probleem.
Alvast bedankt!

Beste antwoord (via vikthor op 15-09-2019 11:23)


  • Wintervacht
  • Registratie: december 2016
  • Laatst online: 18:43

Wintervacht

☉ ‿ ⚆

Twsten in een andere pc, kan ook zijn dat de sata controller kaput is of je mobo.

Weet een beetje van veel dingen en veel van een paar dingen.

Alle reacties


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • Wintervacht
  • Registratie: december 2016
  • Laatst online: 18:43

Wintervacht

☉ ‿ ⚆

Twsten in een andere pc, kan ook zijn dat de sata controller kaput is of je mobo.

Weet een beetje van veel dingen en veel van een paar dingen.


  • Outerspace
  • Registratie: februari 2002
  • Laatst online: 00:28

Outerspace

Moderator General Chat

AFX Ghey Edition by HlpDsK

Dus met hun test werkt alles, alleen op jouw systeem niet. Alles up to date zoals chipsetdrivers e.d.?

LinkedIn | Tweakers Gallery | Spotify!


  • Royeboi
  • Registratie: februari 2010
  • Laatst online: 16:30
Intel Rapid Storage verwijderen en opnieuw proberen?

XBL: x0royx | PSN: XRoy_X | Raptr: x0royx


  • Pyramiden
  • Registratie: maart 2012
  • Laatst online: 20:15
Andere SATA kabel? Andere kabel vanaf je voeding? Andere SATA poort?

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Wintervacht schreef op woensdag 11 september 2019 @ 21:20:
Twsten in een andere pc, kan ook zijn dat de sata controller kaput is of je mobo.
Zou een optie kunnen zijn, ga dit weekend naar mijn ouders, dan zou ik de SSD daar kunnen testen bij 2 andere PC's. Mocht de SSD daar wel werken, dan wordt het denk ik tijd voor een nieuw moederbord?

  • PilatuS
  • Registratie: september 2002
  • Niet online
Royeboi schreef op woensdag 11 september 2019 @ 21:26:
Intel Rapid Storage verwijderen en opnieuw proberen?
Dit inderdaad zeker proberen.

Intel RST is niet eens altijd nodig. Met Bitlocker gaf het ook problemen dus ik draai zonder de RST drivers.

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Pyramiden schreef op woensdag 11 september 2019 @ 21:47:
Andere SATA kabel? Andere kabel vanaf je voeding? Andere SATA poort?
Heb ik helaas alle drie al geprobeerd. Toch bedankt voor de suggesties!

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Royeboi schreef op woensdag 11 september 2019 @ 21:26:
Intel Rapid Storage verwijderen en opnieuw proberen?
Dit zal ik morgenochtend proberen. Zal laten weten of het iets heeft opgeleverd!

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Outerspace schreef op woensdag 11 september 2019 @ 21:20:
Dus met hun test werkt alles, alleen op jouw systeem niet. Alles up to date zoals chipsetdrivers e.d.?
Yes dat is het geval. Alle drivers zijn up to date volgens mijn Device Manager. Misschien dat gigabyte zelf nog een recentere versie heeft. Zou ik dan morgen maar eens moeten uitzoeken.

  • Renault
  • Registratie: januari 2014
  • Laatst online: 22-10 12:44
Lees de SMART gegevens eens uit van de SSD: daarin is misschien zichtbaar of je een power of communicatieprobleem hebt.
Zie Check je SMART (eerste post) hoe.
Plak de complete tabel hier in dit topic als plaatje of als tekst.

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Wintervacht schreef op woensdag 11 september 2019 @ 21:20:
Twsten in een andere pc, kan ook zijn dat de sata controller kaput is of je mobo.
Heb de SSD in 2 andere computers getest. Hier wordt deze wel gewoon gevonden. Wordt dus tijd voor een nieuw moederbord!

  • Renault
  • Registratie: januari 2014
  • Laatst online: 22-10 12:44
... eerste effe een BIOS-reset uitproberen (en indien mogelijk kiezen voor failsafe settings): nee heb je al en ja kan je nog krijgen, dat scheelt mogelijk een nieuw moederbord ....

Waarom?
Een SSD moet gewoon worden gedetecteerd met de standaard SATA-instellingen.
Hij werkt optimaal met AHCI áán, maar werkt ook (wat trager) zonder AHCI.
De kans dat je SATA-controller (mogelijk heb je twee controllers op je moederbord, kies dan altijd voor de 3 GB/s Intel-controller: die werkt altijd en is sneller dan de toegevoegde en separaat uit te zetten fake 6 GB/s controllers).
Kijk even (online) in je moederbord-manual om te zien wat bij wat hoort in jouw moederbord. Mogelijk staat die fake "snelste" controller op jouw moederbord uit en sluit je de HDD en SSD aan op de uitgezette SATA-poorten.

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
Renault schreef op zondag 15 september 2019 @ 21:22:
... eerste effe een BIOS-reset uitproberen (en indien mogelijk kiezen voor failsafe settings): nee heb je al en ja kan je nog krijgen, dat scheelt mogelijk een nieuw moederbord ....

Waarom?
Een SSD moet gewoon worden gedetecteerd met de standaard SATA-instellingen.
Hij werkt optimaal met AHCI áán, maar werkt ook (wat trager) zonder AHCI.
De kans dat je SATA-controller (mogelijk heb je twee controllers op je moederbord, kies dan altijd voor de 3 GB/s Intel-controller: die werkt altijd en is sneller dan de toegevoegde en separaat uit te zetten fake 6 GB/s controllers).
Kijk even (online) in je moederbord-manual om te zien wat bij wat hoort in jouw moederbord. Mogelijk staat die fake "snelste" controller op jouw moederbord uit en sluit je de HDD en SSD aan op de uitgezette DATA-poorten.
Mhhm, oke, ik zal dat vanavond proberen als ik thuis ben. Is altijd een poging waard. Ik laat wel weten wat het resultaat is!

  • vikthor
  • Registratie: september 2013
  • Laatst online: 20-09 08:22
@Renault Ik heb gisteravond opgezocht hoe ik de BIOS moest resetten. Helaas nog geen succes hiermee gehad. Heb je misschien nog andere tips of ideeën? Anders wordt het sparen voor een nieuw moederbord etc.

  • Renault
  • Registratie: januari 2014
  • Laatst online: 22-10 12:44
Maak eerst foto's van alle BIOS-settings, dan kan je altijd weer terug.

BIOS resetten kan je doen door de BIOS-batterij er uit te halen (maak eerst een foto van hoe hij er in zit en haal hem er dan uit met een stukje plastic): raak hem niet aan met metaal, ook niet met je vingers. Laat de BIOS-batterij er 10 minuten uit, stop hem er in zoals hij op de foto zat (waarschijnlijk met de tekst-zijde boven) en gebruik daarbij geen metaal, geen vingers (in verband met huidvet), maar twee stukjes plastic, twee tandenstoker of zoiets.
Start daarna de PC weer op en probeer opnieuw uit of de SSD wordt gezien.

Als dat zo is, kan je stap voor stap de oude settings terugzetten, totdat de SSD weer niet wordt gezien: dáár zit dan de foute instelling.

  • jastas
  • Registratie: oktober 2007
  • Laatst online: 21-10 13:33
"load optimized defaults" doet hetzelfde, moet je niet beginnen prullen in je kast.

  • FreakNL
  • Registratie: januari 2001
  • Nu online

FreakNL

Well do ya punk?

Ik zou er niet zomaar vanuit gaan dat je kapotte SATA poorten op je mobo hebt. Dan zou je, mijns inziens, meer problemen moeten hebben.

Als ik je post namelijk deduceer;
..
maar ik kreeg ineens meldingen van Intel Rapid Storage dat de SSD connectie steeds werd verbroken, en dan weer werd verbonden
..
lijkt het me dat de 1tb SSD waar het over gaat niet je enige schijf is? Volgens mij heb je nog een andere schijf waar je OS opstaat... Anders zou je wel een BSOD krijgen..

Als bovenstaande klopt heb je dus ook een werkende HDD/SSD in je systeem? Als je echt problemen zou hebben met je SATA poorten zou je met die schijf ook problemen hebben...

Drie dingen die bij mij opkomen;

1) Mobos hebben tegenwoordig vaak verschillende controllers voor verschillende sata poorten, bijvoorbeeld 4xSATA op Asmedia en 6xSATA op Intel. Raadpleeg de handleiding van je mobo en probeer de 1TB schijf op een andere controller
2) Het is eerder incompatibiliteit tussen mobo en SSD dan dat het een defect is. Upgrade je drivers en bios van je mobo
3) Download een Linux distro (om windows/drivers uit te sluiten), desnoods installeer je het op een oude HDD (om je huidige windows install met rust te laten) en sluit je de 1tb als 2e schijf aan.. Kijken of je daar ook probs hebt..

Ik verwacht eigenlijk niet dat het een mobo issue is, SATA poorten gaan echt niet zo snel stuk...

/edit
Mmm, punt 1 klopt niet, ik zie dat je mobo maar 1 storage controller heeft. Maar als de SSD het in andere systemen wel doet en je voor de rest geen issues hebt met je syteem kun je je probleem wellicht ook oplossen door een aparte controller;
pricewatch: Delock PCI Express Card > 2 x intern SATA 6 Gb/s

Zeker als je OS op een andere schijf staat kan dit een prima oplossing zijn.. Als je je OS wilt installeren op een schijf op een aparte controller werkt dat vaak ook wel maar je moet wellicht iets meer moeite doen..

FreakNL wijzigde deze reactie 21-09-2019 08:21 (20%)

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Games

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True