Toon posts:

Losgekomen schroefgat TR4 socket

Pagina: 1
Acties:

Vraag


  • F.West98
  • Registratie: juni 2009
  • Laatst online: 01:33

F.West98

Alweer 12 jaar hier

Topicstarter
Dag allen,

Vandaag gewerkt aan het in elkaar zetten van een threadripper build, een 1950X op een Gigabyte X399 Designare Ex, met als koeler de Dark Rock Pro 4 TR4. Alles ging vrij goed, CPU paste, socket ging goed dicht, maar tijdens het mounten van de koeler ging het mis. Eén van de 4 koeler schroefgaten is losgekomen van het moederbord zelf. Ik heb keurig volgens de instructies eerst de standoffs erop gedaan, toen de mounting brackets geïnstalleerd en die aangedraaid. Tijdens het aandraaien merkte ik al dat dit schroefgat ineens een stuk makkelijker schroefde, en tijdens het vastzetten van de koeler kwam de bracket helemaal omhoog loszetten. Het schroefgat bleek toen volledig losgekomen te zijn van het socket, dus dat zal de oorzaak zijn dat het makkelijker aanschroeven was. De andere gaten heb ik sterker vast kunnen zetten dan deze, dus ik denk niet dat ik te veel kracht heb gezet, ik was ook vrij voorzichtig.

Zie de foto ter illustratie. Er is geen schade te zien aan het moederbord, aan het schroefgat, of aan de plek waar dat ding inzat. Er lijkt wel een soort lijmlaag te zitten, die bij dit gat maar half doorloopt, zou dat de oorzaak zijn?



Het lijkt mij duidelijk dat dit niet meer zomaar te repareren is, maar de vraag is of dit nou puur user error is, of dat dit aan de fabrikant ligt? (in andere woorden, hoe groot is de kans dat ik mijn geld terugkrijg?) Ik kwam dit probleem verder nergens op internet tegen (iedereen heeft het over de schroeven voor de CPU zelf die moeilijk doen)...

2x Dell UP2716D | i7 6700K | 64GB RAM | Samsung 850 1TB | ASUS ROG Maximus VIII Formula | GTX960
.oisyn: Windows is net zo slecht in commandline als Linux in GUI

Alle reacties


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 15:42
Dat hoort er natuurlijk niet uit te komen en zou je via garantie opgelost moeten krijgen.

Woont in Helsinki


  • computerjunky
  • Registratie: maart 2004
  • Laatst online: 14:08
Zit online te zoeken hoe dit vast zou moeten zitten aan de rest van de socket maar er is werkelijk NIETS van te vinden.


Ik zou het gewoon onder garantie terug sturen.

Tenzij wij iets niet eten van hoe deze busjes vast zitten hoort het gewoon nooit los te komen.
Van een enkele foto is dat niet te zien al ben ik er wel zeer benieuwd naar.

Er is immers geen metaal scheur of schade te zien maar ook geen duidelijke manier hoe het vast zat.

Dus als je ons (mij) meerdere fotos en closeups zou willen verstrekken... ben echt benieuwd wat we missen en aangezien ik nog nooit een treadripper bord in mijn handen gehad heb ken ik de socket niet van dichtbij.
Het lijkt in ieder geval niet aan de backplate of wat anders vast gezeten te hebben.

  • F.West98
  • Registratie: juni 2009
  • Laatst online: 01:33

F.West98

Alweer 12 jaar hier

Topicstarter
Voor zover ik het kon zien zit ie enigszins vastgelijmd? Door het gat heen zag ik iig iets glinsteren dat op lijm lijkt, gewoon op de PCB. Door de andere gaten heen zag ik het ook zitten. Wat me wel opviel is dat bij dit gat die "lijmlaag" halverwege ophield, terwijl het bij de andere gaten doorliep. En het lijkt erop dat de groeven aan de onderkant van het buisje ervoor zorgen dat dat ding gewoon vastgeklemd zit aan het metaal eromheen, beetje zoals de twee delen van een euromunt. Het buisje is ook hol, dus op zich kan je met een lange schroef gewoon dat ding eruit wrikken als je je best doet (dan draai je tegen het PCB aan, daar zag ik verder ook geen beschadiging), maar ik had gewoon de meegeleverde standoffs van de koeler erop. Dat zou het probleem niet mogen zijn lijkt me.

Geen verdere foto's helaas, ding is al op de post naar de webshop.

2x Dell UP2716D | i7 6700K | 64GB RAM | Samsung 850 1TB | ASUS ROG Maximus VIII Formula | GTX960
.oisyn: Windows is net zo slecht in commandline als Linux in GUI


  • ExiZTeNcE
  • Registratie: mei 2003
  • Laatst online: 26-11 18:18
Lijkt erop dat het gewoon een productie fout is.. RMA’en dat bord

Z390 Aorus Pro | 9700k | Kraken X62 | 16Gb DDR4 3200cl14 | Msi RTX 2080 Duke OC | Rm650x


  • Damic
  • Registratie: september 2003
  • Laatst online: 18:35

Damic

Afwezig soms

Terugsturen, die busjes zitten vast geponst in het bracket.

Ik kan vanalles en nog wat maar niets te goei, klinkt bekent?? Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee