Toon posts:

Random BSOD's en shutdowns met nieuwe build op Zen 2

Pagina: 1
Acties:

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Hallo allemaal, na al een ongeveer een week dagelijks random shutdowns (voornamelijk kernel power mode 41) en BSOD's (IRQL not less or equal) weet ik echt niet meer wat te doen. Ik kan me vaak behelpen met fouten op te sporen op het internet maar in dit geval weet ik het niet meer. Ik heb vandaag Windows volledig terug geïnstalleerd omdat ik hoopte dat dit het probleem zou oplossen maar helaas. Ik heb zo goed als geen ervaring met zulke problemen en heb ze op vroegere pc's nooit gehad.

Hardware: Ryzen 7 3700X
Be Quiet Dark Rock Pro
Gigabyte Aorus X570 Elite
Crucial micron e 2x8GB (XMP1 actief op 3200Mhz, voltage auto 1.380)
MSI GTX1070 gaming x
Samsung Evo plus 500GB
Crucial MX500 1TB
Seasonic Focus Plus Gold 650W
2x140 mm en 2x120mm casefans (temps zijn allemaal goed)
Meshify C

Heb al memtest 64 op 3200Mhz full run gedaan zonder fouten, Aida64 extreme stresstest van 4 uur zonder problemen (was wel voor de nieuwe install maar dezelfde fouten zijn gebleven)
Verschillende tutorials bekeken, fast boot windows uitgeschakeld, een bare minimum van software geïnstalleerd om zaken uit te sluiten...

Als iemand me aan de hand van de minidumps wijzer kan maken? Heb er zelf proberen naar te kijken maar lukt me niet helemaal.

Dit zijn de links naar de 4 minidumps van vandaag na de nieuwe install.

https://drive.google.com/...HqNEzLgQ/view?usp=sharing
https://drive.google.com/...k2WdFw5H/view?usp=sharing
https://drive.google.com/...wSHwEOGz/view?usp=sharing
https://drive.google.com/...4oWGQlj1/view?usp=sharing

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Extra info: laatste drivers voor Nvidia geïnstalleerd. Versie 431.60
Temps volgens Aida 64 extreme voor CPU zijn min: 31 en max 71 graden.
Mobo: 31 graden
Evo 970 plus: 41 graden.

Net nog een BSOD gehad: IRQL gt zero at system service

[Voor 13% gewijzigd door SolarGlider op 12-08-2019 00:13]


  • GromuhlDjun
  • Registratie: december 2007
  • Laatst online: 29-11 12:11
Kernel power 41 en IRQL not less or equal zijn vaak meldingen die veroorzaakt worden door driverfouten.

Ik lees dat je alles minimaal hebt geïnstalleerd. Heb je daarbij ook aan de drivers gedacht? De standaard moederbord en wlan/wifi drivers van windows zijn op het moment nog niet perse de meest recente mbt X570 en ryzen 3000.

Is er bepaalde (niet driver) software van Gigabyte of MSI die je gebruikt? Als je die niet nodig hebt; oninstalleren.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Ik heb geen software van Gigabyte geïnstalleerd. Ik heb ook geen wlan/wifi drivers geïnstalleerd aangezien ik deze niet heb/gebruik. Voor de nieuwe install stond er wel Gigabyte Software op om bepaalde zaken via de software te installeren maar die heb ik niet gebruikt.

  • jeppekroezen
  • Registratie: maart 2015
  • Laatst online: 03-09 17:22
ik heb geen oplossing maar toevallig had ik vorige week hetzelfde. met de x570 Master.
bleek dat het moederbord kapot was. bij die van mij deed de Audio chip het helemaal niet, en had vage opstartproblemen. ook de NVME ssd gedroeg zich vreemd.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
En je kreeg net dezelfde foutmeldingen? Tot gisteren had ik minstens één shutdown per dag, soms een BSOD. Er zijn idd vermeldingen online dat de audiopoorten disablen die je niet gebruikt, voornamelijk optisch een mogelijkheid zou zijn wat ik ook gedaan heb. Ik heb eigenlijk deze keer nog geen sfc scannow gedaan en de laatste keer waren er idd corrupte files op de SSD die wel hersteld werden maar daar was het probleem ook niet mee verholpen.

  • sprankel
  • Registratie: december 2006
  • Laatst online: 30-11 20:40
IRQL_NOT_LESS_OR_EQUAL op ntoskrnl.exe (2 keer)
IRQL_GT_ZERO_AT_SYSTEM_SERVICE op ntoskrnl.exe
0x00000157 op ntoskrnl.exe

Gezien wat je al gedaan hebt zou ik vermoeden dat je drive defect is, ik lees dat je corrupte files op je SSD hebt gevonden? Dat is sowieso al niet normaal.
Tooltje dat ik hiervoor gebruik is HDTune en daar een full drive scan doen

  • jeppekroezen
  • Registratie: maart 2015
  • Laatst online: 03-09 17:22
SolarGlider schreef op maandag 12 augustus 2019 @ 01:16:
En je kreeg net dezelfde foutmeldingen? Tot gisteren had ik minstens één shutdown per dag, soms een BSOD. Er zijn idd vermeldingen online dat de audiopoorten disablen die je niet gebruikt, voornamelijk optisch een mogelijkheid zou zijn wat ik ook gedaan heb. Ik heb eigenlijk deze keer nog geen sfc scannow gedaan en de laatste keer waren er idd corrupte files op de SSD die wel hersteld werden maar daar was het probleem ook niet mee verholpen.
ik kwam daar niet eens aan toe. alles in windows verliep lastig. ik wou dat het BSOD kreeg zodat ik snellet richting RMA kon. maar helaas. het hele systeem was het net niet zeg maar.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Al een geluk is het nu in orde voor jou met die mobovervanging. Je kan echt blijven lezen online naar foutoplossingen.

BTW, Ik zit nu op de laatste bios van gigabyte: f4j met verbeterde XMP compatibiliteit. @sprankel
Ik zal morgen HDtune is draaien, in moet er morgen vroeg uit, ben er helemaal moedeloos van geworden. Ik heb bij de eerste install de Samsung SSD copy software gebruikt omdat ik Windows niet kon activeren en het os van de crucial naar de Samsung gemigreerd. Kan mss zijn dat er daarom fouten zijn dacht ik.

  • sprankel
  • Registratie: december 2006
  • Laatst online: 30-11 20:40
SolarGlider schreef op maandag 12 augustus 2019 @ 01:50:
Al een geluk is het nu in orde voor jou met die mobovervanging. Je kan echt blijven lezen online naar foutoplossingen.

BTW, Ik zit nu op de laatste bios van gigabyte: f4j met verbeterde XMP compatibiliteit. @sprankel
Ik zal morgen HDtune is draaien, in moet er morgen vroeg uit, ben er helemaal moedeloos van geworden. Ik heb bij de eerste install de Samsung SSD copy software gebruikt omdat ik Windows niet kon activeren en het os van de crucial naar de Samsung gemigreerd. Kan mss zijn dat er daarom fouten zijn dacht ik.
Als ik het goed begrijp heb je een bestaande installatie overgezet naar je SSD? In theorie kan daar je probleem zitten, als HDtune niets aangeeft kan je "reset this pc" doen, dan zet hij je Windows terug origineel maar ben je wel alle geïnstalleerde software kwijt.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Dat heb ik gisteren gedaan in de hoop dat het daaraan lag. Ik heb zelf de indruk dat het verergerd is als je kijkt hoeveel crashes ik heb gehad in één dag. Ik heb een volledige clean install gedaan via de Microsoft site en de media creation tool. Straks probeer ik HDtune is uit als ik thuis ben.

  • D-dark
  • Registratie: januari 2008
  • Laatst online: 16:58
Je kan evt nog proberen om vanaf de AMD site de laatste chipset drivers te downloaden voor de x570 chipset

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Dat heb ik nog niet gedaan, ik installeer ze straks, bedankt voor de tip, ik laat straks wel weten of er verbetering is.

  • Case_C
  • Registratie: maart 2012
  • Laatst online: 15:13

Case_C

[Team Carrack]

Exact hetzelfde probleem ondervonden. Chipset driver, BIOS, geluid etc. allemaal al langs gelopen. Af en toe nog crashes/blue screens. RAM is getest, zonder errors, CPU en GPU lopen ook prima opzich.

Bedenk me alleen net dat de NVME drives ook z'n eigen drivers heeft, die ik nog niet heb geïnstalleerd... Dat zou nog een goede mogelijkheid kunnen zijn. Blijft nog even gissen, want de crashes zijn vrij sporadisch (zit soms een dag of wat tussen).

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Hoe heb je het dan opgelost gekregen of ondervind je nog steeds dezelfde problemen? Ik zal straks ook de Samsung software voor de NVME binnenhalen, ik moet alles uitsluiten als ik een RMA zou aanvragen.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Heb net Samsung magician geïnstalleerd, volgens deze software zou de NVME 'goed' moeten zijn. Ben nu met HDTune een error scan aan het uitvoeren op de NVME en die is er probleemloos uitgeraakt althans volgens de software.
Met sfc scannow zijn er weer corrupte files gevonden, ik probeer ze te herstellen wat met scannow niet lukte. Met DISM /Online /Cleanup-Image /RestoreHealth is de restore succesvol uitgevoerd en met een nieuwe sfc scannow zijn de corrupte files nu wel hersteld.

De chipset drivers van AMD zijn nu ook geïnstalleerd. Ik hoop dat er nu mss verbetering is met de crashes en random reboots. Ik zal het even moeten afwachten. Als er iemand nog tips heeft hoor ik het graag.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
De micron ssd is nu ook getest met de crucial storage executive. Ook geen fouten. Heb net ook de nieuwste LAN-drivers geïnstalleerd van Intel en de laatste realtekdrivers maar beiden rechtstreeks van de eigen websites ipv via Gigabyte.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Sinds alle driverupdates is de pc stabiel momenteel (moet het de komende dagen wel in de gaten houden), voel me wel wat lullig dat ik niet besefte dat AMD chipset drivers apart moesten geïnstalleerd worden. Heb momenteel enkel nog een probleem met m'n externe harde schijf waar ik geen toegang heb tot m'n back-upfiles (user permissions) maar hopelijk krijg ik dat ook opgelost.

  • Case_C
  • Registratie: maart 2012
  • Laatst online: 15:13

Case_C

[Team Carrack]

Als je een update hebt, je laatste posts aanpassen in plaats van quad-posts maken.

Mijn laatste crash was 10-08, dat is de enige na de windows update geweest. Dat was een Memory related crash die niet eerder langs was gekomen. Echter geheugen etc bleek na controle gewoon ok.

4 crashes in 2 dagen op 08-08 en 09-08 voor de windows update, op de ntoskrnl.exe. Die heb ik sindsdien niet meer voorbij zien komen.

Vanavond weer eens wat benchmarks draaien, zien of hij deze keer wel alles afmaakt. (Timespy was de laatste keer vastgelopen.)

  • mr.rage
  • Registratie: december 2009
  • Laatst online: 05-10 12:36
Heb je al de voltage van de processor veranderd in de bios. Geen AMD Ryzen Master gebruiken aub.
Voltage processor 1.325v en je geheugen voltage op 1.35 tot max 1.5v zetten. Probeer dit is.

Mocht het werken dan kun je altijd nog met de voltage gaan spelen door het hoger of lager te zetten.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
@ Case_C

Met Samsung Magician werd er nieuwe firmware gevonden die ik per direct heb geïnstalleerd. Heb je ook een Samsung NVME?

  • Case_C
  • Registratie: maart 2012
  • Laatst online: 15:13

Case_C

[Team Carrack]

SolarGlider schreef op dinsdag 13 augustus 2019 @ 13:08:
@ Case_C

Met Samsung Magician werd er nieuwe firmware gevonden die ik per direct heb geïnstalleerd. Heb je ook een Samsung NVME?
Jep, en de standaard NVME driver van Samsung site weggeplukt. Dus dat had een mogelijke oorzaak kunnen zijn.

Maar ik heb de laatste week al van verschillende mensen gehoord dat ze BSOD's hadden met de voorlaatste windows update. Verwacht stiekem wel dat het nu stabiel moet zijn.

  • SolarGlider
  • Registratie: december 2010
  • Laatst online: 27-11 22:00
Ik hoop het voor ons beiden. ^^

Spijtig genoeg heb ik gisteren nogmaals een Kernel power 41 shutdown gehad.
Na de SSD-checks en de driver updates heb ik online wat tutorials gezien en volgens mij staan m'n stroominstellingen correct.

Ik zal vanavond nog is kijken in apparaatbeheer om te zien of er drivers dubbel geïnstalleerd staan of outdated zijn. Als iemand nog suggesties heeft?

Update:

Na nog heel wat tweaks blijf ik problemen hebben, vandaag een fresh install gedaan omdat het systeem niet meer vooruit te branden is in de hoop dat dit weg zou gaan maar zonder verbetering (verkenner openen enkele dagen geleden was instant en nu duurt het 2.5 seconden met zichtbare lag, volgens een kameraad die al vele builds gedaan heeft lijkt het erop dat er iets mis is met de chipset). Qua snelheid lijkt deze pc 10 jaar ouder nu, zelfs m'n oude was sneller. Het lijkt er sterk op na alle geheugen en harde schijftests dat het 'vreemde gedrag' van de pc ligt aan het moederbord. Ik zal maandag een RMA moeten aanvragen bij Azerty. Ik twijfel zeer sterk om nog een Gigabyte te nemen.

Ik heb na de correcte drivers geïnstalleerd te hebben geprobeerd om Assassin's Creed Odyssey te draaien. Waar ik eergisteren nog 6 uur probleemloos gegamed had was het spel zo schokkerig (in exact dezelfde settings) dat ik na 5 minuten de handdoek in de ring gooide.

Laatste update: Azerty bevestigd dat het moederbord defect was en gaat het netjes crediteren, ik heb nu een ander merk besteld. Ik hoop dat ik deze keer een goeie krijg. :)

[Voor 255% gewijzigd door SolarGlider op 27-08-2019 16:00]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee