Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • LeonGAB
  • Registratie: september 2011
  • Laatst online: 27-09 15:21
Beste mede Tweakers,

Als NEWBY heb ik onlangs mijn eigen computer gebouwd, en super blij mee. Render tijden in Premiere Pro gaan als een BEEST! Vergeleken mijn oude 2500k. Ook de Benchmark scores zijn naar verwachten, dus alles lijkt prima te werken.

Nieuwe onderdelen:
Gigabyte X570 Aorus Elite
AMD Ryzen 3700x (Kraken X62 als cooler)
Corsair Vengeance RGB pro 2x 16gb (in A2 en B2)
Samsung 970 EVO 1tb
Mijn case is nog niet geleverd NZXT H510i (nog even wachten :D)

Oude onderdelen:
Sapphire R9 270x, eventueel vervangen met een nieuwe GPU RX5700 of RTX2060. Nog niet helemaal over uit.


Maar mijn opstarttijd is bijzonder traag. Het duurt een eeuwigheid voordat ik de bios scherm zie. Ik kijk de eerste 40 seconden naar een zwart scherm. Daarna kost het enkele seconden voordat ik in windows zit. (laatste bios tijd in taakbeheer 54 seconden)


De volgende dingen heb ik geprobeerd:
Opstarten zonder apparaten op de USB poorten
CSM support uitgeschakeld
normal boot, fastboot, ultra fastboot
1 geheugen module verwijderd
bios geupdate naar F4j (moment van schrijven nieuwste versie)

Maar keer op keer blijven de opstart tijden boven de 50 seconden. Dit is ook niet anders geweest.

Hebben jullie nog ideeën?


Groeten,

Leon

  • Catch22
  • Registratie: november 2001
  • Laatst online: 21:11
@LeonGAB Welke voeding heb je? Als die uit je oude systeem komt dan kan die nog wel eens de oorzaak zijn.

Catch22 wijzigde deze reactie 06-08-2019 00:56 (69%)

R5 1600 - RX480 - AOC AG271QX - LG 34UC79G


  • LeonGAB
  • Registratie: september 2011
  • Laatst online: 27-09 15:21
Ook een nieuwe voeding cooler master v550 volledig modulair.

Ik zat nog wat rond te zoeken. Kwam op een reddit post waar veel mensen de zelfde probleem hebben. Schijnt een door memory testing te komen?

https://www.reddit.com/r/...slow_post_bios_seemingly/

  • Catch22
  • Registratie: november 2001
  • Laatst online: 21:11
LeonGAB schreef op dinsdag 6 augustus 2019 @ 01:04:
Ook een nieuwe voeding cooler master v550 volledig modulair.

Ik zat nog wat rond te zoeken. Kwam op een reddit post waar veel mensen de zelfde probleem hebben. Schijnt een door memory testing te komen?

https://www.reddit.com/r/...slow_post_bios_seemingly/
Heb je xmp/docp ingesteld?

R5 1600 - RX480 - AOC AG271QX - LG 34UC79G


  • LeonGAB
  • Registratie: september 2011
  • Laatst online: 27-09 15:21
XMP heb ik nu op profiel 1 gedaan. Gaat iets sneller nu 46 seconden :P
Ik heb geen idee wat docp is. Morgen maar even opzoeken wat docp is en hoe ik dat instel. Nu eerst op bed

Alvast bedankt Catch22

  • jeppekroezen
  • Registratie: maart 2015
  • Laatst online: 05:54
ik heb het met mijn X570 ook indd.
je kan Fastboot aanzetten in de bios. maar helaas checked ie dan weinig meer. waardoor je de bios niet meer inkomt indien nodig :(

  • JoStad
  • Registratie: september 2016
  • Laatst online: 18:39
Alleen UEFI kiezen in de bios kan ook wat snelheid winnen.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 15:57

nelizmastr

Goed wies kapot

jeppekroezen schreef op dinsdag 6 augustus 2019 @ 02:51:
ik heb het met mijn X570 ook indd.
je kan Fastboot aanzetten in de bios. maar helaas checked ie dan weinig meer. waardoor je de bios niet meer inkomt indien nodig :(
Je kan altijd een CMOS reset doen of naar de BIOS booten vanuit Windows via de geavanceerde opstartopties.

I reject your reality and substitute my own


  • jeppekroezen
  • Registratie: maart 2015
  • Laatst online: 05:54
@nelizmastr maar tis wel irritant als je zover niet komt.
Cmos resetten kan inderdaad. Maar is een niet nodige handeling.
De boot is gewoon te lang

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 15:57

nelizmastr

Goed wies kapot

jeppekroezen schreef op dinsdag 6 augustus 2019 @ 06:26:
@nelizmastr maar tis wel irritant als je zover niet komt.
Cmos resetten kan inderdaad. Maar is een niet nodige handeling.
De boot is gewoon te lang
Early adopters moeten dat maar slikken. Was ook destijds met X370 in 2017, die bordjes booten nu snel genoeg. Ik zit met 10 seconden op m’n inlogscherm. Ook vergeet men dan hoe meer er op een bord geplakt wordt, hoe meer geïnitialiseerd moet worden. Lekker geduld opbrengen dus.

I reject your reality and substitute my own


  • Flying
  • Registratie: september 2003
  • Laatst online: 21:54
Helaas is dit een bekend probleem. Gigabyte brengt momenteel wekelijks voor elk bordje een BIOS-update uit. Met toekomstige updates zal het probleem verholpen worden, maar verder kun je op dit moment weinig aan veranderen.

Het heeft te zien met het leerproces van het moederbord voor het geheugen en de processor. Gewoon even afwachten op meer updates.

  • jeppekroezen
  • Registratie: maart 2015
  • Laatst online: 05:54
Ik heb er ook geen problemen mee.
Druk opt knopje. En loop even weg. Kom weer en tis der

  • Bombaclat
  • Registratie: maart 2013
  • Niet online
50 seconden is inderdaad erg lang. Ik heb een Ryzen 3600 + een b450 bord en heb ook last van een zwart scherm voordat de bios splash komt. Bij mij loopt dat op tot ongeveer 15 seconden, maar dat vind ik nog steeds lang. Mijn vorige PC (intel) had vrijwel geen wachttijd.

Het zullen wel kinderziektes zijn?

  • LeonGAB
  • Registratie: september 2011
  • Laatst online: 27-09 15:21
Zolang het geen kwaad kan, is het geen probleem.

Nog even geduld hebben dan.

  • Evernote
  • Registratie: januari 2012
  • Laatst online: 15-10 21:53
Het lijkt iets inherent aan AGESA met Ryzen 3000 support.

Als je naar je PC luistert en kijkt heb je misschien al opgemerkt dat hij dubbel boot.

Eerst gaat alles aan en lijkt hij wat checks te doen dus een soort ‘check boot’ daarna boot ie nog een keer waarbij je ook dan pas in de BIOS kan en door kan booten naar Windows.

Ik stoorde me er ook aan maar als de boel daarna gewoon goed draait..

Ultra fast boot lijkt dit wel enigszins op te lossen maar dan kom je de BIOS niet meer in tijdens het booten.

Hiervoor had ik B450 en precies hetzelfde probleem.

Mijn huidige systeem:

X570 Aorus Pro
Ryzen 3700X
2080Ti Aorus Xtreme
16GB 3200/14 Corsair Vengeance RGB Pro RAM
Samsung 970 EVO 500GB
Samsung 860 QVO 1TB
Corsair H115i Platinum RGB
Corsair Crystal 680X
Corsair RM750X(W)

Gigabyte Aorus X570 Pro | AMD Ryzen 3700X | Gigabyte Aorus Xtreme RTX 2080 Ti | 16GB Vengeance RGB RAM@3600/14 | Samsung 970 EVO 500GB | Corsair RM750x | Gigabyte Aorus AD27QD


  • Nox
  • Registratie: maart 2004
  • Laatst online: 21:56

Nox

Noxiuz

Hier een zelfde mobo met 3600 :) Gisteren in elkaar geschroefd en voor de grap getimed, 22 seconden en een beetje tot login screen.

Ik heb alleen ultra fast boot ingesteld met boot from only last known sata (gebruik nvme maar ik kan niet sata uitschakelen).

Verder XMP ingeladen, heb wel kingston hyperx 3333mhz CL16 latjes erin liggen. Bij mij heb ik ook een tijdje een zwart scherm maar daarna is het rap ff 3 secondes laden en voila. Verder geen problemen. Draai nog wel de bios die bij de levering kwam, F3.

Wat jij nu hebt heb ik wel gezien de eerste paar keer booten, als je nog niet alles hebt ingesteld kan het zo maar zijn dat je ff een paar keer moet rebooten.

Oh, en ik heb alleen windows erop gezet, nog geen drivers gedownload.

Nox wijzigde deze reactie 06-08-2019 10:06 (23%)

Overlever van KampeerMeet 4.1
Give me your corks!!11
All your Acer belongs to /dev/null


  • SadisticPanda
  • Registratie: februari 2009
  • Niet online

SadisticPanda

Heet patatje :o

@Evernote dat dubbel booten die bij mij enkel als ik net bios gereset hebt. Na 1 keer de setup te enteren en save settings te doen boot hij normaal. En snelle boot. 15 seconden tops to login screen. En dat is bijna alle bios instellen op standaard. Enkel Uefi boot ingesteld en waat toggles ivm fans en geheugen.

B450 tomahawk bordje.Welk merk was je B450 Bordje?

  • Flying
  • Registratie: september 2003
  • Laatst online: 21:54
Evernote schreef op dinsdag 6 augustus 2019 @ 09:51:
Het lijkt iets inherent aan AGESA met Ryzen 3000 support.

Als je naar je PC luistert en kijkt heb je misschien al opgemerkt dat hij dubbel boot.

Eerst gaat alles aan en lijkt hij wat checks te doen dus een soort ‘check boot’ daarna boot ie nog een keer waarbij je ook dan pas in de BIOS kan en door kan booten naar Windows.
Dit is volgens de Gigabyte rep het inleren van het geheugen en de processor en volkomen normaal. Nieuwere AGESA zal hierin nog verbetering brengen vermoed ik.

  • Evernote
  • Registratie: januari 2012
  • Laatst online: 15-10 21:53
SadisticPanda schreef op dinsdag 6 augustus 2019 @ 10:10:
@Evernote dat dubbel booten die bij mij enkel als ik net bios gereset hebt. Na 1 keer de setup te enteren en save settings te doen boot hij normaal. En snelle boot. 15 seconden tops to login screen. En dat is bijna alle bios instellen op standaard. Enkel Uefi boot ingesteld en waat toggles ivm fans en geheugen.

B450 tomahawk bordje.Welk merk was je B450 Bordje?
B450m Mortar had ik, die deed exact hetzelfde en ook fanspeed op 100% tijdens het booten en daarna kalmeert de boel.
Flying schreef op dinsdag 6 augustus 2019 @ 10:42:
[...]


Dit is volgens de Gigabyte rep het inleren van het geheugen en de processor en volkomen normaal. Nieuwere AGESA zal hierin nog verbetering brengen vermoed ik.
Maar dat dit iedere keer gebeurd lijkt me niet normaal? Het is uiteindelijk seconden werk dus ik lig er niet wakker van maar het blijft raar.

Gigabyte Aorus X570 Pro | AMD Ryzen 3700X | Gigabyte Aorus Xtreme RTX 2080 Ti | 16GB Vengeance RGB RAM@3600/14 | Samsung 970 EVO 500GB | Corsair RM750x | Gigabyte Aorus AD27QD

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Tesla

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True