Vraag


  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Ik ben al een paar jaar in het bezit van de volgende setup:

pricewatch: Supermicro X10SL7-F
pricewatch: Intel Xeon E3-1231 V3 Boxed
pricewatch: Kingston ValueRAM KVR16E11/8

Nu is het zo dat de VGA aansluiting van het SuperMicro bord het begeven heeft en dus ook geen beeld meer geeft via deze aansluiting.
Ik heb al contact gehad met de RMA afdeling van SuperMicro en het bord is helaas OOW (Out of Warranty) en ze kunnen mij helaas niet meer helpen.

Nu zat ik er zelf aan te denken om de VGA aansluitng te vervangen, deze zit immers gesoldeerd op het bord.
Maar ik vraag me af of dit wel zelf te doen is? Mijn soldeer skillz zijn redelijk maar als zoiets niet mogelijk is dan houd het al snel op. Of een mede-tweaker moet dit aandurven (tegen een (kleine) vergoeding uiteraard ;) ) als dit mogelijk is.

Heb wat fotootjes geschoten van de aansluiting:

https://tweakers.net/ext/f/NhRf39Vl6W2BceEQpmdmbRuJ/thumb.jpg

https://tweakers.net/ext/f/tXgKSkXE4x0hRTWtK25cz5RH/thumb.jpg

https://tweakers.net/ext/f/Ij0eOP3cJRqTdpFAvjAQfch1/thumb.jpg

Iemand enig idee wat te doen? :)

een aanvulling aan de hand van de reacties:
"Zodra ik er een monitor aanhang schiet de monitor uit standby stand en na enkele minuten schiet ie weer terug in de standby stand. Er zit ook speling op de connector en als ik aan de kabel beweeg schiet ie weer uit standby en weer terug. Heb heeeeeel even het geluk gehad dat ik beeld kreeg en ik weer helemaal blij. Maar door m`n reactie bewoog ik de kabel en werd het beeld weer zwart natuurlijk.
De kabel is overigens al een keer vervangen, terwijl deze op een ander systeem prima werkt dus het ligt niet aan de kabel."

[Voor 14% gewijzigd door the_cyberspace op 01-08-2019 17:37]

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"

Beste antwoord (via the_cyberspace op 02-08-2019 19:34)


  • lightemup
  • Registratie: November 2015
  • Laatst online: 26-05 16:51
Als je niet te zeker bent van je zaak (en solderen blijft een risico), gewoon lekker een pcie kaartje van 3 tientjes ophalen. Met een gesloopt moederbord ben je verder van huis :)

Alle reacties


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
Als het aan de poort ligt en niet aan de chip zelf... wat doet je monitor (kleur van het lampje) als je die hierop aansluit?

[Voor 40% gewijzigd door HugoBoss1985 op 01-08-2019 17:13]


  • Nielson
  • Registratie: Juni 2001
  • Laatst online: 22:21
Idd, werkt de IPMI controller zelf nog wel? En je zult het al wel gechecked hebben, maar de jumper staat wel goed?

JPG1 VGA Enable Pins 1-2 (Enabled)

  • Uszka
  • Registratie: Maart 2018
  • Nu online
Goedkoop videokaartje erin pricewatch: MSI GeForce GT 710 1GD3H LP

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
HugoBoss1985 schreef op donderdag 1 augustus 2019 @ 17:12:
Als het aan de poort ligt en niet aan de chip zelf... wat doet je monitor (kleur van het lampje) als je die hierop aansluit?
Zodra ik er een monitor aanhang schiet de monitor uit standby stand en na enkele minuten schiet ie weer terug in de standby stand. Er zit ook speling op de connector en als ik aan de kabel beweeg schiet ie weer uit standby en weer terug. Heb heeeeeel even het geluk gehad dat ik beeld kreeg en ik weer helemaal blij. Maar door m`n reactie bewoog ik de kabel en werd het beeld weer zwart natuurlijk ;)

Vandaar mijn gedachte dat de aansluiting op het bord niet lekker meer is. Bedenk me nu ook dat ik dit ook in de topic start had moeten vermelden.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Nielson schreef op donderdag 1 augustus 2019 @ 17:13:
Idd, werkt de IPMI controller zelf nog wel? En je zult het al wel gechecked hebben, maar de jumper staat wel goed?

JPG1 VGA Enable Pins 1-2 (Enabled)
De IPMI controller werkt nog, al gebruik ik deze niet zo heel veel. En doordat ik deze niet zo heel vaak gebruik weet ik het wachtwoord ook niet meer |:(

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
Goedkoop videokaartje erin zou ik ook aanraden.

Andere monitor/kabel ook al geprobeerd?

Je kan nog proberen om de vga poort in te spuiten met WD-40 Specialist Contact Cleaner (Een echte gek heeft zoiets in huis ;)).
Edit: zal niet veel uitmaken als je speling op de connector voelt zal het wel echt een fysiek defect zijn.

[Voor 41% gewijzigd door HugoBoss1985 op 01-08-2019 17:21]


  • Nielson
  • Registratie: Juni 2001
  • Laatst online: 22:21
De SUB-D connector ziet er op de foto's nou niet echt beschadigd uit, dus denk dat je er weinig mee opschiet als je deze vervangt. Solderen aan zo'n multi layer moederbord is ook niet zonder gevaren.

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Die optie heb ik ook al overwogen en dat zal het uit eindelijk wel worden ben ik bang. Maar als de connector vervangen word ben ik er ook natuurlijk en dat heeft mijn voorkeur.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Nielson schreef op donderdag 1 augustus 2019 @ 17:21:
De SUB-D connector ziet er op de foto's nou niet echt beschadigd uit, dus denk dat je er weinig mee opschiet als je deze vervangt. Solderen aan zo'n multi layer moederbord is ook niet zonder gevaren.
En toch zit er speling op de connector, zodra ik er een monitor aanhang en beweeg met de kabel krijg ik reactie aangezien de monitor uit de standby stand schiet. En ik had 1x het geluk dat ik daardoor beeld kreeg maar dat was door mijn vreugde van korte duur.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
Ik trouwens wel een kleine beschadiging van het blauwe plastic lipje op je onderste / derde foto.

Ook een krasje op het PCB daar vlakbij... als daar maar niets beschadigd is... of is dat een stofje?

[Voor 5% gewijzigd door HugoBoss1985 op 01-08-2019 17:27]


  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
HugoBoss1985 schreef op donderdag 1 augustus 2019 @ 17:26:
Ik trouwens wel een kleine beschadiging van het blauwe plastic lipje op je onderste / derde foto.

Ook een krasje op het PCB daar vlakbij... als daar maar niets beschadigd is... of is dat een stofje?
Heb het bord redelijk schoon gemaakt en het bord is onbeschadigd. Zitten een paar hele kleine krasje op het blauwe deel van de connector, maar das op het plastic gedeelte.

Het bord wil heel soms beeld geven als ik de kabel naar de monitor beweeg, en die kabel is uiteraard al een keer vervangen en op een ander systeem werkt deze direct.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
Uitbreidings kaartje erin.

Dit is zeer lastig te solderen omdat het aardig wat pinnetjes dicht bij elkaar zijn.

Je kan proberen met een dremel slijp schijfje de connector langs de connectoren af te slijpen (met alle risico's van dien).
Vervolgens alle pinnetjes stuk voor stuk uit het bord halen d.m.v. verwarmen met de soldeerbout.
Misschien dan eerste de 2 uiterste pinnen (waarmee de connector vast zit op het bord) lossolderen.
Dan op zoek naar een nieuwe connector en die opnieuw solderen.

Geen ervaring met dit soort werk.

Maar dit is wel wat anders dan een Elco vervangen ;)

[Voor 12% gewijzigd door HugoBoss1985 op 01-08-2019 17:38]


  • TommieW
  • Registratie: December 2010
  • Laatst online: 17:45

TommieW

Numa numa.

Het solderen moet wel lukken, denk ik. Het verwijderen van de connector is denk ik een grotere uitdaging. Daarvoor zal je een soldeerstation moeten hebben met een flinke hoeveelheid vermogen, omdat er ook heel wat warmte in de connector gaat zitten. Daarnaast zal je wat loodhoudende soldeertin moeten toevoegen. Vervolgens zou je het waarschijnlijk moeten kunnen afzuigen met een soldeertin zuiger.

Een vervangende connector is waarschijnlijk snel genoeg gevonden op AliExpress. Even solderen met niet teveel tin en goáán.

1700X@3,9GHZ - Asus Crosshair VI Hero - 32GB Corsair LPX - GTX 1070Ti
iPhone 13 Pro Max - Macbook Pro 16" M1 Pro


  • Ravefiend
  • Registratie: September 2002
  • Laatst online: 29-05 17:30

Ravefiend

Carpe diem!

Mischien dat ik de plank helemaal mis ga slaan hier, maar allezins heeft die Intel Xeon E3-1231 v3 geen integrated graphics dus hoe verwacht je dan video te krijgen uit de VGA poort? ;)

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
TommieW schreef op donderdag 1 augustus 2019 @ 17:40:
Het solderen moet wel lukken, denk ik. Het verwijderen van de connector is denk ik een grotere uitdaging. Daarvoor zal je een soldeerstation moeten hebben met een flinke hoeveelheid vermogen, omdat er ook heel wat warmte in de connector gaat zitten. Daarnaast zal je wat loodhoudende soldeertin moeten toevoegen. Vervolgens zou je het waarschijnlijk moeten kunnen afzuigen met een soldeertin zuiger.

Een vervangende connector is waarschijnlijk snel genoeg gevonden op AliExpress. Even solderen met niet teveel tin en goáán.
Het verwijderen van de connector is inderdaad het meeste werk.

Ik gebruik altijd Griffon Print Tin-Lood 60-40 met harskern voor Elco's.
Wat vind jij daarvan?

[Voor 5% gewijzigd door HugoBoss1985 op 01-08-2019 17:49]


  • TheBorg
  • Registratie: November 2002
  • Laatst online: 29-05 00:07

TheBorg

Resistance is futile.

Dus daarom geef je het advies om een Dremel er op te zetten? Echt een heel slecht idee om metaalslijpsel over het hele bord te gooien.

Tin verwijder je met flux en soldeerlitze en is prima zelf te doen.

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
TheBorg schreef op donderdag 1 augustus 2019 @ 17:49:
[...]

Dus daarom geef je het advies om een Dremel er op te zetten? Echt een heel slecht idee om metaalslijpsel over het hele bord te gooien.

Tin verwijder je met flux en soldeerlitze en is prima zelf te doen.
Je hoeft me niet aan te vallen hoor ;)

Tja, daarom pak je het bord eerst in als je dat gaat doen.
Vergeten te vermelden en beetje verwacht dat dit logisch is.
Manier 1 om de connector te verwijderen, maar dan moet je vervolgens alle losse contacten eruit solderen.

Manier 2: Anders zou ik het per connectie warm maken met de soldeerbout en dan het soldeer eruit zuigen.
Dat lijkt mij lastiger en meer werk, als het al haalbaar is.

[Voor 17% gewijzigd door HugoBoss1985 op 01-08-2019 17:55]


  • fvdberg
  • Registratie: Oktober 2010
  • Laatst online: 17:01
vervangen... gewoon een keertje doorverhitten met een beetje verse soldeertin met harskern. bordje heeft zo te zien loodvrije soldeer. zou de connector er niet eens af halen.

al denk ik eerder dat je CPU het issue is, geen iGPU..

[Voor 9% gewijzigd door fvdberg op 01-08-2019 17:51]


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
fvdberg schreef op donderdag 1 augustus 2019 @ 17:51:
vervangen... gewoon een keertje doorverhitten met een beetje verse soldeertin met harskern. bordje heeft zo te zien loodvrije soldeer. zou de connector er niet eens af halen.

al denk ik eerder dat je CPU het issue is, geen iGPU..
Een soort reflow is ook nog een goed idee van je :)

  • fvdberg
  • Registratie: Oktober 2010
  • Laatst online: 17:01
reflow? nee ik voeg nieuw materiaal toe, bij voorkeur loodhoudend met vloeimiddel ivm lagere smeltpunt. zodat de verontreiniging (oxidatie) naar de oppervlakte komt en de verbinding weer goed is.

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
fvdberg schreef op donderdag 1 augustus 2019 @ 18:03:
reflow? nee ik voeg nieuw materiaal toe, bij voorkeur loodhoudend met vloeimiddel ivm lagere smeltpunt. zodat de verontreiniging (oxidatie) naar de oppervlakte komt en de verbinding weer goed is.
Dat zou ik dan zeker als eerste proberen als ik de TS was.

Als het iets met zijn cpu was dan zou hij, denk ik, niet nog af toe beeld krijgen met het friemelen aan e.e.a.

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Ravefiend schreef op donderdag 1 augustus 2019 @ 17:42:
Mischien dat ik de plank helemaal mis ga slaan hier, maar allezins heeft die Intel Xeon E3-1231 v3 geen integrated graphics dus hoe verwacht je dan video te krijgen uit de VGA poort? ;)
Vreemd dat ik in het begin maandenlang gewoon beeld had met de CPU erin dan.
En het bord bevat ook een Aspeed AST2400 BMC chip.

Als ik de connector beweeg kan ik het geluk hebben dat ik ook gewoon beeld heb maar das echt geluk hebben, vandaar dat ik de connector wil vervangen want als ik de boel loslaat schiet ook het beeld weer op zwart.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
Ik zou het eerst met de WD-40 contact cleaner proberen en dan vervolgens de manier van fvdberg overwegen.

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Ja daar neig ik nu ook naar. Al vermoed ik dat WD40 niet veel zal helpen maar niet geschoten is altijd mis zeggen ze :)

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • Ravefiend
  • Registratie: September 2002
  • Laatst online: 29-05 17:30

Ravefiend

Carpe diem!

the_cyberspace schreef op donderdag 1 augustus 2019 @ 18:09:
[...]

Vreemd dat ik in het begin maandenlang gewoon beeld had met de CPU erin dan.
En het bord bevat ook een Aspeed AST2400 BMC chip.

Als ik de connector beweeg kan ik het geluk hebben dat ik ook gewoon beeld heb maar das echt geluk hebben, vandaar dat ik de connector wil vervangen want als ik de boel loslaat schiet ook het beeld weer op zwart.
Bedankt om dat even te bevestigen. Zo'n scenario had ik ooit eens gelezen maar ik denk dat het toen ging om een Supermicro moederbord dat geen IPMI support had, maar waar wel non-iGPU Xeon processors ondersteund werden. :)

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
the_cyberspace schreef op donderdag 1 augustus 2019 @ 18:15:
Ja daar neig ik nu ook naar. Al vermoed ik dat WD40 niet veel zal helpen maar niet geschoten is altijd mis zeggen ze :)
Zo is het! En het is altijd handig om in huis te hebben.

Ik heb er wel eens krakende volume regelaars mee verholpen en niet werkende geheugenkanalen van moederborden mee aan de praat gekregen.

  • BMW_Gizzmo
  • Registratie: Juli 2006
  • Laatst online: 21:44
En mocht je die connector willen vervangen, loshalen met litze gaat namelijk bijna niet, desolderen evenmin.
Daarom gewoon dat hele blauwe deel met een scherpe platte kniptang stuk knippen zodat er uiteindelijk losse pootjes overblijven in de print, die 1 voor 1 voorzichtig eruit halen met een soldeerbout, dan alles schoonmaken met zuiglitze (waar ook flux in zit).
Alles in een keer verhitten zodat je 'm eraf kunt halen gaat eigenlijk alleen goed met een hete lucht soldeerbout en dan blijken meestal de pinnetjes in de print erg vast te zitten of nog erger erin geperst te zijn.
Hierna een nieuwe connector erin en weer solderen.
Ga geen dremel gebruiken en als je dat toch nodig hebt omdat knippen niet goed gaat, goede stofzuiger erbij, slijpsel over zo'n print zit je echt niet op te wachten.
De grootste uitdaging is waarschijnlijk nog om exact hetzelfde vga-chassisdeel te vinden die past op dit bord.

  • fvdberg
  • Registratie: Oktober 2010
  • Laatst online: 17:01
Wd40 gaat je niet helpen. Rommel
Gewoon fatsoenlijke contactspray misschien wel. Bijvoorbeeld van griffon

  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
fvdberg schreef op donderdag 1 augustus 2019 @ 19:01:
Wd40 gaat je niet helpen. Rommel
Gewoon fatsoenlijke contactspray misschien wel. Bijvoorbeeld van griffon
Voor de goede orde: niet WD-40 kruipolie maar Specialist Contact Cleaner.

Dit is, naar mijn mening, zeker geen rommel (Ik heb er in ieder geval goede ervaringen mee).

https://www.wd40.com/products/contact-cleaner/
BMW_Gizzmo schreef op donderdag 1 augustus 2019 @ 18:47:
En mocht je die connector willen vervangen, loshalen met litze gaat namelijk bijna niet, desolderen evenmin.
Daarom gewoon dat hele blauwe deel met een scherpe platte kniptang stuk knippen zodat er uiteindelijk losse pootjes overblijven in de print, die 1 voor 1 voorzichtig eruit halen met een soldeerbout, dan alles schoonmaken met zuiglitze (waar ook flux in zit).
Alles in een keer verhitten zodat je 'm eraf kunt halen gaat eigenlijk alleen goed met een hete lucht soldeerbout en dan blijken meestal de pinnetjes in de print erg vast te zitten of nog erger erin geperst te zijn.
Hierna een nieuwe connector erin en weer solderen.
Ga geen dremel gebruiken en als je dat toch nodig hebt omdat knippen niet goed gaat, goede stofzuiger erbij, slijpsel over zo'n print zit je echt niet op te wachten.
De grootste uitdaging is waarschijnlijk nog om exact hetzelfde vga-chassisdeel te vinden die past op dit bord.
Knippen i.p.v. dremelen zou ook nog een optie zijn.

Er is al reeds gemeld dat hij in dat laatste geval het moederbord in moet pakken ;)
Slijpsel moet je inderdaad gewoon helemaal geen risico mee lopen; een stofzuiger erbij is, denk ik, niet voldoende.

[Voor 64% gewijzigd door HugoBoss1985 op 01-08-2019 19:08]


  • Ravefiend
  • Registratie: September 2002
  • Laatst online: 29-05 17:30

Ravefiend

Carpe diem!

Mocht je de huidige connector toch willen laten zitten, dan kan je er misschien wel iets als dit op het soldeerpunten van de huidige connector verbinden:

https://www.ebay.com/c/1031600470
VGA SVGA Video Graphics Adapter Card Slot Bracket Header Cable 15 Pin 16 Hole

  • fvdberg
  • Registratie: Oktober 2010
  • Laatst online: 17:01
Prima wd 40 is tegenwoordig een merk ipv een formule. Voor mij is het een product dat eigenlijk voor alle toepassingen net niet het juiste product is als formule dan. Contact spray van wd40 zal idd vergelijkbaar zijn met andere contactsprays

[Voor 23% gewijzigd door fvdberg op 01-08-2019 19:19]


  • HugoBoss1985
  • Registratie: December 2006
  • Laatst online: 26-05 11:31
fvdberg schreef op donderdag 1 augustus 2019 @ 19:18:
Prima wd 40 is tegenwoordig een merk ipv een formule. Voor mij is het een product dat eigenlijk voor alle toepassingen net niet het juiste product is als formule dan. Contact spray van wd40 zal idd vergelijkbaar zijn met andere contactsprays
De verwarring komt, denk ik, een beetje doordat TS enkel "WD-40" gebruikte n.a.v, mijn post :P

Ik heb vroegah wel eens iets anders gehad: CRC 2-26... dat was echt troep omdat het residu achterliet wat allemaal vuil aantrok :D

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Als ik eerlijk ben dacht ik ook dat het om de WD40 kruipolie ging, vandaar mijn vermoeden dat dat ook niet gaat werken. De WD40 Specialist Contact Cleaner variant heb ik helaas niet in huis.
En moet ook bekennen dat ik geen liefhebber ben van WD40 met computer onderdelen, maar heb dan ook geen ervaring met de contact cleaner variant en wist ook niet eens van het bestaan af.
BMW_Gizzmo schreef op donderdag 1 augustus 2019 @ 18:47:
En mocht je die connector willen vervangen, loshalen met litze gaat namelijk bijna niet, desolderen evenmin.
Daarom gewoon dat hele blauwe deel met een scherpe platte kniptang stuk knippen zodat er uiteindelijk losse pootjes overblijven in de print, die 1 voor 1 voorzichtig eruit halen met een soldeerbout, dan alles schoonmaken met zuiglitze (waar ook flux in zit).
Alles in een keer verhitten zodat je 'm eraf kunt halen gaat eigenlijk alleen goed met een hete lucht soldeerbout en dan blijken meestal de pinnetjes in de print erg vast te zitten of nog erger erin geperst te zijn.
Hierna een nieuwe connector erin en weer solderen.
Ga geen dremel gebruiken en als je dat toch nodig hebt omdat knippen niet goed gaat, goede stofzuiger erbij, slijpsel over zo'n print zit je echt niet op te wachten.
De grootste uitdaging is waarschijnlijk nog om exact hetzelfde vga-chassisdeel te vinden die past op dit bord.
Dit is dus waarmee ik zit als ik de connector wil vervangen. Hoe krijg ik deze van/uit het bord zonder andere dingen te slopen. En vooral het laatste ook: de connector zelf. Had al even op Google gezocht maar er zijn vele soorten en maten wat betreft zo`n connector dus dat maakt het er niet makkelijker op.
Ravefiend schreef op donderdag 1 augustus 2019 @ 19:05:
Mocht je de huidige connector toch willen laten zitten, dan kan je er misschien wel iets als dit op het soldeerpunten van de huidige connector verbinden:

https://www.ebay.com/c/1031600470
VGA SVGA Video Graphics Adapter Card Slot Bracket Header Cable 15 Pin 16 Hole
Dat is eigenlijk ook wel een goed idee mocht ik de boel zo gesloopt krijgen dat alleen de pinnetjes over blijven maar ook dat is een gok natuurlijk. En zoiets heb ik geloof ik nog ergens liggen maar dan zou ik even moeten gaan graven tussen al m`n pc meuk.

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • lightemup
  • Registratie: November 2015
  • Laatst online: 26-05 16:51
Als je niet te zeker bent van je zaak (en solderen blijft een risico), gewoon lekker een pcie kaartje van 3 tientjes ophalen. Met een gesloopt moederbord ben je verder van huis :)

  • the_cyberspace
  • Registratie: Juni 2004
  • Niet online
Bij nader onderzoek toch maar besloten om gewoon een low budget videokaart te kopen en die te gaan gebruiken. Bedankt voor alle reacties en het meedenken :)

"Sommige mensen zeggen dat ik gek ben, maar gekken horen toch thuis in het gekkenhuis, of ben ik nou gek??"


  • fvdberg
  • Registratie: Oktober 2010
  • Laatst online: 17:01
lightemup schreef op vrijdag 2 augustus 2019 @ 07:27:
Als je niet te zeker bent van je zaak (en solderen blijft een risico), gewoon lekker een pcie kaartje van 3 tientjes ophalen. Met een gesloopt moederbord ben je verder van huis :)
Maar we zitten hier op Tweakers toch? ik zie het risico hier niet zo als ik eerlijk ben... met een beetje beleid

  • lightemup
  • Registratie: November 2015
  • Laatst online: 26-05 16:51
fvdberg schreef op maandag 5 augustus 2019 @ 15:46:
[...]

Maar we zitten hier op Tweakers toch? ik zie het risico hier niet zo als ik eerlijk ben... met een beetje beleid
Oooh zeker ben zelf wel voorstander van dat soort dingen zelf proberen. Maar in de laatste post van de TS las ik aardig wat twijfel. Kun je beter op "safe" spelen bij een mobo van +/- 300 euro was mijn gedachte. ;)
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee