Toon posts:

Nieuwe build start niet op

Pagina: 1
Acties:

  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Ik heb net een nieuw build in elkaar gezet.

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-9700K Boxed€ 395,-€ 395,-
1MoederbordenGigabyte Z390 Aorus Pro€ 184,-€ 184,-
1BehuizingenFractal Design Meshify C White - TG€ 82,05€ 82,05
1ProcessorkoelingScythe Mugen MAX€ 42,80€ 42,80
1Geheugen internCrucial Ballistix Sport LT BLS2K8G4D32AESCK€ 79,99€ 79,99
1VoedingenCorsair RM650x (2018) Zwart€ 99,90€ 99,90
1Solid state drivesIntel 660p 512GB€ 60,96€ 60,96
Bekijk collectie
Importeer producten
Totaal€ 944,70


Als ik echter de power kabel insteek en de knop opzet geeft mijn Moederbord een flash van licht en valt dan uit.
kortsluiting?

Ik probeerde reeds met 1 strikje ram (las ik in andere topic). De kabels al eens teruggeplaatst. Iemand suggesties?

Mocht het helpen, enkele foto's.



  • Techno Overlord
  • Registratie: januari 2003
  • Laatst online: 08-12 14:54

Techno Overlord

Nocturnal Metamorphoses™

Heb je de CPU powerkabel ook aangesloten? Ik vergeet die nog wel eens en dan heb ik hetzelfde resultaat.

Mijn specs - iRacing Stats - Overwatch Stats - Game collectie


Acties:
  • +2Henk 'm!

  • Vinny1994
  • Registratie: januari 2010
  • Laatst online: 18:51
Heb je afstandsbussen gebruikt?



Deze dingen gaan tussen je moederbord en je kast.

[Voor 71% gewijzigd door Vinny1994 op 31-07-2019 16:20]


  • nixjuh
  • Registratie: november 2005
  • Laatst online: 07-12 17:53
Als ik de tweede foto bekijk lijkt het er inderdaad op dat er geen spacers gebruikt zijn achter het moederbord, maar dat is redelijk lastig te zeggen met deze foto's.

Eigenaar van:https://www.feestlijstjes.nl | https://www.vakantie-check.nl | http://www.dereuverwebbeheer.nl/ | https://5top.nl


  • master_viper
  • Registratie: november 2001
  • Laatst online: 19:05

master_viper

Attack Of The Bunnies!!!

Werkelijk waar ruk foto's waar je weinig mee kan.

Wat heb je überhaupt zelf al gedaan om te kijken waar het aan ligt? Weet je ook hoe je een computer in elkaar zet? Heb je een stappenplan gevolgd?

En waarom geen GPU?

[Voor 5% gewijzigd door master_viper op 31-07-2019 16:21]

-= Very annoying forum person =-


  • FooLsKi
  • Registratie: augustus 2005
  • Laatst online: 15:51

FooLsKi

Prutz0r 4 Life

Zou je de foto's met iets anders dan een aardappel kunnen schieten? Want hier valt echt geen fluit aan te zien.

Hoezo, ik zit je raar aan te kijken? Zo kijk ik altijd! Slijpen is niet nodig, ik prefereer de botte bijl.


  • Ossi
  • Registratie: maart 2001
  • Laatst online: 04-12 22:43
Of zet er even een lamp op, zodat de camera van de telefoon genoeg licht heeft om wel scherpe foto's te maken :)

  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Oké, zal eens kijken voor beter licht :)

Ja spacers staan erop.
Eerste build en inderdaad vooral YouTube gevolgd.

Gpu is nog in bestelling, ik dacht al aan de rest te beginnen.

Edit: betere verlichting foto's in originele post

[Voor 12% gewijzigd door Asateo op 31-07-2019 16:46]


  • Wintervacht
  • Registratie: december 2016
  • Laatst online: 13-11 18:01

Wintervacht

☉ ‿ ⚆

Asateo schreef op woensdag 31 juli 2019 @ 16:38:
Oké, zal eens kijken voor beter licht :)

Ja spacers staan erop.
Eerste build en inderdaad vooral YouTube gevolgd.

Gpu is nog in bestelling, ik dacht al aan de rest te beginnen.
Euh waar precies komt die lichtflits vandaan?

Weet een beetje van veel dingen en veel van een paar dingen.


  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Als ik het bord aanzet? Het logo licht even op en dat is het dan.

De flits op de foto is de weerspiegeling van de airkoeler.

  • Chest3r
  • Registratie: december 2015
  • Laatst online: 01-12 10:41
Volgens mij heb je een PCIe kabel gebruikt richting je stroom toevoer ;)
Normaal zit er bij de RM650 nog een 8 pin kabel voor de 12V op het moederbord?

  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Chest3r schreef op woensdag 31 juli 2019 @ 16:50:
Volgens mij heb je een PCIe kabel gebruikt richting je stroom toevoer ;)
Normaal zit er bij de RM650 nog een 8 pin kabel voor de 12V op het moederbord?
De kabel staat 'cpu' op. Dus die is vermoedelijk wel juist.

Edit: het is inderdaad een 8 pin kabel. 2x4pins
Techno Overlord schreef op woensdag 31 juli 2019 @ 16:15:
Heb je de CPU powerkabel ook aangesloten? Ik vergeet die nog wel eens en dan heb ik hetzelfde resultaat.
Wel ik heb een 2x 4 pin aangesloten linksboven. Toch is er daar ook nog een 2x2 aansluiting naast. Die kabel heb ik echter niet bij de voeding gekregen. Zou dat het kunnen zijn?

[Voor 3% gewijzigd door Asateo op 31-07-2019 16:53]


Acties:
  • +1Henk 'm!

  • Chest3r
  • Registratie: december 2015
  • Laatst online: 01-12 10:41
Asateo schreef op woensdag 31 juli 2019 @ 16:52:
[...]


De kabel staat 'cpu' op. Dus die is vermoedelijk wel juist.

Edit: het is inderdaad een 8 pin kabel. 2x4pins


[...]


Wel ik heb een 2x 4 pin aangesloten linksboven. Toch is er daar ook nog een 2x2 aansluiting naast. Die kabel heb ik echter niet bij de voeding gekregen. Zou dat het kunnen zijn?
Hmm lijkt inorde dan.
Zeker dat er geen pinnetjes geplooid zijn bij het plaatsen van de CPU?

Acties:
  • +1Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Lifting Rusty Iron !

@Asateo Sowieso je RAM in bankje 2en4 vanaf cpu ipv naast elkaar(en goed aandrukken). haal de boel uit de kast en test het op de doos van je moederbord. Voeding niet met de Fan op tafel leggen.

[Voor 5% gewijzigd door Hackus op 31-07-2019 16:58]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Hackus schreef op woensdag 31 juli 2019 @ 16:57:
@Asateo Sowieso je RAM in bankje 2en4 vanaf cpu ipv naast elkaar(en goed aandrukken). haal de boel uit de kast en test het op de doos van je moederbord. Voeding niet met de Fan op tafel leggen.
Oké, ga ik doen.


@Hackus zelfde resultaat met moederbord op de doos. Ram zit op 2 en 4e slot van cpu.



[Voor 25% gewijzigd door Asateo op 31-07-2019 17:33]


  • Vinny1994
  • Registratie: januari 2010
  • Laatst online: 18:51
Rechts onderin op de laatste foto zie ik nog een aansluiting waar geen kabel in zit. Lijkt mij dat daar ook nog iets in moet.

Is dat toevallig een 8x2 pin aansluiting en heb je er een 6x2 kabel op zitten?

  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Vinny1994 schreef op woensdag 31 juli 2019 @ 18:24:
Rechts onderin op de laatste foto zie ik nog een aansluiting waar geen kabel in zit. Lijkt mij dat daar ook nog iets in moet.

Is dat toevallig een 8x2 pin aansluiting en heb je er een 6x2 kabel op zitten?
Wel, het is een 4x4 aansluiting (de 8 pin cpu kabel zit daar) en daarnaast is een 2x2 aansluiting, die inderdaad niet gebruikt is. Als die noodzakelijk is heb ik een nieuwe voeding nodig, denk ik. Ik heb namelijk slechts 1 kabel voor de CPU in de rm650x gekregen.

  • Techno Overlord
  • Registratie: januari 2003
  • Laatst online: 08-12 14:54

Techno Overlord

Nocturnal Metamorphoses™

Weet je het zeker? Sommige kabels kun je de connector van uit elkaar schuiven. ;) Kijken eens goed. Kan haast niet dat deze voeding niet met dit moederbord overweg kan.

Edit:
Kan zijn dat je die extra 2x2 alleen nodig hebt wanneer je flinke OC's erop gaat uitvoeren. maw, optioneel dus.

[Voor 26% gewijzigd door Techno Overlord op 31-07-2019 18:44]

Mijn specs - iRacing Stats - Overwatch Stats - Game collectie


  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Mja, Zoiezo heb ik er geen kabel voor. Alle andere kabels zijn sata of pci-e.
Ik ga eens zoeken of die 2e aansluiting noodzakelijk is. Ik dacht van niet maar wie weet.

Acties:
  • +1Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Met een 9700k heb je dat niet nodig op Z390.(8+4-pin)

CPU er uit en goed nakijken op verbogen pootjes. de foto's die je plaatst heb je weinig aan, is niet overzichtelijk) rustig alles goed nakijken, stekkers aandrukken etc.(als je iets terug wilt sturen naar verkoper, kun je ook vertellen wat je allemaal al hebt gedaan)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Ik denk dat ik het probleem gevonden heb. Mijn mannelijke 24 pin connector ontbreekt een ijzer/geleidertje. Er is dus 1 gaatje waar ik gewoon los door kan kijken.
Er is dus in het moederbord een pinetje dat geen connectie maakt.

Tenzij dat de bedoeling is, gaat de voeding dus terug.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Asateo schreef op donderdag 1 augustus 2019 @ 11:26:
Ik denk dat ik het probleem gevonden heb. Mijn mannelijke 24 pin connector ontbreekt een ijzer/geleidertje. Er is dus 1 gaatje waar ik gewoon los door kan kijken.
Er is dus in het moederbord een pinetje dat geen connectie maakt.

Tenzij dat de bedoeling is, gaat de voeding dus terug.
Haal dan gelijk deze pricewatch: Corsair RM650 (2019)
is nog goedkoper ook

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Will do.

  • Ossi
  • Registratie: maart 2001
  • Laatst online: 04-12 22:43
Laat je ook even weten hoe het afgelopen is? :)

  • jmzeeman
  • Registratie: april 2007
  • Laatst online: 08-12 12:36
Op zich is er een pin die geen functie heeft op de ATX 24 pin connector. Pin 20 is NC en hoeft dus niet een pin in de connector te hebben. Als het die pin is die mist, is dat dus niet je probleem.

Bron: wikipedia

  • Chest3r
  • Registratie: december 2015
  • Laatst online: 01-12 10:41
nog nieuws?

  • Asateo
  • Registratie: maart 2018
  • Laatst online: 06-09 19:10
Ja het terugsturen duurde even, maar ik kreeg bevestiging dat het oude moederbord gecrediteerd werd en ik ben er dan een nieuw gaan kopen en sinds gisteren werkt het.

Al zit ik nu met een nieuw probleem. ( :F )

Als ik windows wil installeren werkt plots mijn keyboard niet meer, noch mijn muis (beide usb). Soms kan ik er even mee werken, maar tegen dat ik de productcode moet ingeven bevriest alles.
In mijn bios kan ik rustig met keyboard en muis werken. Mijn moederbord heeft geen ps2 poort meer.

Ik heb al wat gegoogled en legacy is enabled, alles zit in USB 2.0 poorten en bij voorkeur linksboven op het moederbord.

Ik probeer nu ipv met windows installatie usb een bootable usb met rufus te maken (of dat een verschil heeft: geen idee)

Iemand een idee, want hier zitten de handen weer in het haar.

Als ik ooit ga kunnen gamen op deze pc ga ik daar veel voldoening uithalen. 8)

  • rdejongjr
  • Registratie: juli 2005
  • Laatst online: 19:42
Gebruik geen Windows 7, 0 ondersteuning voor het chipset en usb

  • Ruben314
  • Registratie: juli 2001
  • Laatst online: 25-11 15:05
Je zou een linux (ubuntu) opstart usb-stick kunnen maken. Kijken of alles dan wel goed werkt. Als het dan wel werkt dan weet je dat het in ieder geval niet aan de hardware ligt.

  • Techno Overlord
  • Registratie: januari 2003
  • Laatst online: 08-12 14:54

Techno Overlord

Nocturnal Metamorphoses™

.iso opnieuw downloaden en met MediaCreationTool of Rufus een nieuwe bootable USB stick maken en nogmaals proberen.

Mijn specs - iRacing Stats - Overwatch Stats - Game collectie

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee