Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • MathiiRS
  • Registratie: juli 2019
  • Laatst online: 30-07 18:21
Hallo

Ik heb onlangs zelf mijn eigen game pc gebouwd.
Alles ging goed tot ik na enkele dagen een vervelend geluid begon te horen dat van op het moederbord komt.
Ik heb wat gezocht en uiteindelijk denk ik dat het coil whine is.

Ik stuurde het product terug naar de verkoper (Alternate). Maar na een paar dagen wisten ze mij te vertellen dat ze geen coil whine konden vast stellen op het moederbord.
Nu ja ik heb uiteindelijk mijn moederbord gewoon terug gekregen en heb de pc opnieuw geassembleerd.
Het geluid is nog steeds aanwezig.
Het rare is wel dat het enkel zo is als de pc in 'idle' is.
Dus als ik in energie instellingen 'idle' status afzet dan is het volledig weg.
Maar dan is het probleem dat de CPU constant op 100% draait.
Dit kan ook niet de bedoeling zijn denk ik.
Ook in veilige modus heb ik dit niet.

Ik weet ik niet meer wat ik hieraan kan doen. Ik vind het heel jammer dat dit zo is en zou er graag iets aan doen. Mijn moederbord terugsturen heeft helaas niet veel zin. Zou het kunnen dat mijn PSU hier iets mee te maken heeft?

Graag hoor ik jullie antwoordt.
Alvast bedankt!

Acties:
  • +1Henk 'm!

  • Rettsu
  • Registratie: november 2014
  • Laatst online: 16-10 16:20

Rettsu

My eye hurts bad..

Coil Whine kan ook vanaf de voeding komen, en het gebeurt vaker vanaf de voeding dan vanaf het moederbord.

Misschien kan je proberen om een andere voeding te gebruiken, of de voeding los te halen en die apart aan zetten (is mogelijk met een paperclip bijv)

You can be a king, or a streetsweeper.. but everybody is dancing with The Grim Reaper - Robert Alton Harris


  • E65
  • Registratie: mei 2008
  • Laatst online: 19:48

E65

Aka Thunderstorm65

MathiiRS schreef op vrijdag 26 juli 2019 @ 13:01:
Zou het kunnen dat mijn PSU hier iets mee te maken heeft?
En over welke psu hebben wij het dan?

Doet graag mooie dingen met geluid


  • MathiiRS
  • Registratie: juli 2019
  • Laatst online: 30-07 18:21
Bedankt voor de reacties.
Mijn PSU is een Corsair RM850x (2018).
Heb het getest met een paperclip maar kon dat geluid niet horen.
Dus denk ik toch dat het van het moederbord komt.

  • ItsWillem
  • Registratie: juni 2015
  • Laatst online: 19:06
Welke gpu heb je? Coilwhine kan ook daar vanaf komen.

i7-6700 // Gigabyte RX580 8GB // MSI B150M PRO-VDH // 4x4GB DDR4 @ 2133Mhz // Fractal Design Define S // Crucial MX500 (500GB) (OS) + Kingston A400 (120GB) (Games opslag) + WD Blue 5400RPM (1TB) (Backups) // Cooler Master G450M (450 Watt) (Semi-Modulair)


Acties:
  • +1Henk 'm!

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

@AORUS – GIGABYTE kan je vertellen of je bordje coilwhine veroorzaakt

@MathiiRS

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • MathiiRS
  • Registratie: juli 2019
  • Laatst online: 30-07 18:21
Ik heb de Gigabyte Aorus RTX 2080 8G. Maar heb al getest zonder GPU en dan is het geluid nog steeds aanwezig. Het geluid komt van rond de CPU dus veronderstel ik dat het mijn moederbord is.

MathiiRS wijzigde deze reactie 26-07-2019 16:59 (26%)


  • AORUS – GIGABYTE
  • Registratie: juli 2000
  • Laatst online: 16-10 10:30

AORUS – GIGABYTE

Bedrijfsaccount AORUS - GIGABYTE
Hi MathiiRS,

We gaan dit voorleggen bij onze technische mensen en komen hier snel op terug.

Groetjes,

AORUS - Benelux Team

  • Anthon
  • Registratie: januari 2010
  • Laatst online: 07-10 14:37
jammer dat dit geen vervolg heeft. ik heb er ook last van, komt van het moederbord, ergens rechts onderin, ik heb de psu en gpu vervangen, en het veranderde niet. volgens de sound analyser app op mijn mobiel kan ik vaststellen dat het 40db op 10khz is. erg vervelend.

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Let There Be Rock !

Anthon schreef op dinsdag 10 september 2019 @ 19:49:
jammer dat dit geen vervolg heeft. ik heb er ook last van, komt van het moederbord, ergens rechts onderin, ik heb de psu en gpu vervangen, en het veranderde niet. volgens de sound analyser app op mijn mobiel kan ik vaststellen dat het 40db op 10khz is. erg vervelend.
Het is handig als je contact met Gigabyte wil dat je hen quote.
@AORUS – GIGABYTE

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • Anthon
  • Registratie: januari 2010
  • Laatst online: 07-10 14:37
sorry, vergeten.

  • AORUS – GIGABYTE
  • Registratie: juli 2000
  • Laatst online: 16-10 10:30

AORUS – GIGABYTE

Bedrijfsaccount AORUS - GIGABYTE
Dit is inderdaad niet goed opgevolgd.
We gaan het bij onze technische mensen pushen en asap hier de feedback posten.

Groetjes,

AORUS - GIGABYTE Benelux Team

  • Renault
  • Registratie: januari 2014
  • Laatst online: 19:09
Prima reactie van jullie (zéker voor een vrijdag de 13e)!! _/-\o_

  • AORUS – GIGABYTE
  • Registratie: juli 2000
  • Laatst online: 16-10 10:30

AORUS – GIGABYTE

Bedrijfsaccount AORUS - GIGABYTE
Hoi MathiiRS,

Ons FAE team vraagt je om de onderstaande stappen uit te voeren, om te zien of dit het probleem oplost:
1. Update de BIOS naar versie F10c (download link: https://we.tl/t-0Ql0FZEoAF )
2. Installeer de MB drivers voor Windows en de chipset drivers opnieuw
3. Laat even weten of zo het probleem is opgelost

Groetjes,

AORUS - GIGABYTE Benelux Team
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Games

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True