Toon posts:

Beeldproblemen KD-65XF7596 na Firmware Update

Pagina: 1
Acties:

  • Swj
  • Registratie: februari 2016
  • Laatst online: 01-06 20:10
Hallo, ik heb een klein probleempje met mijn televisie. Sinds eergisteren komen er zo nu en dan spontaan strepen op het scherm. Na de tv uit te hebben gezet en 5 minuten wachten zijn ze ook wel weer weg
http://oi64.tinypic.com/1zq8z0x.jpg (plaatje)

Nu is er toevallig een software update geweest voor mijn tv en sindsdien is het probleem ontstaan. Nu probeer ik de fabrieksinstellingen te herstellen maar dat is nogal lastig lezen met die strepen op het scherm.

Nu snap ik dat het nummer 1 advies zal zijn, breng hem terug naar de winkel om hem na te laten kijken. Het is alleen nogal lastig om een 65 inch tv overal mee naartoe te nemen (en weer te verpakken)

Dus ik hoopte dat één van jullie misschien mij de oorzaak en hopelijk ook een oplossing kunnen vertellen voor mijn probleem :)

Type: Sony KD-65XF7596

  • DarkSide
  • Registratie: oktober 2000
  • Laatst online: 20:01

DarkSide

theres no place like ::1

Volgens mij stelt een fabrieksreset niet de firmware terug.
Die blijft bij de huidige versie. Wel ben je je andere specifieke instellingen kwijt.

Als het echt firmware is, even kijken of meerdere dit hebben met deze TV?
Of kijken of je Firmware kunt downgraden via een USB stick bv.

Maar als er garantie is, zal ik toch zeker die aanspreken.
Sommige leveranciers sturen een monteur naar huis bv.

There are 10 kinds of people in this world..... Those who know binary. And those who don't.


  • Freshouttheoven
  • Registratie: december 2014
  • Laatst online: 27-11 18:15
Het zou met de software update te maken kunnen hebben, maar het kant ook toeval zijn dat er na een software update een defect ontstaat.

Je hoeft de tv niet naar de winkel te brengen, leg dit voor bij de winkel en zij moeten dan contact opnemen met Sony. Vervolgens neemt de servicepartner van Sony (Selectro) contact met je op en wordt er een afspraak ingepland ;).

  • Swj
  • Registratie: februari 2016
  • Laatst online: 01-06 20:10
Dank voor de snelle reacties en tips!
Afgelopen uur sinds de reset van favrieksinstellingen heb ik geen last meer gehad. Maar mocht het probleem weer optreden, dan ga ik hier zeker wat mee doen!


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee