Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Vertraagd internet na tussenkomen leiding/wandcontactdoos

Pagina: 1
Acties:

Vraag


  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Beste Tweakers,

onlangs heb ik een nieuwbouwwoning gekocht. Uiteraard moet elke ruimte van bekabeld internet voorzien zijn. Om deze reden heb ik CAT 7 kabels besteld en getrokken. KPN glasvezel abonnement 500/500 afgesloten en gaan met die banaan... niet dus.

Wanneer ik een laptop of PC rechtstreeks op de experiabox van KPN aansluit behaal ik zo`n 300/300 down en upload... Wanneer ik vervolgens hetzelfde device boven in de computerkamer aansluit met een internetkabel in de aangelegde wandcontactdoos dan daalt deze snelheid naar 100/100.

Ik kan maar niet ontdekken waar dit hem in zit. De overige wandcontactdozen in andere ruimten leveren het zelfde effect op. Graag vlieg ik jullie hulp en expertise in, wie helpt mij met trouble shooten?

Bij voorbaat heel veel dank!

Beste antwoord (via JDdeV1992 op 12-07-2019 23:53)


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:20:
[...]
Of beter overall de kleur volgorde hetzelfde houden?
[...]
Per kabel aan beide kanten dezelfde standaard (T568A of T568B) nemen. Dan moet het werken.
JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:29:
[...]
De wandcontactdoos geeft een andere kleurcodering aan dan de standaard 568B. Volg ik voor het andere uiteinde (die dus in de meterkast in de xperiabox verdwijnt via een RJ45 connector) wel volgens de 568B aan of volgens de kleurcode van de wandcontactdoos zoals eerder hier beschreven?
Check dit nog eens goed. In WCDs zitten de contacten fysiek vaak in een andere volgorde, maar staat er ook een nummering bij. Waarschijnlijk volgt die gewoon T568A of T568B. Maak anders eens een foto ervan.

Alle reacties


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Waarschijnlijk kabels verkeer aangesloten waar door gigabit niet werkt. Kan ook zijn dat je ergens een oude switch of zelfs hub in gebruik hebt die niet meer dan 100Mbit kan.

CAT7 heeft trouwens geen meerwaarde, CAT5e werkt prima, tenzij je ooit 10Gb wil doen, maar dat lijkt me sterk, want dan moet je ook 10Gb NICs hebben, en een switch en op dat punt ben je zo duur uit dat je waarschijnlijk meer kans maakt met een point to point verbinding.

johnkeates wijzigde deze reactie 11-07-2019 21:02 (44%)


  • kunnen
  • Registratie: februari 2004
  • Niet online
Als de wandcontactdooskabels direct op de experiabox zijn aangesloten: foto van hoe de aders van de CAT kabels in de wandcontactdozen zijn aangesloten? Anders: wat zit er nog meer tussen?

kunnen wijzigde deze reactie 11-07-2019 21:02 (40%)


  • Jimster
  • Registratie: januari 2000
  • Laatst online: 19:51

Jimster

A State of Trance

Als je 100Mbit haalt, dan zijn niet alle aders verbonden, of je hebt niet de juiste adervolgorde aangehouden. Welke volgorde heb je aangehouden?

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
johnkeates schreef op donderdag 11 juli 2019 @ 21:01:
Waarschijnlijk kabels verkeer aangesloten waar door gigabit niet werkt. Kan ook zijn dat je ergens een oude switch of zelfs hub in gebruik hebt die niet meer dan 100Mbit kan.

CAT7 heeft trouwens geen meerwaarde, CAT5e werkt prima, tenzij je ooit 10Gb wil doen, maar dat lijkt me sterk, want dan moet je ook 10Gb NICs hebben, en een switch en op dat punt ben je zo duur uit dat je waarschijnlijk meer kans maakt met een point to point verbinding.
Ah helder. De CAT 7 is al getrokken. Overigens aangesloten op de experiabox zonder tussenkomen van een switch o.i.d.
kunnen schreef op donderdag 11 juli 2019 @ 21:01:
Als de wandcontactdooskabels direct op de experiabox zijn aangesloten: foto van hoe de aders van de CAT kabels in de wandcontactdozen zijn aangesloten? Anders: wat zit er nog meer tussen?
Jimster schreef op donderdag 11 juli 2019 @ 21:01:
Als je 100Mbit haalt, dan zijn niet alle aders verbonden, of je hebt niet de juiste adervolgorde aangehouden. Welke volgorde heb je aangehouden?
De kabels gaan door de loze leiding rechtstreeks naar de Experiabox. Ik heb de volgende wandcontactdozen gebruikt. De bekabeling is als volgt aangesloten op de wandcontactdoos:

Wit Blauw (5). Blauw (4), Wit-oranje (1), Oranje (2), Wit Groen (3), Groen (6), wit bruin (7), Bruin (8 ).

Overigens zijn alle Wit-kleur combinaties gewoon wit gebleken bij de gebruikte kabel.

Vervolgens is het andere uiteinde van de kabel aangesloten in de meterkast op een RJ45 connector die rechtstreeks de experiabox in verdwijnt.

De kleuren volgorde in de connector is:

Wit, Oranje, Wit, Blauw, Wit, Groen, Wit Bruin.

Zit hier mogelijk het probleem dat in de connector de zelfde volgorde moet worden gebruikt als voor de wandcontactdoos?

Groet en bedankt voor de snelle reacties _/-\o_

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Ja, je moet dezelfde standaard hanteren. 568B in 99% van de gevallen.

johnkeates wijzigde deze reactie 11-07-2019 21:16 (61%)


  • unezra
  • Registratie: maart 2001
  • Laatst online: 20:24

unezra

Allround ICTer, OSS adept.

johnkeates schreef op donderdag 11 juli 2019 @ 21:01:
Waarschijnlijk kabels verkeer aangesloten waar door gigabit niet werkt. Kan ook zijn dat je ergens een oude switch of zelfs hub in gebruik hebt die niet meer dan 100Mbit kan.

CAT7 heeft trouwens geen meerwaarde, CAT5e werkt prima, tenzij je ooit 10Gb wil doen, maar dat lijkt me sterk, want dan moet je ook 10Gb NICs hebben, en een switch en op dat punt ben je zo duur uit dat je waarschijnlijk meer kans maakt met een point to point verbinding.
CAT7 is helaas geen officiële standaard geworden. (Maar het schaad ook niet.)
10G is wel realistisch voor consumenten de komende 10 jaar en hey, dit is Tweakers...

Maar idd, ws kabels verkeerd aangesloten. Dat spul moet op zijn sloffen 1G kunnen halen.

Ná Scaoll. - Don’t Panic.


  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
johnkeates schreef op donderdag 11 juli 2019 @ 21:15:
Ja, je moet dezelfde standaard hanteren.
Bedankt voor de snelle reactie. Maakt het vervolgens uit als de soepele kabel die ik in de wandcontact doos plug en in het device wel de andere kleurvolgorde hanteert? Dus kabel experia box wandcontact doos:

wit, blauw, wit, oranje, wit, groen, wit, bruin

En dan de kabel die verdwijnt in het device en wordt geplugd in de wanddoos:

wit, oranje, wit, blauw, wit, groen, wit, bruin

Of beter overall de kleur volgorde hetzelfde houden?
unezra schreef op donderdag 11 juli 2019 @ 21:16:
[...]


CAT7 is helaas geen officiële standaard geworden. (Maar het schaad ook niet.)
10G is wel realistisch voor consumenten de komende 10 jaar en hey, dit is Tweakers...

Maar idd, ws kabels verkeerd aangesloten. Dat spul moet op zijn sloffen 1G kunnen halen.
Dank voor je snelle reactie. Prijsverschil tussen cat 7 en 6 vond ik verwaarloosbaar dus vandaar cat 7 gekozen.

  • unezra
  • Registratie: maart 2001
  • Laatst online: 20:24

unezra

Allround ICTer, OSS adept.

JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:20:
[...]
Dank voor je snelle reactie. Prijsverschil tussen cat 7 en 6 vond ik verwaarloosbaar dus vandaar cat 7 gekozen.
Same here.

Helaas leerde ik later dat CAT7 geen officiële standaard word. Maar goed, de theorie is dat het nog altijd hogere snelheden gaat halen dan CAT6A en dáár was het me om te doen.

10G zie ik mezelf nog wel gebruiken, de komende 10, 20, 25 jaar. De bekabeling hoef ik dan alvast niet meer te vervangen. Best handig.

Ná Scaoll. - Don’t Panic.


  • Mika Miro
  • Registratie: april 2010
  • Laatst online: 08-10 22:46
Je hebt apparaten om de kabels te testen dan weet je of je de juiste draadjes op de juiste plekken hebt aangesloten.
Het simpelste apparaat (Kabeltester RJ45) kost een tientje in de bouwmarkt en dan kan je zien of de draadjes corresponderen met de nummers!

Succes

  • Dyckie
  • Registratie: december 2018
  • Laatst online: 28-08 18:46
JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:20:
[...]


Bedankt voor de snelle reactie. Maakt het vervolgens uit als de soepele kabel die ik in de wandcontact doos plug en in het device wel de andere kleurvolgorde hanteert? Dus kabel experia box wandcontact doos:

wit, blauw, wit, oranje, wit, groen, wit, bruin

En dan de kabel die verdwijnt in het device en wordt geplugd in de wanddoos:

wit, oranje, wit, blauw, wit, groen, wit, bruin

Of beter overall de kleur volgorde hetzelfde houden?


[...]


Dank voor je snelle reactie. Prijsverschil tussen cat 7 en 6 vond ik verwaarloosbaar dus vandaar cat 7 gekozen.
Dan heb je toch te veel betaald voor u cat 7 kabel. Want u cat 7 kan maar de waarde van cat 6A halen.
Maar dat is gewoon een goede manier dat al die internet winkels extra winst kunnen halen. Want zoals ik op dit forum allemaal leest dat jullie altijd cat 7 willen steken terwijl het de waarde van Cat 6A kan halen dus koop dan cat 6A wat goedkoper is als Cat 7 en je steekt wat je voor cat 7 meer betaald in eigen zakken . Want cat 7 is hetzelfde als Cat 6A behalve dat cat 7 duurder is.

https://sites.google.com/view/eendraadschema/homepage


  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Mika Miro schreef op donderdag 11 juli 2019 @ 21:24:
Je hebt apparaten om de kabels te testen dan weet je of je de juiste draadjes op de juiste plekken hebt aangesloten.
Het simpelste apparaat (Kabeltester RJ45) kost een tientje in de bouwmarkt en dan kan je zien of de draadjes corresponderen met de nummers!

Succes
Dank! Gelijk morgen even halen. Wat mij echter nog niet duidelijk is:

De wandcontactdoos geeft een andere kleurcodering aan dan de standaard 568B. Volg ik voor het andere uiteinde (die dus in de meterkast in de xperiabox verdwijnt via een RJ45 connector) wel volgens de 568B aan of volgens de kleurcode van de wandcontactdoos zoals eerder hier beschreven?

Acties:
  • Beste antwoord
  • +2Henk 'm!

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:20:
[...]
Of beter overall de kleur volgorde hetzelfde houden?
[...]
Per kabel aan beide kanten dezelfde standaard (T568A of T568B) nemen. Dan moet het werken.
JDdeV1992 schreef op donderdag 11 juli 2019 @ 21:29:
[...]
De wandcontactdoos geeft een andere kleurcodering aan dan de standaard 568B. Volg ik voor het andere uiteinde (die dus in de meterkast in de xperiabox verdwijnt via een RJ45 connector) wel volgens de 568B aan of volgens de kleurcode van de wandcontactdoos zoals eerder hier beschreven?
Check dit nog eens goed. In WCDs zitten de contacten fysiek vaak in een andere volgorde, maar staat er ook een nummering bij. Waarschijnlijk volgt die gewoon T568A of T568B. Maak anders eens een foto ervan.

  • Mika Miro
  • Registratie: april 2010
  • Laatst online: 08-10 22:46
Ik heb even zitten kijken naar je wandcontactdoos maar ik kan niet zien hoe je die precies moet aansluiten.
Er moet eigenlijk altijd wel een gebruiksaanwijzing bij zijn die aangeeft welk Aderpaar op welke aansluiting moet komen volgens T568B (deze standaard moet je eigenlijk altijd aanhouden)
Pin 1 is altijd wit-oranje daarna oranje en dan de rest (zie foto van johnkeates) waarbij de blauwe Aderpaar altijd in het midden zit!
Ik heb zelf ook wel eens op de automatische piloot wandcontactdozen aangesloten en kwam er achter dat ik niet goed op de gebruiksaanwijzing heb gekeken :(

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Cpt.Morgan schreef op donderdag 11 juli 2019 @ 21:37:
[...]

Per kabel aan beide kanten dezelfde standaard (T568A of T568B) nemen. Dan moet het werken.


[...]

Check dit nog eens goed. In WCDs zitten de contacten fysiek vaak in een andere volgorde, maar staat er ook een nummering bij. Waarschijnlijk volgt die gewoon T568A of T568B. Maak anders eens een foto ervan.
Wandcontact

Hierbij een foto.

JDdeV1992 wijzigde deze reactie 11-07-2019 21:53 (53%)


  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
De fysieke volgorde is dus inderdaad anders (zie de nummers, die de volgorde van de contacten aangeeft), en zowel T568B als T568A zijn aangegeven (zie de kleine A en kleine B ). Maar ik kan aan je aangesloten kabel niet goed zien of je dat gevolgt heb, ik zie alleen 4 witte kabels, maar niet welke wit/gekleurde kabels dat zijn. Er moet op elk van die witte kabels ook nog een kleurmarkering staan.

Daarnaast vraag ik me af hoe die kabels er in geduwd zijn. Ze zitten niet zo netjes als ze horen, lijken niet altijd goed contact te maken en er steekt nog een heel stuk aan de rechtkant uit. Heb je wel een LSA tang gebruikt?

Cpt.Morgan wijzigde deze reactie 11-07-2019 22:02 (23%)


  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Cpt.Morgan schreef op donderdag 11 juli 2019 @ 21:58:
[...]

De fysieke volgorde is dus inderdaad anders (zie de nummers), en zowel T568B als T568A zijn aangegeven (zie de kleine A en kleine B ). Maar ik kan aan je aangesloten kabel niet goed zien of je dat gevolgt heb, ik zie alleen 4 witte kabels, maar niet welke wit/gekleurde kabels dat zijn.

Daarnaast vraag ik me af hoe die kabels er in geduwd zijn. Ze zitten niet zo netjes als ze horen, lijken niet altijd goed contact te maken en er steekt nog een heel stuk aan de rechtkant uit. Heb je wel een LSA tang gebruikt?
De cat 7 kabel is nadat hij gestript is verpakt per 2 kabels. Wit met oranje.. wit met blauw etc. Ik doe de hopelijk veilige aanname dat de witte kabel steeds met de juiste kleur is verpakt?

LSA tang wel gebruikt maar niet op de juiste manier als ik je reactie zo lees.

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
JDdeV1992 schreef op donderdag 11 juli 2019 @ 22:03:
[...]
De cat 7 kabel is nadat hij gestript is verpakt per 2 kabels. Wit met oranje.. wit met blauw etc. Ik doe de hopelijk veilige aanname dat de witte kabel steeds met de juiste kleur is verpakt?
Dat zal dan inderdaad wel kloppen, ze zitten per kleur om elkaar gewikkeld. Zo te zien heb je het dan als T568B aangesloten. Dat moet je dan ook bij de stekker aan de andere kant doen.
JDdeV1992 schreef op donderdag 11 juli 2019 @ 22:03:
[...]
LSA tang wel gebruikt maar niet op de juiste manier als ik je reactie zo lees.
Veel punch down tools snijden ook gelijk de draad af kort naast het contact. En het ziet er voor mijn gevoel wat rommelig uit qua verbinding.

Cpt.Morgan wijzigde deze reactie 11-07-2019 22:08 (6%)


  • TheBorg
  • Registratie: november 2002
  • Laatst online: 18:32

TheBorg

Resistance is futile.

Ik zou ze ook even afknippen. Misschien niet direct de reden dat 1GbE niet werkt maar het zou met niet verbazen als zoiets ervoor kan zorgen dat 10GbE niet werkt.

Daarnaast zou ik niet te veel wakker liggen dat het misschien met iets goedkopere kabel ook was gelukt. Je hebt nu gewoon een goede kabel die "makkelijk" 10GbE zou moeten kunnen doen.

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Je hebt je kabels niet diep genoeg gepuncht. Kijk even een random filmpje over LSA punchdown en je komt er wel uit. Als je de nummering volgens de B standaard doet komt het wel goed.

  • Mika Miro
  • Registratie: april 2010
  • Laatst online: 08-10 22:46
Als je aderparen gewoon intact hebt gelaten dan heb je het goed aangesloten!
Misschien is er iets in de draad geknakt ... want het lijkt enigszins beschadigd.
Waarschijnlijk overbodig maar hier een filmpje van zo'n LSA tang
Zou het misschien aan het andere eind van de kabels kunnen liggen ...
Ik zou eerst de Kabeltester inzetten en dan verder kijken.

Mika Miro wijzigde deze reactie 11-07-2019 22:36 (16%)


  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Cpt.Morgan schreef op donderdag 11 juli 2019 @ 22:06:
[...]

Dat zal dan inderdaad wel kloppen, ze zitten per kleur om elkaar gewikkeld. Zo te zien heb je het dan als T568B aangesloten. Dat moet je dan ook bij de stekker aan de andere kant doen.


[...]

Veel punch down tools snijden ook gelijk de draad af kort naast het contact. En het ziet er voor mijn gevoel wat rommelig uit qua verbinding.
N.a.v. je feedback overnieuw gedaan en LSA tang correct gebruikt. Zie hieronder de foto.

Netter

Aan de b zeide van de doos bevind zich oranje en oranje wit. Nrs 1 en 2. Als ik de doos goed begrijp volg ik dus 568B. Als in de rj 45 connector de zelfde code gebruikt js zou ik morgen dus betere speedtest resultaten moeten zien op de laptop.

Dank voor de hulp allemaal zover en ik houd jullie op de hoogte!

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
JDdeV1992 schreef op donderdag 11 juli 2019 @ 22:38:
[...]
N.a.v. je feedback overnieuw gedaan en LSA tang correct gebruikt. Zie hieronder de foto.
Dat ziet er veel beter uit :)

Acties:
  • +2Henk 'm!

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Je LSA strip heeft een kleurcodering op basis van valkjes kleur vs. vlakjes met een hapje er uit. Ik zal even kijken of ik het er in kan tekenen. Vlakje kleur = gewone kleur, vlakje met hapje=wit/kleur gestreept. Bovenste rij is B, onderste rij is A. De kabel moet je trouwens nog iets verder terugstrippen, het idee van die kabel klem is dat hij contact met je shield kan maken.

johnkeates wijzigde deze reactie 12-07-2019 02:03 (46%)


Acties:
  • +1Henk 'm!

  • Mika Miro
  • Registratie: april 2010
  • Laatst online: 08-10 22:46
Volgens mij zie ik het nu ook ... ik denk dat je het precies verkeerd heb gedaan!
Als je naar de B-rij kijkt zie je op het blokje met een kleur aan één kant een hapje uit de kleur volgens mij moet daar dan de witte helft van het aderpaar!
Pfff beetje laat maar nogmaals succes ;)
Oh ja en probeer de ijzeren gevlochten mantel onder de beugel te krijgen!

Mika Miro wijzigde deze reactie 12-07-2019 07:36 (11%)


Acties:
  • +1Henk 'm!

  • Cpt.Morgan
  • Registratie: februari 2001
  • Laatst online: 21:09
Mika Miro schreef op vrijdag 12 juli 2019 @ 07:27:
Als je naar de B-rij kijkt zie je op het blokje met een kleur aan één kant een hapje uit de kleur volgens mij moet
Oh ja en probeer de ijzeren gevlochten mantel onder de beugel te krijgen!
Dat zou wel vreemd zijn, want bruine kabels en blauwe kabels horen identiek te zitten tussen T568A en T568B (https://incentre.net/ethernet-cable-color-coding-diagram/). Die "hapjes" die zijn er ook helemaal niet, maar dat zijn gewoon de groeven voor de contactstrip, zie zijn eerdere foto en paar posts naar boven.

Volgens mij zit dit correct volgens T568B.

Cpt.Morgan wijzigde deze reactie 12-07-2019 08:53 (23%)


  • DJMaze
  • Registratie: juni 2002
  • Niet online
Heb je al gekeken of je de juiste rj45 stekkers hebt (voor solid) en of die goed zitten?

Maak je niet druk, dat doet de compressor maar


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Cpt.Morgan schreef op vrijdag 12 juli 2019 @ 08:04:
[...]

Dat zou wel vreemd zijn, want bruine kabels en blauwe kabels horen identiek te zitten tussen T568A en T568B (https://incentre.net/ethernet-cable-color-coding-diagram/). Die "hapjes" die zijn er ook helemaal niet, maar dat zijn gewoon de groeven voor de contactstrip, zie zijn eerdere foto en paar posts naar boven.

Volgens mij zit dit correct volgens T568B.
Hmm, je hebt gelijk denk ik. Al met al niet de beste LSA strip die ik ooit gezien heb :P

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Cpt.Morgan schreef op vrijdag 12 juli 2019 @ 08:04:
[...]

Dat zou wel vreemd zijn, want bruine kabels en blauwe kabels horen identiek te zitten tussen T568A en T568B (https://incentre.net/ethernet-cable-color-coding-diagram/). Die "hapjes" die zijn er ook helemaal niet, maar dat zijn gewoon de groeven voor de contactstrip, zie zijn eerdere foto en paar posts naar boven.

Volgens mij zit dit correct volgens T568B.
johnkeates schreef op vrijdag 12 juli 2019 @ 10:08:
[...]


Hmm, je hebt gelijk denk ik. Al met al niet de beste LSA strip die ik ooit gezien heb :P
Goedemorgen beide,

Vanochtend alles opnieuw aangesloten volgens t568B en de lose kabels getest met een kabeltester. Nog altijd vertraagd t internet enorm wanneer ik boven een kabel in de wandcontactdoos plug. Kom niet verder dan 95 mbps down en upload. Wanneer ik hem rrchtstreeks aansluit op t modem met de zelfde kabel 300 om 300..

Nu de kabels correct zijn aangesloten zou ik oprecht niet meer kunnen bedenken waarom dit verschil zo groot is. Zou dit een kwestie kunnen zijn van slechte wandcontactdozen?

Bij voorbaat dank weer!

  • mvrhrln
  • Registratie: mei 2013
  • Laatst online: 00:43
Zit er nog een switch tussen de ExperiaBox en je wandcontactdozen ?

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
mvrhrln schreef op vrijdag 12 juli 2019 @ 10:56:
Zit er nog een switch tussen de ExperiaBox en je wandcontactdozen ?
Nee. Rechtstreeks op de xperia.

  • Annuk
  • Registratie: juli 2010
  • Laatst online: 17-10 17:07
@JDdeV1992 Welke uplink snelheid krijg je op je laptop/pc als je inplugged in de muur? (kijk even bij de status/eigenschappen van je NIC, dan kan je zien of hij verbind op 1Gbps of 100Mbps).

En weet je zeker dat alle kabels volledig CU zijn? En dat er geen CCA of CCS kabels gebruikt worden? En dan dus ook je patchkabels...

Controleer iig even goed de RJ45 plugjes of je kunt zien of alle aders goed tot het einde v/d stekker komen.
Evt. als je de WCD nog weer opnieuw aansluit de twist erin proberen te laten zitten tot aan de LSA strook, dus niet los draaien, kan soms effect hebben, al mag dat in dit geval weinig tot geen effect hebben.

Acties:
  • +2Henk 'm!

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Annuk schreef op vrijdag 12 juli 2019 @ 11:21:
@JDdeV1992 Welke uplink snelheid krijg je op je laptop/pc als je inplugged in de muur? (kijk even bij de status/eigenschappen van je NIC, dan kan je zien of hij verbind op 1Gbps of 100Mbps).

En weet je zeker dat alle kabels volledig CU zijn? En dat er geen CCA of CCS kabels gebruikt worden? En dan dus ook je patchkabels...

Controleer iig even goed de RJ45 plugjes of je kunt zien of alle aders goed tot het einde v/d stekker komen.
Evt. als je de WCD nog weer opnieuw aansluit de twist erin proberen te laten zitten tot aan de LSA strook, dus niet los draaien, kan soms effect hebben, al mag dat in dit geval weinig tot geen effect hebben.
Bedankt voor de tips! Ik heb het probleem gevonden. 1 rj45 connecter in de experiabox (deze gebruiktr ik constant om te testen) was niet goed aangesloten door de KPN monteur. Je zou er vanuit gaan maar blijkt maar weer van niet...

Bedankt voor alle hulp iedereen het probleem lijkt opgelost voor nu!

Vreemd genoeg haal ik niet de beloofde 500/500 van KPN.

  • Annuk
  • Registratie: juli 2010
  • Laatst online: 17-10 17:07
JDdeV1992 schreef op vrijdag 12 juli 2019 @ 11:29:
[...]


Bedankt voor de tips! Ik heb het probleem gevonden. 1 rj45 connecter in de experiabox (deze gebruiktr ik constant om te testen) was niet goed aangesloten door de KPN monteur. Je zou er vanuit gaan maar blijkt maar weer van niet...

Bedankt voor alle hulp iedereen het probleem lijkt opgelost voor nu!
Mooi zo :)
Vreemd genoeg haal ik niet de beloofde 500/500 van KPN.
Hoe test je precies?
En/of kan je mogelijk ook zien waar je experiabox op intraint (welke verbindingssnelheid deze maakt).

En evt. kan je in ieder geval nog proberen een inhome test te doen met iPerf tussen 2 bedrade systemen of daar alles wel op max. snelheid gaat.

  • dion_b
  • Registratie: september 2000
  • Laatst online: 20:01

dion_b

Moderator Harde Waren

say Baah

JDdeV1992 schreef op vrijdag 12 juli 2019 @ 11:29:
[...]

Vreemd genoeg haal ik niet de beloofde 500/500 van KPN.
94Mbps is helder en die heb je nu verholpen.

500Mbps is best uitdagend om goed te meten (nog los van de vraag of het geleverd wordt of niet). Om een goede meting te doen:

- zorg dat niemand/niets anders in huis gebruik maakt van de internetverbinding.
- laptop of desktop bedraad aansluiten op de modem.
- modem rebooten.
- terwijl de modem bezig is, PC uit.
- wachten tot modem stabiel online is. PC aan.
- wachten tot PC volledig opgestart is en geen HDD activiteit meer vertoont.
- browser opstarten en met een enkele tab gaan naar de speedtestsite van je provider.
- wederom wachten tot iedere activiteit op PC afgelopen is, dan speedtest uitvoeren.

Als dat geen bevredigende resultaten levert, herhaal de test met een andere PC/laptop. Nog steeds niet goed? Herhaal de test tussen 1u en 7u 's morgens.

Waarom dit alles?
- mogelijke memory leaks in (modem)router waardoor performance over tijd daalt
- processen onder Windows kunnen roet in het eten gooien.

Dit is overigens allerminst een volledige checklist, maar een quick&dirty lijst van easy wins.

Soittakaa Paranoid!


  • Drunken_Bear
  • Registratie: april 2011
  • Laatst online: 16:57

Drunken_Bear

Pro Niksnut

JDdeV1992 schreef op vrijdag 12 juli 2019 @ 11:29:
[...]


Bedankt voor de tips! Ik heb het probleem gevonden. 1 rj45 connecter in de experiabox (deze gebruiktr ik constant om te testen) was niet goed aangesloten door de KPN monteur. Je zou er vanuit gaan maar blijkt maar weer van niet...

Bedankt voor alle hulp iedereen het probleem lijkt opgelost voor nu!

Vreemd genoeg haal ik niet de beloofde 500/500 van KPN.
KPN even bellen dan nu je bijna alles aan jou kant uitgesloten hebben. Bedenk overigens wel dat providers zichzelf vaak ingraven door te zeggen "up to" 500/500 te leveren.

Zoals de ouden zongen, zo housen de jongen. LoL IGN: warmastah


  • Gamebuster
  • Registratie: juli 2007
  • Laatst online: 16:17
johnkeates schreef op donderdag 11 juli 2019 @ 21:01:
Waarschijnlijk kabels verkeer aangesloten waar door gigabit niet werkt. Kan ook zijn dat je ergens een oude switch of zelfs hub in gebruik hebt die niet meer dan 100Mbit kan.

CAT7 heeft trouwens geen meerwaarde, CAT5e werkt prima, tenzij je ooit 10Gb wil doen, maar dat lijkt me sterk, want dan moet je ook 10Gb NICs hebben, en een switch en op dat punt ben je zo duur uit dat je waarschijnlijk meer kans maakt met een point to point verbinding.
Waarom CAT5e aanleggen als je voor een paar euro meer CAT7 kan aanleggen en het zo "future-proof" is?
Drunken_Bear schreef op vrijdag 12 juli 2019 @ 15:07:
[...]


KPN even bellen dan nu je bijna alles aan jou kant uitgesloten hebben. Bedenk overigens wel dat providers zichzelf vaak ingraven door te zeggen "up to" 500/500 te leveren.
Ik haal bij KPN glasvezel altijd makkelijk 500/500, soms zelfs erboven. Je moet het kunnen verwachten van glasvezel IMO. Het is wel een constante uitdaging om het gehele huisnetwerk hiermee te laten werken. Er is altijd wel weer een kabel die niet helemaal lekker is. Ik heb bijna alles moeten vervangen om consequent 500/500 moeten halen.

Maargoed, direct in de "KPN box" moet wel altijd 500/500 geven, anders is er iets anders aan de hand. Via WIFI haal ik trouwens 260/220

Gamebuster wijzigde deze reactie 12-07-2019 17:16 (36%)

Ontwikkelaars omg. Hoofddorp gezocht! PM voor details! Freelance, loondienst, thuiswerk, Model-3 lease, ruim salaris & winstuitkering/aandelen


Acties:
  • +2Henk 'm!

  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
Gamebuster schreef op vrijdag 12 juli 2019 @ 17:10:
[...]

Waarom CAT5e aanleggen als je voor een paar euro meer CAT7 kan aanleggen en het zo "future-proof" is?

[...]
Om dat het niet future-proof is. CAT7 bestaat niet zoals al aangehaald is, en 10GbE is meer dan een kabeltje. Als je de spec niet 100% volgt doet CAT6A niet 'meer' dan een CAT5e kabel en installatiemateriaal.

Tenzij je ALLES (en dan ook echt ALLES) volgens die spec doet heeft het geen zin. Dus gereedschap, aansluitmateriaal, kabels, netwerkinterfaces, switches enz. moeten allemaal dezelfde spec hebben. Je zou dan kunnen stellen dat je dat 'altijd nog' kan doen, maar het is aannemelijker dat je dan gewoon zo ver vooruit bent dat je eerder wat anders gebruikt (bijv. 90Gbps WiFi of Fiber). Bovendien kan je in een huisinstallatie met korte runs ook prima 10G over CAT5e draaien. Die spec qua kabels en ander spul heeft alleen over langere afstanden echt veel zin.

CAT6A (of 'CAT7') kopen is gewoon geld weggooien, een beetje te vergelijken met in 1995 een Faxmachine kopen die A2 kan faxen 'voor de toekomst' en dan later pas doorhebben dat het hele faxen zelf in de toekomst niet meer bestaat.

johnkeates wijzigde deze reactie 12-07-2019 17:17 (10%)


  • Drunken_Bear
  • Registratie: april 2011
  • Laatst online: 16:57

Drunken_Bear

Pro Niksnut

Gamebuster schreef op vrijdag 12 juli 2019 @ 17:10:
[...]

Waarom CAT5e aanleggen als je voor een paar euro meer CAT7 kan aanleggen en het zo "future-proof" is?

[...]

Ik haal bij KPN glasvezel altijd makkelijk 500/500, soms zelfs erboven. Je moet het kunnen verwachten van glasvezel IMO. Het is wel een constante uitdaging om het gehele huisnetwerk hiermee te laten werken. Er is altijd wel weer een kabel die niet helemaal lekker is. Ik heb bijna alles moeten vervangen om consequent 500/500 moeten halen.

Maargoed, direct in de "KPN box" moet wel altijd 500/500 geven, anders is er iets anders aan de hand. Via WIFI haal ik trouwens 260/220
Ik ben het zeker met je eens maar vanwege die terminologie naaien ze je toch altijd een oor aan, maar ik vind 300 wel een enorm verschil, dus er zal iets mis zijn dan gok ik.

Zoals de ouden zongen, zo housen de jongen. LoL IGN: warmastah


  • CurlyMo
  • Registratie: februari 2011
  • Laatst online: 21:29

CurlyMo

www.pilight.org

johnkeates schreef op donderdag 11 juli 2019 @ 21:01:
CAT5e werkt prima, tenzij je ooit als je ook ooit 10Gb wil doen
Oftewel, over de afstanden die je binnenshuis nodig hebt doet 5e vrijwel altijd ook gewoon 10Gb. Zelf voor de Belden CAT6 gekozen omdat veel tweakers er positief over zijn.

geen vragen via PM die ook op het forum gesteld kunnen worden.


  • johnkeates
  • Registratie: februari 2008
  • Laatst online: 20:59
CurlyMo schreef op vrijdag 12 juli 2019 @ 21:51:
[...]

Oftewel, over de afstanden die je binnenshuis nodig hebt doet 5e vrijwel altijd ook gewoon 10Gb. Zelf voor de Belden CAT6 gekozen omdat veel tweakers er positief over zijn.
Oh ik zou zelf ook gewoon voor een nieuwe installatie belden of draka of TE of Gigamedia ofzo nemen hoor, daar niet van :p en CAT6 heeft voor mij een ander voordeel: de kabel is per spec een stuk steviger en kan door het hogere frequentiebereik ook andere dingen dan ethernet doen. (250Mhz-500Mhz vs. 100Mhz)

Acties:
  • +2Henk 'm!

  • JDdeV1992
  • Registratie: augustus 2017
  • Laatst online: 19:26
Hi allemaal,

Bedankt voor de feedback. Ik denk dat de laptop die ik gebruikte data lek veroorzaakte door trage HDD.

Inmiddels de PC netjes neergezet. Zie de afbeelding hieronder. Hier behaal ik inderdaad keurig de 500/500 mee.

Pc

Pc snelheid

Bedankt voor alle hulp iedereen! _/-\o_
Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Elektrisch rijden

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True