Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Mijn vraag
Ik heb dus net een nieuwe computer in elkaar gezet, de eerste keer, alleen ik heb alles 'volgens de handleiding' gedaan, ik heb heel er verdiept. Toen ik eerst een test run buiten de case had gedaan was er niks aan de hand, geen problemen, maar toen ik hem in de case bouwde deed hij het niet, niet eens een lichtje 'ik ontvang stroom' stond aan op het moederbord, ik hoop dat jullie mij kunnen helpen

Relevante software en hardware die ik gebruik
Mobo: Gigabyte X470 Aorus Ultra Gaming
PSU: Thermaltake smart rgb 600 watt
Case: thermaltake level 20 MT argb

Wat ik al gevonden of geprobeerd heb
Alle snoertjes en draadjes gecheckt
gekeken of alle standoffs goed zaten
gekeken of er een ongewilde 'ground connectie' was

Maar niets heeft geholpen,
Ik hoop dat jullie mij kunnen helpen, Bedankt _/-\o_

Alle reacties


  • SjoerdV nl
  • Registratie: maart 2009
  • Nu online
Knop op de voeding staat aan?

Als je de hardware weer buiten de case aanzet, werkt het dan wel weer?

PVOutput:12x JASolar 270 Full Black 3240 Wp ZZO op SolarEdge SE4000 omvormer


Acties:
  • +4Henk 'm!

  • badboynova
  • Registratie: januari 2003
  • Laatst online: 13:37
Misschien is de aan/uit knop van je case defect, of niet goed aangesloten op de juiste connector.

  • Suneye
  • Registratie: februari 2008
  • Laatst online: 15-06 13:12

Suneye

] Ken sent me _

Maakt je moederbord ergens contact met de kast? Gebruik je wel afstandsbusjes?

  • E65
  • Registratie: mei 2008
  • Laatst online: 15:45

E65

Aka Thunderstorm65

Heeft de case standoffs nodig, zit het moederbord gevoelswijs goed in de case?
Als je het setje in de kast monteert en start door het kortsluiten van de 2 power switch pinnetjes, dus geen kabels van de behuizing aansluiten. Werkt het dan?

E65 wijzigde deze reactie 08-06-2019 08:36 (20%)

Doet graag mooie dingen met geluid


  • ECP0WERS
  • Registratie: juli 2007
  • Niet online
Zit er toevallig geen stukje metaal van het I/O shield in 1 van je connectors zodra je het bord inbouwt? Bijvoorbeeld HDMI/DP/Ethernet, het gebeurt helaas regelmatig en kan ook kortsluiting veroorzaken.

ECP0WERS wijzigde deze reactie 08-06-2019 12:14 (7%)

AMD Ryzen 7 2700 4.1GHz | ASUS Prime X470-Pro | EK MLC-Phoenix 2x 360 WC | G.Skill Ripjaws V F4-3600C19D-32GVRB | ASRock Phantom Gaming X Radeon VII 16G | Samsung PM981 512GB | Intel 660p 1TB | Micron M600 512GB x2 | Corsair HX1000 V2


Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
De knop op de voeding staat aan
buiten de case werkt hij inderdaad wel
de knop is niet defect, dat dacht ik eerst ook alleen toen heb ik de knop waarvan ik wist dat ie werkte uit mijn oude pc gebruikt

ik dacht dus ook dat er ergens een ongewilde 'ground' connectie was, alleen ik heb hem niet kunnen vinden
afstandsbusjes = standoffs??

naar dat I/O shield ga ik nog even kijken, alvast bedankt voor de snelle reacties

Acties:
  • +1Henk 'm!

  • Emielvanputten
  • Registratie: oktober 2009
  • Nu online
DiDiza schreef op zondag 9 juni 2019 @ 00:18:
D
afstandsbusjes = standoffs??
Jep gewoonlijk 9 dacht ik. Is te controleren aan de schroef gaten in het mama bord. Het niet gebruiken of als er 1 op de verkeerde plek staat geeft kortsluiting/ niet werkende pc. Of onderdelen die stuk gaan.

Acties:
  • 0Henk 'm!

  • Catch22
  • Registratie: november 2001
  • Laatst online: 14:24
Hoe zet je hem aan in de kast? Misschien is de knop niet lekker

R5 1600 - RX480 - AOC AG271QX - LG 34UC79G


Acties:
  • +2Henk 'm!

  • downtime
  • Registratie: januari 2000
  • Niet online

downtime

Everybody lies

DiDiza schreef op zondag 9 juni 2019 @ 00:18:
De knop op de voeding staat aan
buiten de case werkt hij inderdaad wel
de knop is niet defect, dat dacht ik eerst ook alleen toen heb ik de knop waarvan ik wist dat ie werkte uit mijn oude pc gebruikt
Aangezien de aan/uit knop niet meer doet dan twee pinnetjes op het moederbord kortsluiten, als je hem indrukt, kun je ook testen door die twee pinnetjes heel even met een schroevendraaier of een ander stuk metaal kort te sluiten.

Acties:
  • 0Henk 'm!

  • chaoscontrol
  • Registratie: juli 2005
  • Laatst online: 15:45
DiDiza schreef op zondag 9 juni 2019 @ 00:18:
ik dacht dus ook dat er ergens een ongewilde 'ground' connectie was, alleen ik heb hem niet kunnen vinden
afstandsbusjes = standoffs??
Ja en ik had toevallig een paar weken terug hetzelfde dus kwam eigenlijk ook dit zeggen. Zat toen een afstandbusje op een plek waar deze niet hoorde en maakte sluiting o.i.d. aan de onderkant van het mobo. Kun je even checken dus.

Inventaris


Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
Zou je een paar foto's kunnen posten van hoe het moederbord in de behuizing is gemonteerd?

Gare voeding heb je gekocht. Als je die nog onder WKOA terug kunt sturen en een andere wel goede voeding kunt kopen dan is dat aan te raden.

Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Uszka schreef op zondag 9 juni 2019 @ 08:57:
Zou je een paar foto's kunnen posten van hoe het moederbord in de behuizing is gemonteerd?

Gare voeding heb je gekocht. Als je die nog onder WKOA terug kunt sturen en een andere wel goede voeding kunt kopen dan is dat aan te raden.
Voeding is gewoon goed, heb hem al getest

Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
er is ook niks mis met de knop

eigenlijk is mijn vraag, als er een ground connectie is geeft de PSU dan gewoon geen stroom of geeft ie dan wel stroom?
want buiten de kast geeft mijn mobo een klein flitsje van 'ik ontvang stroom' maar in de kast niet, dus ik denkt dat hij gewoon geen stroom ontvangt, als er een probleem met het knopje was geweest dan zou het mobo dus wel stroom krijgen, maar dat doet hij niet

DiDiza wijzigde deze reactie 09-06-2019 10:50 (86%)


Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
DiDiza schreef op zondag 9 juni 2019 @ 10:46:
[...]


Voeding is gewoon goed, heb hem al getest
Dat een voeding het doet wil nog niet zeggen dat het een goede voeding is. De voeding heeft gebrek aan kwaliteit en, belangrijkste van alles, ontbreekt DC-DC op 5v en 12v. Hierdoor is de voeding officieel niet compatibel met de hardware die je hebt. Maar ja, voor €50 voor een 600w voeding kan je dan ook niet beter verwachten.

Post nog even wat foto's van hoe alles in de behuizing zit.

Uszka wijzigde deze reactie 09-06-2019 10:56 (5%)


Acties:
  • 0Henk 'm!

  • DataGhost
  • Registratie: augustus 2003
  • Laatst online: 15:48

DataGhost

iPL dev

De PSU geeft in principe gewoon stroom, het is waarschijnlijk dat er een kortsluitbeveiliging in zit, maar op het moment dat die triggert is het al veel te laat. Doet het systeem het nog als je het nu weer uit de kast uitbouwt?

Workstation specs Server specs Laptop specs Linux op 5.5G 80GB iPod


Acties:
  • 0Henk 'm!

  • SeatRider
  • Registratie: november 2003
  • Laatst online: 16-06 12:51

SeatRider

Back in the seat

chaoscontrol schreef op zondag 9 juni 2019 @ 01:45:
[...]

Ja en ik had toevallig een paar weken terug hetzelfde dus kwam eigenlijk ook dit zeggen. Zat toen een afstandbusje op een plek waar deze niet hoorde en maakte sluiting o.i.d. aan de onderkant van het mobo. Kun je even checken dus.
Dit ^^

Nederlands is makkelijker als je denkt


Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Uszka schreef op zondag 9 juni 2019 @ 10:52:
[...]

Dat een voeding het doet wil nog niet zeggen dat het een goede voeding is. De voeding heeft gebrek aan kwaliteit en, belangrijkste van alles, ontbreekt DC-DC op 5v en 12v. Hierdoor is de voeding officieel niet compatibel met de hardware die je hebt. Maar ja, voor €50 voor een 600w voeding kan je dan ook niet beter verwachten.

Post nog even wat foto's van hoe alles in de behuizing zit.
Wat raad je aan voor voeding?
en die foto's zal ik nog wel even posten

Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
DataGhost schreef op zondag 9 juni 2019 @ 10:53:
De PSU geeft in principe gewoon stroom, het is waarschijnlijk dat er een kortsluitbeveiliging in zit, maar op het moment dat die triggert is het al veel te laat. Doet het systeem het nog als je het nu weer uit de kast uitbouwt?
Het systeem doet het nog.

Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
DiDiza schreef op zondag 9 juni 2019 @ 14:46:
[...]


Wat raad je aan voor voeding?
en die foto's zal ik nog wel even posten
Welke cpu en videokaart heb je?

Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
CPU: Ryzen 1600x
GPU: GTX 1660 van gigabyte gaming oc

DiDiza wijzigde deze reactie 09-06-2019 15:28 (26%)


Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
Dan heb je aan de pricewatch: be quiet! Pure Power 11 400W al meer dan genoeg.

Acties:
  • 0Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Misschien heb ik er nu genoeg aan, alleen misschien wil ik wel een keer een upgrade doen, en als ik dan een nieuwe PSU moet hebben word het allemaal heel ingewikkeld.

  • hoi1234
  • Registratie: augustus 2012
  • Laatst online: 08:14
DiDiza schreef op zondag 9 juni 2019 @ 16:08:
Misschien heb ik er nu genoeg aan, alleen misschien wil ik wel een keer een upgrade doen, en als ik dan een nieuwe PSU moet hebben word het allemaal heel ingewikkeld.
Een redelijke voeding heb je voor 10 euro per 100 watt. Als een voeding met een vermogen van "600W" nog geen 50 euro kost, moet je je in ieder geval even achter de oren krabben.

Ik zou lekker die voeding van 400W kopen. Het feit dat je nu een voeding hebt voor >10EUR/100W, zet mij al aan het denken. (heb geen ervaring met die voeding verder) Wel is het zo dat je op de voeding niet moet willen bezuinigen, een slechte voeding kan allerlei rare issues veroorzaken en is in de meest slechte gevallen gewoon gevaarlijk voor je computer.

Kijk op mijn V&A voor goedkope laptops en printers


  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Ok, snap ik maar kan ik dan voor nu beter de modulaire 80 plus gold van 3 jaar geleden gebruiken of niet

  • Nox
  • Registratie: maart 2004
  • Laatst online: 14:56

Nox

Noxiuz

DiDiza schreef op zondag 9 juni 2019 @ 16:08:
Misschien heb ik er nu genoeg aan, alleen misschien wil ik wel een keer een upgrade doen, en als ik dan een nieuwe PSU moet hebben word het allemaal heel ingewikkeld.
Dan pak je de 500W versie daarvan, maar onthoud dat een kwaliteitsvoeding gewoon 10 jaar mee kan gaan, hoef je hem bij je volgende PC('s) niet te kopen.

Overigens is een GPU (high end) rond de 250 watt, een CPU 100 watt, Aan een 400-450W voeding heb je vaak al voldoende power. Dus mocht je ooit een zwaardere videokaart willen draaien is 500W meer dan voldoende.

Tenzij je grappen met Threadripper, SLI/CF e.d. workstationspullen wilt uithalen en 6 HDD's hebt moet dat goed komen.

Nox wijzigde deze reactie 11-06-2019 10:14 (28%)

Overlever van KampeerMeet 4.1
Give me your corks!!11
All your Acer belongs to /dev/null


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
DiDiza schreef op maandag 10 juni 2019 @ 21:59:
Ok, snap ik maar kan ik dan voor nu beter de modulaire 80 plus gold van 3 jaar geleden gebruiken of niet
Welke 80 Plus Gold van 3 jaar geleden?
500w Cooler Master Pure Power 11 is niet interessant. Die zit qua prijs veel te dicht bij de veel betere Bitfenix Formula Gold 550w.

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Het was geen 80 plus gold, ik had me vergist maar een 80 plus bronze, en bij de product pagina staat het er verkeerd bij , het is namelijk de pricewatch: Cooler Master Silent Pro M700

  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Compare Apples with Pears

die is ook al 10-11j oud, schiet je weinig mee op

@Eating Iron. Nothing Compares to A Good Deadlift Session Every Week


  • Bluwraith
  • Registratie: december 2017
  • Laatst online: 15-06 19:47
Als ik zo eens lees zou ik verder geen risico nemen en een nieuwe voeding aanschaffen, er zijn daar voor al goede suggesties gedaan. Ik kan uit ervaring melden dat een goedkope voeding duurkoop is en dat dat risico die paar tientjes besparing niet waard is.

Acties:
  • +3Henk 'm!

  • floorcleaner
  • Registratie: april 2007
  • Laatst online: 16-06 21:43
Graag nog even de foto's van de montage in de kast uit verschillende hoeken. Er moet daar ergens toch een probleem zijn.

De voeding is niet de beste, de 2e die hij wil plaatsen ook niet, maar het is nog altijd geen verklaring waarom het zaakje in de kast niet werkt , en los op de plank wel .....

Probeer het eens ALLEEN met de powersupply kabels en het kabeltje van de aan/uit switch ?
(dus niet de front usb3 usb2 audio enzovoort aansluiten) Wie weet is daar iets mis mee.

Acties:
  • +1Henk 'm!

  • Gman
  • Registratie: januari 2000
  • Laatst online: 12:39
Klinkt toch echt als sluiting.
Wellicht een afstand busje op de verkeerde plek gemonteerd?
En dat I/O shield ook voor nu eruit laten.

Gman wijzigde deze reactie 11-06-2019 23:12 (23%)


Acties:
  • +1Henk 'm!

  • Bluwraith
  • Registratie: december 2017
  • Laatst online: 15-06 19:47
Zou het wellicht ook een kabelbreukje/defect isolatie van de kabels kunnen zijn? Als je de kabels in de kast aansluit heb je te maken met scherpe bochten en buiten de kast veel minder. Maar idd wat floorcleaner aangaf, foto's zouden veel duidelijk kunnen maken.

Bluwraith wijzigde deze reactie 11-06-2019 23:22 (2%)
Reden: taalvout


  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Even terug naar mijn vraag, denke jullie dat het door de voeding komt? Ik denk van niet want buiten de kast doet hij het met DEZELFDE voeding wel gewoon

Acties:
  • +2Henk 'm!

  • depl0y
  • Registratie: januari 2000
  • Laatst online: 13:48
DiDiza schreef op woensdag 12 juni 2019 @ 08:17:
Even terug naar mijn vraag, denke jullie dat het door de voeding komt? Ik denk van niet want buiten de kast doet hij het met DEZELFDE voeding wel gewoon
Er wordt toch een keer of wat gevraagd of je even foto's kan plaatsen en of je alle afstandsbusjes hebt gecontroleerd (heb je er te veel of juist te weinig, of maakt het moederbord ERGENS contact met de behuizing).

Als je alleen het moederbord en de voeding aansluit (in de kast) kan je al veel uitsluiten. eventueel dan even starten door de 2 pinnen op je moederbord door te verbinden.

Acties:
  • +1Henk 'm!

  • Knee-Buckler
  • Registratie: mei 2012
  • Laatst online: 15:24
Sorry, niet verder gelezen dan me neus lang is -_- (had pagina 2 volledig gemist)


on topic: maak eens foto's van je moederbord in de kast, demonteer hem dan en maak foto's van de afstandsbusjes.. dan is makkelijk te zien of het klopt of niet..

of bouw alleen moederbord (met cpu, geheugen) en voeding en kijk wat er dan gebeurd..(zoals @Nox voorstelt) we kunnen wel bezig blijven over de voeding maar het lijkt alsof je een beetje eigenwijs hebt ;)

Volg gewoon even de adviezen op die hier gegeven worden, we hebben allemaal het beste met je voor en willen graag dat je een werkend systeem hebt zodat je er gebruik van kan maken.

Knee-Buckler wijzigde deze reactie 12-06-2019 08:49 (81%)


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 13:40
DiDiza schreef op woensdag 12 juni 2019 @ 08:17:
Even terug naar mijn vraag, denke jullie dat het door de voeding komt? Ik denk van niet want buiten de kast doet hij het met DEZELFDE voeding wel gewoon
Nee, komt niet door de voeding wat niet wil zeggen dat het een goede voeding is.

En idd, post eens wat foto's wat ik 3 dagen geleden ook al gevraagd heb.

  • Nox
  • Registratie: maart 2004
  • Laatst online: 14:56

Nox

Noxiuz

DiDiza schreef op woensdag 12 juni 2019 @ 08:17:
Even terug naar mijn vraag, denke jullie dat het door de voeding komt? Ik denk van niet want buiten de kast doet hij het met DEZELFDE voeding wel gewoon
Wat verwacht je van ons eigenlijk hierin? Een magisch knopje wat opeens op je moederbord verschijnt? Je opent een topic en dan krijg je (ongewenst) advies over je hele PC. Velen hier hebben een hoop ervaring met PC's. Als je dat allemaal niet wil horen en zelf niet meewerkt gaat je PC nooit werken... ;) Wij kunnen ook alleen maar aannames doen momenteel en willen die graag bevestigd en/of ontkracht zien worden waar alleen jij wat mee kan doen.

Overlever van KampeerMeet 4.1
Give me your corks!!11
All your Acer belongs to /dev/null


Acties:
  • +3Henk 'm!

  • OverSoft
  • Registratie: december 2000
  • Laatst online: 12:19
100% gegarandeerd ergens sluiting.
Als hij het buiten je kast wel doet en in je kast niet heb je dus iets verkeerd gemonteerd en in 99% van de gevallen is dat dan een afstandsbusje die ergens zit waar geen gat in je moederbord zit.

Het is al meerdere keren gezegd, maar je skipped er maar even makkelijk overheen...

Haal je moederbord uit de kast en sluit hem los aan.
Doet hij het wel -> Verkeerd gemonteerd
Doet hij het niet -> Dan pas verder kijken naar de rest van je componenten

  • Joeri.Bijlsma
  • Registratie: december 2010
  • Laatst online: 15:43
Wat nog niet gezegt/gevraagd is;

Zet je de moederbord niet te strak in de case?
Als je de schroeven te hard aandraait of als het allemaal "net wel" kan, kan het wezen dat je moederbord wat gebogen is en dus niet aangaat in de kast. Denk hier ook bij koeling, welke koeler gebruik je? Als deze te strak is aan gedraait en redelijk zwaar is, kan deze trekken aan het moederbord waardoor de connecties niet allemaal even lekker soepel loopt.

Hier heeft ide natuurlik geen last van als het zaakje niet gemonteerd is, dus vermoed ik dat dit de oorzaak is.

  • downtime
  • Registratie: januari 2000
  • Niet online

downtime

Everybody lies

Joeri.Bijlsma schreef op woensdag 12 juni 2019 @ 10:41:

Als je de schroeven te hard aandraait of als het allemaal "net wel" kan, kan het wezen dat je moederbord wat gebogen is en dus niet aangaat in de kast. Denk hier ook bij koeling, welke koeler gebruik je? Als deze te strak is aan gedraait en redelijk zwaar is, kan deze trekken aan het moederbord waardoor de connecties niet allemaal even lekker soepel loopt.

Hier heeft ide natuurlik geen last van als het zaakje niet gemonteerd is, dus vermoed ik dat dit de oorzaak is.
Als zaken het niet meer doen doordat het moederbord krom is, dan heb je het moederbord gewoon gesloopt, en zal ie het daarna nooit meer doen omdat connecties afgebroken zijn. Dus dat is een heel onwaarschijnlijk scenario.

Ik ga, net als velen voor mij, van kortsluiting en afstandsbusjes op de verkeerde plekken uit.

  • Blubkens
  • Registratie: juni 2009
  • Laatst online: 15-06 21:12
Je moederbord moet soort van verhoogd in de kast zitten.
Zie hieronder wat ik bedoel.
Dit moet overeenkomen met de schroefgaten in je bord.
Zoals hierboven al aangegeven kan zijn dat er een verkeerd zit en kortsluiting maakt.
Mochten ze er helemaal niet inzitten zou ik ze er heel snel in zetten en dan pas je bord erin monteren.


  • Joeri.Bijlsma
  • Registratie: december 2010
  • Laatst online: 15:43
downtime schreef op woensdag 12 juni 2019 @ 11:13:
[...]

Als zaken het niet meer doen doordat het moederbord krom is, dan heb je het moederbord gewoon gesloopt, en zal ie het daarna nooit meer doen omdat connecties afgebroken zijn. Dus dat is een heel onwaarschijnlijk scenario.

Ik ga, net als velen voor mij, van kortsluiting en afstandsbusjes op de verkeerde plekken uit.
Ik zeg ook niet dat het een banaan is geworden.
Een kleine buiging sloopt het moederbord niet, maar is wel voldoende om het zaakje niet aan te laten gaan.

Acties:
  • +2Henk 'm!

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Ik zal zo snel mogelijk foto's posten (vandaag of morgen). Het spijt mij van mijn koppigheid, ik ben erin helemaal vergeten om iedereen alvast te bedanken, bij deze Bedankt _/-\o_

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
Over de voeding gesproken, denken jullie dat de pricewatch: Corsair CX550 iets is, Ik hoef niet perse de CX550M , want het enige verschil wat ik tot nu toe kon ontdekken is dat hij modulair is, of heeft het verschil in peformance enz? En ik heb nog een vraag, ik zie best vel 80 plus bronze PSU's van 550w voor 44 euro ofzo, dan twijfel ik dus of hij goed is, aangezien jullie zeiden dat hij minstens 10EU/100W moest zijn, voor een goede voeding, alleen hij is dus wel bronze, is het dan bij bijv. coolermaster een goede of een slechte voeding?

Groet DiDiza

DiDiza wijzigde deze reactie 13-06-2019 08:18 (33%)


  • s0ulmaster
  • Registratie: juni 2012
  • Laatst online: 15:49
er was toch al een goede be quiet voeding aangeraden hier? Pak die gewoon (desnoods de 500W variant).
Verder zou ik persoonlijk voor een modulaire voeding gaan, vanwege de cable management.

Without magic smoke, it ain't broken!


  • depl0y
  • Registratie: januari 2000
  • Laatst online: 13:48
DiDiza schreef op donderdag 13 juni 2019 @ 08:07:
Over de voeding gesproken, denken jullie dat de pricewatch: Corsair CX550 iets is, Ik hoef niet perse de CX550M , want het enige verschil wat ik tot nu toe kon ontdekken is dat hij modulair is, of heeft het verschil in peformance enz? En ik heb nog een vraag, ik zie best vel 80 plus bronze PSU's van 550w voor 44 euro ofzo, dan twijfel ik dus of hij goed is, aangezien jullie zeiden dat hij minstens 10EU/100W moest zijn, voor een goede voeding, alleen hij is dus wel bronze, is het dan bij bijv. coolermaster een goede of een slechte voeding?

Groet DiDiza
Naast de voeding zou ik ook direct het moederbord en CPU vervangen. Eventueel ook de GPU, een beetje afhankelijk van wat je allemaal wilt vervangen zonder reden.

Misschien eerst de vorige vragen eens bekijken of dat je probleem oplost?

  • OverSoft
  • Registratie: december 2000
  • Laatst online: 12:19
DiDiza schreef op donderdag 13 juni 2019 @ 08:07:
Over de voeding gesproken, denken jullie dat de pricewatch: Corsair CX550 iets is, Ik hoef niet perse de CX550M , want het enige verschil wat ik tot nu toe kon ontdekken is dat hij modulair is, of heeft het verschil in peformance enz? En ik heb nog een vraag, ik zie best vel 80 plus bronze PSU's van 550w voor 44 euro ofzo, dan twijfel ik dus of hij goed is, aangezien jullie zeiden dat hij minstens 10EU/100W moest zijn, voor een goede voeding, alleen hij is dus wel bronze, is het dan bij bijv. coolermaster een goede of een slechte voeding?

Groet DiDiza
Wil je het probleem oplossen, of wil je geld blijven gooien naar een probleem wat hoogstwaarschijnlijk gratis op te lossen is?
Als je niet wilt luisteren naar advies, waarom stel je dan uberhaupt vragen?

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
OverSoft schreef op donderdag 13 juni 2019 @ 12:57:
[...]


Wil je het probleem oplossen, of wil je geld blijven gooien naar een probleem wat hoogstwaarschijnlijk gratis op te lossen is?
Als je niet wilt luisteren naar advies, waarom stel je dan uberhaupt vragen?
Ja, ik wil heel graag mijn probleem oplossen, alleen ik begrijp van jullie dat mijn voeding slecht is, dus daar probeer ik naar te luisteren, en het gaat niet erom dat hij het de eerste 2 jaar doet, als de voeding na 2 jaar kapot is heb ik er niet zoveel, mijn oorspronkelijke vraag is inderdaad iets wat je gratis kunt oplossen, alleen ik het blijkt dat ik qua mijn onderdelen een fout heb gemaakt.

  • OverSoft
  • Registratie: december 2000
  • Laatst online: 12:19
Waar haal je uit op dat je voeding slecht is?
Probeer eerst nou eens je moederbord uit je kast te halen en hem aan te sluiten.
De kans is groot dat je wat fout hebt gedaan bij het monteren. Zeker aangezien hij het wel deed voordat je hem inbouwde...

  • DiDiza
  • Registratie: februari 2019
  • Laatst online: 13-06 18:01
OverSoft schreef op donderdag 13 juni 2019 @ 16:14:
Waar haal je uit op dat je voeding slecht is?
Probeer eerst nou eens je moederbord uit je kast te halen en hem aan te sluiten.
De kans is groot dat je wat fout hebt gedaan bij het monteren. Zeker aangezien hij het wel deed voordat je hem inbouwde...
Als je alle antwoorden doorleest zie je dat wel.
En ik zal morgen alle foto's sturen, heb het momenteel nogal druk met een proefwerkweek van school.
Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Games

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True