Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • vivenator
  • Registratie: september 2011
  • Laatst online: 13:40
Mijn vraag
Afgelopen weekend heb ik een zelfbouw systeem binnen gekregen en in elkaar gezet, maar het draait ronduit niet stabiel. Het lijkt voornamelijk fout te gaan bij het "intensievere" GPU-werk, maar waar de fout precies zit weet ik niet. Ik heb al van alles en nog wat geprobeerd, maar heb nu eigenlijk alleen nog maar onderbuikgevoelens over wat het zou kúnnen zijn, maar kan dit niet staven met feiten.

Op het moment dat ik iets met de GPU ga doen (in dit geval: Tricky Towers), crasht het systeem na 1 tot 10 minuten, zonder recovery. Hierbij moet ik een hard reset doen. Dit gebeurt sneller op UHD resolutie dan een oud barrelscherm met 1280x1024. Zowel via HDMI als VGA. Zonder geïnstalleerde drivers duurt het iets langer, maar crasht vroeg of laat desalniettemin. Zodra ik de meest recente versie van Adrenalin (19.4.2) installeer loopt het überhaupt in windows al erg instabiel, waarbij hij regelmatig naar een zwart scherm terugvalt voor een aantal seconden (audio stopt ook) en herstelt. Daarnaast valt het op dat er regelmatig kleine glitches in het beeld voorbij komen. Het uitschakelen van HDCP in Adrenalin lost dit (grotendeels) op.

De huidige staat is meest recente Adrenalin, geen HDCP, aangesloten op een tv (Finlux FL4326UHD) via HDMI. Stabiel in Windows / browsing / spotify, crash bij intensiever GPU gebruik.

Het idee achter het systeem is om couch-games, spotify en netflix te draaien, dus geen powerhouse / heftig werk.

Relevante software en hardware die ik gebruik
AMD Ryzen 5 2400G
Asus Prime A320M-K
G.Skill Aegis F4-3000C16D-16GISB
Kingston A400
be quiet! System Power B9 (300W)
Thermaltake Versa H15

Finlux FL4326UHD als beeldscherm

Windows 10 Home (verder nog kaal)

Wat ik al gevonden of geprobeerd heb
Geprobeerd
  • Mobo is geupdate door azerty.
  • Bios uptodate naar meest recente versie (4602)
  • Geen drivers (vroeg of laat crash)
  • Adrenalin 19.4.2, 19.4.1, en de versie van de ASUS website, 18.50.16.01. Weer verwijderd via Safe mode en DDU.
  • HDCP uitgeschakeld in Adrenalin, lost zwarte schermen / glitches grotendeels op
  • Windows memtest - geen fouten
  • Controle of ramgeheugen op juiste specs draait. In bios zowel handmatig ingesteld op 3000 mhz / 16-18-18-38, 1.35v. als via DOCP profiel
  • Via Ryzen Master gepoogd te overclocken naar juiste RAMspecs
  • HDMI / VGA maakt geen verschil
  • Processor blijft onder de ~45 graden
  • Eén RAM module gebruiken ipv 2
  • Full HD scherm gebruiken ipv UHD tv. Zelfde problemen (beide HDMI)
  • Diverse HDMI kabels geprobeerd
  • Google afgestruind naar identieke errors. Geboden adviezen bieden geen soelaas.
  • Diverse BSOD's gehad (die weer naar driverissues wijzen):
  • video tdr failure atikmpag.sys
  • driver irql not less or equal dxgmms2.sys
Onderbuik
  • Fout / errors / verkeerde instelling ramgeheugen
  • QVL ASUS mobo geeft aan dat slechts 1 DIMM supported is. Getest met één reepje, zelfde probleem
  • Kwalitatief slechte HDMI kabel. Ik durf niet met zekerheid te zeggen welke merken het precies zijn, maar kans zit erin dat het toevallig allemaal Action-kabels zijn.
  • Combinatie asus mobo en ryzen 2400g lijkt geen succesvol huwelijk te zijn als ik diverse fora mag geloven. Bottleneck lijkt in mobo te zitten.
  • "Iets" met drivers / instellingen, maar wat precies is me een raadsel
Ik ben een beetje door ideeën heen wat ik nu nog kan testen om vast te stellen waar het probleem nou eigenlijk zit. Ziet iemand een fout in de hardware(combinatie) die ik gebruik, of is iemand bekend met specifieke driver-issues in combinatie met de hardware? Als er meer info of logs nodig zijn hoor ik het graag! Alvast bedankt!

Alle reacties


Acties:
  • +1Henk 'm!

  • millman
  • Registratie: november 2005
  • Laatst online: 03:17

millman

6708Mhz @ -185c

Hmmm, Een beetje lastig om op voorhand te zeggen wat het is.

Een aantal dingen die ik zou doen in dit stadium:

- Alles zo minimaal mogelijk opbouwen buiten de kast: 1 reepje geheugen, CPU en SSD.. Kan zijn dat er in de kast iets van sluiting zit, je weet maar nooit. Daarnaast raad ik aan je CPU te Reaseaten, kan je meteen kijken of er enkele pinnen wellicht krom zijn.

- Test je SSD op fouten: https://neosmart.net/wiki/chkdsk/#From_My_Computer-5

- Voeding wisselen.Kijk of een andere voeding het probleem oplost, het kan een maandag morgen modelletje zijn.


- 3000Mhz+ gaat met Ryzen zelden goed als je geen Samsung B-die chips op de reepjes hebt zitten. Ik raad je allereerst aan XMP/DOCP aan te zetten, direct in bios alleen de RAMCLOCK verlagen naar 2800Mhz en dan pas de bios te saven. Dit zorgt voor stabiele timings die kloppen (want XMP/DOCP) en een (beter) ondersteunde RAM snelheid.

- Verder kan het zijn dat de VEGA cores op de CPU een productiefout bevatten. Probeer eens met een simpele 'Dedicated GPU' aan de slag te gaan (zeg een gtx750-950) en kijk of het probleem is opgelost (waarna een RMA van je CPU zou volstaan)


*** houd er rekening mee dat het een combinatie van biovenstaande problemen zou kunnen ziijn. Probeer een en ander uit!***

PAS OP: Hier huist een notaire botte eikel (maar heeft wel gelijk)


  • vivenator
  • Registratie: september 2011
  • Laatst online: 13:40
Het probleem lijkt toch opgelost te zijn. Zojuist driver 18.5.1 geïnstalleerd welke (in ieder geval) geen problemen met glitches en zwarte schermen gaf. Daarna inderdaad 1 reepje ram eruit gehaald, en zowaar lijkt het nu stabiel te lopen. Dan praat ik over 15 minuten testen, maar toch. Blijkt die QVL 1 dimm toch het probleem of toevalligerwijs is het andere reepje ergens gaar, maar dan had ik fouten verwacht bij de memtest. Probleem (vooralsnog) opgelost!

  • millman
  • Registratie: november 2005
  • Laatst online: 03:17

millman

6708Mhz @ -185c

Probeer dus eens met lagere ram snelheden

PAS OP: Hier huist een notaire botte eikel (maar heeft wel gelijk)


Acties:
  • +1Henk 'm!

  • boyette
  • Registratie: november 2009
  • Laatst online: 22-05 03:23
Asus Prime A320M-K

ASUS strongly recommends that you update AMD chipset driver 18.50.16 or later before updating BIOS.

dat was dus daarom

boyette wijzigde deze reactie 23-04-2019 04:17 (82%)



OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Sony

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True