Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • heggico
  • Registratie: augustus 2011
  • Laatst online: 13:17
Ik word langzaamaan gek van Zwave.

Naar mijn idee is het vrij simpel wat ik wil. Ik heb een paar fibaro motion sensors en neo coolcams hangen voor motion detection. Dit gecombineerd met een aantal qubino flush relay switches voor de lampen aan te sturen.

Nu zit hier altijd een merkbare vertraging tussen. Ik zie de motion sensor oplichten dat ze beweging zien, en een paar seconde later gaan de lampen pas aan. Ik dacht eerst dat dit te maken had met domoticz, maar ondertussen heb ik ook openhab, fibaro home center lite en veraplus geprobeerd, maar allemaal lijken ze hetzelfde probleem te hebben. Na beweging duurt het even voordat de lampen aangaan.

Ik dacht dat dit met zwave vrijwel instant zou moeten zijn. Soms is dat ook zo en reageert alles perfect. Maar heel vaak duurt het gewoon een paar seconde voordat de lampen reageren.

De switches en sensoren + controller zitten bij mijn tests allemaal binnen 5 meter van elkaar af, dus afstand zou geen probleem moeten zijn.

Heeft iemand een idee wat ik hieraan kan doen?

Alle reacties


  • CurtPoindexter
  • Registratie: februari 2017
  • Niet online
Volgens mij niks. Die zwave dingen pollen gewoon niet instant.

  • akatar
  • Registratie: september 2002
  • Laatst online: 22-06 20:29
Kan best zijn dat het probleem in de qubino relais zit, probeer eens 1 andere van fibaro ofzo.

  • Cave_Boy
  • Registratie: augustus 2005
  • Laatst online: 15:58
Zwave heeft een polling interval. Deze is naar mijn weten wel iets aan te passen maar of dit altijd goed werkt is uitproberen. Wat gebruik je nu? Heb zelf ook Zwave op een Raspberry Pi 3 (geen plus) en dit met Domotics. Beestje doet alles direct. Heb zelf niet aan de polling interval gezeten.

  • UltraSub
  • Registratie: mei 2003
  • Laatst online: 15:33
Zwave kan pollen maar is voor wat hier beschreven wordt echt niet van toepassing. Dit soort schakelingen zijn milliseconden werk. Er is in dit geval zeer waarschijnlijk een zwave netwerk probleem. Retransmits, configuratie fouten op een sensor, of andere foutmeldingen die het netwerk verstoren. Ik zie Neo coolcam en daar zijn best veel gevallen van bekend waarvan zo’n sensor niet goed loopt en rotzooi veroorzaakt. Range is ook een ding. Pas met een aantal powered nodes gaat routering lekker werken. Als er alleen battery devices in je netwerk zitten kun je te maken krijgen met op het randje functionerende sensoren met veel retries.
Volgende punt, polling zet je uit. Zeer belastend voor je netwerk en echt niet nodig. Polling is alleen nodig bij crap sensoren die niet zelf rapporteren. Check je zwave logs.

  • heggico
  • Registratie: augustus 2011
  • Laatst online: 13:17
Er zitten ook een hoop (stuk of 10) nodes die rechtstreeks aan netstroom hangen (qubino flush relay)

Ik heb nu een beetje zitten spelen met de associations, wat tot nu toe toch mijn problemen lijkt op te lossen. Sommige sensoren (neo coolcams) staan alleen default op 12 uur wake up interval... Deze even teruggezet dat ik straks even wat kan gaan uitproberen.

@akatar De qubino's reageren echt instant als ik schakel in de webinterface, dus ik verwacht dat het probleem gewoon in de controller zit met een delay tussen de sensor ontvangen en de relay aansturen oid..

  • Patlehma
  • Registratie: april 2019
  • Laatst online: 24-06 11:17
De wake up interval is echt niet de oorzaak. Dit is van belang voor het updaten van nieuwe instellingen, doorgeven van de batterij status, etc.. Zodra de Neo Coolcam of Fibaro bewegingssensor beweging detecteert zal deze dat direct naar de Gateway (bijv. Fibaro Home Center) zenden, onafhankelijk van wake up of polling settings. En mijn ervaring is dan dat de lichten direct binnen ca. 0,5 sec. inschakelen (Fibaro Dimmer en Switch), zowel via een scène als associatie.
Als je de wake up interval of polling korter zet vreet dit de batterijen op van je sensors.
Kijk even naar je scènes, of daar vertraging in zit, of mogelijk worden ze uitgeschakeld omdat het aantal lopende scènes teveel is (to many instances)
Gezien het feit dat je verschillende Z-wave Gateways hebt geprobeerd, en verschillende bewegingssensoren hebt (Fibaro en NEO), zou het wel eens de Qubino's kunnen zijn. Koop een Fibaro Switch en probeer dat eens. Die werken bij mij echt goed.

  • HvB83
  • Registratie: augustus 2003
  • Laatst online: 15:54
Ik had dat in het verleden ook wel en heb ook alle controllers doorgeprobeerd. Voor het nieuwe huis hebben we nu een Homey en tot op heden werkt het goed. Achteraf is m'n vermoeden dat het bij mij de Fibaro RGBW-modules zijn geweest die voor de problemen zorgden. Die zitten nu niet aangesloten, maar schijnt wel dat brakke modules het netwerk kunnen overspoelen met berichten en daarmee voor opstopping zorgen.
Pagina: 1


OnePlus 7 Pro (8GB intern) Microsoft Xbox One S All-Digital Edition LG OLED C9 Google Pixel 3a XL FIFA 19 Samsung Galaxy S10 Sony PlayStation 5 Games

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank, Intermediair en Independer de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True